Engine cold start wierdness

jdaj

Member
Aug 1, 2020
27
6
13
nj
in the morning when i start my car to go to work and it runs like total crap and the check engine light comes on and then off and on and off. the idle is super low and doesnt seem to want to go up to normal. when i try to drive it it backfires, sputters and seems to want to stall so i pull it back into my driveway and take another car. Then when i get home from work i try to diagnose the problem and when i start the car it seems to be fine. no problems with the idle, no sputtering etc. today i hooked up jumper to check codes on a cold start and i got 96 and 66. secondary fuel pump circut and maf low voltage or something. my question to you is why does this only happen in the morning ? im in nj and its summer . wtf is going on ? help please
 
  • Sponsors(?)


General karthief

wonder how much it would cost to ship you a pair
Mod Dude
Aug 25, 2016
17,816
5,781
193
polk county florida
So, back to basics, check tune up, fuel pressure. Maybe reset the computer and then get it up to operating temp and then pull codes.
 

jdaj

Member
Aug 1, 2020
27
6
13
nj
Thanks for the reply. When the car is up to temp it runs fine. No cel no sputtering etc. When I check for codes when it's up to temp I get 11 koeo and 96 and 66 in memory and 11 koer. It's an intermittent problem obviously cause it only happens on initial start up of the day but it happens everyday. I will tune her up and check fuel pressure and report back. Again thanks