Engine Common 'start/stall' issue

General karthief

wonder how much it would cost to ship you a pair
Mod Dude
Aug 25, 2016
22,468
8,085
203
polk county florida

Copied from private conversation, I can only guess from the frequency that I somehow hold the secret 'fix', well, it's still a secret.​

avelis32

New Member​

Oct 24, 202100025Utah
Yesterday at 11:03 PMNew
Hello General karthief,

My name is Alex. I am new to forums I have a 93 Mustang GT I am having an issue with and I am at a complete loss at this point. A little history to this car is I bought it about 5 years ago completely stock in running condition. A few months later I wanted more power so I pulled the motor and did a mild build. Having some drivability issues about a year about I put in a new distributor and did a TFI relocation kit with a brand new TFI module. That fixed the shutting off issue and I drove the car for a little while until the lower intake started leaking and I was getting excessive blow by. I decided to pull the motor back in April and put in a completely stock 5.0 out of my friends 93. Before I put it in my car I installed a new timing chain, resealed the entire motor, installed a new water pump, new push rods and lifters, I had the stock heads slightly decked and had new springs installed, new IAC, TPS, and rest of the sensors. So it is pretty much back to stock. Once it was back together I went to fire it up and it'll crank, start and rev for literally a second then die. I have followed jrichker's crank no start checklist to a T. I have spark all the way to the plugs, I have compression, a have fuel pressure at the rail (40 psi), injectors pulse, all grounds are good, I had a tuner on it for my last motor that I took out, new pump, new ignition switch. The car will run while spraying starting fluid into the TB but don't know what else to check. Any help would be appreciated. Thanks.

Like Quote Reply
Report IP

[ATTACH=full]686252[/ATTACH]

General karthief

wonder how much it would cost to ship you a pair​


Mod Dude
Aug 25, 201620,3286,902203polk county florida
6 minutes ago
While I appreciate the confidence in my mechanical ability I am not an expert, I barely qualify to check oil, so I will move this to the fox tech forums, I will give my opinion after a question or two.
Checked for codes?
Checked tire pressure?

SN Certified Googler
My idiot light is on:
bullet-gif.574612

AKA Private Carjacker
https://stangnet.com/mustang-forums/threads/the-exxon-valdez-is-speaking-to-me.903839/
 

Attachments

  • 212091.png
    212091.png
    12.1 KB · Views: 22
Last edited:
  • Sponsors(?)


90sickfox

Wasn't a pretty sight...and I've got big hands
SN Certified Technician
Mar 2, 2015
6,243
5,350
203
44
Check the 10 pin connectors for the injector harness. Run codes.
 

General karthief

wonder how much it would cost to ship you a pair
Mod Dude
Aug 25, 2016
22,468
8,085
203
polk county florida
Good lord, I can screw up one car funeral, let me hit this guy up so he knows where his post is
@avelis32 .
And I agree with checking the ten pin con too.
And the connections for the TFI extension.