Progress Thread Daily Driver.... 89 GT - Hatch is leaking

TIGGER

Founding Member
Mar 6, 2000
658
131
84
Portland, OR
Visit site
Kate Brown, what a keeper governor..... LOL ... And who in Oregon RE elected her????? But I digress.......
Don't let the Nazi's at the DMV scare you... I had the Special interest plates on my 67 dodge.... Is your car club having an Ice cream social after work.. Who is to say what route you are taking to a small show at the " coffee " shop.... Or maybe the mechanic needs to look at your car?? And when you are driving to a " show" you do NOT have to drive the most direct route to get there.... Maybe take the coast road on your way there? LOL
Side benefit with the special interest tags is you only are required to have a rear plate, NO front plate anymore......
The " hispanic " inter;preter at DMV tried to talk be out of the special interest plates when I got mine.... I had some " no speeka da englees " comments for that dumb beetch..... I never had a problem....
Heck, I drove with them for 10 years after moving to Florida..... LOL..... Can't fix it if its not broken......
DSCF0076.JPG
Luckily she can’t be elected again. Supposedly she is the most disliked governor in congress. Canby police are aholes. These are the guys that make traffic change by turning an intersection into a 4- way stop and then immediately start handing out tickets for people blowing thru the stop sign the same day. No warning signs to say hey there is a traffic change ahead. Cops didn’t let people off with a warning either. No they got a ticket with a fine. About 5 coworkers got nailed. People who got the tickets let everyone know.
 
  • Sponsors(?)


TIGGER

Founding Member
Mar 6, 2000
658
131
84
Portland, OR
Visit site
I just realized that the wiring diagrams show the wiring as black, blue and yellow. I beleive purple is the substitute for yellow. In that case you can test like this.

COAST: 120ohm blue to black
SET/ACCEL: 680 ohms blue to black
RESUME: 2200 ohms blue to black
OFF: Direct continuity blue to black
ON: Direct continuity purple to blue
HORN: direct continuity purple to black.
Thanks again. I’ll check the buttons. The ones I put on the Momo are not the ones that came with the car. They came with the bracket. I also am going to adjust the cable. I know that is messed up because it was causing the throttle to stick when I first got the car. It stopped on its own. Didn’t think anything of it till I read your other thread.
 

TIGGER

Founding Member
Mar 6, 2000
658
131
84
Portland, OR
Visit site
I shouldn't have said anything. The throttle stuck twice on my way to work today. Looks like I am going to have to address the cable sooner than later. One thing I did notices is that I do not have the black plastic end shown in your picture. I have not looked at it closely. but it is not poiking out of the clip. Might be under the throttle body since the clip was loose. I will have to look tonight when I get home.
 

Attachments

  • cable.png
    cable.png
    661 KB · Views: 39

TIGGER

Founding Member
Mar 6, 2000
658
131
84
Portland, OR
Visit site
Definitely dig the Momo. Car has more road feel with this steering wheel than the stock one. That was one huge difference between this car and my Saleen that I noticed right off the bat when I drove this car for the first time. Second thing to report is gas mileage. I drove the car to work today. On my way home I stopped at Costco and filled it up. Needle showed about 1/4 tank and I had 190 miles on the trip. Car only took 8.9 gal to fill. On my Saleen 1/4 rank on the needle is around 11-12 gal. Had the guy try and add more and it tripped almost immediately. The gauge in this car is misleading. So after you do the math it is 21.2 MPG. I still do not think it is right but I will monitor it for the next few tanks.

When I got home I took a look at the servo cable and my suspicions were correct. The plastic end is all broken up so it is not tied to the throttle clip. This is why the throttle cable was sticking. I am going to assume that you cannot just replace the end. You have to replace the whole cable?
 

Mustang5L5

Put lubricant all over the balls
Mod Dude
Feb 18, 2001
38,662
14,570
224
Massachusetts
this guy is selling just the clip. Unsure how easy it is to remove and replace but I imagine it’s possible. Looks like there is a few on eBay. I didn’t look through to see which is in the best condition.


 
Last edited:

TIGGER

Founding Member
Mar 6, 2000
658
131
84
Portland, OR
Visit site
Thanks, I think my clip is ok. Not sure how hard it will be to find a cable without buying the servo.

Tonight I took the cheese graters off and put on a set of 87-93 LX tail lights. I forgot to swap to amber bulbs for the turn signals so I will need to remove the trim panels again.
 

TIGGER

Founding Member
Mar 6, 2000
658
131
84
Portland, OR
Visit site
It’s a holiday weekend but I didn’t have a lot of time to spend in the garage since it was my youngest birthday yesterday. Ian turned 13. Don’t know where the time has gone. Today the plan was to buff both the 89 and my saleen. Neighbors side tracked me with beers early on and we’ll the afternoon got away from me :shrug:

I did manage to get about a half an hour on the 89 and wow. I can’t believe how nice the paint is on this car even though it has not been waxed in years.
 

Attachments

  • 0BE97DA8-175E-4FEC-8E01-D164583E888E.jpeg
    0BE97DA8-175E-4FEC-8E01-D164583E888E.jpeg
    570.2 KB · Views: 30
  • Like
Reactions: 2 users

TIGGER

Founding Member
Mar 6, 2000
658
131
84
Portland, OR
Visit site
Restored the windshield trim, cowl cover, and wiper arms this weekend. Next I plan to do the hatch window moldings.
 

Attachments

  • 5DA01362-00B2-4C11-9240-8A4A3C37964F.jpeg
    5DA01362-00B2-4C11-9240-8A4A3C37964F.jpeg
    534.1 KB · Views: 23
  • BBD38BB0-CEF9-4260-AC0C-3B26C82CA68C.jpeg
    BBD38BB0-CEF9-4260-AC0C-3B26C82CA68C.jpeg
    497.2 KB · Views: 26
  • Like
Reactions: 1 user

TIGGER

Founding Member
Mar 6, 2000
658
131
84
Portland, OR
Visit site
Tonight after I got home from work I took the window moldings off the hatch. What a pain. I don’t like those big clips. The front moldings are a piece of cake compared to the rears. Anyway… the moldings came off without damage but I am going to have to replace a few of the clips.
 

General karthief

wonder how much it would cost to ship you a pair
Mod Dude
Aug 25, 2016
22,753
8,250
203
polk county florida
The front has different clips than the rear?
Those clips have not changed since the 60's, the factories must have ran out 'cause they don't have window moldings anymore.
 

TIGGER

Founding Member
Mar 6, 2000
658
131
84
Portland, OR
Visit site
I was surprised too. The front clips are exactly like the ones from the 60’s and 70’s, same as on my 67 coupe. The hatch ones are about twice as long as the front ones and they are hard to release because the spot for the tool seems lower and smaller to me. I really had to angle the tool in there vs keeping it flat like one would normally do on the 60’s clip. And the and the extra urethane that squished out when the glass was put in didn’t help. Front moldings took me about 5 min to remove once the cowl cover was off. Rear moldings over an hour. I’ll post a picture of one of the clips before I head to work.
 
  • Like
Reactions: 1 user

TIGGER

Founding Member
Mar 6, 2000
658
131
84
Portland, OR
Visit site
It’s been raining cats and dog the last couple days here in Oregon. I typically back the 89 in the driveway to match the convertible. The top on ragtop drains much better when it is facing down. Anyway….My drive way is at an angle so it was facing nose down. This morning I popped the hatch to put a window screen in and a whole bunch of water poured out from under the plastic hatch cover on the passenger side. This is the first time I have ever seen this. Unfortunately I was running late so I did not have the time to investigate. It was pouring all the way home so I didn’t do anything with it when I got home.

The only thing that has really changed has been the removal of the window moldings from the hatch. I still need to buff under the rear spoiler so I was thinking of taking it off and give the hatch and wing a good cleaning. I was going to do that later rather than sooner but being that there is a leak somewhere it might be a good idea to do it now. Is just the black Butyl tape stuff that seals everything up under the hatch?
 

TIGGER

Founding Member
Mar 6, 2000
658
131
84
Portland, OR
Visit site
You referring to this? If so it is not in great shape. This is the corner that is leaking now.
 

Attachments

  • 09A90CDA-F39F-4C37-A673-90D81D6914D5.jpeg
    09A90CDA-F39F-4C37-A673-90D81D6914D5.jpeg
    359.4 KB · Views: 6
  • 53F62E9D-4E55-4614-A210-1F6533B6F6E5.jpeg
    53F62E9D-4E55-4614-A210-1F6533B6F6E5.jpeg
    316.5 KB · Views: 15
  • Like
Reactions: 1 user

TIGGER

Founding Member
Mar 6, 2000
658
131
84
Portland, OR
Visit site
I haven't got to the bottom of the water leak however it has seems to have stopped for the moment. I did refinished the rear window moldings last week. I also replaced all the clips. I have not put the moldings back on yet.

Friday night I had to go rescue my wife. I bought an 98 F150 from a tow yard on Wednesday. Wife was driving the F150 home from work and the fuel pump died. I went out there to see if it was something I could fix easy but it wasn’t so we had it towed. One the way back home from where the truck died, the headlights went out on the 89. I had to pull the high beams on to get the headlights to work the rest of the way home. Saturday we took the Saleen and went a car show. Weather was nice till about 1:00 and then it started to rain and did not let up till about 6:00 or so. Today I tackled the headlights. First I took the headlight switch out and swapped in one I had from a 90 GT parts car. Still no headlights. Surprisingly the headlight switch plug looked to be in real good shape. No melting. After that, I went after the multifunction switch. One of the 3 plugs off that had some very slight melting on one of the leads but it is really not bad. I got an NOS switch years ago with a parts car I bought. I forgot I had it till recently when I ran across it looking for something else. The multifunction switch solved my headlight issue.

Here is a pic of both my foxfodies in the driveway after my wife waxed the Saleen for me :nice:
 

Attachments

  • E6FEF119-11B0-4E32-95E9-93AD3B9EA28F.jpeg
    E6FEF119-11B0-4E32-95E9-93AD3B9EA28F.jpeg
    669.3 KB · Views: 12
  • Like
Reactions: 2 users