<!DOCTYPE html>
<meta name="apple-mobile-web-app-title" content="The Mustang Forums">
<script src="/cdn-cgi/apps/head/MkT1XKw-rMtAIZ-pFsCv1hlaRgk.js"></script><link rel="apple-touch-icon" href="/mustang-forums/data/assets/logo/stangnet-192.png">
<html id="XF" lang="en-US" dir="LTR" style="font-size: 62.5%;" data-app="public" data-template="thread_view" data-container-key="node-4" data-content-key="thread-645227" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1607985287,104728c086927fa900041d11e28a2168" class="has-no-js template-thread_view  uix_page--fixed uix_hasSectionLinks  uix_hasCrumbs uix_hasPageAction">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>EGR Delete? | StangNet</title>
<link rel="manifest" href="/mustang-forums/webmanifest.php">
<meta name="theme-color" content="#154d75" />
<meta name="msapplication-TileColor" content="#154d75">
<meta name="apple-mobile-web-app-title" content="The Mustang Forums">
<link rel="apple-touch-icon" href="/mustang-forums/data/assets/logo/stangnet-192.png">
<meta name="description" content="I had heard about people doing an EGR delete on their cars... What are the benefits of this?.. Why do they do it and what problems can come from the delete..." />
<meta property="og:description" content="I had heard about people doing an EGR delete on their cars... What are the benefits of this?.. Why do they do it and what problems can come from the delete? 

:SNSign:" />
<meta property="twitter:description" content="I had heard about people doing an EGR delete on their cars... What are the benefits of this?.. Why do they do it and what problems can come from the delete? 

:SNSign:" />
<meta property="og:url" content="https://www.stangnet.com/mustang-forums/threads/egr-delete.645227/" />
<link rel="canonical" href="https://www.stangnet.com/mustang-forums/threads/egr-delete.645227/" />
<meta property="og:site_name" content="StangNet" />
<meta property="og:type" content="website" />
<meta property="og:title" content="EGR Delete?" />
<meta property="twitter:title" content="EGR Delete?" />
<meta property="og:image" content="https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png" />
<meta property="twitter:image" content="https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png" />
<meta property="twitter:card" content="summary" />
<link rel="stylesheet" href="/mustang-forums/css.php?css=public%3Anormalize.css%2Cpublic%3Afa.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=23&amp;l=1&amp;d=1605063345&amp;k=af2921512d2d0ef1ae8034d95493de2a21504595" />
<link rel="preload" href="/mustang-forums/styles/uix/fonts/icons/material-icons/fonts/materialdesignicons-webfont.woff2?v=5.5.55" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/mustang-forums/styles/uix/fonts/icons/material-icons/css/materialdesignicons.min.css" />
<link rel="stylesheet" href="/mustang-forums/css.php?css=public%3Abb_code.less%2Cpublic%3Acustom.css%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Astructured_list.less%2Cpublic%3Ath_uix_threadStarterPost.less%2Cpublic%3Auix.less%2Cpublic%3Auix_socialMedia.less%2Cpublic%3Aextra.less&amp;s=23&amp;l=1&amp;d=1605063345&amp;k=9be9a68c21a08bcf19eed5762c2f9482d188ce52" />
<script src="/mustang-forums/js/xf/preamble.min.js?_v=b348b5ee"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="icon" type="image/png" href="https://www.stangnet.com/mustang-forums/styles/uix/images/favicon2.png" sizes="32x32" />
<link rel="apple-touch-icon" href="https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-125191-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-125191-1', {
			// 
			
			
		});
	</script>
<script type='text/javascript'>(function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();</script><script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/1003614/Sponsor_1', [125, 125], 'div-gpt-ad-1452212860306-0').addService(googletag.pubads());
    googletag.defineSlot('/1003614/Sponsor_2', [125, 125], 'div-gpt-ad-1452212860306-1').addService(googletag.pubads());
    googletag.defineSlot('/1003614/Sponsor_3', [125, 125], 'div-gpt-ad-1557592061420-0').addService(googletag.pubads());
	googletag.defineSlot('/1003614/Sponsor_4', [125, 125], 'div-gpt-ad-1557592136453-0').addService(googletag.pubads());
	googletag.defineSlot('/1003614/StangNet_Forums_Top_ATF_728x90', [728, 90], 'div-gpt-ad-1452212860306-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3493638625014715",
    enable_page_level_ads: true
  });</script><script>window._epn = {campaign:5335821607};</script><script src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>
</head>
<body data-template="thread_view">
<style>
	.p-pageWrapper .p-navSticky {
		top: 0 !important;
	}

	

	
	

	
	
	
		
			
			
		
	

	

	

		
		
		.uix_mainTabBar {top: 50px !important;}
		.uix_stickyBodyElement:not(.offCanvasMenu) {
			top: 70px !important;
			min-height: calc(100vh - 70px) !important;
		}
		.uix_sidebarInner .uix_sidebar--scroller {margin-top: 70px;}
		.uix_sidebarInner {margin-top: -70px;}
		.p-body-sideNavInner .uix_sidebar--scroller {margin-top: 70px;}
		.p-body-sideNavInner {margin-top: -70px;}
		.uix_stickyCategoryStrips {top: 70px !important;}
		#XF .u-anchorTarget {
			height: 70px;
			margin-top: -70px;
		}
	
		

		
			@media (max-width: 900px) {
		
				.p-sectionLinks {display: none;}

				

				.uix_mainTabBar {top: 50px !important;}
				.uix_stickyBodyElement:not(.offCanvasMenu) {
					top: 70px !important;
					min-height: calc(100vh - 70px) !important;
				}
				.uix_sidebarInner .uix_sidebar--scroller {margin-top: 70px;}
				.uix_sidebarInner {margin-top: -70px;}
				.p-body-sideNavInner .uix_sidebar--scroller {margin-top: 70px;}
				.p-body-sideNavInner {margin-top: -70px;}
				.uix_stickyCategoryStrips {top: 70px !important;}
				#XF .u-anchorTarget {
					height: 70px;
					margin-top: -70px;
				}

				
		
			}
		
	

	.uix_sidebarNav .uix_sidebar--scroller {max-height: calc(100vh - 70px);}
	
	
</style>
<div id="jumpToTop"></div>
<div class="uix_pageWrapper--fixed">
<div class="p-pageWrapper" id="top">
<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">
<div class="p-header-logo p-header-logo--image">
<a class="uix_logo" href="/mustang-forums/">
<img src="/mustang-forums/styles/uix/images/mustang_forums.png" srcset="" alt="StangNet" width="" height="" />
</a>
</div>
<div class="samCodeUnit" data-position="header_banner"><div class="samItem"><div class="p-nav-opposite"><div id='div-gpt-ad-1452212860306-2' style='height:90px; width:728px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-2'); });</script></div></div></div></div>
</div>
</div>
</header>
<div class="p-navSticky p-navSticky--primary " data-top-offset-breakpoints="
						[
							{
								&quot;breakpoint&quot;: &quot;0&quot;,
								&quot;offset&quot;: &quot;0&quot;
							}
							
							
						]
					" data-xf-init="sticky-header">
<nav class="p-nav">
<div class="p-nav-inner">
<a class="p-nav-menuTrigger  badgeContainer" data-badge="0" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<i aria-hidden="true"></i>
<span class="p-nav-menuText">Menu</span>
</a>
<div class="p-header-logo p-header-logo--image">
<a class="uix_logo" href="/mustang-forums/">
<img src="/mustang-forums/styles/uix/images/mustang_forums.png" srcset="" alt="StangNet" width="" height="" />
</a>
</div>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl u-ripple is-selected" data-has-children="true">
<a href="/mustang-forums/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums"><span>Forums</span></a>
<a data-xf-key="1" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/whats-new/posts/" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts"><span>New posts</span></a>
<a href="/mustang-forums/search/?type=post" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums"><span>Search forums</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple " data-has-children="true">
<a href="/mustang-forums/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew"><span>What's new</span></a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/whats-new/posts/" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts"><span>New posts</span></a>
<a href="/mustang-forums/whats-new/media/" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewNewMedia"><span>New media</span></a>
<a href="/mustang-forums/whats-new/media-comments/" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewMediaComments"><span>New media comments</span></a>
<a href="/mustang-forums/whats-new/resources/" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfrmNewResources"><span>New resources</span></a>
<a href="/mustang-forums/whats-new/latest-activity" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity"><span>Latest activity</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple " data-has-children="true">
<a href="/mustang-forums/media/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfmg"><span>Media</span></a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/whats-new/media/" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewMedia"><span>New media</span></a>
<a href="/mustang-forums/search/?type=xfmg_media" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " data-nav-id="xfmgSearchMedia"><span>Search media</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple " data-has-children="true">
<a href="/mustang-forums/resources/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfrm"><span>Resources</span></a>
<a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/resources/latest-reviews" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " data-nav-id="xfrmLatestReviews"><span>Latest reviews</span></a>
<a href="/mustang-forums/search/?type=resource" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " data-nav-id="xfrmSearchResources"><span>Search resources</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple ">
<a href="https://www.stangnet.com/mustang-forums/misc/contact" class="p-navEl-link  " data-xf-key="5" data-nav-id="1234"><span>Contact</span></a>
</div>
</li>
</ul>
</div>
</div>
<div class="uix_activeNavTitle">
<span>
Forums
</span>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/mustang-forums/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" data-xf-click="menu">
<i></i>
<span class="p-navgroup-linkText">Log in</span>
</a>
<div class="menu menu--structural menu--medium" data-menu="menu" aria-hidden="true" data-href="/mustang-forums/login/"></div>
<a href="/mustang-forums/register/" class="p-navgroup-link u-ripple p-navgroup-link--textual p-navgroup-link--register" data-xf-click="overlay" data-follow-redirects="on">
<i></i>
<span class="p-navgroup-linkText">Register</span>
</a>
</div>
<div class="p-navgroup p-discovery">
<div class="uix_searchBar">
<div class="uix_searchBarInner">
<form action="/mustang-forums/search/search" method="post" class="uix_searchForm" data-xf-init="quick-search">
<a class="uix_search--close">
<i class="fa--xf far fa-window-close" aria-hidden="true"></i>
</a>
<input type="text" class="input js-uix_syncValue uix_searchInput uix_searchDropdown__trigger" autocomplete="off" data-uixsync="search" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<a href="/mustang-forums/search/" class="uix_search--settings u-ripple" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i class="fa--xf far fa-cog" aria-hidden="true"></i>
</a>
<span class="uix_search--submit uix_searchIcon">
<i class="fa--xf far fa-search" aria-hidden="true"></i>
</span>
<input type="hidden" name="_xfToken" value="1607985287,104728c086927fa900041d11e28a2168" />
</form>
</div>
<a class="uix_searchIconTrigger p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<a href="/mustang-forums/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple js-uix_minimalSearch__target" data-xf-click="menu" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input js-uix_syncValue" name="keywords" data-uixsync="search" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[4],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:645227}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only
<span tabindex="0" role="button" data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">
<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
</span></span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1607985287,104728c086927fa900041d11e28a2168" />
</form>
</div>
<div class="menu menu--structural menu--wide uix_searchDropdown__menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<div class="menu-row">
<div class="inputGroup">
<input name="keywords" class="js-uix_syncValue" data-uixsync="search" placeholder="Search…" aria-label="Search" type="hidden" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[4],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:645227}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only
<span tabindex="0" role="button" data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">
<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
</span></span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button" rel="nofollow"><span class="button-text">Advanced…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1607985287,104728c086927fa900041d11e28a2168" />
</form>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<div class="p-sectionLinks">
<div class="pageContent">
<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
<div class="hScroller-scroll">
<ul class="p-sectionLinks-list">
<li>
<div class="p-navEl u-ripple ">
<a href="/mustang-forums/whats-new/posts/" class="p-navEl-link  " data-xf-key="alt+1" data-nav-id="newPosts"><span>New posts</span></a>
</div>
</li>
<li>
<div class="p-navEl u-ripple ">
<a href="/mustang-forums/search/?type=post" class="p-navEl-link  " data-xf-key="alt+2" data-nav-id="searchForums"><span>Search forums</span></a>
</div>
</li>
</ul>
</div>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-discovery">
<div class="uix_searchBar">
<div class="uix_searchBarInner">
<form action="/mustang-forums/search/search" method="post" class="uix_searchForm" data-xf-init="quick-search">
<a class="uix_search--close">
<i class="fa--xf far fa-window-close" aria-hidden="true"></i>
</a>
<input type="text" class="input js-uix_syncValue uix_searchInput uix_searchDropdown__trigger" autocomplete="off" data-uixsync="search" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<a href="/mustang-forums/search/" class="uix_search--settings u-ripple" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i class="fa--xf far fa-cog" aria-hidden="true"></i>
</a>
<span class="uix_search--submit uix_searchIcon">
<i class="fa--xf far fa-search" aria-hidden="true"></i>
</span>
<input type="hidden" name="_xfToken" value="1607985287,104728c086927fa900041d11e28a2168" />
</form>
</div>
<a class="uix_searchIconTrigger p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<a href="/mustang-forums/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple js-uix_minimalSearch__target" data-xf-click="menu" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input js-uix_syncValue" name="keywords" data-uixsync="search" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[4],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:645227}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only
<span tabindex="0" role="button" data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">
<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
</span></span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1607985287,104728c086927fa900041d11e28a2168" />
</form>
</div>
<div class="menu menu--structural menu--wide uix_searchDropdown__menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<div class="menu-row">
<div class="inputGroup">
<input name="keywords" class="js-uix_syncValue" data-uixsync="search" placeholder="Search…" aria-label="Search" type="hidden" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[4],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:645227}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only
<span tabindex="0" role="button" data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">
<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
</span></span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button" rel="nofollow"><span class="button-text">Advanced…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1607985287,104728c086927fa900041d11e28a2168" />
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="sidePanel sidePanel--nav sidePanel--visitor">
<div class="sidePanel__tabPanels">
<div data-content="navigation" class="is-active sidePanel__tabPanel js-navigationTabPanel">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>
</div>
<div class="offCanvasMenu-installBanner js-installPromptContainer" style="display: none;" data-xf-init="install-prompt">
<div class="offCanvasMenu-installBanner-header">Install the app</div>
<button type="button" class="js-installPromptButton button"><span class="button-text">Install</span></button>
</div>
</div>
</div>
<div class="p-body-header">
<div class="pageContent">
<div class="uix_headerInner">
<div class="p-title ">
<h1 class="p-title-value">EGR Delete?</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/mustang-forums/members/jasonh_86.88587/" class="username  u-concealed" dir="auto" itemprop="name" data-user-id="88587" data-xf-init="member-tooltip">jasonh_86</a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/mustang-forums/threads/egr-delete.645227/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2006-06-25T15:41:51-0500" data-time="1151268111" data-date-string="Jun 25, 2006" data-time-string="3:41 PM" title="Jun 25, 2006 at 3:41 PM">Jun 25, 2006</time></a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner ">

<div class="breadcrumb block ">
<div class="pageContent">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/#mustang-forums.48" itemprop="item">
<span itemprop="name">Mustang Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/" itemprop="item">
<span itemprop="name">1996 - 2004 SN95 Mustang -General/Talk-</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/forums/SN95-46L-Mustang/" itemprop="item">
<span itemprop="name">SN95 4.6L Mustang Tech</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_top_below"><div class="samItem"><div style='width:100%; margin-bottom: 15px; margin-top:15px; display:inline-block'><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3493638625014715" data-ad-slot="8034295837" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center></div></div></div>
<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<div class="blockMessage blockMessage--important blockMessage--iconic js-browserWarning" style="display: none">You are using an out of date browser. It may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/" target="_blank" rel="noopener">alternative browser</a>.</div>
<div uix_component="MainContainer" class="uix_contentWrapper">
<div class="p-body-main  ">
<div uix_component="MainContent" class="p-body-content">

<div class="p-body-pageContent">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/mustang-forums/inline-mod/" data-search-target="*">
<span class="u-anchorTarget" id="posts"></span>
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-645227" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message    message-threadStarterPost message--post  js-post js-inlineModContainer   " data-author="jasonh_86" data-content="post-6239447" id="js-post-6239447">
<span class="u-anchorTarget" id="post-6239447"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/jasonh_86.88587/" class="avatar avatar--m" data-user-id="88587" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/88/88587.jpg?1322929423" alt="jasonh_86" class="avatar-u88587-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/jasonh_86.88587/" class="username " dir="auto" itemprop="name" data-user-id="88587" data-xf-init="member-tooltip" itemprop="name">jasonh_86</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">I </h5>
<div class="uix_originalPoster__icon" data-xf-init="tooltip" title="Original poster">
<i class="fa--xf far fa-user-edit mdi mdi-account-edit" aria-hidden="true"></i>
</div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>May 20, 2005</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>1,156</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>2</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>48</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>34</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Arkansas">
<a href="/mustang-forums/misc/location-info?location=Arkansas" rel="nofollow noreferrer" target="_blank" class="u-concealed">Arkansas</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/egr-delete.645227/post-6239447" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2006-06-25T15:41:51-0500" data-time="1151268111" data-date-string="Jun 25, 2006" data-time-string="3:41 PM" title="Jun 25, 2006 at 3:41 PM" itemprop="datePublished">Jun 25, 2006</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6239447" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/6239447/share" data-web-share="on" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6239447" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">

<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-6239447" data-lb-caption-desc="jasonh_86 &middot; Jun 25, 2006 at 3:41 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">I had heard about people doing an EGR delete on their cars... What are the benefits of this?.. Why do they do it and what problems can come from the delete? <br />
<br />
:SNSign:</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_1"><div class="samItem"><div class="block"><div class="block-container"><ul class="block-body"><li class="block-row" style="text-align: center;"><div><h3 style="float: left;">Sponsors<a href="/mustang-forums/misc/contact">(?)</a></h3></div><br /><div id='div-gpt-ad-1452212860306-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-0'); });</script></div><div id='div-gpt-ad-1452212860306-1' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-1'); });</script></div><div id='div-gpt-ad-1557592061420-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-3'); });</script></div><div id='div-gpt-ad-1557592136453-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-4'); });</script></div></li></ul></div></div></div></div>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="Shiroelex" data-content="post-6239520" id="js-post-6239520">
<span class="u-anchorTarget" id="post-6239520"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/shiroelex.19259/" class="avatar avatar--m" data-user-id="19259" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/19/19259.jpg?1322927780" alt="Shiroelex" class="avatar-u19259-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/shiroelex.19259/" class="username " dir="auto" itemprop="name" data-user-id="19259" data-xf-init="member-tooltip" itemprop="name">Shiroelex</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">There's nothing worse than aut</h5>
<div class="userBanner userBanner userBanner--blue message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Founding Member</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Aug 23, 2001</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>728</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>1</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>27</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>38</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Westland, MI">
<a href="/mustang-forums/misc/location-info?location=Westland%2C+MI" rel="nofollow noreferrer" target="_blank" class="u-concealed">Westland, MI</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/egr-delete.645227/post-6239520" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2006-06-25T16:31:46-0500" data-time="1151271106" data-date-string="Jun 25, 2006" data-time-string="4:31 PM" title="Jun 25, 2006 at 4:31 PM" itemprop="datePublished">Jun 25, 2006</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6239520" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/6239520/share" data-web-share="on" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6239520" rel="nofollow">
#2
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-6239520" data-lb-caption-desc="Shiroelex &middot; Jun 25, 2006 at 4:31 PM">
<article class="message-body js-selectToQuote">

<div class="bbWrapper">Bump on this one. I've got a PI intake on a 95 Cougar, and I'm going to end up having to delete the EGR on this too, and want to know what to expect.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="stroked4.6" data-content="post-6239745" id="js-post-6239745">
<span class="u-anchorTarget" id="post-6239745"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/stroked4-6.106376/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="106376" data-xf-init="member-tooltip" style="background-color: #01579b; color: #80d8ff">
<span class="avatar-u106376-m">S</span>
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/stroked4-6.106376/" class="username " dir="auto" itemprop="name" data-user-id="106376" data-xf-init="member-tooltip" itemprop="name">stroked4.6</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Member</h5>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Apr 30, 2006</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>39</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>7</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="New York">
<a href="/mustang-forums/misc/location-info?location=New+York" rel="nofollow noreferrer" target="_blank" class="u-concealed">New York</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/egr-delete.645227/post-6239745" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2006-06-25T18:51:45-0500" data-time="1151279505" data-date-string="Jun 25, 2006" data-time-string="6:51 PM" title="Jun 25, 2006 at 6:51 PM" itemprop="datePublished">Jun 25, 2006</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6239745" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/6239745/share" data-web-share="on" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6239745" rel="nofollow">
#3
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-6239745" data-lb-caption-desc="stroked4.6 &middot; Jun 25, 2006 at 6:51 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">The EGR delete is mainly cosmetic. It makes the engine compartment look much cleaner. Intake temps are slightly lower as well. I think the only downfall is you must add this to your tune or it will throw a code.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="03ghoststang" data-content="post-6239954" id="js-post-6239954">
<span class="u-anchorTarget" id="post-6239954"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/03ghoststang.91898/" class="avatar avatar--m" data-user-id="91898" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/91/91898.jpg?1396826451" srcset="/mustang-forums/data/avatars/l/91/91898.jpg?1396826451 2x" alt="03ghoststang" class="avatar-u91898-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/03ghoststang.91898/" class="username " dir="auto" itemprop="name" data-user-id="91898" data-xf-init="member-tooltip" itemprop="name">03ghoststang</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Well-Known Member</h5>
 </div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Jul 16, 2005</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>1,930</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>1</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>57</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Los Angeles, California">
<a href="/mustang-forums/misc/location-info?location=Los+Angeles%2C+California" rel="nofollow noreferrer" target="_blank" class="u-concealed">Los Angeles, California</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/egr-delete.645227/post-6239954" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2006-06-25T20:31:10-0500" data-time="1151285470" data-date-string="Jun 25, 2006" data-time-string="8:31 PM" title="Jun 25, 2006 at 8:31 PM" itemprop="datePublished">Jun 25, 2006</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6239954" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/6239954/share" data-web-share="on" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6239954" rel="nofollow">
#4
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-6239954" data-lb-caption-desc="03ghoststang &middot; Jun 25, 2006 at 8:31 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">i also have heard about that too, that if you do a EGR delete that you have to integrate it in the tune or your car will run like s*** and throw a code</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="CRZYHRSGT" data-content="post-6240051" id="js-post-6240051">
<span class="u-anchorTarget" id="post-6240051"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/crzyhrsgt.61531/" class="avatar avatar--m" data-user-id="61531" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/61/61531.jpg?1322928967" alt="CRZYHRSGT" class="avatar-u61531-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/crzyhrsgt.61531/" class="username " dir="auto" itemprop="name" data-user-id="61531" data-xf-init="member-tooltip" itemprop="name">CRZYHRSGT</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">New Member</h5>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Feb 14, 2004</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>240</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>46</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="5.7 miles north of THE Ohio State University">
<a href="/mustang-forums/misc/location-info?location=5.7+miles+north+of+THE+Ohio+State+University" rel="nofollow noreferrer" target="_blank" class="u-concealed">5.7 miles north of THE Ohio State University</a>
</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Website">
<i class="fa--xf far fa-browser" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="members.cardomain.com"><a href="http://members.cardomain.com/crzyhrsgt" rel="nofollow" target="_blank">members.cardomain.com</a></dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/egr-delete.645227/post-6240051" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2006-06-25T21:24:25-0500" data-time="1151288665" data-date-string="Jun 25, 2006" data-time-string="9:24 PM" title="Jun 25, 2006 at 9:24 PM" itemprop="datePublished">Jun 25, 2006</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6240051" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/6240051/share" data-web-share="on" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6240051" rel="nofollow">
#5
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-6240051" data-lb-caption-desc="CRZYHRSGT &middot; Jun 25, 2006 at 9:24 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><a href="http://forums.stangnet.com/showthread.php?t=602684&amp;highlight=egr+delete" target="_blank" class="link link--external" rel="nofollow ugc noopener">http://forums.stangnet.com/showthread.php?t=602684&amp;highlight=egr+delete</a></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_5"><div class="samItem"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3493638625014715" data-ad-slot="4559452236" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="DropTopPony" data-content="post-6240172" id="js-post-6240172">
<span class="u-anchorTarget" id="post-6240172"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/droptoppony.33329/" class="avatar avatar--m" data-user-id="33329" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/33/33329.jpg?1322928295" alt="DropTopPony" class="avatar-u33329-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/droptoppony.33329/" class="username " dir="auto" itemprop="name" data-user-id="33329" data-xf-init="member-tooltip" itemprop="name">DropTopPony</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Noob Slayer</h5>
<div class="userBanner userBanner userBanner--blue message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Founding Member</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Aug 13, 2002</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>2,570</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>3</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>48</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>48</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="south jersey">
<a href="/mustang-forums/misc/location-info?location=south+jersey" rel="nofollow noreferrer" target="_blank" class="u-concealed">south jersey</a>
</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Website">
<i class="fa--xf far fa-browser" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Visit site"><a href="http://" rel="nofollow" target="_blank">Visit site</a></dd>
</dl>

</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/egr-delete.645227/post-6240172" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2006-06-25T22:16:05-0500" data-time="1151291765" data-date-string="Jun 25, 2006" data-time-string="10:16 PM" title="Jun 25, 2006 at 10:16 PM" itemprop="datePublished">Jun 25, 2006</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6240172" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/6240172/share" data-web-share="on" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6240172" rel="nofollow">
#6
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-6240172" data-lb-caption-desc="DropTopPony &middot; Jun 25, 2006 at 10:16 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">i bought the EGR delete kit from Randy just last week so i'll be ditching mine. As long as you make the adjustment in your tune/handheld programmer the car will run fine. I'm ditching mine for looks and i don't wan't any of the crap coming back into my intake tract. I may lose a little gas milage but i obviously won't care since i'll be stomping around at WOT listening to the blower wine <img src="/mustang-forums/styles/default/xenforo/smilies/smile.png" srcset="/mustang-forums/styles/default/xenforo/smilies/smile.png 1x, /mustang-forums/styles/default/xenforo/smilies/emojione/smile_2x.png 2x" class="smilie" loading="lazy" alt=":)" title="Smile    :)" data-shortname=":)" /></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message    message-threadStarterPost message--post  js-post js-inlineModContainer   " data-author="jasonh_86" data-content="post-6240186" id="js-post-6240186">
<span class="u-anchorTarget" id="post-6240186"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/jasonh_86.88587/" class="avatar avatar--m" data-user-id="88587" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/88/88587.jpg?1322929423" alt="jasonh_86" class="avatar-u88587-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/jasonh_86.88587/" class="username " dir="auto" itemprop="name" data-user-id="88587" data-xf-init="member-tooltip" itemprop="name">jasonh_86</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">I </h5>
<div class="uix_originalPoster__icon" data-xf-init="tooltip" title="Original poster">
<i class="fa--xf far fa-user-edit mdi mdi-account-edit" aria-hidden="true"></i>
</div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>May 20, 2005</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>1,156</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>2</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>48</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>34</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Arkansas">
<a href="/mustang-forums/misc/location-info?location=Arkansas" rel="nofollow noreferrer" target="_blank" class="u-concealed">Arkansas</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/egr-delete.645227/post-6240186" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2006-06-25T22:20:18-0500" data-time="1151292018" data-date-string="Jun 25, 2006" data-time-string="10:20 PM" title="Jun 25, 2006 at 10:20 PM" itemprop="datePublished">Jun 25, 2006</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6240186" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/6240186/share" data-web-share="on" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6240186" rel="nofollow">
#7
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-6240186" data-lb-caption-desc="jasonh_86 &middot; Jun 25, 2006 at 10:20 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Sweet.. Would you care to share how much that delete kit costs? <img src="/mustang-forums/styles/default/xenforo/smilies/biggrin.png" class="smilie" loading="lazy" alt=":D" title="Big Grin    :D" data-shortname=":D" />... Sharing is caring, **** the RIAA <img src="https://stangnet.com/smilies/rollinglaugh.gif" class="smilie" loading="lazy" alt=":rlaugh:" title="rlaugh    :rlaugh:" data-shortname=":rlaugh:" /><br />
<br />
I'm thinking about doing this, but i'm still not too sure.. I guess i'll have to look further into it</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="DropTopPony" data-content="post-6240192" id="js-post-6240192">
<span class="u-anchorTarget" id="post-6240192"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/droptoppony.33329/" class="avatar avatar--m" data-user-id="33329" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/33/33329.jpg?1322928295" alt="DropTopPony" class="avatar-u33329-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/droptoppony.33329/" class="username " dir="auto" itemprop="name" data-user-id="33329" data-xf-init="member-tooltip" itemprop="name">DropTopPony</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Noob Slayer</h5>
<div class="userBanner userBanner userBanner--blue message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Founding Member</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Aug 13, 2002</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>2,570</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>3</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>48</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>48</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="south jersey">
<a href="/mustang-forums/misc/location-info?location=south+jersey" rel="nofollow noreferrer" target="_blank" class="u-concealed">south jersey</a>
</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Website">
<i class="fa--xf far fa-browser" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Visit site"><a href="http://" rel="nofollow" target="_blank">Visit site</a></dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/egr-delete.645227/post-6240192" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2006-06-25T22:23:32-0500" data-time="1151292212" data-date-string="Jun 25, 2006" data-time-string="10:23 PM" title="Jun 25, 2006 at 10:23 PM" itemprop="datePublished">Jun 25, 2006</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6240192" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/6240192/share" data-web-share="on" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6240192" rel="nofollow">
#8
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-6240192" data-lb-caption-desc="DropTopPony &middot; Jun 25, 2006 at 10:23 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">under $20 i think...PM Randy for an exact price. I ordered a bunch of stuff so i don't remember.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="BennyBlown2v" data-content="post-6240205" id="js-post-6240205">
<span class="u-anchorTarget" id="post-6240205"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/bennyblown2v.80977/" class="avatar avatar--m" data-user-id="80977" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/80/80977.jpg?1322929308" alt="BennyBlown2v" class="avatar-u80977-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/bennyblown2v.80977/" class="username " dir="auto" itemprop="name" data-user-id="80977" data-xf-init="member-tooltip" itemprop="name">BennyBlown2v</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">New Member</h5>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Dec 9, 2004</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>1,233</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>33</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Carmel, INdiana">

<a href="/mustang-forums/misc/location-info?location=Carmel%2C+INdiana" rel="nofollow noreferrer" target="_blank" class="u-concealed">Carmel, INdiana</a>
</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Website">
<i class="fa--xf far fa-browser" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="www.indycarz.com"><a href="http://www.indycarz.com" rel="nofollow" target="_blank">www.indycarz.com</a></dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/egr-delete.645227/post-6240205" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2006-06-25T22:31:42-0500" data-time="1151292702" data-date-string="Jun 25, 2006" data-time-string="10:31 PM" title="Jun 25, 2006 at 10:31 PM" itemprop="datePublished">Jun 25, 2006</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6240205" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/6240205/share" data-web-share="on" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6240205" rel="nofollow">
#9
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-6240205" data-lb-caption-desc="BennyBlown2v &middot; Jun 25, 2006 at 10:31 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">I'll most likely be doing this when I install my headers, mainly because I don't wanna deal with it haha.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="Cantslowdown" data-content="post-6240283" id="js-post-6240283">
<span class="u-anchorTarget" id="post-6240283"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/cantslowdown.69521/" class="avatar avatar--m" data-user-id="69521" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/69/69521.jpg?1322929131" alt="Cantslowdown" class="avatar-u69521-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/cantslowdown.69521/" class="username " dir="auto" itemprop="name" data-user-id="69521" data-xf-init="member-tooltip" itemprop="name">Cantslowdown</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">New Member</h5>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Jun 20, 2004</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>502</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>1</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Mt.Home AR!">
<a href="/mustang-forums/misc/location-info?location=Mt.Home+AR%21" rel="nofollow noreferrer" target="_blank" class="u-concealed">Mt.Home AR!</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/egr-delete.645227/post-6240283" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2006-06-25T22:58:56-0500" data-time="1151294336" data-date-string="Jun 25, 2006" data-time-string="10:58 PM" title="Jun 25, 2006 at 10:58 PM" itemprop="datePublished">Jun 25, 2006</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6240283" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/6240283/share" data-web-share="on" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6240283" rel="nofollow">
 #10
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-6240283" data-lb-caption-desc="Cantslowdown &middot; Jun 25, 2006 at 10:58 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Is it any hp gain..</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_10"><div class="samItem"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3493638625014715" data-ad-slot="4559452236" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div>
<article class="message    message-threadStarterPost message--post  js-post js-inlineModContainer   " data-author="jasonh_86" data-content="post-6240302" id="js-post-6240302">
<span class="u-anchorTarget" id="post-6240302"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/jasonh_86.88587/" class="avatar avatar--m" data-user-id="88587" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/88/88587.jpg?1322929423" alt="jasonh_86" class="avatar-u88587-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/jasonh_86.88587/" class="username " dir="auto" itemprop="name" data-user-id="88587" data-xf-init="member-tooltip" itemprop="name">jasonh_86</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">I </h5>
<div class="uix_originalPoster__icon" data-xf-init="tooltip" title="Original poster">
<i class="fa--xf far fa-user-edit mdi mdi-account-edit" aria-hidden="true"></i>
</div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>May 20, 2005</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>1,156</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>2</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>48</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>34</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Arkansas">
<a href="/mustang-forums/misc/location-info?location=Arkansas" rel="nofollow noreferrer" target="_blank" class="u-concealed">Arkansas</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/egr-delete.645227/post-6240302" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2006-06-25T23:02:48-0500" data-time="1151294568" data-date-string="Jun 25, 2006" data-time-string="11:02 PM" title="Jun 25, 2006 at 11:02 PM" itemprop="datePublished">Jun 25, 2006</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6240302" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/6240302/share" data-web-share="on" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6240302" rel="nofollow">
#11
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-6240302" data-lb-caption-desc="jasonh_86 &middot; Jun 25, 2006 at 11:02 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
<div class="bbCodeBlock-title">
BennyDaBall said:
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent js-expandContent ">
I'll most likely be doing this when I install my headers, mainly because I don't wanna deal with it haha.
</div>
<div class="bbCodeBlock-expandLink js-expandLink"><a>Click to expand...</a></div>
</div>
</blockquote><br />
That's exactly why I was thinking about doing it.. I don't feel like getting <img src="/smilies/owned.gif" class="smilie" loading="lazy" alt=":owned:" title="Owned    :owned:" data-shortname=":owned:" /> by the EGR crap <img src="/mustang-forums/styles/default/xenforo/smilies/biggrin.png" class="smilie" loading="lazy" alt=":D" title="Big Grin    :D" data-shortname=":D" /></div>

<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="blackink00" data-content="post-6240574" id="js-post-6240574">
<span class="u-anchorTarget" id="post-6240574"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/blackink00.82849/" class="avatar avatar--m" data-user-id="82849" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/82/82849.jpg?1322929330" alt="blackink00" class="avatar-u82849-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/blackink00.82849/" class="username " dir="auto" itemprop="name" data-user-id="82849" data-xf-init="member-tooltip" itemprop="name">blackink00</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">I missed a shift &amp; stole Curt's money.</h5>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Mar 30, 2005</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>545</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>35</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Tempe, AZ">
<a href="/mustang-forums/misc/location-info?location=Tempe%2C+AZ" rel="nofollow noreferrer" target="_blank" class="u-concealed">Tempe, AZ</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/egr-delete.645227/post-6240574" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2006-06-26T00:48:36-0500" data-time="1151300916" data-date-string="Jun 26, 2006" data-time-string="12:48 AM" title="Jun 26, 2006 at 12:48 AM" itemprop="datePublished">Jun 26, 2006</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6240574" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/6240574/share" data-web-share="on" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6240574" rel="nofollow">
#12
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-6240574" data-lb-caption-desc="blackink00 &middot; Jun 26, 2006 at 12:48 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">i cant believe i am hearing this. its just one damn nut. its nothing to worry about, easy as hell to get to.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="BennyBlown2v" data-content="post-6240602" id="js-post-6240602">
<span class="u-anchorTarget" id="post-6240602"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/bennyblown2v.80977/" class="avatar avatar--m" data-user-id="80977" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/80/80977.jpg?1322929308" alt="BennyBlown2v" class="avatar-u80977-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/bennyblown2v.80977/" class="username " dir="auto" itemprop="name" data-user-id="80977" data-xf-init="member-tooltip" itemprop="name">BennyBlown2v</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">New Member</h5>
 </div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Dec 9, 2004</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>1,233</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>33</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Carmel, INdiana">
<a href="/mustang-forums/misc/location-info?location=Carmel%2C+INdiana" rel="nofollow noreferrer" target="_blank" class="u-concealed">Carmel, INdiana</a>
</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Website">
<i class="fa--xf far fa-browser" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="www.indycarz.com"><a href="http://www.indycarz.com" rel="nofollow" target="_blank">www.indycarz.com</a></dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/egr-delete.645227/post-6240602" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2006-06-26T01:02:05-0500" data-time="1151301725" data-date-string="Jun 26, 2006" data-time-string="1:02 AM" title="Jun 26, 2006 at 1:02 AM" itemprop="datePublished">Jun 26, 2006</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6240602" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/6240602/share" data-web-share="on" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6240602" rel="nofollow">
#13
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-6240602" data-lb-caption-desc="BennyBlown2v &middot; Jun 26, 2006 at 1:02 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">...but its one damn nut I don't want to deal with <img src="/mustang-forums/styles/default/xenforo/smilies/tongue.png" srcset="/mustang-forums/styles/default/xenforo/smilies/tongue.png 1x, /mustang-forums/styles/default/xenforo/smilies/emojione/tounge_2x.png 2x" class="smilie" loading="lazy" alt=":p" title="Stick Out Tongue    :p" data-shortname=":p" /> What if it leaks, oh teh noez then I would have to jack the car up and fix it! lol... And hey, anyone doing their own header install can't be <i>that</i> lazy!</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message    message-threadStarterPost message--post  js-post js-inlineModContainer   " data-author="jasonh_86" data-content="post-6240793" id="js-post-6240793">
<span class="u-anchorTarget" id="post-6240793"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/jasonh_86.88587/" class="avatar avatar--m" data-user-id="88587" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/88/88587.jpg?1322929423" alt="jasonh_86" class="avatar-u88587-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/jasonh_86.88587/" class="username " dir="auto" itemprop="name" data-user-id="88587" data-xf-init="member-tooltip" itemprop="name">jasonh_86</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">I </h5>
<div class="uix_originalPoster__icon" data-xf-init="tooltip" title="Original poster">
<i class="fa--xf far fa-user-edit mdi mdi-account-edit" aria-hidden="true"></i>
</div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>May 20, 2005</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>1,156</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>2</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>48</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>34</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Arkansas">
<a href="/mustang-forums/misc/location-info?location=Arkansas" rel="nofollow noreferrer" target="_blank" class="u-concealed">Arkansas</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/egr-delete.645227/post-6240793" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2006-06-26T07:23:58-0500" data-time="1151324638" data-date-string="Jun 26, 2006" data-time-string="7:23 AM" title="Jun 26, 2006 at 7:23 AM" itemprop="datePublished">Jun 26, 2006</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6240793" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/6240793/share" data-web-share="on" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6240793" rel="nofollow">
#14
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-6240793" data-lb-caption-desc="jasonh_86 &middot; Jun 26, 2006 at 7:23 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
<div class="bbCodeBlock-title">
blackink00 said:
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent js-expandContent ">
i cant believe i am hearing this. its just one damn nut. its nothing to worry about, easy as hell to get to.
</div>
<div class="bbCodeBlock-expandLink js-expandLink"><a>Click to expand...</a></div>
</div>
</blockquote><br />
true true.. but don't some people have problems with the header on the driver's side not wanting to fit properly because of the EGR tube? <img src="https://stangnet.com/smilies/dunno.gif" class="smilie" loading="lazy" alt=":shrug:" title="Shrug    :shrug:" data-shortname=":shrug:" /> I could be wrong tho<br />
<br />
<br />
<blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
<div class="bbCodeBlock-title">
BennyDaBall said:
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent js-expandContent ">
...but its one damn nut I don't want to deal with What if it leaks, oh teh noez then I would have to jack the car up and fix it! lol... And hey, anyone doing their own header install can't be that lazy!
</div>
<div class="bbCodeBlock-expandLink js-expandLink"><a>Click to expand...</a></div>
</div>
</blockquote><br />
QFMFT!<br />
<br />
I'll be doing mine.. with the help of a couple of my esteemed colleagues<img src="/mustang-forums/styles/default/xenforo/smilies/biggrin.png" class="smilie" loading="lazy" alt=":D" title="Big Grin    :D" data-shortname=":D" /></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="Mike97gt" data-content="post-6240860" id="js-post-6240860">
<span class="u-anchorTarget" id="post-6240860"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/mike97gt.4698/" class="avatar avatar--m" data-user-id="4698" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/4/4698.jpg?1322927375" alt="Mike97gt" class="avatar-u4698-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/mike97gt.4698/" class="username " dir="auto" itemprop="name" data-user-id="4698" data-xf-init="member-tooltip" itemprop="name">Mike97gt</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">it doe snot</h5>
<div class="userBanner userBanner userBanner--blue message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Founding Member</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Jan 26, 1999</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>10,633</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>6</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>89</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="the people&#039;s republic of massachusetts">
<a href="/mustang-forums/misc/location-info?location=the+people%27s+republic+of+massachusetts" rel="nofollow noreferrer" target="_blank" class="u-concealed">the people&#039;s republic of massachusetts</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/egr-delete.645227/post-6240860" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2006-06-26T08:09:02-0500" data-time="1151327342" data-date-string="Jun 26, 2006" data-time-string="8:09 AM" title="Jun 26, 2006 at 8:09 AM" itemprop="datePublished">Jun 26, 2006</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6240860" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/6240860/share" data-web-share="on" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6240860" rel="nofollow">
#15
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-6240860" data-lb-caption-desc="Mike97gt &middot; Jun 26, 2006 at 8:09 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">benefit of the delete is a cooler intake and cleaner looking engine compartment, slo longtubes do not have EGR provision. <br />
<br />
the draw back is you will raise you NOX emmisions. <br />
<br />
The egr lowers your NOX emmisions by lowering combustion temp. I know that seems starnge that EGR lowers the combustion temp but it does. The reason why it does is becuase already burnt exhaust gas contains no burnable oxygen, so it does not suport combustion. The EGR burnt exhaust gasses act like a space holder taking up volume in the combustion chamber and becuase of this less air/fuel mix is being burnt and that lowers combustion temp.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>

<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_15"><div class="samItem"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3493638625014715" data-ad-slot="4559452236" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div>
<article class="message    message-threadStarterPost message--post  js-post js-inlineModContainer   " data-author="jasonh_86" data-content="post-6242147" id="js-post-6242147">
<span class="u-anchorTarget" id="post-6242147"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/jasonh_86.88587/" class="avatar avatar--m" data-user-id="88587" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/88/88587.jpg?1322929423" alt="jasonh_86" class="avatar-u88587-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/jasonh_86.88587/" class="username " dir="auto" itemprop="name" data-user-id="88587" data-xf-init="member-tooltip" itemprop="name">jasonh_86</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">I </h5>
<div class="uix_originalPoster__icon" data-xf-init="tooltip" title="Original poster">
<i class="fa--xf far fa-user-edit mdi mdi-account-edit" aria-hidden="true"></i>
</div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>May 20, 2005</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>1,156</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>2</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>48</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>34</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Arkansas">
<a href="/mustang-forums/misc/location-info?location=Arkansas" rel="nofollow noreferrer" target="_blank" class="u-concealed">Arkansas</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/egr-delete.645227/post-6242147" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2006-06-26T19:18:48-0500" data-time="1151367528" data-date-string="Jun 26, 2006" data-time-string="7:18 PM" title="Jun 26, 2006 at 7:18 PM" itemprop="datePublished">Jun 26, 2006</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6242147" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/6242147/share" data-web-share="on" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6242147" rel="nofollow">
#16
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-6242147" data-lb-caption-desc="jasonh_86 &middot; Jun 26, 2006 at 7:18 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
<div class="bbCodeBlock-title">
svttech76 said:
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent js-expandContent ">
benefit of the delete is a cooler intake and cleaner looking engine compartment, slo longtubes do not have EGR provision. <br />
<br />
the draw back is you will raise you NOX emmisions. <br />
<br />
The egr lowers your NOX emmisions by lowering combustion temp. I know that seems starnge that EGR lowers the combustion temp but it does. The reason why it does is becuase already burnt exhaust gas contains no burnable oxygen, so it does not suport combustion. The EGR burnt exhaust gasses act like a space holder taking up volume in the combustion chamber and becuase of this less air/fuel mix is being burnt and that lowers combustion temp.
</div>
<div class="bbCodeBlock-expandLink js-expandLink"><a>Click to expand...</a></div>
</div>
</blockquote><br />
Sweet.. thanks for the explanation <img src="/mustang-forums/styles/default/xenforo/smilies/smile.png" srcset="/mustang-forums/styles/default/xenforo/smilies/smile.png 1x, /mustang-forums/styles/default/xenforo/smilies/emojione/smile_2x.png 2x" class="smilie" loading="lazy" alt=":)" title="Smile    :)" data-shortname=":)" /><br />
<br />
I may just have to delete this sucker if it's not too much work</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="96BlueStangGT" data-content="post-6242383" id="js-post-6242383">
<span class="u-anchorTarget" id="post-6242383"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/96bluestanggt.70359/" class="avatar avatar--m" data-user-id="70359" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/70/70359.jpg?1322929149" alt="96BlueStangGT" class="avatar-u70359-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/96bluestanggt.70359/" class="username " dir="auto" itemprop="name" data-user-id="70359" data-xf-init="member-tooltip" itemprop="name">96BlueStangGT</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Member</h5>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Jul 7, 2004</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>38</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>16</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>33</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Southern Indiana">
<a href="/mustang-forums/misc/location-info?location=Southern+Indiana" rel="nofollow noreferrer" target="_blank" class="u-concealed">Southern Indiana</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/egr-delete.645227/post-6242383" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2006-06-26T20:44:01-0500" data-time="1151372641" data-date-string="Jun 26, 2006" data-time-string="8:44 PM" title="Jun 26, 2006 at 8:44 PM" itemprop="datePublished">Jun 26, 2006</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6242383" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/6242383/share" data-web-share="on" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-6242383" rel="nofollow">
#17
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-6242383" data-lb-caption-desc="96BlueStangGT &middot; Jun 26, 2006 at 8:44 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">I got rid of mine because it makes the engine bay look neater. You won't notice anything else except the car will be a few pounds lighter. I made my own aluminum plate to put in place of the egr and it looks like it come from the factory that way. I also used a self-threading oil plug to plug the manifold. You can cut your tube and use the cap off of it by closing an end of it, but i wanted to save mine.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="2001 greenGT" data-content="post-8496311" id="js-post-8496311">
<span class="u-anchorTarget" id="post-8496311"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/2001-greengt.148345/" class="avatar avatar--m" data-user-id="148345" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/148/148345.jpg?1326063104" srcset="/mustang-forums/data/avatars/l/148/148345.jpg?1326063104 2x" alt="2001 greenGT" class="avatar-u148345-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/2001-greengt.148345/" class="username " dir="auto" itemprop="name" data-user-id="148345" data-xf-init="member-tooltip" itemprop="name">2001 greenGT</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">New Member</h5>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Mar 30, 2009</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>19</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>1</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/egr-delete.645227/post-8496311" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2011-08-25T19:19:42-0500" data-time="1314317982" data-date-string="Aug 25, 2011" data-time-string="7:19 PM" title="Aug 25, 2011 at 7:19 PM" itemprop="datePublished">Aug 25, 2011</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-8496311" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/8496311/share" data-web-share="on" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-8496311" rel="nofollow">
#18
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-8496311" data-lb-caption-desc="2001 greenGT &middot; Aug 25, 2011 at 7:19 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">leathal performance has a kit that is ready to go itll plug the manifold and cap the plenum</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="Jhunter" data-content="post-8496383" id="js-post-8496383">
<span class="u-anchorTarget" id="post-8496383"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/jhunter.177874/" class="avatar avatar--m" data-user-id="177874" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/177/177874.jpg?1322929948" alt="Jhunter" class="avatar-u177874-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/jhunter.177874/" class="username " dir="auto" itemprop="name" data-user-id="177874" data-xf-init="member-tooltip" itemprop="name">Jhunter</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">New Member</h5>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Aug 16, 2011</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>68</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>0</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/egr-delete.645227/post-8496383" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2011-08-25T21:29:17-0500" data-time="1314325757" data-date-string="Aug 25, 2011" data-time-string="9:29 PM" title="Aug 25, 2011 at 9:29 PM" itemprop="datePublished">Aug 25, 2011</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-8496383" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/8496383/share" data-web-share="on" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-8496383" rel="nofollow">
#19
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-8496383" data-lb-caption-desc="Jhunter &middot; Aug 25, 2011 at 9:29 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Hey green you found ancient thread huh. Must be poking around to get your post count up.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message--post  js-post js-inlineModContainer   " data-author="2004Mach1FL469" data-content="post-9279222" id="js-post-9279222">
<span class="u-anchorTarget" id="post-9279222"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/2004mach1fl469.235594/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="235594" data-xf-init="member-tooltip" style="background-color: #4527a0; color: #b388ff">
<span class="avatar-u235594-m">2</span>
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/2004mach1fl469.235594/" class="username " dir="auto" itemprop="name" data-user-id="235594" data-xf-init="member-tooltip" itemprop="name">2004Mach1FL469</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">New Member</h5>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Oct 24, 2020</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>1</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>1</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>28</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Lakeland florida">
<a href="/mustang-forums/misc/location-info?location=Lakeland+florida" rel="nofollow noreferrer" target="_blank" class="u-concealed">Lakeland florida</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/egr-delete.645227/post-9279222" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-12-14T14:42:17-0600" data-time="1607978537" data-date-string="Dec 14, 2020" data-time-string="2:42 PM" title="Dec 14, 2020 at 2:42 PM" itemprop="datePublished">Today at 2:42 PM</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-9279222" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9279222/share" data-web-share="on" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/egr-delete.645227/post-9279222" rel="nofollow">
#20
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9279222" data-lb-caption-desc="2004Mach1FL469 &middot; Dec 14, 2020 at 2:42 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><blockquote class="bbCodeBlock bbCodeBlock--expandable bbCodeBlock--quote js-expandWatch">
<div class="bbCodeBlock-title">
<a href="/mustang-forums/goto/post?id=6242383" class="bbCodeBlock-sourceJump" data-xf-click="attribution" data-content-selector="#post-6242383">96BlueStangGT said:</a>
</div>
<div class="bbCodeBlock-content">
<div class="bbCodeBlock-expandContent js-expandContent ">
I got rid of mine because it makes the engine bay look neater. You won't notice anything else except the car will be a few pounds lighter. I made my own aluminum plate to put in place of the egr and it looks like it come from the factory that way. I also used a self-threading oil plug to plug the manifold. You can cut your tube and use the cap off of it by closing an end of it, but i wanted to save mine.
</div>
<div class="bbCodeBlock-expandLink js-expandLink"><a>Click to expand...</a></div>
</div>
</blockquote>What size what it exactly to plug the manifold? Thanks..</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>

</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_20"><div class="samItem"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3493638625014715" data-ad-slot="4559452236" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div>
</div>
</div>
<div class="block-outer block-outer--after">
<div class="block-outer-opposite"><a href="javascript:void(0)" class="th_reactplus_showHiddenLink js-thReactPlusShowHidden is-hidden" data-xf-init="tooltip" title="Show hidden content by {{names}}">Show hidden low quality content</a></div>
<div class="block-outer-opposite">
<a href="/mustang-forums/login/" class="button--link button" data-xf-click="overlay"><span class="button-text">
You must log in or register to reply here.
</span></a>
</div>
</div>
</div>
<div class="block" data-widget-id="32" data-widget-key="xfes_thread_view_below_quick_reply_similar_threads" data-widget-definition="xfes_similar_threads">
<div class="block-container">
<h3 class="block-header">Similar threads</h3>
<div class="block-body">
<div class="structItemContainer">
<div class="structItem structItem--thread is-prefix5  js-inlineModContainer js-threadListItem-918075" data-author="TNT2v">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/tnt2v.234983/" class="avatar avatar--s" data-user-id="234983" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/234/234983.jpg?1599354758" srcset="/mustang-forums/data/avatars/m/234/234983.jpg?1599354758 2x" alt="TNT2v" class="avatar-u234983-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title" uix-data-href="/mustang-forums/threads/egr-question.918075/">
<span class="label label--accent" dir="auto">Engine</span>
<a href="/mustang-forums/threads/egr-question.918075/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/egr-question.918075/preview">Egr question</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/mustang-forums/members/tnt2v.234983/" class="username " dir="auto" itemprop="name" data-user-id="234983" data-xf-init="member-tooltip">TNT2v</a></li>
<li class="structItem-startDate"><a href="/mustang-forums/threads/egr-question.918075/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2020-09-05T14:09:50-0500" data-time="1599332990" data-date-string="Sep 5, 2020" data-time-string="2:09 PM" title="Sep 5, 2020 at 2:09 PM">Sep 5, 2020</time></a></li>
<li><a href="/mustang-forums/forums/SN95-46L-Mustang/">SN95 4.6L Mustang Tech</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>1</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>222</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest ">
<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/SN95-46L-Mustang/">SN95 4.6L Mustang Tech</a>
<a href="/mustang-forums/threads/egr-question.918075/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2020-10-12T01:47:46-0500" data-time="1602485266" data-date-string="Oct 12, 2020" data-time-string="1:47 AM" title="Oct 12, 2020 at 1:47 AM">Oct 12, 2020</time></a>
<div class="structItem-minor">
<a href="/mustang-forums/members/chipss36.235409/" class="username " dir="auto" itemprop="name" data-user-id="235409" data-xf-init="member-tooltip">Chipss36</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/chipss36.235409/" class="avatar avatar--xxs" data-user-id="235409" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/235/235409.jpg?1602312632" alt="Chipss36" class="avatar-u235409-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread  js-inlineModContainer js-threadListItem-918079" data-author="TNT2v">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/tnt2v.234983/" class="avatar avatar--s" data-user-id="234983" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/234/234983.jpg?1599354758" srcset="/mustang-forums/data/avatars/m/234/234983.jpg?1599354758 2x" alt="TNT2v" class="avatar-u234983-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title" uix-data-href="/mustang-forums/threads/egr-question.918079/">
<a href="/mustang-forums/threads/egr-question.918079/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/egr-question.918079/preview">Egr question</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/mustang-forums/members/tnt2v.234983/" class="username " dir="auto" itemprop="name" data-user-id="234983" data-xf-init="member-tooltip">TNT2v</a></li>
<li class="structItem-startDate"><a href="/mustang-forums/threads/egr-question.918079/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2020-09-05T20:04:48-0500" data-time="1599354288" data-date-string="Sep 5, 2020" data-time-string="8:04 PM" title="Sep 5, 2020 at 8:04 PM">Sep 5, 2020</time></a></li>
<li><a href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/">1996 - 2004 SN95 Mustang -General/Talk-</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>2</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>247</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest ">
<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/">1996 - 2004 SN95 Mustang -General/Talk-</a>
<a href="/mustang-forums/threads/egr-question.918079/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2020-09-06T00:10:37-0500" data-time="1599369037" data-date-string="Sep 6, 2020" data-time-string="12:10 AM" title="Sep 6, 2020 at 12:10 AM">Sep 6, 2020</time></a>
<div class="structItem-minor">
<a href="/mustang-forums/members/tnt2v.234983/" class="username " dir="auto" itemprop="name" data-user-id="234983" data-xf-init="member-tooltip">TNT2v</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/tnt2v.234983/" class="avatar avatar--xxs" data-user-id="234983" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/234/234983.jpg?1599354758" alt="TNT2v" class="avatar-u234983-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread  js-inlineModContainer js-threadListItem-918443" data-author="BlackonBlack95">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/blackonblack95.235316/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="235316" data-xf-init="member-tooltip" style="background-color: #42a5f5; color: #bbdefb">
<span class="avatar-u235316-s">B</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title" uix-data-href="/mustang-forums/threads/1995-gt-5-0-throwing-code-332-with-egr-delete.918443/">
<a href="/mustang-forums/threads/1995-gt-5-0-throwing-code-332-with-egr-delete.918443/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/1995-gt-5-0-throwing-code-332-with-egr-delete.918443/preview">1995 GT 5.0 throwing code 332 with EGR delete</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/mustang-forums/members/blackonblack95.235316/" class="username " dir="auto" itemprop="name" data-user-id="235316" data-xf-init="member-tooltip">BlackonBlack95</a></li>
<li class="structItem-startDate"><a href="/mustang-forums/threads/1995-gt-5-0-throwing-code-332-with-egr-delete.918443/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2020-10-01T19:25:12-0500" data-time="1601598312" data-date-string="Oct 1, 2020" data-time-string="7:25 PM" title="Oct 1, 2020 at 7:25 PM">Oct 1, 2020</time></a></li>
<li><a href="/mustang-forums/forums/1994-1995-specific-tech.66/">1994 - 1995 Specific Tech</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>2</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>382</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest ">
<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/1994-1995-specific-tech.66/">1994 - 1995 Specific Tech</a>
<a href="/mustang-forums/threads/1995-gt-5-0-throwing-code-332-with-egr-delete.918443/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2020-10-02T19:29:12-0500" data-time="1601684952" data-date-string="Oct 2, 2020" data-time-string="7:29 PM" title="Oct 2, 2020 at 7:29 PM">Oct 2, 2020</time></a>
<div class="structItem-minor">
<a href="/mustang-forums/members/revhead347.69153/" class="username " dir="auto" itemprop="name" data-user-id="69153" data-xf-init="member-tooltip">revhead347</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/revhead347.69153/" class="avatar avatar--xxs" data-user-id="69153" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/69/69153.jpg?1500358607" alt="revhead347" class="avatar-u69153-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread is-prefix5  js-inlineModContainer js-threadListItem-917791" data-author="FireGT1017">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/firegt1017.234414/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="234414" data-xf-init="member-tooltip" style="background-color: #ad1457; color: #ff80ab">
<span class="avatar-u234414-s">F</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title" uix-data-href="/mustang-forums/threads/getting-my-gt40-intake-ported-to-keep-egr-or-not.917791/">
<span class="label label--accent" dir="auto">Engine</span>
<a href="/mustang-forums/threads/getting-my-gt40-intake-ported-to-keep-egr-or-not.917791/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/getting-my-gt40-intake-ported-to-keep-egr-or-not.917791/preview">Getting my GT40 Intake ported, to Keep EGR or Not?</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/mustang-forums/members/firegt1017.234414/" class="username " dir="auto" itemprop="name" data-user-id="234414" data-xf-init="member-tooltip">FireGT1017</a></li>
<li class="structItem-startDate"><a href="/mustang-forums/threads/getting-my-gt40-intake-ported-to-keep-egr-or-not.917791/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2020-08-18T13:42:25-0500" data-time="1597776145" data-date-string="Aug 18, 2020" data-time-string="1:42 PM" title="Aug 18, 2020 at 1:42 PM">Aug 18, 2020</time></a></li>
<li><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></li>
<span class="structItem-pageJump">
<a href="/mustang-forums/threads/getting-my-gt40-intake-ported-to-keep-egr-or-not.917791/page-2">2</a>
</span>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>26</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>2K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest ">
<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a>
<a href="/mustang-forums/threads/getting-my-gt40-intake-ported-to-keep-egr-or-not.917791/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2020-08-22T17:20:50-0500" data-time="1598134850" data-date-string="Aug 22, 2020" data-time-string="5:20 PM" title="Aug 22, 2020 at 5:20 PM">Aug 22, 2020</time></a>
<div class="structItem-minor">
<a href="/mustang-forums/members/7991lxnsho.164945/" class="username " dir="auto" itemprop="name" data-user-id="164945" data-xf-init="member-tooltip">7991LXnSHO</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/7991lxnsho.164945/" class="avatar avatar--xxs" data-user-id="164945" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/164/164945.jpg?1596152673" alt="7991LXnSHO" class="avatar-u164945-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread  js-inlineModContainer js-threadListItem-918892" data-author="Lawdawg86">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/lawdawg86.235303/" class="avatar avatar--s" data-user-id="235303" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/235/235303.jpg?1605820496" srcset="/mustang-forums/data/avatars/m/235/235303.jpg?1605820496 2x" alt="Lawdawg86" class="avatar-u235303-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title" uix-data-href="/mustang-forums/threads/omg-passenger-side-manifold-cracked-on-2000-3-8.918892/">
<a href="/mustang-forums/threads/omg-passenger-side-manifold-cracked-on-2000-3-8.918892/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/omg-passenger-side-manifold-cracked-on-2000-3-8.918892/preview">OMG!! Passenger side manifold cracked on 2000 3.8</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/mustang-forums/members/lawdawg86.235303/" class="username " dir="auto" itemprop="name" data-user-id="235303" data-xf-init="member-tooltip">Lawdawg86</a></li>
<li class="structItem-startDate"><a href="/mustang-forums/threads/omg-passenger-side-manifold-cracked-on-2000-3-8.918892/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2020-11-08T11:41:50-0600" data-time="1604857310" data-date-string="Nov 8, 2020" data-time-string="11:41 AM" title="Nov 8, 2020 at 11:41 AM">Nov 8, 2020</time></a></li>
<li><a href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/">1996 - 2004 SN95 Mustang -General/Talk-</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>123</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest ">
<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/">1996 - 2004 SN95 Mustang -General/Talk-</a>
<a href="/mustang-forums/threads/omg-passenger-side-manifold-cracked-on-2000-3-8.918892/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2020-11-08T11:41:50-0600" data-time="1604857310" data-date-string="Nov 8, 2020" data-time-string="11:41 AM" title="Nov 8, 2020 at 11:41 AM">Nov 8, 2020</time></a>
<div class="structItem-minor">
<a href="/mustang-forums/members/lawdawg86.235303/" class="username " dir="auto" itemprop="name" data-user-id="235303" data-xf-init="member-tooltip">Lawdawg86</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/lawdawg86.235303/" class="avatar avatar--xxs" data-user-id="235303" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/235/235303.jpg?1605820496" alt="Lawdawg86" class="avatar-u235303-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="" data-page-image="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
<i aria-hidden="true"></i>
<span>Pinterest</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Tumblr</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--share is-hidden" data-xf-init="web-share" data-title="" data-text="" data-url="" data-hide=".shareButtons-button:not(.shareButtons-button--share)">
<i aria-hidden="true"></i>
<span>Share</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>

</div>
</div>
</div>
<div class="breadcrumb block p-breadcrumb--bottom">
<div class="pageContent">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/#mustang-forums.48" itemprop="item">
<span itemprop="name">Mustang Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/" itemprop="item">
<span itemprop="name">1996 - 2004 SN95 Mustang -General/Talk-</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/forums/SN95-46L-Mustang/" itemprop="item">
<span itemprop="name">SN95 4.6L Mustang Tech</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_bottom_below"><div class="samItem"><script type="text/javascript"><!--
  e9 = new Object();
    e9.size = "728x90";
    e9.addBlockingCategories="full-engagement-video,Unicast,Audio,Pop-under,Full-page,overlay,Sweepstakes,preroll,tag-based-skins";
    e9.noAd = 1;
//--></script><script type="text/javascript" src="//tags.expo9.exponential.com/tags/StangNet/Forums/tags.js"></script></div></div>
</div>
</div>
<footer class="p-footer" id="footer">
<div class="p-footer-inner">
<div class="pageContent">
<div class="p-footer-row">
<div class="p-footer-row-main">
<ul class="p-footer-linkList p-footer-choosers">
<li><a id="uix_widthToggle--trigger" data-xf-init="tooltip" title="Toggle width" rel="nofollow"><i class="fa--xf far fa-compress-alt" aria-hidden="true"></i></a></li>
<li><a href="/mustang-forums/misc/style" data-xf-click="overlay" data-xf-init="tooltip" title="Style chooser" rel="nofollow">BlueMoon</a></li>
</ul>
</div>
</div>
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/mustang-forums/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="https://www.stangnet.com/mustang-forums/threads/stangnet-terms-of-service.685806/">Terms and rules</a></li>
<li><a href="https://www.stangnet.com/privacy-policy/">Privacy policy</a></li>
<li><a href="/mustang-forums/help/">Help</a></li>
<li><a href="#top" title="Top" data-xf-click="scroll-to"><i class="fa fa-arrow-up" aria-hidden="true"></i></a></li>
<li><a href="/mustang-forums/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa fa-rss"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
</div>
<div class="p-footer-copyrightRow">
<div class="pageContent">
<div class="uix_copyrightBlock">
<div class="p-footer-copyright">
<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank" rel="sponsored noopener">Forum software by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2020 XenForo Ltd.</span></a>
<span class="thBranding"><span class="thBranding__pipe"> | </span><a href="https://www.themehouse.com/?utm_source=www.stangnet.com&utm_medium=xf2product&utm_campaign=product_branding" class="u-concealed" target="_BLANK" nofollow="nofollow">Style and add-ons by ThemeHouse</a></span>
| <a class="u-concealed" dir="ltr" target="_blank" href="https://xenforo.com/community/resources/s9e-media-sites.5973/">Media embeds via s9e/MediaSites</a>
</div>
</div>
<ul class="uix_socialMedia">
</ul>
</div>
</div>
</footer>
<div class="uix_fabBar uix_fabBar--active">
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
<a href="#top" class="button--scroll ripple-JsOnly button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
<a href="#footer" class="button--scroll ripple-JsOnly button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
</div>
</div>
</div>
</div>
<div class="u-bottomFixer js-bottomFixTarget">
</div>
<script>
	if (typeof (window.themehouse) !== 'object') {
		window.themehouse = {};
	}
	if (typeof (window.themehouse.settings) !== 'object') {
		window.themehouse.settings = {};
	}
	window.themehouse.settings = {
		common: {
			'20180112': {
				init: false,
			},
		},
		data: {
			version: '2.2.1.0.0',
			jsVersion: 'No JS Files',
			templateVersion: '2.1.8.0_Release',
			betaMode: 0,
			theme: '',
			url: 'https://www.stangnet.com/mustang-forums/',
			user: '0',
		},
		inputSync: {},
		minimalSearch: {
			breakpoint: "900",
			dropdownBreakpoint: "900",
		},
		sidebar: {
            enabled: '1',
			link: '/mustang-forums/uix/toggle-sidebar.json?t=1607985287%2C104728c086927fa900041d11e28a2168',
            state: '',
		},
        sidebarNav: {
            enabled: '',
			link: '/mustang-forums/uix/toggle-sidebar-navigation.json?t=1607985287%2C104728c086927fa900041d11e28a2168',
            state: '',
		},
		fab: {
			enabled: 1,
		},
		checkRadius: {
			enabled: 0,
			selectors: '.p-footer-inner, .uix_extendedFooter, .p-nav, .p-sectionLinks, .p-staffBar, .p-header, #wpadminbar',
		},
		nodes: {
			enabled: 0,
		},
        nodesCollapse: {
            enabled: '1',
			link: '/mustang-forums/uix/toggle-category.json?t=1607985287%2C104728c086927fa900041d11e28a2168',
			state: '',
        },
		widthToggle: {
			enabled: '1',
			link: '/mustang-forums/uix/toggle-width.json?t=1607985287%2C104728c086927fa900041d11e28a2168',
			state: 'fixed',
		},
	}

	window.document.addEventListener('DOMContentLoaded', function() {
		
			try {
			   window.themehouse.common['20180112'].init();
			} catch(e) {
			   console.log('Error caught', e);
			}
		


		var jsVersionPrefix = 'No JS Files';
		if (typeof(window.themehouse.settings.data.jsVersion) === 'string') {
			var jsVersionSplit = window.themehouse.settings.data.jsVersion.split('_');
			if (jsVersionSplit.length) {
				jsVersionPrefix = jsVersionSplit[0];
			}
		}
		var templateVersionPrefix = 'No JS Template Version';
		if (typeof(window.themehouse.settings.data.templateVersion) === 'string') {
			var templateVersionSplit = window.themehouse.settings.data.templateVersion.split('_');
			if (templateVersionSplit.length) {
				templateVersionPrefix = templateVersionSplit[0];
			}
		}
		if (jsVersionPrefix !== templateVersionPrefix) {
			var splitFileVersion = jsVersionPrefix.split('.');
			var splitTemplateVersion = templateVersionPrefix.split('.');
			console.log('version mismatch', jsVersionPrefix, templateVersionPrefix);
		}

	});
</script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script><script>window.jQuery || document.write('<script src="/mustang-forums/js/vendor/jquery/jquery-3.5.1.min.js?_v=b348b5ee"><\/script>')</script>
<script src="/mustang-forums/js/vendor/vendor-compiled.js?_v=b348b5ee"></script>
<script src="/mustang-forums/js/xf/core-compiled.js?_v=b348b5ee"></script>
<script>
	XF.samViewCountMethod = "impression";
	XF.samServerTime = 1607985287;
	XF.samItem = ".samItem";
	XF.samCodeUnit = ".samCodeUnit";
	XF.samBannerUnit = ".samBannerUnit";
</script>
<script>
		XF.samAdBlockAction = "message";
		XF.samSupportUsTitle = "Please support us";
		XF.samSupportUsMessage = "Please support us by disabling AdBlocker on our website.";
		XF.samSupportRedirectUrl = '';
		XF.samAdBlockNotice = {
			element: '.p-body-content',
			method: 'prepend',
			content: ''
		};
		$(function() {
			 function getIgnoredContentHeight(ad) {
				  var adminActions = ad.find('.samAdminActions');
				  var ignoreContent = ad.find('.samIgnoreContent');
				  var ignoredHeight = 0;
				  if (adminActions.length) {
					   ignoredHeight += adminActions.height();
				  }
				  if (ignoreContent.length) {
					   ignoredHeight += ignoreContent.height();
				  }
				  return ignoredHeight;
			 }
			function initDetection() {
				 var adUnits = $(XF.samCodeUnit + ' ' + XF.samItem + ':not(.samLazyLoading)' + ',' + XF.samBannerUnit + ' ' + XF.samItem + ':not(.samLazyLoading)');
				 if (XF.samAdBlockAction !== undefined && window.adBlockDetected === undefined && adUnits.length) {
					  if (XF.samAdBlockAction == 'backup' || XF.samAdBlockAction == 'message') {
						   adUnits.each(function() {
								if ($(this).height() - getIgnoredContentHeight($(this)) <= 0 && $(this).find('> a img[data-src]').length == 0) {
									 if (XF.samAdBlockAction == 'backup') {
										  var backup = $(this).find('.samBackup');
										  if (backup.length) {
											   backup.find('img').each(function() {
													$(this).attr('src', $(this).data('src'));
											   });
											   backup.fadeIn();
										  }
									 } else {
										  $('<div class="samSupportUs" />').html(XF.samSupportUsMessage).prependTo($(this));
									 }
								}
						   });
					  } else {
						   var adsBlocked = 0;
						   adUnits.each(function() {
								if ($(this).height() - getIgnoredContentHeight($(this)) == 0) {
									 adsBlocked += 1;
								};
						   });
						   if (adsBlocked) {
								if (XF.samAdBlockAction == 'notice') {
									 var content = XF.samSupportUsMessage;
									 if (XF.samAdBlockNotice.content) {
										  content = XF.samAdBlockNotice.content;
									 }
									 var notice = $('<div id="samNotice" />');
									 notice.prepend('<a role="button" id="samDismiss">×</a>');
									 notice.append('<span>' + content + '</span>');
									 if (XF.samAdBlockNotice.method == 'prepend') {
										  notice.prependTo(XF.samAdBlockNotice.element);
									 } else {
										  notice.appendTo(XF.samAdBlockNotice.element);
									 }
									 notice.fadeIn('slow');
									 XF.activate(notice);
									 $('body').addClass('samAdBlockDetected');
								} else {
									var pUrl = window.location.href;
									var rUrl = XF.samSupportRedirectUrl;
									 if (rUrl && pUrl.indexOf(rUrl) === -1) {
										  window.location.href = rUrl;
										  return;
									 }
									 var $overlay = XF.getOverlayHtml({
										  title: XF.samSupportUsTitle,
										  dismissible: false,
										  html: '<div class="blockMessage">' + XF.samSupportUsMessage + '</div>'
									 });
									 var overlay = new XF.Overlay($overlay, {
										  backdropClose: false,
										  keyboard: false,
										  escapeClose: false,
										  className: 'samSupportUsOverlay'
									 });
									 overlay.show();
									 $('head').append('<style>::-webkit-scrollbar{display: none;}</style>');
									 $('.samSupportUsOverlay').css('background-color', 'black').fadeTo('slow', 0.95);
								}
						   }
					  }
				 }
			}

			$(document).on('click', '#samDismiss', function() {
				 $(this).parent('#samNotice').fadeOut();
				 $('body').removeClass('samAdBlockDetected');
			});

			$(document).on('samInitDetection', function() {
				initDetection();
			});

			$(document).trigger('samInitDetection');
		});
	</script>
<script src="/mustang-forums/js/siropu/am/core.min.js?_v=b348b5ee"></script>
<script src="/mustang-forums/js/siropu/am/ads.min.js?_v=b348b5ee"></script>
<script src="/mustang-forums/js/themehouse/reactplus/advancedReaction.min.js?_v=b348b5ee"></script>
<script src="/mustang-forums/js/themehouse/reactplus/hiddenContent.min.js?_v=b348b5ee"></script>
<script src="/mustang-forums/js/themehouse/uix/ripple.min.js?_v=b348b5ee"></script>
<script src="/mustang-forums/js/themehouse/global/20180112.min.js?_v=b348b5ee"></script>
<script src="/mustang-forums/js/themehouse/uix/index.min.js?_v=b348b5ee"></script>
<script src="/mustang-forums/js/themehouse/uix/vendor/hover-intent/jquery.hoverIntent.min.js?_v=b348b5ee"></script>
<script>

        jQuery.extend(XF.phrases, {
            th_reactplus_loading_reactions: 'Loading reactions…'
        });
    
</script>
<script>

	// detect android device. Added to fix the dark pixel bug https://github.com/Audentio/xf2theme-issues/issues/1055
	
	$(document).ready(function() {
		var ua = navigator.userAgent.toLowerCase();
		var isAndroid = ua.indexOf("android") > -1; //&& ua.indexOf("mobile");
	
		if(isAndroid) {
			$('html').addClass('device--isAndroid');
		}	
	})

</script>
<script>

		$(document).ready(function() {
			var sidebar = $('.p-body-sidebar');
			var backdrop = $('.p-body-sidebar [data-ocm-class="offCanvasMenu-backdrop"]');

			$('.uix_sidebarCanvasTrigger').click(function(e) {
				e.preventDefault();
				sidebar.addClass('offCanvasMenu offCanvasMenu--blocks is-active is-transitioning');
				$('body').addClass('sideNav--open');

				window.setTimeout(function() {
					sidebar.removeClass('is-transitioning');
				}, 250);

				$('.uix_sidebarInner').addClass('offCanvasMenu-content');
				backdrop.addClass('offCanvasMenu-backdrop');
				$('body').addClass('is-modalOpen');
			});

			backdrop.click(function() {
				sidebar.addClass('is-transitioning');
				sidebar.removeClass('is-active');

				window.setTimeout(function() {
					sidebar.removeClass('offCanvasMenu offCanvasMenu--blocks is-transitioning');
					$('.uix_sidebarInner').removeClass('offCanvasMenu-content');
					backdrop.removeClass('offCanvasMenu-backdrop');
					$('body').removeClass('is-modalOpen');
				}, 250);
			})
		});
	
</script>
<script>

	/****** OFF CANVAS ***/
	$(document).ready(function() {
		var panels = {
			navigation: {
				position: 1
			},
			account: {
				position: 2
			},
			inbox: {
				position: 3
			},
			alerts: {
				position: 4
			}
		};


		var tabsContainer = $('.sidePanel__tabs');

		var activeTab = 'navigation';

		var activeTabPosition = panels[activeTab].position;

		var generateDirections = function() {
			$('.sidePanel__tabPanel').each(function() {
				var tabPosition = $(this).attr('data-content');
				var activeTabPosition = panels[activeTab].position;

				if (tabPosition != activeTab) {
					if (panels[tabPosition].position < activeTabPosition) {
						$(this).addClass('is-left');
					}

					if (panels[tabPosition].position > activeTabPosition) {
						$(this).addClass('is-right');
					}
				}
			});
		};

		generateDirections();

		$('.sidePanel__tab').click(function() {
			$(tabsContainer).find('.sidePanel__tab').removeClass('sidePanel__tab--active');
			$(this).addClass('sidePanel__tab--active');

			activeTab = $(this).attr('data-attr');

			$('.sidePanel__tabPanel').removeClass('is-active');

			$('.sidePanel__tabPanel[data-content="' + activeTab + '"]').addClass('is-active');
			$('.sidePanel__tabPanel').removeClass('is-left').removeClass('is-right');
			generateDirections();
		});
	});

	/******** extra info post toggle ***********/

	$(document).ready(function() {
		XF.thThreadsUserExtraTrigger = XF.Click.newHandler({
			eventNameSpace: 'XFthThreadsUserExtraTrigger',

			init: function(e) {},

			click: function(e)
			{
				var parent =  this.$target.parents('.message-user');
				var triggerContainer = this.$target.parent('.thThreads__userExtra--toggle');
				var container = triggerContainer.siblings('.thThreads__message-userExtras');
				var child = container.find('.message-userExtras');
				var eleHeight = child.height();
				if (parent.hasClass('userExtra--expand')) {
					container.css({ height: eleHeight });
					parent.toggleClass('userExtra--expand');
					window.setTimeout(function() {
						container.css({ height: '0' });
						window.setTimeout(function() {
							container.css({ height: '' });
						}, 200);
					}, 17);

				} else {
					container.css({ height: eleHeight });
					window.setTimeout(function() {
						parent.toggleClass('userExtra--expand');
						container.css({ height: '' });
					}, 200);
				}
			}
		});

		XF.Click.register('ththreads-userextra-trigger', 'XF.thThreadsUserExtraTrigger');
	});

	/******** Backstretch images ***********/

	$(document).ready(function() {
		if ( 0 ) {

			$("body").addClass('uix__hasBackstretch');

			 $("body").backstretch([
				 "/mustang-forums/styles/uix/images/bg/1.jpg","/mustang-forums/styles/uix/images/bg/2.jpg","/mustang-forums/styles/uix/images/bg/3.jpg"
		  ], {
				duration: 4000,
				fade: 500
			});

			$("body").css("zIndex","");
		}
	});

	// sidenav canvas blur fix

	$(document).ready(function(){
		$('.p-body-sideNavTrigger .button').click(function(){
			$('body').addClass('sideNav--open');
		});
	})

	$(document).ready(function(){
		$("[data-ocm-class='offCanvasMenu-backdrop']").click(function(){
			$('body').removeClass('sideNav--open');
		});
	})

	$(document).on('editor:start', function (m, ed) {
		if (typeof (m) !== 'undefined' && typeof (m.target) !== 'undefined') {
			var ele = $(m.target);
			if (ele.hasClass('js-editor')) {
				var wrapper = ele.closest('.message-editorWrapper');
				if (wrapper.length) {
					window.setTimeout(function() {
						var innerEle = wrapper.find('.fr-element');
						if (innerEle.length) {
							innerEle.focus(function (e) {
								$('html').addClass('uix_editor--focused')
							});
							innerEle.blur(function (e) {
								$('html').removeClass('uix_editor--focused')
							});
						}
					}, 0);
				}
			}
		}
	});

	// off canvas menu closer keyboard shortcut
	$(document).ready(function() {
		$(document.body).onPassive('keyup', function(e) {
			switch (e.key) {
				case 'Escape':
					$('.offCanvasMenu.is-active .offCanvasMenu-backdrop').click();
					return;
			}
		});
	});

</script>
<script>

	$(document).ready(function() {
		var uixMegaHovered = false;
		$('.uix-navEl--hasMegaMenu').hoverIntent({
			over: function() {
				if (uixMegaHovered) {
					menu = $(this).attr('data-nav-id');

					$('.p-nav').addClass('uix_showMegaMenu');

					$('.uix_megaMenu__content').removeClass('uix_megaMenu__content--active');

					$('.uix_megaMenu__content--' + menu).addClass('uix_megaMenu__content--active');
				}
			},
			timeout: 200,
		});

		$('.p-nav').mouseenter(function() {
			uixMegaHovered = true;
		});

		$('.p-nav').mouseleave(function() {
			$(this).removeClass('uix_showMegaMenu');
			uixMegaHovered = false;
		});
	});

</script>
<script>

		/******** signature collapse toggle ***********/
	$(window).on('load', function() {
		window.setTimeout(function() {
			var maxHeight = 100;

			/*** check if expandable ***/
			var eles = [];
	
			$('.message-signature').each(function() {
				var height = $(this).height();
				if (height > maxHeight) {
					eles.push($(this));
				}
			});
	
			for (var i = 0; i < eles.length; i++) {
				eles[i].addClass('message-signature--expandable');
			};

			/**** expand function ***/
			var expand = function(container, canClose) {
				var inner = container.find('.bbWrapper');
				var eleHeight = inner.height();
				var isExpanded = container.hasClass('message-signature--expanded');

				if (isExpanded) {
					if (canClose) {
						container.css({ height: eleHeight });
						container.removeClass('message-signature--expanded');
						window.setTimeout(function() {
							container.css({ height: maxHeight });
							window.setTimeout(function() {
								container.css({ height: '' });
							}, 200);
						}, 17);					
					}

				} else {
					container.css({ height: eleHeight });
					window.setTimeout(function() {
						container.addClass('message-signature--expanded');
						container.css({ height: '' });
					}, 200);
				}
			}

			/*** handle hover ***/
			

			/*** handle click ***/
			$('.uix_signatureExpand').click(function() {
				var container =  $(this).parent('.message-signature');
				expand(container, true);
			});
		}, 0);
	});

</script>
<script class="js-thReactMenu" type="text/template">
		<div class="menu menu--emoji" data-menu="menu" aria-hidden="true"
			 data-href="#"
			 data-load-target=".js-xfSmilieMenuBody">
			<div class="menu-content">
				<div class="js-xfSmilieMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script>
<script src="/mustang-forums/js/themehouse/uix/defer.min.js?_v=b348b5ee" defer></script>
<script src="/mustang-forums/js/themehouse/uix/deferFab.min.js?_v=b348b5ee" defer></script>
<script src="/mustang-forums/js/themehouse/uix/deferNodesCollapse.min.js?_v=b348b5ee" defer></script>
<script src="/mustang-forums/js/themehouse/uix/deferWidthToggle.min.js?_v=b348b5ee" defer></script>
<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: true,
			pushAppServerKey: 'BOta-nUwgHXmgeJ80qVIoXjwfpTjjDPZjDmjx3CEx3ZB55qgGu8ShF45jE6yNNURwk_-3huWFLMsH9AFcYbzryw',
			url: {
				fullBase: 'https://www.stangnet.com/mustang-forums/',
				basePath: '/mustang-forums/',
				css: '/mustang-forums/css.php?css=__SENTINEL__&s=23&l=1&d=1605063345',
				keepAlive: '/mustang-forums/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			cacheKey: 'aaa5e8094a08b7da1ef8be64b62fd55f',
			csrf: '1607985287,104728c086927fa900041d11e28a2168',
			js: {"\/mustang-forums\/js\/siropu\/am\/core.min.js?_v=b348b5ee":true,"\/mustang-forums\/js\/siropu\/am\/ads.min.js?_v=b348b5ee":true,"\/mustang-forums\/js\/themehouse\/reactplus\/advancedReaction.min.js?_v=b348b5ee":true,"\/mustang-forums\/js\/themehouse\/reactplus\/hiddenContent.min.js?_v=b348b5ee":true,"\/mustang-forums\/js\/themehouse\/uix\/ripple.min.js?_v=b348b5ee":true,"\/mustang-forums\/js\/themehouse\/global\/20180112.min.js?_v=b348b5ee":true,"\/mustang-forums\/js\/themehouse\/uix\/index.min.js?_v=b348b5ee":true,"\/mustang-forums\/js\/themehouse\/uix\/vendor\/hover-intent\/jquery.hoverIntent.min.js?_v=b348b5ee":true},
			css: {"public:bb_code.less":true,"public:custom.css":true,"public:message.less":true,"public:share_controls.less":true,"public:siropu_ads_manager_ad.less":true,"public:structured_list.less":true,"public:th_uix_threadStarterPost.less":true,"public:uix.less":true,"public:uix_socialMedia.less":true,"public:extra.less":true},
			time: {
				now: 1607985287,
				today: 1607925600,
				todayDow: 1,
				tomorrow: 1608012000,
				yesterday: 1607839200,
				week: 1607407200
			},
			borderSizeFeature: '2px',
			fontAwesomeWeight: 'r',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 10485760,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			allowedAudioExtensions: ["mp3","ogg","wav"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unviewed: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: 'https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png',
			publicPushBadgeUrl: 'https://www.stangnet.com/mustang-forums/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			number_button_up: "Increase",
			number_button_down: "Decrease",

			push_enable_notification_title: "Push notifications enabled successfully at StangNet",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<meta name="monetization" content="$twitter.xrptipbot.com/mraburn">
<script type="text/template" id="xfReactTooltipTemplate">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</script>
<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "DiscussionForumPosting",
    "@id": "https://www.stangnet.com/mustang-forums/threads/egr-delete.645227/",
    "headline": "EGR Delete?",
    "articleBody": "I had heard about people doing an EGR delete on their cars... What are the benefits of this?.. Why do they do it and what problems can come from the delete? \r\n\r\n:SNSign:",
    "articleSection": "SN95 4.6L Mustang Tech",
    "author": {
        "@type": "Person",
        "name": "jasonh_86"
    },
    "datePublished": "2006-06-25T20:41:51+00:00",
    "dateModified": "2020-12-14T20:42:17+00:00",
    "image": "https://www.stangnet.com/mustang-forums/data/avatars/l/88/88587.jpg?1322929423",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 19
    },
    "publisher": {
        "@type": "Organization",
        "name": "StangNet",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png"
        }
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.stangnet.com/mustang-forums/threads/egr-delete.645227/"
    }
}
			</script>
</body>
</html>
