<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" style="font-size: 62.5%;" data-app="public" data-template="thread_view" data-container-key="node-15" data-content-key="thread-917464" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1596048531,afd8876cee828d921c2a1b0755aa7329" class="has-no-js template-thread_view  uix_page--fixed uix_hasSectionLinks  uix_hasCrumbs uix_hasPageAction">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>Resource Discussion - Factory Service Manuals... | Mustang Forums at StangNet</title>
<meta name="description" content="While I have them out, does anyone else need a shot of a page or two?" />
<meta property="og:description" content="While I have them out, does anyone else need a shot of a page or two?" />
<meta property="twitter:description" content="While I have them out, does anyone else need a shot of a page or two?" />
<meta property="og:url" content="https://www.stangnet.com/mustang-forums/threads/factory-service-manuals.917464/" />
<script src="/cdn-cgi/apps/head/MkT1XKw-rMtAIZ-pFsCv1hlaRgk.js"></script><link rel="canonical" href="https://www.stangnet.com/mustang-forums/threads/factory-service-manuals.917464/" />
<meta property="og:site_name" content="Mustang Forums at StangNet" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Resource Discussion - Factory Service Manuals..." />
<meta property="twitter:title" content="Resource Discussion - Factory Service Manuals..." />
<meta property="og:image" content="https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png" />
<meta property="twitter:image" content="https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png" />
<meta property="twitter:card" content="summary" />
<meta name="theme-color" content="#154d75" />
<meta name="msapplication-TileColor" content="#154d75">
<link rel="preload" href="/mustang-forums/styles/fonts/fa/fa-regular-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/mustang-forums/styles/fonts/fa/fa-solid-900.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/mustang-forums/styles/fonts/fa/fa-brands-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/mustang-forums/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less%2Cpublic%3Acustom.css&amp;s=23&amp;l=1&amp;d=1588956644&amp;k=975a99489573f074e8865fac05696c7ffb8c8cc3" />
<link rel="stylesheet" href="/mustang-forums/styles/uix/fonts/icons/material-icons/css/materialdesignicons.min.css" />
<link rel="stylesheet" href="/mustang-forums/css.php?css=public%3Aandy_similarthreads.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Ath_uix_staffPost.less%2Cpublic%3Ath_uix_threadStarterPost.less%2Cpublic%3Auix_socialMedia.less%2Cpublic%3Aextra.less&amp;s=23&amp;l=1&amp;d=1588956644&amp;k=f69b741550a2576cffdd61cfdbf0bc609bf13273" />
<link href='//fonts.googleapis.com/css?family=Roboto:300,400,500,600,700' rel='stylesheet' type='text/css'>
<script src="/mustang-forums/js/xf/preamble.min.js?_v=ff0896bd"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="icon" type="image/png" href="https://www.stangnet.com/mustang-forums/styles/uix/images/favicon2.png" sizes="32x32" />
<link rel="apple-touch-icon" href="https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-125191-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-125191-1', {
			// 
			
			
		});
	</script>
<script type='text/javascript'>(function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();</script><script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/1003614/Sponsor_1', [125, 125], 'div-gpt-ad-1452212860306-0').addService(googletag.pubads());
    googletag.defineSlot('/1003614/Sponsor_2', [125, 125], 'div-gpt-ad-1452212860306-1').addService(googletag.pubads());
    googletag.defineSlot('/1003614/Sponsor_3', [125, 125], 'div-gpt-ad-1557592061420-0').addService(googletag.pubads());
	googletag.defineSlot('/1003614/Sponsor_4', [125, 125], 'div-gpt-ad-1557592136453-0').addService(googletag.pubads());
	googletag.defineSlot('/1003614/StangNet_Forums_Top_ATF_728x90', [728, 90], 'div-gpt-ad-1452212860306-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3493638625014715",
    enable_page_level_ads: true
  });</script><script>window._epn = {campaign:5335821607};</script><script src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>
</head>
<body data-template="thread_view">
<style>
	.uix_headerContainer .p-navSticky.is-sticky {
		top: 0 !important;
	}

	

	
	

	
	
	
		
			
			
		
	

	

	

		
		
		.uix_mainTabBar {top: 50px !important;}
		.uix_stickyBodyElement:not(.offCanvasMenu) {
			top: 70px !important;
			min-height: calc(100vh - 70px) !important;
		}
		.uix_sidebarInner .uix_sidebar--scroller {margin-top: 70px;}
		.uix_sidebarInner {margin-top: -70px;}
		.p-body-sideNavInner .uix_sidebar--scroller {margin-top: 70px;}
		.p-body-sideNavInner {margin-top: -70px;}
		.uix_stickyCategoryStrips {top: 70px !important;}
		#XF .u-anchorTarget {
			height: 70px;
			margin-top: -70px;
		}
	
		

		
			@media (max-width: 900px) {
		
				.p-sectionLinks {display: none;}

				

				.uix_mainTabBar {top: 50px !important;}
				.uix_stickyBodyElement:not(.offCanvasMenu) {
					top: 70px !important;
					min-height: calc(100vh - 70px) !important;
				}
				.uix_sidebarInner .uix_sidebar--scroller {margin-top: 70px;}
				.uix_sidebarInner {margin-top: -70px;}
				.p-body-sideNavInner .uix_sidebar--scroller {margin-top: 70px;}
				.p-body-sideNavInner {margin-top: -70px;}
				.uix_stickyCategoryStrips {top: 70px !important;}
				#XF .u-anchorTarget {
					height: 70px;
					margin-top: -70px;
				}

				
		
			}
		
	

	.uix_sidebarNav .uix_sidebar--scroller {max-height: calc(100vh - 70px);}
	
	
</style>
<div id="jumpToTop"></div>
<div class="uix_pageWrapper--fixed">
<div class="p-pageWrapper" id="top">
<div class="uix_headerContainer">
<div class="uix_headerContainer--stickyFix"></div>
<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">
<div class="p-header-logo p-header-logo--image">
<a class="uix_logo" href="/mustang-forums/">
<img src="/mustang-forums/styles/uix/images/mustang_forums.png" alt="Mustang Forums at StangNet" />
</a>
</div>
<div class="samCodeUnit" data-position="header_banner"><div class="samItem"><div class="p-nav-opposite"><div id='div-gpt-ad-1452212860306-2' style='height:90px; width:728px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-2'); });</script></div></div></div></div>
</div>
</div>
</header>
<div class="p-navSticky p-navSticky--primary uix_stickyBar" data-top-offset-breakpoints="
						[
							{
								&quot;breakpoint&quot;: &quot;0&quot;,
								&quot;offset&quot;: &quot;0&quot;
							}
							
							
						]
					">
<nav class="p-nav">
<div class="p-nav-inner">
<a class="p-nav-menuTrigger  badgeContainer" data-badge="0" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<i aria-hidden="true"></i>
<span class="p-nav-menuText">Menu</span>
</a>
<div class="p-header-logo p-header-logo--image">
<a class="uix_logo" href="/mustang-forums/">
<img src="/mustang-forums/styles/uix/images/mustang_forums.png" alt="Mustang Forums at StangNet" />
</a>
</div>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl u-ripple is-selected" data-has-children="true">
<a href="/mustang-forums/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums"><span>Forums</span></a>
<a data-xf-key="1" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts"><span>New posts</span></a>
<a href="/mustang-forums/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums"><span>Search forums</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple " data-has-children="true">
<a href="/mustang-forums/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew"><span>What's new</span></a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts"><span>New posts</span></a>
<a href="/mustang-forums/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewNewMedia"><span>New media</span></a>
<a href="/mustang-forums/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewMediaComments"><span>New media comments</span></a>
<a href="/mustang-forums/whats-new/resources/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfrmNewResources"><span>New resources</span></a>
<a href="/mustang-forums/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity"><span>Latest activity</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple " data-has-children="true">
<a href="/mustang-forums/media/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfmg"><span>Media</span></a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewMedia"><span>New media</span></a>
<a href="/mustang-forums/search/?type=xfmg_media" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfmgSearchMedia"><span>Search media</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple " data-has-children="true">
<a href="/mustang-forums/resources/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfrm"><span>Resources</span></a>
<a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/resources/latest-reviews" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfrmLatestReviews"><span>Latest reviews</span></a>
<a href="/mustang-forums/search/?type=resource" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfrmSearchResources"><span>Search resources</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple ">
<a href="https://www.stangnet.com/mustang-forums/misc/contact" class="p-navEl-link  " data-xf-key="5" data-nav-id="1234"><span>Contact</span></a>
</div>
</li>
</ul>
</div>
</div>
<div class="uix_activeNavTitle">
<span>
Forums
</span>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/mustang-forums/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" data-xf-click="menu">
<i></i>
<span class="p-navgroup-linkText">Log in</span>
</a>
<div class="menu menu--structural menu--medium" data-menu="menu" aria-hidden="true" data-href="/mustang-forums/login/"></div>
<a href="/mustang-forums/register/" class="p-navgroup-link u-ripple p-navgroup-link--textual p-navgroup-link--register" data-xf-click="overlay" data-follow-redirects="on">
<i></i>
<span class="p-navgroup-linkText">Register</span>
</a>
</div>
<div class="p-navgroup p-discovery">
<div class="uix_searchBar">
<div class="uix_searchBarInner">
<form action="/mustang-forums/search/search" method="post" class="uix_searchForm" data-xf-init="quick-search">
<a class="uix_search--close">
<i class="fa--xf far fa-window-close uix_icon uix_icon--close" aria-hidden="true"></i>
</a>
<input type="text" class="input js-uix_syncValue uix_searchInput uix_searchDropdown__trigger" autocomplete="off" data-uixsync="search" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<a href="/mustang-forums/search/" class="uix_search--settings u-ripple" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i class="fa--xf far fa-cog uix_icon uix_icon--settings" aria-hidden="true"></i>
</a>
<span class="uix_search--submit uix_searchIcon">
<i class="fa--xf far fa-search uix_icon uix_icon--search" aria-hidden="true"></i>
</span>
<input type="hidden" name="_xfToken" value="1596048531,afd8876cee828d921c2a1b0755aa7329" />
</form>
</div>
<a class="uix_searchIconTrigger p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<a href="/mustang-forums/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple js-uix_minimalSearch__target" data-xf-click="menu" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input js-uix_syncValue" name="keywords" data-uixsync="search" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[15],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:917464}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1596048531,afd8876cee828d921c2a1b0755aa7329" />
</form>
</div>
<div class="menu menu--structural menu--wide uix_searchDropdown__menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<div class="menu-row">
<div class="inputGroup">
<input name="keywords" class="js-uix_syncValue" data-uixsync="search" placeholder="Search…" aria-label="Search" type="hidden" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[15],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:917464}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button" rel="nofollow"><span class="button-text">Advanced…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1596048531,afd8876cee828d921c2a1b0755aa7329" />
</form>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<div class="p-sectionLinks">
<div class="pageContent">
<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
<div class="hScroller-scroll">
<ul class="p-sectionLinks-list">
<li>
<div class="p-navEl u-ripple ">
<a href="/mustang-forums/whats-new/posts/" class="p-navEl-link  " data-xf-key="alt+1" data-nav-id="newPosts"><span>New posts</span></a>
</div>
</li>
<li>
<div class="p-navEl u-ripple ">
<a href="/mustang-forums/search/?type=post" class="p-navEl-link  " data-xf-key="alt+2" data-nav-id="searchForums"><span>Search forums</span></a>
</div>
</li>
</ul>
</div>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-discovery">
<div class="uix_searchBar">
<div class="uix_searchBarInner">
<form action="/mustang-forums/search/search" method="post" class="uix_searchForm" data-xf-init="quick-search">
<a class="uix_search--close">
<i class="fa--xf far fa-window-close uix_icon uix_icon--close" aria-hidden="true"></i>
</a>
<input type="text" class="input js-uix_syncValue uix_searchInput uix_searchDropdown__trigger" autocomplete="off" data-uixsync="search" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<a href="/mustang-forums/search/" class="uix_search--settings u-ripple" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i class="fa--xf far fa-cog uix_icon uix_icon--settings" aria-hidden="true"></i>
</a>
<span class="uix_search--submit uix_searchIcon">
<i class="fa--xf far fa-search uix_icon uix_icon--search" aria-hidden="true"></i>
</span>
<input type="hidden" name="_xfToken" value="1596048531,afd8876cee828d921c2a1b0755aa7329" />
</form>
</div>
<a class="uix_searchIconTrigger p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<a href="/mustang-forums/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple js-uix_minimalSearch__target" data-xf-click="menu" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input js-uix_syncValue" name="keywords" data-uixsync="search" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[15],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:917464}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1596048531,afd8876cee828d921c2a1b0755aa7329" />
</form>
</div>
<div class="menu menu--structural menu--wide uix_searchDropdown__menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<div class="menu-row">
<div class="inputGroup">
<input name="keywords" class="js-uix_syncValue" data-uixsync="search" placeholder="Search…" aria-label="Search" type="hidden" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[15],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:917464}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button" rel="nofollow"><span class="button-text">Advanced…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1596048531,afd8876cee828d921c2a1b0755aa7329" />
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="sidePanel sidePanel--nav sidePanel--visitor">
<div class="sidePanel__tabPanels">
<div data-content="navigation" class="is-active sidePanel__tabPanel js-navigationTabPanel">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>
</div>
</div>
</div>
<div class="p-body-header">
<div class="pageContent">
<div class="uix_headerInner">
<div class="p-title ">
<h1 class="p-title-value"><span class="label label--hidden" dir="auto">Resource Discussion</span><span class="label-append">&nbsp;</span>Factory Service Manuals...</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/mustang-forums/members/74stang2togo.25836/" class="username  u-concealed" dir="auto" data-user-id="25836" data-xf-init="member-tooltip"><span class="username--staff username--moderator">74stang2togo</span></a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/mustang-forums/threads/factory-service-manuals.917464/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2020-07-29T13:25:34-0500" data-time="1596047134" data-date-string="Jul 29, 2020" data-time-string="1:25 PM" title="Jul 29, 2020 at 1:25 PM">23 minutes ago</time></a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner ">

<div class="breadcrumb block ">
<div class="pageContent">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/#mustang-forums.48" itemprop="item">
<span itemprop="name">Mustang Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/forums/1974-1978-mustang-ii-talk-tech.15/" itemprop="item">
<span itemprop="name">1974 - 1978 Mustang II Talk &amp; Tech</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_top_below"><div class="samItem"><div style='width:100%; margin-bottom: 15px; margin-top:15px; display:inline-block'><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3493638625014715" data-ad-slot="8034295837" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center></div></div></div>
<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->
<div uix_component="MainContainer" class="uix_contentWrapper">
<div class="p-body-main  ">
<div uix_component="MainContent" class="p-body-content">

<div class="p-body-pageContent">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/mustang-forums/inline-mod/">
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-917464" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message   message-staffPost   message-threadStarterPost message--post  js-post js-inlineModContainer   " data-author="74stang2togo" data-content="post-9253923" id="js-post-9253923">
<span class="u-anchorTarget" id="post-9253923"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/74stang2togo.25836/" class="avatar avatar--m" data-user-id="25836" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/25/25836.jpg?1595384868" srcset="/mustang-forums/data/avatars/l/25/25836.jpg?1595384868 2x" alt="74stang2togo" class="avatar-u25836-m" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/74stang2togo.25836/" class="username " dir="auto" data-user-id="25836" data-xf-init="member-tooltip" itemprop="name"><span class="username--style47 username--staff username--moderator">74stang2togo</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Oooh! CT!!!</h5>
<div class="uix_originalPoster__icon" data-xf-init="tooltip" title="Original poster">
<i class="fa--xf far fa-user-edit mdi mdi-account-edit" aria-hidden="true"></i>
</div>
<div class="userBanner userBanner userBanner--green message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Mod Dude</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
</span>
</dt>
<dd>Mar 7, 2002</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
</span>
</dt>
<dd>7,648</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Likes">
<i class="fa--xf far fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
</span>
</dt>
<dd>3,498</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>224</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/factory-service-manuals.917464/post-9253923" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-07-29T13:25:34-0500" data-time="1596047134" data-date-string="Jul 29, 2020" data-time-string="1:25 PM" title="Jul 29, 2020 at 1:25 PM">23 minutes ago</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/mustang-forums/threads/factory-service-manuals.917464/post-9253923" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9253923/share" rel="nofollow">
<i class="fa--xf far fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/factory-service-manuals.917464/post-9253923" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9253923" data-lb-caption-desc="74stang2togo &middot; Jul 29, 2020 at 1:25 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">While I have them out, does anyone else need a shot of a page or two?

<div class="lbContainer lbContainer--inline " title="20200729_132007.jpg" data-xf-init="lightbox" data-lb-single-image="1" data-lb-container-zoom="1" data-lb-trigger=".js-lbImage-attachment657260" data-lb-id="attachment657260">
<div class="lbContainer-zoomer js-lbImage-attachment657260" data-src="https://www.stangnet.com/mustang-forums/attachments/20200729_132007-jpg.657260/" aria-label="Zoom"></div>
<img src="https://www.stangnet.com/mustang-forums/attachments/20200729_132007-jpg.657260/" data-url="" class="bbImage" data-zoom-target="1" alt="20200729_132007.jpg" style="" />
</div>
<div class="lbContainer lbContainer--inline " title="20200729_132013.jpg" data-xf-init="lightbox" data-lb-single-image="1" data-lb-container-zoom="1" data-lb-trigger=".js-lbImage-attachment657261" data-lb-id="attachment657261">
<div class="lbContainer-zoomer js-lbImage-attachment657261" data-src="https://www.stangnet.com/mustang-forums/attachments/20200729_132013-jpg.657261/" aria-label="Zoom"></div>
<img src="https://www.stangnet.com/mustang-forums/attachments/20200729_132013-jpg.657261/" data-url="" class="bbImage" data-zoom-target="1" alt="20200729_132013.jpg" style="" />
</div>
<div class="lbContainer lbContainer--inline " title="20200729_132029.jpg" data-xf-init="lightbox" data-lb-single-image="1" data-lb-container-zoom="1" data-lb-trigger=".js-lbImage-attachment657262" data-lb-id="attachment657262">
<div class="lbContainer-zoomer js-lbImage-attachment657262" data-src="https://www.stangnet.com/mustang-forums/attachments/20200729_132029-jpg.657262/" aria-label="Zoom"></div>
<img src="https://www.stangnet.com/mustang-forums/attachments/20200729_132029-jpg.657262/" data-url="" class="bbImage" data-zoom-target="1" alt="20200729_132029.jpg" style="" />
</div></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_1"><div class="samItem"><div class="block"><div class="block-container"><ul class="block-body"><li class="block-row" style="text-align: center;"><div><h3 style="float: left;">Sponsors<a href="/mustang-forums/misc/contact">(?)</a></h3></div><br /><div id='div-gpt-ad-1452212860306-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-0'); });</script></div><div id='div-gpt-ad-1452212860306-1' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-1'); });</script></div><div id='div-gpt-ad-1557592061420-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-3'); });</script></div><div id='div-gpt-ad-1557592136453-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-4'); });</script></div></li></ul></div></div></div></div>
</div>
</div>
<div class="block-outer block-outer--after">
<div class="block-outer-opposite"><a href="javascript:void(0)" class="th_reactplus_showHiddenLink js-thReactPlusShowHidden is-hidden" data-xf-init="tooltip" title="Show hidden content by {{names}}">Show hidden low quality content</a></div>
<div class="block-outer-opposite">
<a href="/mustang-forums/login/" class="button--link button" data-xf-click="overlay"><span class="button-text">
You must log in or register to reply here.
</span></a>
</div>
</div>
</div>
<div class="similarthreads-wrapper-wide">
<div class="similarthreads-block">
<div class="block-container">
<div class="block-body">
<div class="dataList similarthreads-datalist">
<table class="dataList-table">
<tr class="dataList-row dataList-row--header dataList-row--noHover">
<th class="dataList-cell">Thread starter</th>
<th class="dataList-cell">Similar threads</th>
<th class="dataList-cell">Forum</th>
<th class="dataList-cell">Replies</th>
<th class="dataList-cell">Date</th>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/chrismac112.233455/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="233455" data-xf-init="member-tooltip" style="background-color: #d84315; color: #ff9e80">
<span class="avatar-u233455-s">C</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/need-a-pdf-of-the-1998-gt-factory-service-manual.916873/"> Need a pdf of the 1998 Gt factory service manual</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/SN95-46L-Mustang/">SN95 4.6L Mustang Tech</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-06-19T20:44:41-0500" data-time="1592617481" data-date-string="Jun 19, 2020" data-time-string="8:44 PM" title="Jun 19, 2020 at 8:44 PM">Jun 19, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/codemonkey.78363/" class="avatar avatar--xs" data-user-id="78363" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/78/78363.jpg?1322929273" srcset="/mustang-forums/data/avatars/m/78/78363.jpg?1322929273 2x" alt="codemonkey" class="avatar-u78363-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/factory-service-manual.713170/"> Factory service manual?</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/regional-forums-and-event-information.328/">Regional Forums and Event Information</a></td>
<td class="dataList-cell">2</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2007-07-30T17:05:46-0500" data-time="1185833146" data-date-string="Jul 30, 2007" data-time-string="5:05 PM" title="Jul 30, 2007 at 5:05 PM">Jul 30, 2007</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/topless98gt.83078/" class="avatar avatar--xs" data-user-id="83078" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/83/83078.jpg?1322929337" alt="topless98gt" class="avatar-u83078-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/factory-service-manual-cd.615688/"> Factory Service Manual CD</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/SN95-46L-Mustang/">SN95 4.6L Mustang Tech</a></td>
<td class="dataList-cell">6</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2006-02-14T05:25:32-0600" data-time="1139916332" data-date-string="Feb 14, 2006" data-time-string="5:25 AM" title="Feb 14, 2006 at 5:25 AM">Feb 14, 2006</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/goldenpony.23939/" class="avatar avatar--xs" data-user-id="23939" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/23/23939.jpg?1322927972" alt="GOLDENPONY" class="avatar-u23939-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/factory-service-manual.609579/"> Factory Service Manual</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/2005-2014-s-197-mustang-general-talk.115/">2005 - 2014 S-197 Mustang -General/Talk-</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2006-01-19T18:11:54-0600" data-time="1137715914" data-date-string="Jan 19, 2006" data-time-string="6:11 PM" title="Jan 19, 2006 at 6:11 PM">Jan 19, 2006</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/472viper.230170/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="230170" data-xf-init="member-tooltip" style="background-color: #e91e63; color: #ff80ab">
<span class="avatar-u230170-s">4</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/it-didnt-come-from-the-factory-this-way.917441/"> It didnt come from the factory this way</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1965-1973-classic-mustangs-general-talk.83/">1965 - 1973 Classic Mustangs -General/Talk-</a></td>
<td class="dataList-cell">2</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-07-27T21:20:34-0500" data-time="1595902834" data-date-string="Jul 27, 2020" data-time-string="9:20 PM" title="Jul 27, 2020 at 9:20 PM">Monday at 9:20 PM</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/bleedinggreen.222721/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="222721" data-xf-init="member-tooltip" style="background-color: #2196f3; color: #bbdefb">
<span class="avatar-u222721-s">B</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/how-to-determine-if-factory-dealer-a-c-delete.917420/"><span class="label label--accent" dir="auto">Engine</span> How to Determine if Factory/Dealer A/C Delete</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">5</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-07-26T15:54:26-0500" data-time="1595796866" data-date-string="Jul 26, 2020" data-time-string="3:54 PM" title="Jul 26, 2020 at 3:54 PM">Sunday at 3:54 PM</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/demongt.29634/" class="avatar avatar--xs" data-user-id="29634" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/29/29634.jpg?1322928158" alt="DemonGT" class="avatar-u29634-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/factory-subwoofer.917307/"> Factory subwoofer?</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/2015_S550_Mustang_-General_Talk/">2015+ (S550) Mustang -General/Talk</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-07-19T11:17:19-0500" data-time="1595175439" data-date-string="Jul 19, 2020" data-time-string="11:17 AM" title="Jul 19, 2020 at 11:17 AM">Jul 19, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/88lx5-oh.181777/" class="avatar avatar--xs" data-user-id="181777" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/181/181777.jpg?1368670246" srcset="/mustang-forums/data/avatars/m/181/181777.jpg?1368670246 2x" alt="88LX5.Oh" class="avatar-u181777-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/holley-efi-vs-factory-eec.916258/"><span class="label label--silver" dir="auto">Digital Tuning</span> Holley EFI vs factory EEC</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">33</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-05-16T17:47:26-0500" data-time="1589669246" data-date-string="May 16, 2020" data-time-string="5:47 PM" title="May 16, 2020 at 5:47 PM">May 16, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/csbarracuda.110494/" class="avatar avatar--xs" data-user-id="110494" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/110/110494.jpg?1322929612" alt="csbarracuda" class="avatar-u110494-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/crane-cams-1-7-factory-roller-rocker-question-f3ze-6529-ab.915072/"><span class="label label--accent" dir="auto">Engine</span> Crane Cams 1.7 factory roller rocker question F3ZE-6529-AB</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1994-1995-specific-tech.66/">1994 - 1995 Specific Tech</a></td>
<td class="dataList-cell">3</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-03-18T17:22:36-0500" data-time="1584570156" data-date-string="Mar 18, 2020" data-time-string="5:22 PM" title="Mar 18, 2020 at 5:22 PM">Mar 18, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/tig65gs.231789/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="231789" data-xf-init="member-tooltip" style="background-color: #e53935; color: #ff8a80">
<span class="avatar-u231789-s">T</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/wtb-289-302-factory-dual-quad-manifold-or-complete-set-up.914610/"><span class="label label--lightGreen" dir="auto">WTB/Trade</span> Wtb... 289/302 factory dual quad manifold or complete set up.</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/Classic-Mustang-Engine-and-Power-Adder-Parts-For-S/">Engine and Power Adder</a></td>
<td class="dataList-cell">2</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-02-15T23:44:13-0600" data-time="1581831853" data-date-string="Feb 15, 2020" data-time-string="11:44 PM" title="Feb 15, 2020 at 11:44 PM">Feb 15, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/87fox72mach.230575/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="230575" data-xf-init="member-tooltip" style="background-color: #ad1457; color: #ff80ab">
<span class="avatar-u230575-s">8</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/factory-black-manual-armrests-87-to-93.913853/"><span class="label label--lightGreen" dir="auto">WTB/Trade</span> factory black manual armrests 87 to 93</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/Fox-Body-Mustangs-For-Sale/">Fox Body Mustangs For Sale (1979-93)</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-12-23T19:17:02-0600" data-time="1577150222" data-date-string="Dec 23, 2019" data-time-string="7:17 PM" title="Dec 23, 2019 at 7:17 PM">Dec 23, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/screamin-gt.122109/" class="avatar avatar--xs" data-user-id="122109" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/122/122109.jpg?1322929695" alt="screamin gt" class="avatar-u122109-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/new-factory-seats-that-fit-99-04.913603/"> New factory seats that fit 99-04</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/">1996 - 2004 SN95 Mustang -General/Talk-</a></td>
<td class="dataList-cell">4</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-12-01T19:51:46-0600" data-time="1575251506" data-date-string="Dec 1, 2019" data-time-string="7:51 PM" title="Dec 1, 2019 at 7:51 PM">Dec 1, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/mineralman.88363/" class="avatar avatar--xs" data-user-id="88363" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/88/88363.jpg?1570053597" srcset="/mustang-forums/data/avatars/m/88/88363.jpg?1570053597 2x" alt="MineralMan" class="avatar-u88363-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/2001-2004-factory-h-pipe-with-cats-southern-california.913314/"><span class="label label--silver" dir="auto">Expired</span> 2001-2004 Factory H-pipe with cats - Southern California</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/SN95-Mustang-Exhaust-For-Sale/">Exhaust Parts</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-11-08T12:00:21-0600" data-time="1573236021" data-date-string="Nov 8, 2019" data-time-string="12:00 PM" title="Nov 8, 2019 at 12:00 PM">Nov 8, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/ctcarl.28422/" class="avatar avatar--xs" data-user-id="28422" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/28/28422.jpg?1362014978" srcset="/mustang-forums/data/avatars/m/28/28422.jpg?1362014978 2x" alt="CtCarl" class="avatar-u28422-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/87-lx-hatchback-with-premium-sound-where-are-the-factory-bass-blockers-for-the-3-5-dash-speakers-located.913179/"> &#039;87 LX hatchback with Premium Sound...where are the factory bass blockers for the 3.5&quot; dash speakers located?</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/mustang-sound-shine-all.146/">Mustang Sound &amp; Shine All</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-10-29T07:05:08-0500" data-time="1572350708" data-date-string="Oct 29, 2019" data-time-string="7:05 AM" title="Oct 29, 2019 at 7:05 AM">Oct 29, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/pushrod2mod.155324/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="155324" data-xf-init="member-tooltip" style="background-color: #c0ca33; color: #f4ff81">
<span class="avatar-u155324-s">P</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/fords-secret-factory-additive-to-hide-5-0-engine-tick.913029/"> Fords Secret Factory Additive To Hide 5.0 Engine Tick?</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/2005-2014-s-197-mustang-general-talk.115/">2005 - 2014 S-197 Mustang -General/Talk-</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-10-18T19:55:52-0500" data-time="1571446552" data-date-string="Oct 18, 2019" data-time-string="7:55 PM" title="Oct 18, 2019 at 7:55 PM">Oct 18, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/pushrod2mod.155324/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="155324" data-xf-init="member-tooltip" style="background-color: #c0ca33; color: #f4ff81">
<span class="avatar-u155324-s">P</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/fords-secret-factory-additive-to-hide-5-0-engine-tick.913027/"> Fords Secret Factory Additive To Hide 5.0 Engine Tick?</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/2010-2014-specific-tech.259/">2010 - 2014 Specific Tech</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-10-18T19:46:55-0500" data-time="1571446015" data-date-string="Oct 18, 2019" data-time-string="7:46 PM" title="Oct 18, 2019 at 7:46 PM">Oct 18, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/pushrod2mod.155324/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="155324" data-xf-init="member-tooltip" style="background-color: #c0ca33; color: #f4ff81">
<span class="avatar-u155324-s">P</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/fords-secret-factory-additive-to-hide-5-0-engine-tick.913026/"> Fords Secret Factory Additive To Hide 5.0 Engine Tick?</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/2015_S550_Mustang_-General_Talk/">2015+ (S550) Mustang -General/Talk</a></td>
<td class="dataList-cell">3</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-10-18T19:35:00-0500" data-time="1571445300" data-date-string="Oct 18, 2019" data-time-string="7:35 PM" title="Oct 18, 2019 at 7:35 PM">Oct 18, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/jmglasgow.215073/" class="avatar avatar--xs" data-user-id="215073" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/215/215073.jpg?1557116218" srcset="/mustang-forums/data/avatars/m/215/215073.jpg?1557116218 2x" alt="JMGlasgow" class="avatar-u215073-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/wtb-factory-egr-valve-and-sensor.912719/"><span class="label label--lightGreen" dir="auto">WTB/Trade</span> WTB factory EGR valve and sensor</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/Fox-Body-Mustang-Engine-and-Power-Adder-Parts-For/">Engine and Power Adder</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-09-30T20:25:58-0500" data-time="1569893158" data-date-string="Sep 30, 2019" data-time-string="8:25 PM" title="Sep 30, 2019 at 8:25 PM">Sep 30, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/chuck-lx.229547/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="229547" data-xf-init="member-tooltip" style="background-color: #2e7d32; color: #b9f6ca">
<span class="avatar-u229547-s">C</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/disable-factory-tachometer.912625/"> Disable factory tachometer...</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/digital-self-tuning-forum.357/">Digital Self-tuning Forum</a></td>
<td class="dataList-cell">3</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-09-24T22:10:01-0500" data-time="1569381001" data-date-string="Sep 24, 2019" data-time-string="10:10 PM" title="Sep 24, 2019 at 10:10 PM">Sep 24, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/dompass05stanggtautogang.229641/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="229641" data-xf-init="member-tooltip" style="background-color: #ffc107; color: #ffe57f">
<span class="avatar-u229641-s">D</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/05-to-09-factory-cup-holder-ambient-lights-help-parts-find.912448/"><span class="label label--orange" dir="auto">For Sale</span> 05 to 09 factory cup holder ambient lights help parts find</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/S197-Mustang-Interior-Exterior-Parts-For-Sale/">Interior Exterior Parts</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-09-15T01:31:34-0500" data-time="1568529094" data-date-string="Sep 15, 2019" data-time-string="1:31 AM" title="Sep 15, 2019 at 1:31 AM">Sep 15, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/bradyroberts.229367/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="229367" data-xf-init="member-tooltip" style="background-color: #5e35b1; color: #b388ff">
<span class="avatar-u229367-s">B</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/fuel-pump-harness-not-factory.912100/"> Fuel pump harness not factory?</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-08-17T12:01:33-0500" data-time="1566061293" data-date-string="Aug 17, 2019" data-time-string="12:01 PM" title="Aug 17, 2019 at 12:01 PM">Aug 17, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/candphall.150664/" class="avatar avatar--xs" data-user-id="150664" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/150/150664.jpg?1425173101" srcset="/mustang-forums/data/avatars/m/150/150664.jpg?1425173101 2x" alt="candphall" class="avatar-u150664-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/69-mustang-factory-air.912081/"> 69 Mustang factory air</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1965-1973-classic-mustangs-general-talk.83/">1965 - 1973 Classic Mustangs -General/Talk-</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-08-15T09:39:35-0500" data-time="1565879975" data-date-string="Aug 15, 2019" data-time-string="9:39 AM" title="Aug 15, 2019 at 9:39 AM">Aug 15, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/fortysix-2.20882/" class="avatar avatar--xs" data-user-id="20882" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/20/20882.jpg?1322927845" alt="FortySix&amp;2" class="avatar-u20882-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/factory-air-box-to-tube-clamp.912000/"> Factory air box to tube clamp</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">3</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-08-12T08:50:24-0500" data-time="1565617824" data-date-string="Aug 12, 2019" data-time-string="8:50 AM" title="Aug 12, 2019 at 8:50 AM">Aug 12, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/mbanach.227870/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="227870" data-xf-init="member-tooltip" style="background-color: #006064; color: #84ffff">
<span class="avatar-u227870-s">M</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/88-factory-gauge-cluster-repair.911604/"><span class="label label--primary" dir="auto">Electrical</span> 88 factory Gauge cluster repair</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">3</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-07-21T07:53:22-0500" data-time="1563713602" data-date-string="Jul 21, 2019" data-time-string="7:53 AM" title="Jul 21, 2019 at 7:53 AM">Jul 21, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/jmbfcobra95.228508/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="228508" data-xf-init="member-tooltip" style="background-color: #d32f2f; color: #ff8a80">
<span class="avatar-u228508-s">J</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/undercarriage-overspray-factory-or-possible-repaint.911229/"> Undercarriage Overspray? Factory or possible repaint?</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">5</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-06-29T09:26:35-0500" data-time="1561818395" data-date-string="Jun 29, 2019" data-time-string="9:26 AM" title="Jun 29, 2019 at 9:26 AM">Jun 29, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/cool-beans.199899/" class="avatar avatar--xs" data-user-id="199899" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/199/199899.jpg?1408123121" srcset="/mustang-forums/data/avatars/m/199/199899.jpg?1408123121 2x" alt="Cool Beans" class="avatar-u199899-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1968-mustang-factory-power-steering.910894/"><span class="label label--orange" dir="auto">For Sale</span> 1968 Mustang Factory Power Steering</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/Classic-Mustang-Suspension-For-Sale/">Suspension</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-06-12T21:08:35-0500" data-time="1560391715" data-date-string="Jun 12, 2019" data-time-string="9:08 PM" title="Jun 12, 2019 at 9:08 PM">Jun 12, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/genjimmy.227701/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="227701" data-xf-init="member-tooltip" style="background-color: #9e9d24; color: #f4ff81">
<span class="avatar-u227701-s">G</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/v6-2013-no-aux-usb-port.910234/"> V6, 2013 No Aux/USB port</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/2005-2014-s-197-mustang-general-talk.115/">2005 - 2014 S-197 Mustang -General/Talk-</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-05-12T15:41:27-0500" data-time="1557693687" data-date-string="May 12, 2019" data-time-string="3:41 PM" title="May 12, 2019 at 3:41 PM">May 12, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/jcbeaver.220336/" class="avatar avatar--xs" data-user-id="220336" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/220/220336.jpg?1555206822" srcset="/mustang-forums/data/avatars/m/220/220336.jpg?1555206822 2x" alt="JCBeaver" class="avatar-u220336-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/diagram-for-12v-input-wires-going-to-the-factory-gauge-cluster-connectors.909653/"> Diagram for 12V Input wires going to the factory gauge cluster connectors?</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">6</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-04-13T18:51:51-0500" data-time="1555199511" data-date-string="Apr 13, 2019" data-time-string="6:51 PM" title="Apr 13, 2019 at 6:51 PM">Apr 13, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/stang20000.226689/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="226689" data-xf-init="member-tooltip" style="background-color: #00bcd4; color: #84ffff">
<span class="avatar-u226689-s">S</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/stock-stereo-stuck.909182/"><span class="label label--skyBlue" dir="auto">Interior and Upholstery</span> Stock Stereo Stuck</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/">1996 - 2004 SN95 Mustang -General/Talk-</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-03-21T16:42:02-0500" data-time="1553204522" data-date-string="Mar 21, 2019" data-time-string="4:42 PM" title="Mar 21, 2019 at 4:42 PM">Mar 21, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/cstan17.226195/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="226195" data-xf-init="member-tooltip" style="background-color: #0097a7; color: #84ffff">
<span class="avatar-u226195-s">C</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/factory-efi-swap.909126/"> Factory EFI swap</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">5</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-03-19T08:54:12-0500" data-time="1553003652" data-date-string="Mar 19, 2019" data-time-string="8:54 AM" title="Mar 19, 2019 at 8:54 AM">Mar 19, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/lawsheep89.225551/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="225551" data-xf-init="member-tooltip" style="background-color: #d32f2f; color: #ff8a80">
<span class="avatar-u225551-s">L</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1991-93-ford-factory-pony-16-inch-4-lug-rims-center-caps-and-tires.908000/"><span class="label label--orange" dir="auto">For Sale</span> 1991-93 Ford Factory Pony 16 inch 4 lug rims/center caps and tires</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/Fox-Body-Mustang-Wheels-Tires-Brakes-For-Sale/">Wheels Tires Brakes</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-01-18T09:47:06-0600" data-time="1547826426" data-date-string="Jan 18, 2019" data-time-string="9:47 AM" title="Jan 18, 2019 at 9:47 AM">Jan 18, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/fomoco1649.213585/" class="avatar avatar--xs" data-user-id="213585" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/213/213585.jpg?1480192700" srcset="/mustang-forums/data/avatars/m/213/213585.jpg?1480192700 2x" alt="Fomoco1649" class="avatar-u213585-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/2012-gt-cs-factory-wheels.906612/"><span class="label label--orange" dir="auto">For Sale</span> 2012 Gt/CS. Factory wheels</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/S197-Mustang-Wheels-Tires-Brakes-For-Sale/">Wheels Tires Brakes</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2018-10-21T09:59:20-0500" data-time="1540133960" data-date-string="Oct 21, 2018" data-time-string="9:59 AM" title="Oct 21, 2018 at 9:59 AM">Oct 21, 2018</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/racered18gt.223609/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="223609" data-xf-init="member-tooltip" style="background-color: #2196f3; color: #bbdefb">
<span class="avatar-u223609-s">R</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/i%E2%80%99m-concerned-about-voiding-my-factory-warranty.906113/"> I’m concerned about voiding my factory warranty</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/2015_S550_Mustang_-General_Talk/">2015+ (S550) Mustang -General/Talk</a></td>
<td class="dataList-cell">6</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2018-09-24T16:09:14-0500" data-time="1537823354" data-date-string="Sep 24, 2018" data-time-string="4:09 PM" title="Sep 24, 2018 at 4:09 PM">Sep 24, 2018</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/blather233.223373/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="223373" data-xf-init="member-tooltip" style="background-color: #4527a0; color: #b388ff">
<span class="avatar-u223373-s">B</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-gt-factory-stereo-reinstall.905865/"> 1990 GT - Factory Stereo Reinstall</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2018-09-11T15:59:05-0500" data-time="1536699545" data-date-string="Sep 11, 2018" data-time-string="3:59 PM" title="Sep 11, 2018 at 3:59 PM">Sep 11, 2018</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/gordi24.223308/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="223308" data-xf-init="member-tooltip" style="background-color: #1b5e20; color: #b9f6ca">
<span class="avatar-u223308-s">G</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/2010-mustang-gt-factory-hid.905814/"> 2010 Mustang GT factory HID?</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/2005-2014-s-197-mustang-general-talk.115/">2005 - 2014 S-197 Mustang -General/Talk-</a></td>
<td class="dataList-cell">3</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2018-09-08T21:49:47-0500" data-time="1536461387" data-date-string="Sep 8, 2018" data-time-string="9:49 PM" title="Sep 8, 2018 at 9:49 PM">Sep 8, 2018</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/acpowell.221134/" class="avatar avatar--xs" data-user-id="221134" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/221/221134.jpg?1532114727" srcset="/mustang-forums/data/avatars/m/221/221134.jpg?1532114727 2x" alt="acpowell" class="avatar-u221134-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/factory-sway-bars-vs-after-market.905234/"> Factory sway bars vs after market</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1994-1995-specific-tech.66/">1994 - 1995 Specific Tech</a></td>
<td class="dataList-cell">10</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2018-08-13T11:24:01-0500" data-time="1534177441" data-date-string="Aug 13, 2018" data-time-string="11:24 AM" title="Aug 13, 2018 at 11:24 AM">Aug 13, 2018</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/mcf84.206521/" class="avatar avatar--xs" data-user-id="206521" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/206/206521.jpg?1534180342" srcset="/mustang-forums/data/avatars/m/206/206521.jpg?1534180342 2x" alt="MCF84" class="avatar-u206521-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/2016-gt-painted-factory-20%E2%80%9D-wheels.905043/"> 2016 GT painted factory 20” wheels</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/2015_S550_Mustang_-General_Talk/">2015+ (S550) Mustang -General/Talk</a></td>
<td class="dataList-cell">2</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2018-08-03T14:13:36-0500" data-time="1533323616" data-date-string="Aug 3, 2018" data-time-string="2:13 PM" title="Aug 3, 2018 at 2:13 PM">Aug 3, 2018</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/marshall101.222401/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="222401" data-xf-init="member-tooltip" style="background-color: #303f9f; color: #8c9eff">
<span class="avatar-u222401-s">M</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/84-factory-shift-light-issue.904948/"> 84 factory shift light issue</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">2</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2018-07-29T07:22:20-0500" data-time="1532866940" data-date-string="Jul 29, 2018" data-time-string="7:22 AM" title="Jul 29, 2018 at 7:22 AM">Jul 29, 2018</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/scott-heasman.221755/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="221755" data-xf-init="member-tooltip" style="background-color: #e91e63; color: #ff80ab">
<span class="avatar-u221755-s">S</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/2006-gt-with-factory-whipple-supercharger.904319/"> 2006 GT with factory Whipple supercharger?</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/2005-2014-s-197-mustang-general-talk.115/">2005 - 2014 S-197 Mustang -General/Talk-</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2018-06-23T14:56:34-0500" data-time="1529783794" data-date-string="Jun 23, 2018" data-time-string="2:56 PM" title="Jun 23, 2018 at 2:56 PM">Jun 23, 2018</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/all-stock93.209676/" class="avatar avatar--xs" data-user-id="209676" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/209/209676.jpg?1553978839" srcset="/mustang-forums/data/avatars/m/209/209676.jpg?1553978839 2x" alt="All Stock93" class="avatar-u209676-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/93-gt-factory-flow-tube-material.903936/"> 93 GT factory flow tube material</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2018-06-01T10:12:33-0500" data-time="1527865953" data-date-string="Jun 1, 2018" data-time-string="10:12 AM" title="Jun 1, 2018 at 10:12 AM">Jun 1, 2018</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/mstng93ssp.167466/" class="avatar avatar--xs" data-user-id="167466" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/167/167466.jpg?1507242532" srcset="/mustang-forums/data/avatars/m/167/167466.jpg?1507242532 2x" alt="Mstng93SSP" class="avatar-u167466-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/glove-box-factory-stereo-etc.902713/"><span class="label label--orange" dir="auto">For Sale</span> Glove box, factory stereo, Etc.</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/Fox-Body-Mustang-Interior-Exterior-Parts-For-Sale/">Interior Exterior Parts</a></td>
<td class="dataList-cell">5</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2018-03-12T15:05:31-0500" data-time="1520885131" data-date-string="Mar 12, 2018" data-time-string="3:05 PM" title="Mar 12, 2018 at 3:05 PM">Mar 12, 2018</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/alaskadirtracer.219783/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="219783" data-xf-init="member-tooltip" style="background-color: #5e35b1; color: #b388ff">
<span class="avatar-u219783-s">A</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/factory-exhaust-header-on-2-3l.902290/"> Factory Exhaust Header On 2.3l</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2018-02-09T17:21:50-0600" data-time="1518218510" data-date-string="Feb 9, 2018" data-time-string="5:21 PM" title="Feb 9, 2018 at 5:21 PM">Feb 9, 2018</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/billison.103003/" class="avatar avatar--xs" data-user-id="103003" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/103/103003.jpg?1351773535" srcset="/mustang-forums/data/avatars/m/103/103003.jpg?1351773535 2x" alt="billison" class="avatar-u103003-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/cobra-bumper-insert-factory-install.902218/"> Cobra Bumper Insert Factory Install</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">66</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2018-02-03T12:27:00-0600" data-time="1517682420" data-date-string="Feb 3, 2018" data-time-string="12:27 PM" title="Feb 3, 2018 at 12:27 PM">Feb 3, 2018</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/98snakehorse.185659/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="185659" data-xf-init="member-tooltip" style="background-color: #ef6c00; color: #ffd180">
<span class="avatar-u185659-s">9</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/where-can-i-get-a-an-fuel-factory-spring-lock-fitting.901898/"> Where Can I Get A An Fuel Factory Spring Lock Fitting</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/">1996 - 2004 SN95 Mustang -General/Talk-</a></td>
<td class="dataList-cell">6</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2018-01-12T15:32:29-0600" data-time="1515792749" data-date-string="Jan 12, 2018" data-time-string="3:32 PM" title="Jan 12, 2018 at 3:32 PM">Jan 12, 2018</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/evilhomer.219442/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="219442" data-xf-init="member-tooltip" style="background-color: #00695c; color: #a7ffeb">
<span class="avatar-u219442-s">E</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/factory-numbered-mustangs.901843/"><span class="label label--hidden" dir="auto">General</span> Factory Numbered Mustangs?</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/special-production.59/">Special Production</a></td>
<td class="dataList-cell">2</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2018-01-08T14:35:09-0600" data-time="1515443709" data-date-string="Jan 8, 2018" data-time-string="2:35 PM" title="Jan 8, 2018 at 2:35 PM">Jan 8, 2018</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/tman64.216837/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="216837" data-xf-init="member-tooltip" style="background-color: #d32f2f; color: #ff8a80">
<span class="avatar-u216837-s">T</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/how-to-install-factory-clutch-cable.901221/"> How To Install Factory Clutch Cable!?</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">13</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2017-11-25T15:33:42-0600" data-time="1511645622" data-date-string="Nov 25, 2017" data-time-string="3:33 PM" title="Nov 25, 2017 at 3:33 PM">Nov 25, 2017</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/wuaname.218950/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="218950" data-xf-init="member-tooltip" style="background-color: #004d40; color: #a7ffeb">
<span class="avatar-u218950-s">W</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/factory-exhaust-manifold-to-h-pipe-stud.901175/"> Factory Exhaust Manifold To H Pipe Stud</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/">1996 - 2004 SN95 Mustang -General/Talk-</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2017-11-21T07:56:31-0600" data-time="1511272591" data-date-string="Nov 21, 2017" data-time-string="7:56 AM" title="Nov 21, 2017 at 7:56 AM">Nov 21, 2017</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/nwagtmustang.115238/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="115238" data-xf-init="member-tooltip" style="background-color: #1a237e; color: #8c9eff">
<span class="avatar-u115238-s">N</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/borla-axle-back-with-factory-resonator.901026/"> Borla Axle Back With Factory Resonator</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/2015_S550_Mustang_-General_Talk/">2015+ (S550) Mustang -General/Talk</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2017-11-10T08:28:14-0600" data-time="1510324094" data-date-string="Nov 10, 2017" data-time-string="8:28 AM" title="Nov 10, 2017 at 8:28 AM">Nov 10, 2017</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/jeremy-martin.218673/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="218673" data-xf-init="member-tooltip" style="background-color: #009688; color: #a7ffeb">
<span class="avatar-u218673-s">J</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/factory-radio-99-gt-question.900987/"> Factory Radio 99 Gt Question</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/">1996 - 2004 SN95 Mustang -General/Talk-</a></td>
<td class="dataList-cell">3</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2017-11-06T17:54:40-0600" data-time="1510012480" data-date-string="Nov 6, 2017" data-time-string="5:54 PM" title="Nov 6, 2017 at 5:54 PM">Nov 6, 2017</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/g00nies.200968/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="200968" data-xf-init="member-tooltip" style="background-color: #d4e157; color: #f4ff81">
<span class="avatar-u200968-s">G</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/factory-vs-dealer-ac.899709/"> Factory Vs Dealer Ac</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">12</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2017-08-22T08:49:24-0500" data-time="1503409764" data-date-string="Aug 22, 2017" data-time-string="8:49 AM" title="Aug 22, 2017 at 8:49 AM">Aug 22, 2017</time></td>
</tr>
</table>
</div>
</div>
</div>
</div>
</div>
<div class="similarthreads-wrapper-narrow">
<div class="similarthreads-wrapper-narrow">
<div class="block">
<div class="similarthreads-responsive-thread-view-block-container">
<div class="block-body">
<div class="dataList similarthreads-responsive-datalist">
<table class="dataList-table">
<div class="similarthreads-responsive-header">
Similar threads
</div>
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/need-a-pdf-of-the-1998-gt-factory-service-manual.916873/"></a>
</span>
<span>
<a href="/mustang-forums/threads/need-a-pdf-of-the-1998-gt-factory-service-manual.916873/">Need a pdf of the 1998 Gt factory service manual</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2020-06-19T20:44:41-0500" data-time="1592617481" data-date-string="Jun 19, 2020" data-time-string="8:44 PM" title="Jun 19, 2020 at 8:44 PM">Jun 19, 2020</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/factory-service-manual.713170/"></a>
</span>
<span>
<a href="/mustang-forums/threads/factory-service-manual.713170/">Factory service manual?</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2007-07-30T17:05:46-0500" data-time="1185833146" data-date-string="Jul 30, 2007" data-time-string="5:05 PM" title="Jul 30, 2007 at 5:05 PM">Jul 30, 2007</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/factory-service-manual-cd.615688/"></a>
</span>
<span>
<a href="/mustang-forums/threads/factory-service-manual-cd.615688/">Factory Service Manual CD</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2006-02-14T05:25:32-0600" data-time="1139916332" data-date-string="Feb 14, 2006" data-time-string="5:25 AM" title="Feb 14, 2006 at 5:25 AM">Feb 14, 2006</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/factory-service-manual.609579/"></a>
</span>
<span>
<a href="/mustang-forums/threads/factory-service-manual.609579/">Factory Service Manual</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2006-01-19T18:11:54-0600" data-time="1137715914" data-date-string="Jan 19, 2006" data-time-string="6:11 PM" title="Jan 19, 2006 at 6:11 PM">Jan 19, 2006</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/it-didnt-come-from-the-factory-this-way.917441/"></a>
</span>
<span>
<a href="/mustang-forums/threads/it-didnt-come-from-the-factory-this-way.917441/">It didnt come from the factory this way</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2020-07-27T21:20:34-0500" data-time="1595902834" data-date-string="Jul 27, 2020" data-time-string="9:20 PM" title="Jul 27, 2020 at 9:20 PM">Monday at 9:20 PM</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/how-to-determine-if-factory-dealer-a-c-delete.917420/"><span class="label label--accent" dir="auto">Engine</span></a>
</span>
<span>
<a href="/mustang-forums/threads/how-to-determine-if-factory-dealer-a-c-delete.917420/">How to Determine if Factory/Dealer A/C Delete</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2020-07-26T15:54:26-0500" data-time="1595796866" data-date-string="Jul 26, 2020" data-time-string="3:54 PM" title="Jul 26, 2020 at 3:54 PM">Sunday at 3:54 PM</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/factory-subwoofer.917307/"></a>
</span>
<span>
<a href="/mustang-forums/threads/factory-subwoofer.917307/">Factory subwoofer?</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2020-07-19T11:17:19-0500" data-time="1595175439" data-date-string="Jul 19, 2020" data-time-string="11:17 AM" title="Jul 19, 2020 at 11:17 AM">Jul 19, 2020</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/holley-efi-vs-factory-eec.916258/"><span class="label label--silver" dir="auto">Digital Tuning</span></a>
</span>
<span>
<a href="/mustang-forums/threads/holley-efi-vs-factory-eec.916258/">Holley EFI vs factory EEC</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2020-05-16T17:47:26-0500" data-time="1589669246" data-date-string="May 16, 2020" data-time-string="5:47 PM" title="May 16, 2020 at 5:47 PM">May 16, 2020</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/crane-cams-1-7-factory-roller-rocker-question-f3ze-6529-ab.915072/"><span class="label label--accent" dir="auto">Engine</span></a>
</span>
<span>
<a href="/mustang-forums/threads/crane-cams-1-7-factory-roller-rocker-question-f3ze-6529-ab.915072/">Crane Cams 1.7 factory roller rocker question F3ZE-6529-AB</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2020-03-18T17:22:36-0500" data-time="1584570156" data-date-string="Mar 18, 2020" data-time-string="5:22 PM" title="Mar 18, 2020 at 5:22 PM">Mar 18, 2020</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/wtb-289-302-factory-dual-quad-manifold-or-complete-set-up.914610/"><span class="label label--lightGreen" dir="auto">WTB/Trade</span></a>
</span>
 <span>
<a href="/mustang-forums/threads/wtb-289-302-factory-dual-quad-manifold-or-complete-set-up.914610/">Wtb... 289/302 factory dual quad manifold or complete set up.</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2020-02-15T23:44:13-0600" data-time="1581831853" data-date-string="Feb 15, 2020" data-time-string="11:44 PM" title="Feb 15, 2020 at 11:44 PM">Feb 15, 2020</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/factory-black-manual-armrests-87-to-93.913853/"><span class="label label--lightGreen" dir="auto">WTB/Trade</span></a>
</span>
<span>
<a href="/mustang-forums/threads/factory-black-manual-armrests-87-to-93.913853/">factory black manual armrests 87 to 93</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-12-23T19:17:02-0600" data-time="1577150222" data-date-string="Dec 23, 2019" data-time-string="7:17 PM" title="Dec 23, 2019 at 7:17 PM">Dec 23, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/new-factory-seats-that-fit-99-04.913603/"></a>
</span>
<span>
<a href="/mustang-forums/threads/new-factory-seats-that-fit-99-04.913603/">New factory seats that fit 99-04</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-12-01T19:51:46-0600" data-time="1575251506" data-date-string="Dec 1, 2019" data-time-string="7:51 PM" title="Dec 1, 2019 at 7:51 PM">Dec 1, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/2001-2004-factory-h-pipe-with-cats-southern-california.913314/"><span class="label label--silver" dir="auto">Expired</span></a>
</span>
<span>
<a href="/mustang-forums/threads/2001-2004-factory-h-pipe-with-cats-southern-california.913314/">2001-2004 Factory H-pipe with cats - Southern California</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-11-08T12:00:21-0600" data-time="1573236021" data-date-string="Nov 8, 2019" data-time-string="12:00 PM" title="Nov 8, 2019 at 12:00 PM">Nov 8, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/87-lx-hatchback-with-premium-sound-where-are-the-factory-bass-blockers-for-the-3-5-dash-speakers-located.913179/"></a>
</span>
<span>
<a href="/mustang-forums/threads/87-lx-hatchback-with-premium-sound-where-are-the-factory-bass-blockers-for-the-3-5-dash-speakers-located.913179/">&#039;87 LX hatchback with Premium Sound...where are the factory bass blockers for the 3.5&quot; dash speakers located?</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-10-29T07:05:08-0500" data-time="1572350708" data-date-string="Oct 29, 2019" data-time-string="7:05 AM" title="Oct 29, 2019 at 7:05 AM">Oct 29, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">

<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/fords-secret-factory-additive-to-hide-5-0-engine-tick.913029/"></a>
</span>
<span>
<a href="/mustang-forums/threads/fords-secret-factory-additive-to-hide-5-0-engine-tick.913029/">Fords Secret Factory Additive To Hide 5.0 Engine Tick?</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-10-18T19:55:52-0500" data-time="1571446552" data-date-string="Oct 18, 2019" data-time-string="7:55 PM" title="Oct 18, 2019 at 7:55 PM">Oct 18, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/fords-secret-factory-additive-to-hide-5-0-engine-tick.913027/"></a>
</span>
<span>
<a href="/mustang-forums/threads/fords-secret-factory-additive-to-hide-5-0-engine-tick.913027/">Fords Secret Factory Additive To Hide 5.0 Engine Tick?</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-10-18T19:46:55-0500" data-time="1571446015" data-date-string="Oct 18, 2019" data-time-string="7:46 PM" title="Oct 18, 2019 at 7:46 PM">Oct 18, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/fords-secret-factory-additive-to-hide-5-0-engine-tick.913026/"></a>
</span>
<span>
<a href="/mustang-forums/threads/fords-secret-factory-additive-to-hide-5-0-engine-tick.913026/">Fords Secret Factory Additive To Hide 5.0 Engine Tick?</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-10-18T19:35:00-0500" data-time="1571445300" data-date-string="Oct 18, 2019" data-time-string="7:35 PM" title="Oct 18, 2019 at 7:35 PM">Oct 18, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/wtb-factory-egr-valve-and-sensor.912719/"><span class="label label--lightGreen" dir="auto">WTB/Trade</span></a>
</span>
<span>
<a href="/mustang-forums/threads/wtb-factory-egr-valve-and-sensor.912719/">WTB factory EGR valve and sensor</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-09-30T20:25:58-0500" data-time="1569893158" data-date-string="Sep 30, 2019" data-time-string="8:25 PM" title="Sep 30, 2019 at 8:25 PM">Sep 30, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/disable-factory-tachometer.912625/"></a>
</span>
<span>
<a href="/mustang-forums/threads/disable-factory-tachometer.912625/">Disable factory tachometer...</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-09-24T22:10:01-0500" data-time="1569381001" data-date-string="Sep 24, 2019" data-time-string="10:10 PM" title="Sep 24, 2019 at 10:10 PM">Sep 24, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/05-to-09-factory-cup-holder-ambient-lights-help-parts-find.912448/"><span class="label label--orange" dir="auto">For Sale</span></a>
</span>
<span>
<a href="/mustang-forums/threads/05-to-09-factory-cup-holder-ambient-lights-help-parts-find.912448/">05 to 09 factory cup holder ambient lights help parts find</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-09-15T01:31:34-0500" data-time="1568529094" data-date-string="Sep 15, 2019" data-time-string="1:31 AM" title="Sep 15, 2019 at 1:31 AM">Sep 15, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/fuel-pump-harness-not-factory.912100/"></a>
</span>
<span>
<a href="/mustang-forums/threads/fuel-pump-harness-not-factory.912100/">Fuel pump harness not factory?</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-08-17T12:01:33-0500" data-time="1566061293" data-date-string="Aug 17, 2019" data-time-string="12:01 PM" title="Aug 17, 2019 at 12:01 PM">Aug 17, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/69-mustang-factory-air.912081/"></a>
</span>
<span>
<a href="/mustang-forums/threads/69-mustang-factory-air.912081/">69 Mustang factory air</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-08-15T09:39:35-0500" data-time="1565879975" data-date-string="Aug 15, 2019" data-time-string="9:39 AM" title="Aug 15, 2019 at 9:39 AM">Aug 15, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/factory-air-box-to-tube-clamp.912000/"></a>
</span>
<span>
<a href="/mustang-forums/threads/factory-air-box-to-tube-clamp.912000/">Factory air box to tube clamp</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-08-12T08:50:24-0500" data-time="1565617824" data-date-string="Aug 12, 2019" data-time-string="8:50 AM" title="Aug 12, 2019 at 8:50 AM">Aug 12, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/88-factory-gauge-cluster-repair.911604/"><span class="label label--primary" dir="auto">Electrical</span></a>
</span>
<span>
<a href="/mustang-forums/threads/88-factory-gauge-cluster-repair.911604/">88 factory Gauge cluster repair</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-07-21T07:53:22-0500" data-time="1563713602" data-date-string="Jul 21, 2019" data-time-string="7:53 AM" title="Jul 21, 2019 at 7:53 AM">Jul 21, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/undercarriage-overspray-factory-or-possible-repaint.911229/"></a>
</span>
<span>
<a href="/mustang-forums/threads/undercarriage-overspray-factory-or-possible-repaint.911229/">Undercarriage Overspray? Factory or possible repaint?</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-06-29T09:26:35-0500" data-time="1561818395" data-date-string="Jun 29, 2019" data-time-string="9:26 AM" title="Jun 29, 2019 at 9:26 AM">Jun 29, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1968-mustang-factory-power-steering.910894/"><span class="label label--orange" dir="auto">For Sale</span></a>
</span>
<span>
<a href="/mustang-forums/threads/1968-mustang-factory-power-steering.910894/">1968 Mustang Factory Power Steering</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-06-12T21:08:35-0500" data-time="1560391715" data-date-string="Jun 12, 2019" data-time-string="9:08 PM" title="Jun 12, 2019 at 9:08 PM">Jun 12, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/v6-2013-no-aux-usb-port.910234/"></a>
</span>
<span>
<a href="/mustang-forums/threads/v6-2013-no-aux-usb-port.910234/">V6, 2013 No Aux/USB port</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-05-12T15:41:27-0500" data-time="1557693687" data-date-string="May 12, 2019" data-time-string="3:41 PM" title="May 12, 2019 at 3:41 PM">May 12, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/diagram-for-12v-input-wires-going-to-the-factory-gauge-cluster-connectors.909653/"></a>
</span>
<span>
<a href="/mustang-forums/threads/diagram-for-12v-input-wires-going-to-the-factory-gauge-cluster-connectors.909653/">Diagram for 12V Input wires going to the factory gauge cluster connectors?</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-04-13T18:51:51-0500" data-time="1555199511" data-date-string="Apr 13, 2019" data-time-string="6:51 PM" title="Apr 13, 2019 at 6:51 PM">Apr 13, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/stock-stereo-stuck.909182/"><span class="label label--skyBlue" dir="auto">Interior and Upholstery</span></a>
</span>
<span>
<a href="/mustang-forums/threads/stock-stereo-stuck.909182/">Stock Stereo Stuck</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-03-21T16:42:02-0500" data-time="1553204522" data-date-string="Mar 21, 2019" data-time-string="4:42 PM" title="Mar 21, 2019 at 4:42 PM">Mar 21, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/factory-efi-swap.909126/"></a>
</span>
<span>
<a href="/mustang-forums/threads/factory-efi-swap.909126/">Factory EFI swap</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-03-19T08:54:12-0500" data-time="1553003652" data-date-string="Mar 19, 2019" data-time-string="8:54 AM" title="Mar 19, 2019 at 8:54 AM">Mar 19, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1991-93-ford-factory-pony-16-inch-4-lug-rims-center-caps-and-tires.908000/"><span class="label label--orange" dir="auto">For Sale</span></a>
</span>
<span>
<a href="/mustang-forums/threads/1991-93-ford-factory-pony-16-inch-4-lug-rims-center-caps-and-tires.908000/">1991-93 Ford Factory Pony 16 inch 4 lug rims/center caps and tires</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-01-18T09:47:06-0600" data-time="1547826426" data-date-string="Jan 18, 2019" data-time-string="9:47 AM" title="Jan 18, 2019 at 9:47 AM">Jan 18, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/2012-gt-cs-factory-wheels.906612/"><span class="label label--orange" dir="auto">For Sale</span></a>
</span>
<span>
<a href="/mustang-forums/threads/2012-gt-cs-factory-wheels.906612/">2012 Gt/CS. Factory wheels</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2018-10-21T09:59:20-0500" data-time="1540133960" data-date-string="Oct 21, 2018" data-time-string="9:59 AM" title="Oct 21, 2018 at 9:59 AM">Oct 21, 2018</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/i%E2%80%99m-concerned-about-voiding-my-factory-warranty.906113/"></a>
</span>
<span>
<a href="/mustang-forums/threads/i%E2%80%99m-concerned-about-voiding-my-factory-warranty.906113/">I’m concerned about voiding my factory warranty</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2018-09-24T16:09:14-0500" data-time="1537823354" data-date-string="Sep 24, 2018" data-time-string="4:09 PM" title="Sep 24, 2018 at 4:09 PM">Sep 24, 2018</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-gt-factory-stereo-reinstall.905865/"></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-gt-factory-stereo-reinstall.905865/">1990 GT - Factory Stereo Reinstall</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2018-09-11T15:59:05-0500" data-time="1536699545" data-date-string="Sep 11, 2018" data-time-string="3:59 PM" title="Sep 11, 2018 at 3:59 PM">Sep 11, 2018</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/2010-mustang-gt-factory-hid.905814/"></a>
</span>
 <span>
<a href="/mustang-forums/threads/2010-mustang-gt-factory-hid.905814/">2010 Mustang GT factory HID?</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2018-09-08T21:49:47-0500" data-time="1536461387" data-date-string="Sep 8, 2018" data-time-string="9:49 PM" title="Sep 8, 2018 at 9:49 PM">Sep 8, 2018</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/factory-sway-bars-vs-after-market.905234/"></a>
</span>
<span>
<a href="/mustang-forums/threads/factory-sway-bars-vs-after-market.905234/">Factory sway bars vs after market</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2018-08-13T11:24:01-0500" data-time="1534177441" data-date-string="Aug 13, 2018" data-time-string="11:24 AM" title="Aug 13, 2018 at 11:24 AM">Aug 13, 2018</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/2016-gt-painted-factory-20%E2%80%9D-wheels.905043/"></a>
</span>
<span>
<a href="/mustang-forums/threads/2016-gt-painted-factory-20%E2%80%9D-wheels.905043/">2016 GT painted factory 20” wheels</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2018-08-03T14:13:36-0500" data-time="1533323616" data-date-string="Aug 3, 2018" data-time-string="2:13 PM" title="Aug 3, 2018 at 2:13 PM">Aug 3, 2018</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/84-factory-shift-light-issue.904948/"></a>
</span>
<span>
<a href="/mustang-forums/threads/84-factory-shift-light-issue.904948/">84 factory shift light issue</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2018-07-29T07:22:20-0500" data-time="1532866940" data-date-string="Jul 29, 2018" data-time-string="7:22 AM" title="Jul 29, 2018 at 7:22 AM">Jul 29, 2018</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/2006-gt-with-factory-whipple-supercharger.904319/"></a>
</span>
<span>
<a href="/mustang-forums/threads/2006-gt-with-factory-whipple-supercharger.904319/">2006 GT with factory Whipple supercharger?</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2018-06-23T14:56:34-0500" data-time="1529783794" data-date-string="Jun 23, 2018" data-time-string="2:56 PM" title="Jun 23, 2018 at 2:56 PM">Jun 23, 2018</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/93-gt-factory-flow-tube-material.903936/"></a>
</span>
<span>
<a href="/mustang-forums/threads/93-gt-factory-flow-tube-material.903936/">93 GT factory flow tube material</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2018-06-01T10:12:33-0500" data-time="1527865953" data-date-string="Jun 1, 2018" data-time-string="10:12 AM" title="Jun 1, 2018 at 10:12 AM">Jun 1, 2018</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/glove-box-factory-stereo-etc.902713/"><span class="label label--orange" dir="auto">For Sale</span></a>
</span>
<span>
<a href="/mustang-forums/threads/glove-box-factory-stereo-etc.902713/">Glove box, factory stereo, Etc.</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2018-03-12T15:05:31-0500" data-time="1520885131" data-date-string="Mar 12, 2018" data-time-string="3:05 PM" title="Mar 12, 2018 at 3:05 PM">Mar 12, 2018</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/factory-exhaust-header-on-2-3l.902290/"></a>
</span>
<span>
<a href="/mustang-forums/threads/factory-exhaust-header-on-2-3l.902290/">Factory Exhaust Header On 2.3l</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2018-02-09T17:21:50-0600" data-time="1518218510" data-date-string="Feb 9, 2018" data-time-string="5:21 PM" title="Feb 9, 2018 at 5:21 PM">Feb 9, 2018</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/cobra-bumper-insert-factory-install.902218/"></a>
</span>
<span>
<a href="/mustang-forums/threads/cobra-bumper-insert-factory-install.902218/">Cobra Bumper Insert Factory Install</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2018-02-03T12:27:00-0600" data-time="1517682420" data-date-string="Feb 3, 2018" data-time-string="12:27 PM" title="Feb 3, 2018 at 12:27 PM">Feb 3, 2018</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/where-can-i-get-a-an-fuel-factory-spring-lock-fitting.901898/"></a>
</span>
<span>
<a href="/mustang-forums/threads/where-can-i-get-a-an-fuel-factory-spring-lock-fitting.901898/">Where Can I Get A An Fuel Factory Spring Lock Fitting</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2018-01-12T15:32:29-0600" data-time="1515792749" data-date-string="Jan 12, 2018" data-time-string="3:32 PM" title="Jan 12, 2018 at 3:32 PM">Jan 12, 2018</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/factory-numbered-mustangs.901843/"><span class="label label--hidden" dir="auto">General</span></a>
</span>
<span>
<a href="/mustang-forums/threads/factory-numbered-mustangs.901843/">Factory Numbered Mustangs?</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2018-01-08T14:35:09-0600" data-time="1515443709" data-date-string="Jan 8, 2018" data-time-string="2:35 PM" title="Jan 8, 2018 at 2:35 PM">Jan 8, 2018</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/how-to-install-factory-clutch-cable.901221/"></a>
</span>
<span>
<a href="/mustang-forums/threads/how-to-install-factory-clutch-cable.901221/">How To Install Factory Clutch Cable!?</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2017-11-25T15:33:42-0600" data-time="1511645622" data-date-string="Nov 25, 2017" data-time-string="3:33 PM" title="Nov 25, 2017 at 3:33 PM">Nov 25, 2017</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/factory-exhaust-manifold-to-h-pipe-stud.901175/"></a>
</span>
<span>
<a href="/mustang-forums/threads/factory-exhaust-manifold-to-h-pipe-stud.901175/">Factory Exhaust Manifold To H Pipe Stud</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2017-11-21T07:56:31-0600" data-time="1511272591" data-date-string="Nov 21, 2017" data-time-string="7:56 AM" title="Nov 21, 2017 at 7:56 AM">Nov 21, 2017</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/borla-axle-back-with-factory-resonator.901026/"></a>
</span>
<span>
<a href="/mustang-forums/threads/borla-axle-back-with-factory-resonator.901026/">Borla Axle Back With Factory Resonator</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2017-11-10T08:28:14-0600" data-time="1510324094" data-date-string="Nov 10, 2017" data-time-string="8:28 AM" title="Nov 10, 2017 at 8:28 AM">Nov 10, 2017</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/factory-radio-99-gt-question.900987/"></a>
</span>
<span>
<a href="/mustang-forums/threads/factory-radio-99-gt-question.900987/">Factory Radio 99 Gt Question</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2017-11-06T17:54:40-0600" data-time="1510012480" data-date-string="Nov 6, 2017" data-time-string="5:54 PM" title="Nov 6, 2017 at 5:54 PM">Nov 6, 2017</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/factory-vs-dealer-ac.899709/"></a>
</span>
<span>
<a href="/mustang-forums/threads/factory-vs-dealer-ac.899709/">Factory Vs Dealer Ac</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2017-08-22T08:49:24-0500" data-time="1503409764" data-date-string="Aug 22, 2017" data-time-string="8:49 AM" title="Aug 22, 2017 at 8:49 AM">Aug 22, 2017</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
</table>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}">
<i aria-hidden="true"></i>
<span>Pinterest</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Tumblr</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>

</div>
</div>
</div>
<div class="breadcrumb block p-breadcrumb--bottom">
<div class="pageContent">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/#mustang-forums.48" itemprop="item">
<span itemprop="name">Mustang Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/forums/1974-1978-mustang-ii-talk-tech.15/" itemprop="item">
<span itemprop="name">1974 - 1978 Mustang II Talk &amp; Tech</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_bottom_below"><div class="samItem"><script type="text/javascript"><!--
  e9 = new Object();
    e9.size = "728x90";
    e9.addBlockingCategories="full-engagement-video,Unicast,Audio,Pop-under,Full-page,overlay,Sweepstakes,preroll,tag-based-skins";
    e9.noAd = 1;
//--></script><script type="text/javascript" src="//tags.expo9.exponential.com/tags/StangNet/Forums/tags.js"></script></div></div>
</div>
</div>
<footer class="p-footer" id="footer">
<div class="p-footer-inner">
<div class="pageContent">
<div class="p-footer-row">
<div class="p-footer-row-main">
<ul class="p-footer-linkList p-footer-choosers">
<li><a id="uix_widthToggle--trigger" data-xf-init="tooltip" title="Toggle width" rel="nofollow"><i class="fa--xf far fa-compress-alt uix_icon uix_icon--collapse" aria-hidden="true"></i></a></li>
<li><a href="/mustang-forums/misc/style" data-xf-click="overlay" data-xf-init="tooltip" title="Style chooser" rel="nofollow">BlueMoon</a></li>
</ul>
</div>
</div>
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/mustang-forums/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="https://www.stangnet.com/mustang-forums/threads/stangnet-terms-of-service.685806/">Terms and rules</a></li>
<li><a href="https://www.stangnet.com/privacy-policy/">Privacy policy</a></li>
<li><a href="/mustang-forums/help/">Help</a></li>
<li><a href="#top" title="Top" data-xf-click="scroll-to"><i class="fa fa-arrow-up" aria-hidden="true"></i></a></li>
<li><a href="/mustang-forums/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa fa-rss"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
</div>
<div class="p-footer-copyrightRow">
<div class="pageContent">
<div class="uix_copyrightBlock">
<div class="p-footer-copyright">
<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank">Forum software by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2020 XenForo Ltd.</span></a>
<span class="thBranding"><span class="thBranding__pipe"> | </span><a href="https://www.themehouse.com/?utm_source=www.stangnet.com&utm_medium=xf2product&utm_campaign=product_branding" class="u-concealed" target="_BLANK" nofollow="nofollow">Style and add-ons by ThemeHouse</a></span>
| <a class="u-concealed" dir="ltr" target="_blank" href="https://xenforo.com/community/resources/s9e-media-sites.5973/">Media embeds via s9e/MediaSites</a>
</div>
</div>
<ul class="uix_socialMedia">
</ul>
</div>
</div>
</footer>
<div class="uix_fabBar uix_fabBar--active">
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
<a href="#top" class="button--scroll ripple-JsOnly button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
<a href="#footer" class="button--scroll ripple-JsOnly button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
</div>
</div>
</div>
</div>
<div class="u-bottomFixer js-bottomFixTarget">
</div>
<script>
	if (typeof (window.themehouse) !== 'object') {
		window.themehouse = {};
	}
	if (typeof (window.themehouse.settings) !== 'object') {
		window.themehouse.settings = {};
	}
	window.themehouse.settings = {
		common: {
			'20180112': {
				init: false,
			},
		},
		data: {
			version: '2.1.8.1.0',
			jsVersion: 'No JS Files',
			templateVersion: '2.1.2.0_Release',
			betaMode: 0,
			theme: '',
			url: 'https://www.stangnet.com/mustang-forums/',
			user: '0',
		},
		inputSync: {},
		minimalSearch: {
			breakpoint: "900",
			dropdownBreakpoint: "900",
		},
		sidebar: {
            enabled: '1',
			link: '/mustang-forums/uix/toggle-sidebar.json?t=1596048531%2Cafd8876cee828d921c2a1b0755aa7329',
            state: '',
		},
        sidebarNav: {
            enabled: '',
			link: '/mustang-forums/uix/toggle-sidebar-navigation.json?t=1596048531%2Cafd8876cee828d921c2a1b0755aa7329',
            state: '',
		},
		fab: {
			enabled: 1,
		},
		checkRadius: {
			enabled: 0,
			selectors: '.p-footer-inner, .uix_extendedFooter, .p-nav, .p-sectionLinks, .p-staffBar, .p-header, #wpadminbar',
		},
		nodes: {
			enabled: 0,
		},
        nodesCollapse: {
            enabled: '1',
			link: '/mustang-forums/uix/toggle-category.json?t=1596048531%2Cafd8876cee828d921c2a1b0755aa7329',
			state: '',
        },
		widthToggle: {
			enabled: '1',
			link: '/mustang-forums/uix/toggle-width.json?t=1596048531%2Cafd8876cee828d921c2a1b0755aa7329',
			state: 'fixed',
		},
	}

	window.document.addEventListener('DOMContentLoaded', function() {
		
			try {
			   window.themehouse.common['20180112'].init();
			} catch(e) {
			   console.log('Error caught', e);
			}
		


		var jsVersionPrefix = 'No JS Files';
		if (typeof(window.themehouse.settings.data.jsVersion) === 'string') {
			var jsVersionSplit = window.themehouse.settings.data.jsVersion.split('_');
			if (jsVersionSplit.length) {
				jsVersionPrefix = jsVersionSplit[0];
			}
		}
		var templateVersionPrefix = 'No JS Template Version';
		if (typeof(window.themehouse.settings.data.templateVersion) === 'string') {
			var templateVersionSplit = window.themehouse.settings.data.templateVersion.split('_');
			if (templateVersionSplit.length) {
				templateVersionPrefix = templateVersionSplit[0];
			}
		}
		if (jsVersionPrefix !== templateVersionPrefix) {
			var splitFileVersion = jsVersionPrefix.split('.');
			var splitTemplateVersion = templateVersionPrefix.split('.');
			console.log('version mismatch', jsVersionPrefix, templateVersionPrefix);
		}

	});
</script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script><script>window.jQuery || document.write('<script src="/mustang-forums/js/vendor/jquery/jquery-3.4.1.min.js?_v=ff0896bd"><\/script>')</script>
<script src="/mustang-forums/js/vendor/vendor-compiled.js?_v=ff0896bd"></script>
<script src="/mustang-forums/js/xf/core-compiled.js?_v=ff0896bd"></script>
<script>
		XF.samAdBlockAction = "message";
		XF.samSupportUsTitle = "Please support us";
		XF.samSupportUsMessage = "Please support us by disabling AdBlocker on our website.";
		XF.samSupportRedirectUrl = '';
		XF.samAdBlockNotice = {
			element: '.p-body-content',
			method: 'prepend',
			content: ''
		};
		$(function() {
			 function getIgnoredContentHeight(ad) {
				  var adminActions = ad.find('.samAdminActions');
				  var ignoreContent = ad.find('.samIgnoreContent');
				  var ignoredHeight = 0;
				  if (adminActions.length) {
					   ignoredHeight += adminActions.height();
				  }
				  if (ignoreContent.length) {
					   ignoredHeight += ignoreContent.height();
				  }
				  return ignoredHeight;
			 }
			function initDetection() {
				 var adUnits = $('.samCodeUnit .samItem:not(.samLazyLoading), .samBannerUnit .samItem:not(.samLazyLoading)');
				 if (XF.samAdBlockAction !== undefined && window.adBlockDetected === undefined && adUnits.length) {
					  if (XF.samAdBlockAction == 'backup' || XF.samAdBlockAction == 'message') {
						   adUnits.each(function() {
								if ($(this).height() - getIgnoredContentHeight($(this)) <= 0 && $(this).find('> a img[data-src]').length == 0) {
									 if (XF.samAdBlockAction == 'backup') {
										  var backup = $(this).find('.samBackup');
										  if (backup.length) {
											   backup.find('img').each(function() {
													$(this).attr('src', $(this).data('src'));
											   });
											   backup.fadeIn();
										  }
									 } else {
										  $('<div class="samSupportUs" />').html(XF.samSupportUsMessage).prependTo($(this));
									 }
								}
						   });
					  } else {
						   var adsBlocked = 0;
						   adUnits.each(function() {
								if ($(this).height() - getIgnoredContentHeight($(this)) == 0) {
									 adsBlocked += 1;
								};
						   });
						   if (adsBlocked) {
								if (XF.samAdBlockAction == 'notice') {
									 var content = XF.samSupportUsMessage;
									 if (XF.samAdBlockNotice.content) {
										  content = XF.samAdBlockNotice.content;
									 }
									 var notice = $('<div id="samNotice" />');
									 notice.prepend('<a role="button" id="samDismiss">×</a>');
									 notice.append('<span>' + content + '</span>');
									 if (XF.samAdBlockNotice.method == 'prepend') {
										  notice.prependTo(XF.samAdBlockNotice.element);
									 } else {
										  notice.appendTo(XF.samAdBlockNotice.element);
									 }
									 notice.fadeIn('slow');
									 XF.activate(notice);
									 $('body').addClass('samAdBlockDetected');
								} else {
									var pUrl = window.location.href;
									var rUrl = XF.samSupportRedirectUrl;
									 if (rUrl && pUrl.indexOf(rUrl) === -1) {
										  window.location.href = rUrl;
										  return;
									 }
									 var $overlay = XF.getOverlayHtml({
										  title: XF.samSupportUsTitle,
										  dismissible: false,
										  html: '<div class="blockMessage">' + XF.samSupportUsMessage + '</div>'
									 });
									 var overlay = new XF.Overlay($overlay, {
										  backdropClose: false,
										  keyboard: false,
										  escapeClose: false,
										  className: 'samSupportUsOverlay'
									 });
									 overlay.show();
									 $('head').append('<style>::-webkit-scrollbar{display: none;}</style>');
									 $('.samSupportUsOverlay').css('background-color', 'black').fadeTo('slow', 0.95);
								}
						   }
					  }
				 }
			}

			$(document).on('click', '#samDismiss', function() {
				 $(this).parent('#samNotice').fadeOut();
				 $('body').removeClass('samAdBlockDetected');
			});

			$(document).on('samInitDetection', function() {
				initDetection();
			});

			$(document).trigger('samInitDetection');
		});
	</script>
<script>
	XF.samViewCountMethod = "impression";
	XF.samServerTime = 1596048531;
</script>
<script src="/mustang-forums/js/xf/lightbox-compiled.js?_v=ff0896bd"></script>
<script src="/mustang-forums/js/siropu/am/core.min.js?_v=ff0896bd"></script>
<script src="/mustang-forums/js/siropu/am/ads.min.js?_v=ff0896bd"></script>
<script src="/mustang-forums/js/themehouse/reactplus/advancedReaction.min.js?_v=ff0896bd"></script>
<script src="/mustang-forums/js/themehouse/reactplus/hiddenContent.min.js?_v=ff0896bd"></script>
<script src="/mustang-forums/js/themehouse/uix/ripple.min.js?_v=ff0896bd"></script>
<script src="/mustang-forums/js/themehouse/global/20180112.min.js?_v=ff0896bd"></script>
<script src="/mustang-forums/js/themehouse/uix/index.min.js?_v=ff0896bd"></script>
<script src="/mustang-forums/js/themehouse/uix/vendor/hover-intent/jquery.hoverIntent.min.js?_v=ff0896bd"></script>
<script>

	$(".uix_sidebarInner .uix_sidebar--scroller").stick_in_parent({
		parent: '.p-body-main',
	});

	$(".p-body-sideNavInner .uix_sidebar--scroller").stick_in_parent({
		parent: '.p-body-main',
	});

	
		$(document).ready(function() {
			window.setTimeout(function() {
				themehouse.common[20180112].resizeFire()
			}, 100);
		})
	

</script>
<script>

        jQuery.extend(XF.phrases, {
            th_reactplus_loading_reactions: 'Loading reactions…'
        });
    
</script>
<script>

	// detect android device. Added to fix the dark pixel bug https://github.com/Audentio/xf2theme-issues/issues/1055
	
	$(document).ready(function() {
		var ua = navigator.userAgent.toLowerCase();
		var isAndroid = ua.indexOf("android") > -1; //&& ua.indexOf("mobile");
	
		if(isAndroid) {
			$('html').addClass('device--isAndroid');
		}	
	})

</script>
<script>

		$(document).ready(function() {
			var sidebar = $('.p-body-sidebar');
			var backdrop = $('.p-body-sidebar [data-ocm-class="offCanvasMenu-backdrop"]');

			$('.uix_sidebarCanvasTrigger').click(function(e) {
				e.preventDefault();
				sidebar.addClass('offCanvasMenu offCanvasMenu--blocks is-active is-transitioning');
				$('body').addClass('sideNav--open');

				window.setTimeout(function() {
					sidebar.removeClass('is-transitioning');
				}, 250);

				$('.uix_sidebarInner').addClass('offCanvasMenu-content');
				backdrop.addClass('offCanvasMenu-backdrop');
				$('body').addClass('is-modalOpen');
			});

			backdrop.click(function() {
				sidebar.addClass('is-transitioning');
				sidebar.removeClass('is-active');

				window.setTimeout(function() {
					sidebar.removeClass('offCanvasMenu offCanvasMenu--blocks is-transitioning');
					$('.uix_sidebarInner').removeClass('offCanvasMenu-content');
					backdrop.removeClass('offCanvasMenu-backdrop');
					$('body').removeClass('is-modalOpen');
				}, 250);
			})
		});
	
</script>
<script>

	/****** OFF CANVAS ***/
	$(document).ready(function() {
		var panels = {
			navigation: {
				position: 1
			},
			account: {
				position: 2
			},
			inbox: {
				position: 3
			},
			alerts: {
				position: 4
			}
		};


		var tabsContainer = $('.sidePanel__tabs');

		var activeTab = 'navigation';

		var activeTabPosition = panels[activeTab].position;

		var generateDirections = function() {
			$('.sidePanel__tabPanel').each(function() {
				var tabPosition = $(this).attr('data-content');
				var activeTabPosition = panels[activeTab].position;

				if (tabPosition != activeTab) {
					if (panels[tabPosition].position < activeTabPosition) {
						$(this).addClass('is-left');
					}

					if (panels[tabPosition].position > activeTabPosition) {
						$(this).addClass('is-right');
					}
				}
			});
		};

		generateDirections();

		$('.sidePanel__tab').click(function() {
			$(tabsContainer).find('.sidePanel__tab').removeClass('sidePanel__tab--active');
			$(this).addClass('sidePanel__tab--active');

			activeTab = $(this).attr('data-attr');

			$('.sidePanel__tabPanel').removeClass('is-active');

			$('.sidePanel__tabPanel[data-content="' + activeTab + '"]').addClass('is-active');
			$('.sidePanel__tabPanel').removeClass('is-left').removeClass('is-right');
			generateDirections();
		});
	});

	/******** extra info post toggle ***********/

	$(document).ready(function() {
		XF.thThreadsUserExtraTrigger = XF.Click.newHandler({
			eventNameSpace: 'XFthThreadsUserExtraTrigger',

			init: function(e) {},

			click: function(e)
			{
				var parent =  this.$target.parents('.message-user');
				var triggerContainer = this.$target.parent('.thThreads__userExtra--toggle');
				var container = triggerContainer.siblings('.thThreads__message-userExtras');
				var child = container.find('.message-userExtras');
				var eleHeight = child.height();
				if (parent.hasClass('userExtra--expand')) {
					container.css({ height: eleHeight });
					parent.toggleClass('userExtra--expand');
					window.setTimeout(function() {
						container.css({ height: '0' });
						window.setTimeout(function() {
							container.css({ height: '' });
						}, 200);
					}, 17);

				} else {
					container.css({ height: eleHeight });
					window.setTimeout(function() {
						parent.toggleClass('userExtra--expand');
						container.css({ height: '' });
					}, 200);
				}
			}
		});

		XF.Click.register('ththreads-userextra-trigger', 'XF.thThreadsUserExtraTrigger');
	});

	/******** Backstretch images ***********/

	$(document).ready(function() {
		if ( 0 ) {

			$("body").addClass('uix__hasBackstretch');

			 $("body").backstretch([
				 "/mustang-forums/styles/uix/images/bg/1.jpg","/mustang-forums/styles/uix/images/bg/2.jpg","/mustang-forums/styles/uix/images/bg/3.jpg"
		  ], {
				duration: 4000,
				fade: 500
			});

			$("body").css("zIndex","");
		}
	});

	// sidenav canvas blur fix

	$(document).ready(function(){
		$('.p-body-sideNavTrigger .button').click(function(){
			$('body').addClass('sideNav--open');
		});
	})

	$(document).ready(function(){
		$("[data-ocm-class='offCanvasMenu-backdrop']").click(function(){
			$('body').removeClass('sideNav--open');
		});
	})

	$(document).on('editor:start', function (m, ed) {
		if (typeof (m) !== 'undefined' && typeof (m.target) !== 'undefined') {
			var ele = $(m.target);
			if (ele.hasClass('js-editor')) {
				var wrapper = ele.closest('.message-editorWrapper');
				if (wrapper.length) {
					window.setTimeout(function() {
						var innerEle = wrapper.find('.fr-element');
						if (innerEle.length) {
							innerEle.focus(function (e) {
								$('html').addClass('uix_editor--focused')
							});
							innerEle.blur(function (e) {
								$('html').removeClass('uix_editor--focused')
							});
						}
					}, 0);
				}
			}
		}
	});

	// off canvas menu closer keyboard shortcut
	$(document).ready(function() {
		$(document.body).onPassive('keyup', function(e) {
			switch (e.key) {
				case 'Escape':
					$('.offCanvasMenu.is-active .offCanvasMenu-backdrop').click();
					return;
			}
		});
	});

</script>
<script>

	$(document).ready(function() {
		var uixMegaHovered = false;
		$('.uix-navEl--hasMegaMenu').hoverIntent({
			over: function() {
				if (uixMegaHovered) {
					menu = $(this).attr('data-nav-id');

					$('.p-nav').addClass('uix_showMegaMenu');

					$('.uix_megaMenu__content').removeClass('uix_megaMenu__content--active');

					$('.uix_megaMenu__content--' + menu).addClass('uix_megaMenu__content--active');
				}
			},
			timeout: 200,
		});

		$('.p-nav').mouseenter(function() {
			uixMegaHovered = true;
		});

		$('.p-nav').mouseleave(function() {
			$(this).removeClass('uix_showMegaMenu');
			uixMegaHovered = false;
		});
	});

</script>
<script>

		/******** signature collapse toggle ***********/
	$(window).on('load', function() {
		window.setTimeout(function() {
			var maxHeight = 100;

			/*** check if expandable ***/
			var eles = [];
	
			$('.message-signature').each(function() {
				var height = $(this).height();
				if (height > maxHeight) {
					eles.push($(this));
				}
			});
	
			for (var i = 0; i < eles.length; i++) {
				eles[i].addClass('message-signature--expandable');
			};

			/**** expand function ***/
			var expand = function(container, canClose) {
				var inner = container.find('.bbWrapper');
				var eleHeight = inner.height();
				var isExpanded = container.hasClass('message-signature--expanded');

				if (isExpanded) {
					if (canClose) {
						container.css({ height: eleHeight });
						container.removeClass('message-signature--expanded');
						window.setTimeout(function() {
							container.css({ height: maxHeight });
							window.setTimeout(function() {
								container.css({ height: '' });
							}, 200);
						}, 17);					
					}

				} else {
					container.css({ height: eleHeight });
					window.setTimeout(function() {
						container.addClass('message-signature--expanded');
						container.css({ height: '' });
					}, 200);
				}
			}

			/*** handle hover ***/
			

			/*** handle click ***/
			$('.uix_signatureExpand').click(function() {
				var container =  $(this).parent('.message-signature');
				expand(container, true);
			});
		}, 0);
	});

</script>
<script class="js-thReactMenu" type="text/template">
		<div class="menu menu--emoji" data-menu="menu" aria-hidden="true"
			 data-href="#"
			 data-load-target=".js-xfSmilieMenuBody">
			<div class="menu-content">
				<div class="js-xfSmilieMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script>
<script src="/mustang-forums/js/themehouse/uix/defer.min.js?_v=ff0896bd" defer></script>
<script src="/mustang-forums/js/themehouse/uix/deferFab.min.js?_v=ff0896bd" defer></script>
<script src="/mustang-forums/js/themehouse/uix/deferNodesCollapse.min.js?_v=ff0896bd" defer></script>
<script src="/mustang-forums/js/themehouse/uix/deferWidthToggle.min.js?_v=ff0896bd" defer></script>
<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: false,
			pushAppServerKey: '',
			url: {
				fullBase: 'https://www.stangnet.com/mustang-forums/',
				basePath: '/mustang-forums/',
				css: '/mustang-forums/css.php?css=__SENTINEL__&s=23&l=1&d=1588956644',
				keepAlive: '/mustang-forums/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1596048531,afd8876cee828d921c2a1b0755aa7329',
			js: {"\/mustang-forums\/js\/xf\/lightbox-compiled.js?_v=ff0896bd":true,"\/mustang-forums\/js\/siropu\/am\/core.min.js?_v=ff0896bd":true,"\/mustang-forums\/js\/siropu\/am\/ads.min.js?_v=ff0896bd":true,"\/mustang-forums\/js\/themehouse\/reactplus\/advancedReaction.min.js?_v=ff0896bd":true,"\/mustang-forums\/js\/themehouse\/reactplus\/hiddenContent.min.js?_v=ff0896bd":true,"\/mustang-forums\/js\/themehouse\/uix\/ripple.min.js?_v=ff0896bd":true,"\/mustang-forums\/js\/themehouse\/global\/20180112.min.js?_v=ff0896bd":true,"\/mustang-forums\/js\/themehouse\/uix\/index.min.js?_v=ff0896bd":true,"\/mustang-forums\/js\/themehouse\/uix\/vendor\/hover-intent\/jquery.hoverIntent.min.js?_v=ff0896bd":true},
			css: {"public:andy_similarthreads.less":true,"public:lightbox.less":true,"public:message.less":true,"public:share_controls.less":true,"public:siropu_ads_manager_ad.less":true,"public:th_uix_staffPost.less":true,"public:th_uix_threadStarterPost.less":true,"public:uix_socialMedia.less":true,"public:extra.less":true},
			time: {
				now: 1596048531,
				today: 1595998800,
				todayDow: 3,
				tomorrow: 1596085200,
				yesterday: 1595912400,
				week: 1595480400
			},
			borderSizeFeature: '2px',
			fontAwesomeWeight: 'r',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 10485760,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: 'https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png',
			publicPushBadgeUrl: 'https://www.stangnet.com/mustang-forums/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at Mustang Forums at StangNet",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<meta name="monetization" content="$twitter.xrptipbot.com/mraburn">
<script type="text/template" id="xfReactTooltipTemplate">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</script>
<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "DiscussionForumPosting",
			"@id": "https:\/\/www.stangnet.com\/mustang-forums\/threads\/factory-service-manuals.917464\/",
			"headline": "Factory Service Manuals...",
			"articleBody": "While I have them out, does anyone else need a shot of a page or two?",
			"articleSection": "1974 - 1978 Mustang II Talk & Tech",
			"author": {
				"@type": "Person",
				"name": "74stang2togo"
			},
			"datePublished": "2020-07-29",
			"dateModified": "2020-07-29",
			"image": "https:\/\/www.stangnet.com\/mustang-forums\/data\/avatars\/h\/25\/25836.jpg?1595384868",
			"interactionStatistic": {
				"@type": "InteractionCounter",
				"interactionType": "https://schema.org/ReplyAction",
				"userInteractionCount": 0
			},
			"publisher": {
				"@type": "Organization",
				"name": "Mustang Forums at StangNet",
				"logo": {
					"@type": "ImageObject",
					"url": "https:\/\/www.stangnet.com\/mustang-forums\/styles\/uix\/images\/stangnet_og.png"
				}
			},
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://www.stangnet.com/mustang-forums"
			}
		}
		</script>
</body>
</html>
