First start up using megasquirt.. 1992 5.0.

Blucifer99

Active Member
Jul 15, 2018
279
17
28
35
Port Mcnicoll Ontario
At idle you can add or remove timing as needed. Keep it to sane numbers, let's say no less than 13 no more than 28
alrighty then.. before its tore down il give it a try. i wanna get the top end built before it gets to hot up here... so im hoping for a smooth build with no hiccups. and hopefully the tune i have now is good enough to get it running when im done
 
  • Sponsors (?)

Blucifer99

Active Member
Jul 15, 2018
279
17
28
35
Port Mcnicoll Ontario
well after reviewing EVERY datalog ive taken and ive taken alot of them since i started driving it.. im seeing the same thing happening... lift off throttle.. rpms drop to 700-720rpm.. everytime.. so if my idles at 825 and its dropping down passed that every time i lift off... its not the tune or closed loop idle causing this, its mechanical .. i bet you any money my throttle screw is still too far out of adjustment.. thats the only thing thats sticking out in every datalog ive taken... i lift rpms fall way below target which causes my idle valve to open a whole bunch to correct the idle up to target.. then it overshoots and then oscilates all over trying to correct it then it settles.... i would just about bet any amount of money if i screw in my idle screw about a quarter turn.. this will all go away.. I know you said that would mess up the tune.. but if its too far out wouldnt that do the same thing?? so im gonna give it a try and see if this fixes the problem. cause id bet this is the cause of the idle over correcting like it is. i duno the best way to get a stable id is correct timing, correct fuel, and correct airflow.. i think my throttle blades slamming shut to far and thats whats messing the tune up.. thats my conclusion
 
Last edited:

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
7,989
4,531
204
30
Hillsborough county
If that's the issue.. I'll be honest I don't get to look at the datalog often, im always out and around when I reply.
Increase the cl initial values table so that the idle valve goes to a more open position, you want the idle above target and then let it settle in. Or you could try adding a few degrees to the 'dashpot adder'
 

Blucifer99

Active Member
Jul 15, 2018
279
17
28
35
Port Mcnicoll Ontario
If that's the issue.. I'll be honest I don't get to look at the datalog often, im always out and around when I reply.
Increase the cl initial values table so that the idle valve goes to a more open position, you want the idle above target and then let it settle in. Or you could try adding a few degrees to the 'dashpot adder'
I did everything ur thinkin of lol. Increased revs. Changed advanced settings. And like i said the same thing was poppin up in datalogs. Lift off throttle revs fall below 750. Sometimes 700. I even noticed that at full hot the idle valve was running at 17.8-18.9. It should be around 20ish like u said before. Basically it wasnt following the inital values table.. I got the car full hot. Temp 210 and mat 165. And then i set my idle screw in like a half of a half turn and. Walaaaa. No more oscilation... It was too far out from when i found that hole in the blade. Cause now my idle valve is dead on 20.1 when 160mat. And i can give it gas with full loads lift off and it settles into 825 like a glove... Its alot better now.
 

Blucifer99

Active Member
Jul 15, 2018
279
17
28
35
Port Mcnicoll Ontario
Well hopefully that tune i have will be a decent and better baseline then that diyautotune one for my top end build.. Tearing into the car as i speak lol. So hopefully by friday ill have it all together and ready to fire up.. Thats if there's no hiccups
 
Jul 7, 2005
916
501
134
That tune will absolutely be a better starting point. Just a reminder that if you are changing injectors with the topend kit that you update the injector settings of required fuel and dead-times
 

Blucifer99

Active Member
Jul 15, 2018
279
17
28
35
Port Mcnicoll Ontario
That tune will absolutely be a better starting point. Just a reminder that if you are changing injectors with the topend kit that you update the injector settings of required fuel and dead-times
Yea ill be using 30lb cobra injectors.. I kno i gotta set the req fuel... But go figure we didnt cover setting dead times in the class lmfao and that thought never even crossed my mind that id have to change injector dead times. I guess i gotta do alittle research on 30lb injector dead times..
 

Blucifer99

Active Member
Jul 15, 2018
279
17
28
35
Port Mcnicoll Ontario
I probably have them in my spreadsheets, what injectors are they?
Did ya emd up having the dead time setups for those 30lb injectors. Or did ya need more info about them.. Im just about ready to fire it up for the first time. Just gotta put the timing cover on.. Lmfao
Cause if not i might try these ones just to see if it fires
 

Attachments

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
7,989
4,531
204
30
Hillsborough county
give them a try, I do not have any good information on the red top injectors. When i cant find the full break point and slopes I refer to eectuning for them.
use .2 for your voltage offset
 
Jul 15, 2018
279
17
28
35
Port Mcnicoll Ontario
give them a try, I do not have any good information on the red top injectors. When i cant find the full break point and slopes I refer to eectuning for them.
use .2 for your voltage offset
So i only enter one number in the injector deadtime section in tunerstudios? The ms at 13.2v and that number would be .460 from the chart and .2 for the battery voltage correction.
 
Jul 15, 2018
279
17
28
35
Port Mcnicoll Ontario
give them a try, I do not have any good information on the red top injectors. When i cant find the full break point and slopes I refer to eectuning for them.
use .2 for your voltage offset
Hey steve. Any suggestions on settin the dizzy back in the car? Or is it the same process as the stock ecu? Reason im askin is cause i marked my dizzy and installed in the same way i had it before. And im showing 18degrees cranking. And not 10.. My cams 4 advanced. So im kinda confused on how to set this and i figured id ask cause it does say in tunerstudios. Commands 10 degrees when cranking.. Kinda weird im gettin 18 now lol. And what does the megasquirt command on cranking. Is it 8degrees. Or 10. Cause im tryin to get within the ball park of havin the timing somewhat set before i actually start it. I figure if i can match what ms is commanding for cranking. It will be pretty close to my set timing in my table,, Also i didnt even think of datalogging when i was cranking today.. totally slipped my mind
 
Last edited:
Jul 15, 2018
279
17
28
35
Port Mcnicoll Ontario
oh and another thing.... am i gonna have to mess with or change anything else on my tune for this? like adjust my ve table. maybe lower it or whatever.. Im firing up my car tomorrow cause its all built and ready.. heres a few pics for your viewing pleasure LOL..
 

Attachments

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
7,989
4,531
204
30
Hillsborough county
The TFI controls cranking, the grey ones are 'push to start' so when they get a 12v cranking signal they command 10* this is outside the control of the MS.
Looks to me like you are 8* advanced from your description.
 
Jul 15, 2018
279
17
28
35
Port Mcnicoll Ontario
The TFI controls cranking, the grey ones are 'push to start' so when they get a 12v cranking signal they command 10* this is outside the control of the MS.
Looks to me like you are 8* advanced from your description.
Ok well now ive got it reading 10 degrees while cranking so i think im probably in the ballpark hopefully
 
Jul 15, 2018
279
17
28
35
Port Mcnicoll Ontario
The TFI controls cranking, the grey ones are 'push to start' so when they get a 12v cranking signal they command 10* this is outside the control of the MS.
Looks to me like you are 8* advanced from your description.
UGHHHHHHHHHHHHHHHHH ok what the Fu*k is goin on with this... accel enrich kickin in at idle everything is kickin in at idle... just about everything is going wrong.. here i thought it was my timing that was out.... but something is totally messed up in this tune for my set up now... Im literally at my wits end with this sh*t.... Gonna burn this mother down to the ground.. already missed a day of work cause i cant get there... ughhhhhh FMFL
 

Attachments

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
7,989
4,531
204
30
Hillsborough county
a copy of the tune file if you want me to help you... I was away for a single weekend and you managed to get to the point your car wont run :cautious:...

Send me a copy of the tune from BEFORE you did the top end kit and what you are working with now. List ALL the changes so I can make it run again.