Fox guys with 351W and longtubes..need help

TweekedGT

New Member
Jul 22, 2004
1,274
0
0
Alberta
Hey guys, we're trying to drop my 408w in but she won't fit. I have TFS Highport heads and longtubes to match but she wouldn't clear the passenger side strut tower fender well. Banged the crap out of it so now if goes past there but now it won't clear the K-member. Anybody have a solution? We can't get the damn thing to fit. Am I missing something?
 
  • Sponsors(?)


Vipersix

Founding Member
Feb 25, 2001
434
0
0
Clarksville, TN
www.vipersix.net
Try installing it from beneath the car. It may not be a very viable solution if you don't have a lift or some pretty high jack stands, but that's how I can get them in. Unbolt the motor mounts and lift the engine about two to three inches and then tilt to the side as you wiggle it in from the bottom. Works every time.
 

Vipersix

Founding Member
Feb 25, 2001
434
0
0
Clarksville, TN
www.vipersix.net
I don't recall the brand of my current headers but I had them made for my car at a specialty shop anyhow. I have, however, successfully used the method described above for both Hooker and Kooks headers. You may need to temporarily remove the starter initially depending on the size of headers.
 

TweekedGT

New Member
Jul 22, 2004
1,274
0
0
Alberta
They are Mac headers for TFS highports. There is nothing in the car. No rad, starter. Just the motor and the headers and they can't clear anything. I'm wondering if they gave me the wrong headers. They look like the should fit a big block chevy. They seem way too big on the passenger side. The drivers side goes in, piece of cake, with lots of room to spare.
 

r.barn5.0

New Member
May 21, 2006
107
0
0
Long tubes on a 351W are a nightmare.
Had to modify my steering shaft and grind on bellhousing a little to make my BBK's fit.

Even then they had to be installed from the bottom with the motor lifted
up off the engine mounts.

have fun ............................ :D
 

TweekedGT

New Member
Jul 22, 2004
1,274
0
0
Alberta
Think I found the problem, they gave me the wrong headers. They sent me Part#TF98279 which is a Hi-port header for a 79-93 5.0. The part # I need is TF5350 for a 79-93 Mustang 351W. I'm pissed now. I can't get my car together until this header deal gets straightened out. Thanks for the help though guys.