Hard Cranking

68keyblr

Active Member
Mar 17, 2003
927
18
49
Arizona
www.cardomain.com
I have this issue of very labored and slow cranking when engine is hot. It acts like a heat soaked starter going bad, so I replaced the starter and wrapped it in heat reflective material. This has always worked for me in the past.

No dice...it is still doing it. Battery is new and fully charged. I am running a 5g 130 amp alternator and voltage is great.
What else could it be?

When cold it turns over fast and starts perfectly.

This is an 86 gt with a msd 6al box. PO had installed SVO y302 heads and tubular gt40 intake. It is converted to MAF with 24# injectors and a pro-m 75mm MAF.

Any ideas?
 
  • Sponsors(?)


90sickfox

I didn't really have an issue with the stink...
SN Certified Technician
Mar 2, 2015
4,571
3,870
183
41
Double check your timing. Make sure the ground for the motor is good and that the main wire going to the starter is in good shape
 

68keyblr

Active Member
Mar 17, 2003
927
18
49
Arizona
www.cardomain.com
I think you might be on to something with the ground. I noticed the battery is grounded to the a/c bracket and not directly to the block. I will fix that and see if it fixes the issue.
 

jAEded

Active Member
Aug 12, 2013
418
26
39
Cali
Its possible. I had to run my ground to the ac bracket as well due to the aftermarket timing cover not having the provision for it.
 

jrichker

StangNet's favorite TOOL
SN Certified Technician
Mar 10, 2000
27,086
2,626
224
73
Dublin GA
No Crank checklist for 5.0 Mustangs

Revised 24-Oct-2013 to update voltage drop figures.

No crank, slow crank and stuck starter solenoid problems have the same root causes – low battery voltage and poor connections. For that reason, they are grouped together.
Use the same initial group of tests to find the root cause of slow crank, no crank and stuck solenoid problems.

Since some of the tests will bypass the safety interlocks, make sure that the car is in neutral and the parking brake is set. Becoming a pancake isn’t part of the repair process…


1.) Will the car start if it is jumped? Then clean battery terminals and check battery for low charge and dead cells. A good battery will measure 12-13 volts at full charge with the ignition switch in the Run position but without the engine running.
A voltmeter placed across the battery terminals should show a minimum of 9.5-10 volts when the ignition switch is turned to the Start position and the starter engages or tries to engage. Less than this will result in a clicking solenoid, or slow cranking (if it cranks at all) or a starter solenoid that sticks and welds the contacts together.

Most auto parts stores will check your battery for free. It does not have to be installed in the car to have it checked; you can carry it with you to the auto parts store.

The battery posts and inside of the battery post terminals should be scraped clean with a knife or battery post cleaner tool. This little trick will fix a surprising number of no start problems.

The clamp on with 2 bolts battery terminal ends are a known problem causer. Any place you see green on a copper wire is corrosion. Corrosion gets in the clamped joint and works its way up the wire under the insulation. Corroded connections do not conduct electricity well. Avoid them like the plague...

If the starter solenoid welds the contacts, then the starter will attempt to run anytime there is power in the battery. The cables and solenoid will get very hot, and may even start smoking. The temporary fix for a welded starter solenoid is to disconnect the battery and smack the back of the solenoid housing a sharp blow with a hammer. This may cause the contacts to unstick and work normally for a while.


A voltmeter is handy if you are familiar with how to use it to find bad connections. Measure the voltage drop across a connection while trying to start the car: more than .25 volts across a connection indicates a problem. The voltage drop tests need to be done while cranking the engine. It's the current flowing through a connection or wire that causes the voltage drop.

See http://assets.fluke.com/appnotes/automotive/beatbook.pdf for help for help troubleshooting voltage drops across connections and components. .

attachment.php?attachmentid=64167&stc=1&d=1286329941.gif


Voltage drops should not exceed the following:
200 mV Wire or cable
300 mV Switch or solenoid
100 mV Ground
0.0V Connections
A voltage drop lower that spec is always acceptable.

2.) Check the battery to engine block ground down near the oil filter, and the ground behind the engine to the firewall. All grounds should be clean and shiny. Use some sandpaper to clean them up.

3.) Jump the big terminals on the starter solenoid next to the battery with a screwdriver - watch out for the sparks! If the engine cranks, the starter and power wiring is good. The starter relay is also known as a starter solenoid.

The rest of the tech note only concerns no crank problems. If your problem was a stuck solenoid, go back to step 1.

4.) Then pull the small push on connector (small red/blue wire) off the starter solenoid (Looks like it is stuck on a screw). Then jump between the screw and the terminal that is connected to the battery. If it cranks, the relay is good and your problem is in the rest of the circuit.

5.) Remember to check the ignition switch, neutral safety switch on auto trans and the clutch safety switch on manual trans cars. If they are good, then you have wiring problems.

Typical start circuit...
Diagram courtesy of Tmoss & Stang&2birds
attachment.php?attachmentid=21328&d=1080916057.gif



6.) Pull the starter and take it to AutoZone or Pep Boys and have them test it. Starter fails test, then replace it. If you got this far, the starter is probably bad.


Starter solenoid wiring for 86-91 Mustang
attachment.php?attachmentid=52294&stc=1&d=1192414749.gif



Starter solenoid wiring 92-93 Mustang or earlier Mustang with upgraded high torque mini starter.
attachment.php?attachmentid=53216&stc=1&d=1201020653.gif


Electrical checks for the switches and starter solenoid

Remove the small red/blue wire from the starter solenoid. Use a screwdriver to bridge the connection from the battery positive connection on the starter solenoid to the small screw where the red/blue wire was connected. The starter should crank the engine. If it does not, the starter solenoid is defective or the battery lacks sufficient charge to crank the engine.

If the starter does crank the engine, the problem is in the clutch safety circuit (5 speed) or Neutral Sense Switch (auto trans) or ignition switch.


See the Typical start circuit diagram above for wiring information for troubleshooting.

You will need a voltmeter or test lamp for the rest of the checks. Connect one lead of the voltmeter or test lamp to ground. The other lead will connect to the item under test.
Look for 12 volts on the white/pink wire when the ignition switch is turned to the Start position. Check the ignition switch first.
No 12 volts, replace the ignition switch.

The next step will require you to push the clutch pedal to the floor (5 speed) or put the transmission in neutral (auto trans) while the ignition switch is turned to the Start position.
Good 12 volts, check the clutch safety switch (5 speed) or Neutral Sense Switch (auto trans) for good 12 volts on both sides of the switches. No 12 volts on both sides of the switch and the switches are defective or out of adjustment. Check the wiring for bad connections while you are at it.
 

68keyblr

Active Member
Mar 17, 2003
927
18
49
Arizona
www.cardomain.com
RESOLVED - Thanks everyone for the suggestions. I went through all of the battery connections and double checked the starter cable. Everything looked good in terms of condition of the cables.

I moved the battery ground from the A/C bracket to the motor mount bolt on the driver's side. I made sure to clean up the metal on the motor mount, the cable end, and the bolt and used a little dialectric grease on the bolt head and threads.

Works like a champ now. It turns over very fast and starts much more quickly.

In retrospect, I have had problems on several different foxes when the battery was grounded to a bracket on the head instead of the block.
 

jrichker

StangNet's favorite TOOL
SN Certified Technician
Mar 10, 2000
27,086
2,626
224
73
Dublin GA
RESOLVED - Thanks everyone for the suggestions. I went through all of the battery connections and double checked the starter cable. Everything looked good in terms of condition of the cables.

I moved the battery ground from the A/C bracket to the motor mount bolt on the driver's side. I made sure to clean up the metal on the motor mount, the cable end, and the bolt and used a little dialectric grease on the bolt head and threads.

Works like a champ now. It turns over very fast and starts much more quickly.

In retrospect, I have had problems on several different foxes when the battery was grounded to a bracket on the head instead of the block.
That you for your follow up reply. It helps others Stangnetters to find and fix their problems. It seems like doing a voltage drop test as posted in the No Crank checklist for 5.0 Mustangs would have helped you find it sooner.

I will add your note to the No Crank checklist for 5.0 Mustangs
 

68keyblr

Active Member
Mar 17, 2003
927
18
49
Arizona
www.cardomain.com
Update to the update: the problem returned about a month after moving the ground from the A/C bracket to the block. I replaced the stock starter with a new PMGR model on the '92 and newer stangs and that completely cured the problem. I think the improved ground enabled the starter to get enough current to operate for a while longer before more deterioration rendered it useless.

The newer PMGR starters draw less current and I hope are more resistant to heat soak. We shall see