How do I turn off chat alerts?

Blown88GT

Founding Member
Nov 13, 1999
901
68
59
Palm Beach Gardens, FL
#5
Nope. Chat is fully disabled after I clicked "Disable Chat".
Still getting chat popups, so this isn't working.
It was popping up on the desktop, too. Said something about Firefox.
Could be fully disabled now, Enable Chat is now at the bottom of the page where the chat popups were.
1533843941578.png
 
Last edited:

Noobz347

Stangnet Facilities Maint Tech... Er... Janitor
Admin Dude
Jan 4, 1985
24,983
8,090
224
Box behind Walmart
www.stangnet.com
#8
Nope. Chat is fully disabled after I clicked "Disable Chat".
It is also possible that your web browser is displaying alert if you ever told it that it was allowed. If that's the case you would need to goto:
chrome://settings/content/notifications

That is: Chrome Web Browser > The 3 Dots > Settings >content >notifications
When you click on "notifications" it will show you a list.
Disable the one for Stangnet if it is present.

Chrome by default: Asks for permissions to display notifications on sites that support it. This one does.