Lights pulsing, need help

95Cobra302

Founding Member
Apr 9, 2002
378
3
19
42
Daytona Beach, FL
Visit site
96 GT. Been having this problem for over a couple years now. Can't figure it out. When the car is running, all lights inside and out pulse. The battery charge gauge on the cluster also pulses too. The battery light on dash goes out when started, so when running I get 13.8 to 14.5 volts. So the Alt is charging.

Since having the problem, got a new battery, alt, new battery terminals and cables. Checked and cleaned grounds, did volt drop test and everything was in spec.

For testing, I pulled the alt fuse. What I found was when the alt is not charging, the pulse goes away.

Been pulling my hair out trying to diagnose what this could be, if anyone as heard of this or can help, it would be appreciated.

View: https://www.youtube.com/watch?v=ZLC9XFEs76Y


View: https://www.youtube.com/watch?v=E5PejkMilDk
 
  • Sponsors(?)


7991LXnSHO

wanna catch the space herp
10 Year Member
Sep 1, 2010
5,406
1,748
194
Kearney, NE
I’m not seeing much in the video to see how fast the pulse is.
So based on your description, I would see what a decent volt meter says is going on for DC when running. Then I would see if it has a significant AC reading. That your symptom is gone when the alternator fuse is pulled points to a voltage regulator or rectifier bridge issue in the alternator. Of course, loose connections are always a suspect.
 

95Cobra302

Founding Member
Apr 9, 2002
378
3
19
42
Daytona Beach, FL
Visit site
So for the AC reading, I would need a amp clamp?? For DC, is that just volt reading? Wish I had a spare alternator to throw in just to check. This started with my old alternator in, so bought a new PA Perfomance one to replace it. Still same issue.
 

7991LXnSHO

wanna catch the space herp
10 Year Member
Sep 1, 2010
5,406
1,748
194
Kearney, NE
The readings I am talking about are both voltages. No amp clamp is needed, and it might not be sensitive enough. If I am wrong about being able to do this, it might blow a fuse, but I am sure I read about testing this way.
 

7991LXnSHO

wanna catch the space herp
10 Year Member
Sep 1, 2010
5,406
1,748
194
Kearney, NE
You need to test AC volts = alternating current Voltage, not amps. It is an alternator that might be not be getting it all rectified to direct current Volts. You also need to make sure the DC Volts are strady.

If you do not understand how to use the AC Volts setting, what a rectifier, or voltage regulator is, please take the vehicle or the alternator to the FLAPS. There, they can test it on the car or better yet, on a bench tester.
 

95Cobra302

Founding Member
Apr 9, 2002
378
3
19
42
Daytona Beach, FL
Visit site
DC volts are steady, know what a voltage regulator is. I have a backup one sitting around I haven't tried to put on yet. Just haven't done or used the AC volt setting on my meter. Have had 2 different alternators on the car, and still doing the same thing. May just take it off and get it checked.

Called PA Performance and talked to something there right after I put it on. They said if it was doing before the new alternator, then it's something else causing it.
 

7991LXnSHO

wanna catch the space herp
10 Year Member
Sep 1, 2010
5,406
1,748
194
Kearney, NE
Independently verifying the alternator is good before you go farther is really a needed step. Even if they have a 100% quality control testing rate, shipping and gravity is a hard on heavy electronics, and you have to rule out the obvious first in diagnostics.

Edit: And my last response sounded grumpier than I meant it to. Sorry.
 
Last edited:

wmburns

SN Certified Technician
Aug 14, 2009
5,890
519
204
Houston Texas
+1 on the advice given to MEASURE AC ripple. Yes I know it seems odd to use a volt-ohm meter (VOM) to measure AC on a car's DC voltage system.

+1 on the advice to take your car to your local autoparts store and have them do a quick check of your alternator. Most autoparts stores have a special tester that will give a quick go/no go test.

What tests have you done on the battery, battery cables, and battery grounds? Is the motor grounding strap in place between the left hand motor mount and the car's frame rail?
Why is this important? One of the jobs that the battery does is to smooth out and absorb the AC ripple produced by the alternator. In order for the battery to do this job there must be a low resistance current path on both positive and negative between the battery and alternator.

Here's some information on how to test to ensure that the current paths from the alternator to the battery are good and strong.

Howto perform charging system voltage drop test​

 
  • Useful
Reactions: 1 user

95Cobra302

Founding Member
Apr 9, 2002
378
3
19
42
Daytona Beach, FL
Visit site
Yes, the motor grounding strap is in place. When replacing the positive and negative cables, had to disconnect it and also cleaned the ends.

I have a digital battery, starter, and alternator load analyzer that I use. Also did a voltage drop test on all the connections for the battery and alternator. Everything was within spec for the load test.
 

95Cobra302

Founding Member
Apr 9, 2002
378
3
19
42
Daytona Beach, FL
Visit site
Did ac volt check on the system, not sure of these results so let me know what yall think. My Multimeter isn't fancy, so not sure if it's helping or hurting.

ACV on the battery, engine off was around 26.0. Thought they said it should read 0. On the alternator B+ post with engine running and headlights on in was around 30v.
Does that tell me anything?