Magneticas' Build Process

90sickfox

I didn't really have an issue with the stink...
SN Certified Technician
Mar 2, 2015
4,341
3,713
183
41
Dumb question-but,why does it play engine noises through the car audio?
Because the sound of the ecoboost sucks...so they thought it was a good idea to add a little rumble to the speakers. Stupid on Fords part. There's also no way to stop it without programming the module....not hard with this app called Forsync but I dont want to possibly kill my module or void the warranty on it.

Edit; you can stop it by disconnecting the signal wires...but you loose voice control and bluetooth phone features. I aint doin that.
 
  • Sponsors (?)


90sickfox

I didn't really have an issue with the stink...
SN Certified Technician
Mar 2, 2015
4,341
3,713
183
41
Wonder if you could put a silencer on the microphone-or a noise reducer in line with the input for the amp ?
Very good question, sir. There are 2 microphones that listen for background noise in this car. One is up front...and one in the rear. The one in the front also plays your voice through the bluetooth system where background noise is filtered out.

I wonder if i could put a switch between the mic and the modules. It would be like unplugging and replugging them in. I wouldnt have the sub playing during voice commands or phone calls anyway.

Sometimes i wish i was a computer genius because I'd design a module that only turned it om when activated by the steering wheel switch...disconnected when call ended.

The issue of the engine noise playback is a separate system. I cant find any info on how the module knows what sound to play and when.
 
  • Like
Reactions: RaggedGT

90sickfox

I didn't really have an issue with the stink...
SN Certified Technician
Mar 2, 2015
4,341
3,713
183
41
I've been doing some searching and I may have found the solution. A 5 post relay alternates power switching on the center pins. The amplifier for subs needs a signal power from the line level converter to cut the amp on. All i have to do is find a way using relays to get the mics to cut off when the amp power signal is supplied and back on when no signal. Then i could wire a switch for the amp ( remote ) power signal. When switch is off everything reverts to normal operation.

The mics may be 5v and the remote wire is 12v...gotta check the schematics. Lol
 

90sickfox

I didn't really have an issue with the stink...
SN Certified Technician
Mar 2, 2015
4,341
3,713
183
41
Ran the amp power wire the rest of the way. Worked great.

The speaker connectors are under the rear deck cover. Didn't want to disturb that stuff. The speakers have metal tangs that go into the connector that are exposed by the bottom of the speakers. Armed with a wiring schematic i peaked through the child seat tie down holes and found the correct + and - posts.

20190529_201144.jpg


This is the inverter I'm using....

20190529_195814.jpg


Determined not to drill holes I stuck two strips of 1/2 inch 3m two sided tape to the bottom and stuck it to the frame under the rear shelf.

20190529_200246.jpg


The speaker wires will get little eyelets and screws or solder ( haven't figured out how I'll solder them on my back yet ). A grommet is goin in that 1/2 inch hole on the right side....all the wires on that side will run through there.

Found out there are 4 microphones in my car. The bluetooth mic is seperate. There are two in the rear, one each side, and one up front for the ambient noise stuff.

They all have separate feed and return wires. I'll have to figure out a way to cut them all off and on at the same time. They run from the module so they should be 5v. I found a bunch of 5v little relay boards on Amazon.

Just need to find out a little more info before i pull the trigger.

The FORscan tool can disable them...and the amplified engine sound crap. I have a buddy that has it for his s550. We'll see what happens but I'd truly hate to go into a module on a car this new.
 

90sickfox

I didn't really have an issue with the stink...
SN Certified Technician
Mar 2, 2015
4,341
3,713
183
41
Some new research has revealed that some people with 18 and 19s don't have a sound issue after installing subs. I'm going to test that theory.

I got some more done on my lunch break. The amp is wired in. Its an old big Sony 1200 watt amp so the only sensible place was to mount it was on the box. I'd usually never do that because old amps can be affected by the added vibrations. Also, it makes it a pain if the box has to be removed. I do plan on getting a good class D amp but it aint in the budget. This install is really homage to my van....and the fact that i like bass. Lol.

I ordered fender scoops today...will get them painted next week. Don't know if I'll love them but i think they will accent the heat extractor hood and front end of my 19. We'll see...

Screenshot_20190530-130809_Chrome.jpg


A guy that I do a bunch of performance work for is letting me get his 18 inch wheels and tires off of his 16 ecoboost. They are accented with gun metal gray so should look good on my car. They'll have to do until the end of summer.... maybe... unless I hit the lottery.
 

90sickfox

I didn't really have an issue with the stink...
SN Certified Technician
Mar 2, 2015
4,341
3,713
183
41
The system got tried out. The bass hits hard...very hard....had to turn it down a bit. Took the lady for a ride. She loves it. I can say that there are no issues with any weird noises or distortion. I didn't unplug my microphones. Glad i didn't.

The amp stays on until the acm goes to sleep. Had me worried when I turned the car off, opened and closed the door, and the amp stayed on. Waited till the dome light went out.....still on...took about 3 minutes...wasn't really timing it. Touch the brake pedal and it comes back on.

Everything is working great. Now, its time to make it all pretty and stuff.
 

90sickfox

I didn't really have an issue with the stink...
SN Certified Technician
Mar 2, 2015
4,341
3,713
183
41
Here are some pics of the finished install. The main power wire by the pedals turned out well.

20190607_201651.jpg


Don't know what to do with the control knob. Still trying to figure that one out. I want to put it by the e brake handle but I don't want to use two sided tape or screws there.

Here's the box and old amp.

20190607_201729.jpg


Wild story time....

About 15 years ago I purchased a 94 Ford Tempo for 100 bucks from a customer. Decided to take it for a drive to a local pawn shop about 20 mins from my shop. At the pawn shop i bought this amp and a box with two 12 inch kicker xs speakers. Got ready to leave and noticed a single Baltimore County squad car parked at a weird angle across the lot. Not thinking much of it I proceeded to pull off.

Next thing I know 5 more squad cars speed up behind me as soon as I get on the main rd. Barely noticed because the two 12s and Boss amp that were in the car were louder than all their sirens. Being the ( almost ) law abiding citizen I am, i promptly pull over. The ask for license and registration... I give them license...and....don't have a registration. By now they're all over the car...and I'm out on the ground. They were even inside the air filter housing under the hood. I'm on the phone with Baltimore City dispatch and my Seargant. The county officers ask, " is this your car ? ". I say, " hell no....I just drove it down here to go to the pawn shop ". They ask, " whose is it ? "...I reply, " Daryl something..." they tell me the tags aren't coming up...and the car isn't in their system and ask again if its mine. I tell them " hell no !!! " again and ask them why i would drive a car that isn't legit with three tagged vehicles that are in their system and in my name.

Now, I'm standing out on the curb talking to them whole I'm talking on both my cell phones ( they don't ask who I'm talking to ). Officer says, " tell me the truth and I won't lock you up " ....i laugh out loud...by mistake. He steps to me and tells me to hang up my phone....I say...do you want to speak to BC dispatch....or Seargent Brown ??? Lol. They thought they had me...lol. Called a friend and they picked me up...along with this amp and the old speakers...the car went to the impound lot.

I bought the car and hadn't changed the tags over yet...or removed the tags. Customer said it was legit and ok to drive. Never told me the situation with the tags. I should've ran them myself. Those county guys sure were pissed when they found out I was law enforcement too. Smh. Memories...this amp was in my 89 convertible and Pappa Smurf and never skipped a beat.

Anyway, got these in the mail. Don't know how much I'll like them but they are at the painters now. Even came with instructions to mount a wing.... ( wrong instructions )

20190605_183801.jpg
 
  • Like
Reactions: RaggedGT

90sickfox

I didn't really have an issue with the stink...
SN Certified Technician
Mar 2, 2015
4,341
3,713
183
41
Got the scoops back from the painter. There were nibs and trash everywhere. The edge by the wheel opening has wrinkles. Tried to wet sand them out but the metal flake is standing up in the ribs so it looks ridiculous. ( trying to figure put what im going to do about that )

20190610_153913.jpg


You can see how orange peely it is. I should've been a body man.

Wet sanded with 2000 grit and polished with my secret White Diamonds metal polish ( i know but it works ).

20190610_172401.jpg


Finished products...

20190610_181109.jpg


There's still a couple low spots left from the nibs. I can live with that though. I don't want to cut through the clear. The scoops are also a shade lighter that the car paint. If i was painting them i would've added some more clear to try and darken it up a bit....I didn't paint them so...

I think I'm going to do a light metallic black fade down from the top and paint the bad edges black on both sides. I think I can make the scoops blend in a little more that way. We'll see...

20190610_181626.jpg
 
Last edited:
  • Like
Reactions: RaggedGT

90sickfox

I didn't really have an issue with the stink...
SN Certified Technician
Mar 2, 2015
4,341
3,713
183
41
Hey guys...just a little update...

I didn't do the carbon fiber type fade I planned on. Didn't want to screw them up and didn't want the scoops to look like somebodies screw up.

They are faded with a tuxedo black with silver metallic. The fade lines up to the shadow for the body line down the fenders and doors. Also, used it on the leading edge by the wheel opening to fix the screw up the painter left me with.

20190612_201608.jpg


20190612_201623.jpg


20190612_201637.jpg


I cleared over them, wet sanded, and polished with my secret stuff.

I'm as happy as I'll be with them now. Wish I would've painted them myself. Was worried about getting the metallic right. Smh. I've shot a few cars and done a bunch of piece work but it was years ago. I did this stuff with spray cans. Exact Match from Advance Auto matches well with Seikens. ( says no real painter ever )
 
  • Like
Reactions: RaggedGT

90sickfox

I didn't really have an issue with the stink...
SN Certified Technician
Mar 2, 2015
4,341
3,713
183
41
Its done...they are on...

20190613_191318.jpg


20190613_191256.jpg


You can barely tell that they are faded at all unless you get up close. Rained all day until right before i stuck them on. Its It's different and they're growing on me. I think with the right wheels and stance they'll look better.
 

Attachments

  • Like
Reactions: RaggedGT