Microsquirt no start condition

maisonmays22

Member
Oct 25, 2019
48
0
6
24
Amarillo Tx
New to microsquirt and still learning. I installed the microsquirt and wired the MAP sensor correctly with a vacuum from upper manifold. I changed the engine and injector size to the correct cc. Installed the LC-2 wideband and guage, everything is working correctly there. Timing is at or around 10, kind of hard to tell without it running. Is there anything i need to check or change before getting this thing to fire off? When I crank it, there is no sign of combustion until it loads up and backfires.
 
  • Sponsors(?)


a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
9,588
5,772
204
31
Hillsborough county
What tune file are you running off of? I assume one supplied by EFI source if this is the plug and play one they sell. Was the engine running before the installation?
 

maisonmays22

Member
Oct 25, 2019
48
0
6
24
Amarillo Tx
Yes im using the tune that came on the PNP. No, it was not. So this could be a number of things. I just installed a 408w in place of the stock 5.0.
 

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
9,588
5,772
204
31
Hillsborough county
ok grab a datalog of the start attempt as well, if nothing else i can tell you if the sensor inputs are reading correctly.

my thought is the distributor may be 180* out if you are getting RPM input
 

maisonmays22

Member
Oct 25, 2019
48
0
6
24
Amarillo Tx
So, watching my rpm gauge it is only showing around 150 rpm while cranking which it is moving faster than that. This may be my problem? The Microsquirt not recognizing a startup condition? how do I change this?
 

Attachments

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
9,588
5,772
204
31
Hillsborough county
I'll look when I get home, but 150rpm is fairly normal cranking speed.

Put a charger on it.

What is the afr read when you stop cranking? Pull a plug and make sure they are not fuel fouled, if they have color post a pic
 

maisonmays22

Member
Oct 25, 2019
48
0
6
24
Amarillo Tx
I'll look when I get home, but 150rpm is fairly normal cranking speed.

Put a charger on it.

What is the afr read when you stop cranking? Pull a plug and make sure they are not fuel fouled, if they have color post a pic
AFR stays at 7.4... I guess i need to calibrate it.
 

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
9,588
5,772
204
31
Hillsborough county
Ok pull them and dry them off, the car has too much fuel. Please post full engine specs and tune file used.

When it does not start or fails to fire it is best to flood clear after 5 seconds of cranking. To do this simply mat the throttle to the floor and crank to disable the injectors
 

maisonmays22

Member
Oct 25, 2019
48
0
6
24
Amarillo Tx
Ford 408 Windsor flat top pistons e303 cam making 512 lift in intake and exhaust. gt40x heads 63cc combustion chambers, trickflow intake for 351w, has a 70mm throttle body on it but planning on changing to 80mm.
 

Attachments

maisonmays22

Member
Oct 25, 2019
48
0
6
24
Amarillo Tx
Cleaned off the spark plugs and tried again, I got more firing but most of them sounded like off timing. Tried the other TDC timing and got the same results, a bunch of backfiring and nothing that sounded normal
 

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
9,588
5,772
204
31
Hillsborough county
Ok so I went in and changed a few tables to suit your build. I also fixed the injector dead time settings. when you attempt to start the engine this time i want you to datalog the attempt for me so i can see what is going on. Make sure you have calibrated the sensors in the tools menu at the top of the screen this is imperative for successful startup.
 

Attachments

maisonmays22

Member
Oct 25, 2019
48
0
6
24
Amarillo Tx
So, I verified the timing at 10 degrees. Verified the wires are correct. Flashed the tune you sent me. Calibrated the sensors maybe correctly... and still got the same results. I am going to get some new spark plugs and cables because im thinking there might be a bad connection somewhere with them. I attached a datalog of the attempt again. Let me know what you think a91what
 

Attachments

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
9,588
5,772
204
31
Hillsborough county
You have verified timing at 10* how? I ask because there is only one way to set timing in MS for your install.
During these start attempts do you have the spout connector in place or removed?
 
Thread starter Similar threads Forum Replies Date
A Microsquirt setup and first start questions Digital Self-tuning Forum 10
S Microsquirt issue. Car won't start with SPOUT in Digital Self-tuning Forum 8
OldManRiver Microsquirt V3-No start with spout in Digital Self-tuning Forum 15
9 Microsquirt with strange cold start problem Digital Self-tuning Forum 5
U 5.0 Microsquirt start up help Digital Self-tuning Forum 11
K The ole new guy cant tune bit.. 88 5.0 fox microsquirt Digital Self-tuning Forum 2
T Quick question microsquirt Digital Self-tuning Forum 6
I Microsquirt idle after clutch engagement Digital Self-tuning Forum 1
S Another Idle surge post with microsquirt Digital Self-tuning Forum 5
J Microsquirt vs ms3gold box? Digital Self-tuning Forum 6
C Microsquirt tuning and surging idle problems Digital Self-tuning Forum 7
U My microsquirt project Digital Self-tuning Forum 4
matt_ru Microsquirt with MSD 6A help Digital Self-tuning Forum 24
T Microsquirt and inputs Digital Self-tuning Forum 3
beyondEOD SN95 94-95 Microsquirt Pinouts Digital Self-tuning Forum 8
79pace Moates / TwEECer / MicroSquirt? Which one should I look into? Digital Self-tuning Forum 16
beyondEOD Fuel Pressure Sensor with Megasquirt Digital Self-tuning Forum 15
Jtoepper93 Turbo fox microsquirt help Digital Self-tuning Forum 16
beyondEOD 94-95 Mustang 5.0 AODE MS3 Gold Box w/ Microsquirt Digital Self-tuning Forum 62
beyondEOD 94-95 Mustang GT Auto Dual Microsquirt ECUs Digital Self-tuning Forum 14
G Electrical Microsquirt harness help Fox 5.0 Mustang Tech 9
J My first microsquirt project Digital Self-tuning Forum 13
Nightstang00 Digital Tuning Coolant Temperature Sensor Microsquirt Fox 5.0 Mustang Tech 13
6 Help Need for a 4 cylinder swap with a microsquirt!!!!! Digital Self-tuning Forum 5
A Any help with Microsquirt tuning would be very much appreciated Digital Self-tuning Forum 14
94tang Fried Microsquirt? Digital Self-tuning Forum 7
maisonmays22 Microsquirt General Questions Digital Self-tuning Forum 1
E Stock 94 GT Microsquirt wont run/idle Digital Self-tuning Forum 2
Nightstang00 Idle issues with a foxbody and microsquirt Digital Self-tuning Forum 31
a91what Service Provided Megasquirt ECU support and Tuning Services - Tuning, Welding, Mechanic, Body Work... 5
A Ignition box with microsquirt Digital Self-tuning Forum 3
Gunny87 Microsquirt not syncing up with tunerstudio Digital Self-tuning Forum 11
8 5.0 microsquirt mustang hits wall around 5000 RPM Digital Self-tuning Forum 25
Creomod SOLD Microsquirt for sale new mustang 86-93 Other Classifieds 3
8 5.0 microsquirt help Digital Self-tuning Forum 18
Blucifer99 92lx. Whats the difference between microsquirt and megasquirt for fox mustangs Digital Self-tuning Forum 10
1 97 explorer 302 microsquirt Digital Self-tuning Forum 41
danielhv danielhv 87 microsquirt project Digital Self-tuning Forum 78
H 1989 gt vortech supercharged microsquirt, having trouble getting idle set, need a tune to compare. Digital Self-tuning Forum 4
a91what Megasquirt/tuner Studio Tech Thread Digital Self-tuning Forum 16
P swapped instrument cluster - car wont start - 2011 GT 2005 - 2014 S-197 Mustang -General/Talk- 0
S 2005 Mustang V6 will not start - at my wits end! 2005 - 2009 Specific Tech 4
J Engine Help with cold starts and cold idle Fox 5.0 Mustang Tech 3
N Crank no start 1996 - 2004 SN95 Mustang -General/Talk- 2
P 1996 Saleen Starting Issues Help Please SN95 4.6L Mustang Tech 3
Nick81 SN95 Help*** 94 mustang gt 5.0l rebuild 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 6
T Engine 2013 GT Crank, but no start...no spark 2010 - 2014 Specific Tech 0
Andresquintana.mma Engine Car starts then dies Fox 5.0 Mustang Tech 15
Dan2017 Fuel 89 Mustang LX sport 5.0 stick, cranks, no start, fuel pump comes on with key doesn't shut off after 1-2 seconds Fox 5.0 Mustang Tech 2
X Another no start. Fox 5.0 Mustang Tech 3
Similar threads