<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" style="font-size: 62.5%;" data-app="public" data-template="thread_view" data-container-key="node-357" data-content-key="thread-915523" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1586711220,0ded2191e8760d3a44961bd22dee35c0" class="has-no-js template-thread_view  uix_page--fixed uix_hasSectionLinks  uix_hasCrumbs uix_hasPageAction">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>Moates / TwEECer / MicroSquirt?  Which one should I look into? | Mustang Forums at StangNet</title>
<meta name="description" content="Been fighting with little issues after making a lot of changes to my car at once.  I have a pretty long thread going in one of the other forums about it..." />
<meta property="og:description" content="Been fighting with little issues after making a lot of changes to my car at once.  I have a pretty long thread going in one of the other forums about it.  Wondering if I can do my own tuning and save myself some future headaches.  Long story short I built a new engine for my car which was..." />
<meta property="twitter:description" content="Been fighting with little issues after making a lot of changes to my car at once.  I have a pretty long thread going in one of the other forums about it.  Wondering if I can do my own tuning and..." />
<meta property="og:url" content="https://www.stangnet.com/mustang-forums/threads/moates-tweecer-microsquirt-which-one-should-i-look-into.915523/" />
<script src="/cdn-cgi/apps/head/MkT1XKw-rMtAIZ-pFsCv1hlaRgk.js"></script><link rel="canonical" href="https://www.stangnet.com/mustang-forums/threads/moates-tweecer-microsquirt-which-one-should-i-look-into.915523/" />
<meta property="og:site_name" content="Mustang Forums at StangNet" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Moates / TwEECer / MicroSquirt?  Which one should I look into?" />
<meta property="twitter:title" content="Moates / TwEECer / MicroSquirt?  Which one should I look into?" />
<meta property="og:image" content="https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png" />
<meta property="twitter:image" content="https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png" />
<meta property="twitter:card" content="summary" />
<meta name="theme-color" content="#154d75" />
<meta name="msapplication-TileColor" content="#154d75">
<link rel="preload" href="/mustang-forums/styles/fonts/fa/fa-regular-400.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/mustang-forums/styles/fonts/fa/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/mustang-forums/styles/fonts/fa/fa-brands-400.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/mustang-forums/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less%2Cpublic%3Acustom.css&amp;s=23&amp;l=1&amp;d=1583462838&amp;k=975a99489573f074e8865fac05696c7ffb8c8cc3" />
<link rel="stylesheet" href="/mustang-forums/styles/uix/fonts/icons/material-icons/css/materialdesignicons.min.css" />
<link rel="stylesheet" href="/mustang-forums/css.php?css=public%3Aandy_similarthreads.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Ath_uix_staffPost.less%2Cpublic%3Ath_uix_threadStarterPost.less%2Cpublic%3Auix_socialMedia.less%2Cpublic%3Aextra.less&amp;s=23&amp;l=1&amp;d=1583462838&amp;k=f69b741550a2576cffdd61cfdbf0bc609bf13273" />
<link href='//fonts.googleapis.com/css?family=Roboto:300,400,500,600,700' rel='stylesheet' type='text/css'>
<script src="/mustang-forums/js/xf/preamble.min.js?_v=6f9a54b7"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="icon" type="image/png" href="https://www.stangnet.com/mustang-forums/styles/uix/images/favicon2.png" sizes="32x32" />
<link rel="apple-touch-icon" href="https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-125191-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-125191-1', {
			// 
			
			
		});
	</script>
<script type='text/javascript'>(function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();</script><script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/1003614/Sponsor_1', [125, 125], 'div-gpt-ad-1452212860306-0').addService(googletag.pubads());
    googletag.defineSlot('/1003614/Sponsor_2', [125, 125], 'div-gpt-ad-1452212860306-1').addService(googletag.pubads());
    googletag.defineSlot('/1003614/Sponsor_3', [125, 125], 'div-gpt-ad-1557592061420-0').addService(googletag.pubads());
	googletag.defineSlot('/1003614/Sponsor_4', [125, 125], 'div-gpt-ad-1557592136453-0').addService(googletag.pubads());
	googletag.defineSlot('/1003614/StangNet_Forums_Top_ATF_728x90', [728, 90], 'div-gpt-ad-1452212860306-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3493638625014715",
    enable_page_level_ads: true
  });</script><script>window._epn = {campaign:5335821607};</script><script src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>
</head>
<body data-template="thread_view">
<style>
	.uix_headerContainer .p-navSticky.is-sticky {
		top: 0 !important;
	}

	

	
	

	
	
	
		
			
			
		
	

	

	

		
		
		.uix_mainTabBar {top: 50px !important;}
		.uix_stickyBodyElement:not(.offCanvasMenu) {
			top: 70px !important;
			min-height: calc(100vh - 70px) !important;
		}
		.uix_sidebarInner .uix_sidebar--scroller {margin-top: 70px;}
		.uix_sidebarInner {margin-top: -70px;}
		.p-body-sideNavInner .uix_sidebar--scroller {margin-top: 70px;}
		.p-body-sideNavInner {margin-top: -70px;}
		.uix_stickyCategoryStrips {top: 70px !important;}
		#XF .u-anchorTarget {
			height: 70px;
			margin-top: -70px;
		}
	
		

		
			@media (max-width: 900px) {
		
				.p-sectionLinks {display: none;}

				

				.uix_mainTabBar {top: 50px !important;}
				.uix_stickyBodyElement:not(.offCanvasMenu) {
					top: 70px !important;
					min-height: calc(100vh - 70px) !important;
				}
				.uix_sidebarInner .uix_sidebar--scroller {margin-top: 70px;}
				.uix_sidebarInner {margin-top: -70px;}
				.p-body-sideNavInner .uix_sidebar--scroller {margin-top: 70px;}
				.p-body-sideNavInner {margin-top: -70px;}
				.uix_stickyCategoryStrips {top: 70px !important;}
				#XF .u-anchorTarget {
					height: 70px;
					margin-top: -70px;
				}

				
		
			}
		
	

	.uix_sidebarNav .uix_sidebar--scroller {max-height: calc(100vh - 70px);}
	
	
</style>
<div id="jumpToTop"></div>
<div class="uix_pageWrapper--fixed">
<div class="p-pageWrapper" id="top">
<div class="uix_headerContainer">
<div class="uix_headerContainer--stickyFix"></div>
<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">

<div class="p-header-logo p-header-logo--image">
<a class="uix_logo" href="/mustang-forums/">
<img src="/mustang-forums/styles/uix/images/mustang_forums.png" alt="Mustang Forums at StangNet" />
</a>
</div>
<div class="samCodeUnit" data-position="header_banner"><div class="samItem"><div class="p-nav-opposite"><div id='div-gpt-ad-1452212860306-2' style='height:90px; width:728px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-2'); });</script></div></div></div></div>
</div>
</div>
</header>
<div class="p-navSticky p-navSticky--primary uix_stickyBar" data-top-offset-breakpoints="
						[
							{
								&quot;breakpoint&quot;: &quot;0&quot;,
								&quot;offset&quot;: &quot;0&quot;
							}
							
							
						]
					">
<nav class="p-nav">
<div class="p-nav-inner">
<a class="p-nav-menuTrigger  badgeContainer" data-badge="0" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<i aria-hidden="true"></i>
<span class="p-nav-menuText">Menu</span>
</a>
<div class="p-header-logo p-header-logo--image">
<a class="uix_logo" href="/mustang-forums/">
<img src="/mustang-forums/styles/uix/images/mustang_forums.png" alt="Mustang Forums at StangNet" />
</a>
</div>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl u-ripple is-selected" data-has-children="true">
<a href="/mustang-forums/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums"><span>Forums</span></a>
<a data-xf-key="1" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts"><span>New posts</span></a>
<a href="/mustang-forums/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums"><span>Search forums</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple " data-has-children="true">
<a href="/mustang-forums/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew"><span>What's new</span></a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts"><span>New posts</span></a>
<a href="/mustang-forums/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewNewMedia"><span>New media</span></a>

<a href="/mustang-forums/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewMediaComments"><span>New media comments</span></a>
<a href="/mustang-forums/whats-new/resources/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfrmNewResources"><span>New resources</span></a>
<a href="/mustang-forums/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity"><span>Latest activity</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple " data-has-children="true">
<a href="/mustang-forums/media/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfmg"><span>Media</span></a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewMedia"><span>New media</span></a>
<a href="/mustang-forums/search/?type=xfmg_media" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfmgSearchMedia"><span>Search media</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple " data-has-children="true">
<a href="/mustang-forums/resources/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfrm"><span>Resources</span></a>
<a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/resources/latest-reviews" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfrmLatestReviews"><span>Latest reviews</span></a>
<a href="/mustang-forums/search/?type=resource" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfrmSearchResources"><span>Search resources</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple ">
<a href="https://www.stangnet.com/mustang-forums/misc/contact" class="p-navEl-link  " data-xf-key="5" data-nav-id="1234"><span>Contact</span></a>
</div>
</li>
</ul>
</div>
</div>
<div class="uix_activeNavTitle">
<span>
Forums
</span>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/mustang-forums/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" data-xf-click="menu">
<i></i>
<span class="p-navgroup-linkText">Log in</span>
</a>
<div class="menu menu--structural menu--medium" data-menu="menu" aria-hidden="true" data-href="/mustang-forums/login/"></div>
<a href="/mustang-forums/register/" class="p-navgroup-link u-ripple p-navgroup-link--textual p-navgroup-link--register" data-xf-click="overlay" data-follow-redirects="on">
<i></i>
<span class="p-navgroup-linkText">Register</span>
</a>
</div>
<div class="p-navgroup p-discovery">
<div class="uix_searchBar">
<div class="uix_searchBarInner">
<form action="/mustang-forums/search/search" method="post" class="uix_searchForm" data-xf-init="quick-search">
<a class="uix_search--close">
<i class="fa--xf far fa-window-close uix_icon uix_icon--close" aria-hidden="true"></i>
</a>
<input type="text" class="input js-uix_syncValue uix_searchInput uix_searchDropdown__trigger" autocomplete="off" data-uixsync="search" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<a href="/mustang-forums/search/" class="uix_search--settings u-ripple" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i class="fa--xf far fa-cog uix_icon uix_icon--settings" aria-hidden="true"></i>
</a>
<span class="uix_search--submit uix_searchIcon">
<i class="fa--xf far fa-search uix_icon uix_icon--search" aria-hidden="true"></i>
</span>
<input type="hidden" name="_xfToken" value="1586711220,0ded2191e8760d3a44961bd22dee35c0" />
</form>
</div>
<a class="uix_searchIconTrigger p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<a href="/mustang-forums/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple js-uix_minimalSearch__target" data-xf-click="menu" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input js-uix_syncValue" name="keywords" data-uixsync="search" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[357],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:915523}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1586711220,0ded2191e8760d3a44961bd22dee35c0" />
</form>
</div>
<div class="menu menu--structural menu--wide uix_searchDropdown__menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<div class="menu-row">
<div class="inputGroup">
<input name="keywords" class="js-uix_syncValue" data-uixsync="search" placeholder="Search…" aria-label="Search" type="hidden" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[357],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:915523}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button" rel="nofollow"><span class="button-text">Advanced…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1586711220,0ded2191e8760d3a44961bd22dee35c0" />
</form>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<div class="p-sectionLinks">
<div class="pageContent">
<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
<div class="hScroller-scroll">
<ul class="p-sectionLinks-list">
<li>
<div class="p-navEl u-ripple ">
<a href="/mustang-forums/whats-new/posts/" class="p-navEl-link  " data-xf-key="alt+1" data-nav-id="newPosts"><span>New posts</span></a>
</div>
</li>
<li>
<div class="p-navEl u-ripple ">
<a href="/mustang-forums/search/?type=post" class="p-navEl-link  " data-xf-key="alt+2" data-nav-id="searchForums"><span>Search forums</span></a>
</div>
</li>
</ul>
</div>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-discovery">
<div class="uix_searchBar">
<div class="uix_searchBarInner">
<form action="/mustang-forums/search/search" method="post" class="uix_searchForm" data-xf-init="quick-search">
<a class="uix_search--close">
<i class="fa--xf far fa-window-close uix_icon uix_icon--close" aria-hidden="true"></i>
</a>
<input type="text" class="input js-uix_syncValue uix_searchInput uix_searchDropdown__trigger" autocomplete="off" data-uixsync="search" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<a href="/mustang-forums/search/" class="uix_search--settings u-ripple" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i class="fa--xf far fa-cog uix_icon uix_icon--settings" aria-hidden="true"></i>
</a>
<span class="uix_search--submit uix_searchIcon">
<i class="fa--xf far fa-search uix_icon uix_icon--search" aria-hidden="true"></i>
</span>
<input type="hidden" name="_xfToken" value="1586711220,0ded2191e8760d3a44961bd22dee35c0" />
</form>
</div>
<a class="uix_searchIconTrigger p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<a href="/mustang-forums/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple js-uix_minimalSearch__target" data-xf-click="menu" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input js-uix_syncValue" name="keywords" data-uixsync="search" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[357],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:915523}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1586711220,0ded2191e8760d3a44961bd22dee35c0" />
</form>
</div>
<div class="menu menu--structural menu--wide uix_searchDropdown__menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<div class="menu-row">
<div class="inputGroup">
<input name="keywords" class="js-uix_syncValue" data-uixsync="search" placeholder="Search…" aria-label="Search" type="hidden" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[357],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:915523}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button" rel="nofollow"><span class="button-text">Advanced…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1586711220,0ded2191e8760d3a44961bd22dee35c0" />
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="sidePanel sidePanel--nav sidePanel--visitor">
<div class="sidePanel__tabPanels">
<div data-content="navigation" class="is-active sidePanel__tabPanel js-navigationTabPanel">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>
</div>
</div>
</div>
<div class="p-body-header">
<div class="pageContent">
<div class="uix_headerInner">
<div class="p-title ">
<h1 class="p-title-value">Moates / TwEECer / MicroSquirt? Which one should I look into?</h1>

</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/mustang-forums/members/79pace.10764/" class="username  u-concealed" dir="auto" data-user-id="10764" data-xf-init="member-tooltip">79pace</a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/mustang-forums/threads/moates-tweecer-microsquirt-which-one-should-i-look-into.915523/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2020-04-12T10:41:22-0500" data-time="1586706082" data-date-string="Apr 12, 2020" data-time-string="10:41 AM" title="Apr 12, 2020 at 10:41 AM">Today at 10:41 AM</time></a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner ">

<div class="breadcrumb block ">
<div class="pageContent">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/.#mustang-forums.48" itemprop="item">
<span itemprop="name">Mustang Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/forums/digital-self-tuning-forum.357/" itemprop="item">
<span itemprop="name">Digital Self-tuning Forum</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_top_below"><div class="samItem"><div style='width:100%; margin-bottom: 15px; margin-top:15px; display:inline-block'><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3493638625014715" data-ad-slot="8034295837" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center></div></div></div>
<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->
<div uix_component="MainContainer" class="uix_contentWrapper">
<div class="p-body-main  ">
<div uix_component="MainContent" class="p-body-content">

<div class="p-body-pageContent">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/mustang-forums/inline-mod/">
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-915523" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message   message-threadStarterPostmessage--post  js-post js-inlineModContainer   " data-author="79pace" data-content="post-9231173" id="js-post-9231173">
<span class="u-anchorTarget" id="post-9231173"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/79pace.10764/" class="avatar avatar--m" data-user-id="10764" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/10/10764.jpg?1578543377" srcset="/mustang-forums/data/avatars/l/10/10764.jpg?1578543377 2x" alt="79pace" class="avatar-u10764-m" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/79pace.10764/" class="username " dir="auto" data-user-id="10764" data-xf-init="member-tooltip" itemprop="name">79pace</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">something stupid will fall out of my mouth</h5>
<div class="uix_originalPoster__icon" data-xf-init="tooltip" title="Original poster">
<i class="fa--xf far fa-user-edit mdi mdi-account-edit" aria-hidden="true"></i>
</div>
<div class="userBanner userBanner userBanner--blue message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Founding Member</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
</span>
</dt>
<dd>Jul 21, 2000</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
</span>
</dt>
<dd>157</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Likes">
<i class="fa--xf far fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
</span>
</dt>
<dd>26</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>38</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake uix_icon uix_icon--birthday" aria-hidden="true"></i>
</span>
</dt>
<dd>47</dd>
</dl>
<dl class="pairs pairs--justified">
 <dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker uix_icon uix_icon--location" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Tulsa, OK">
<a href="/mustang-forums/misc/location-info?location=Tulsa%2C+OK" rel="nofollow noreferrer" target="_blank" class="u-concealed">Tulsa, OK</a>
</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Website">
<i class="fa--xf far fa-browser uix_icon uix_icon--web" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="www.carbdford.com"><a href="http://www.carbdford.com" rel="nofollow" target="_blank">www.carbdford.com</a></dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/moates-tweecer-microsquirt-which-one-should-i-look-into.915523/post-9231173" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-04-12T10:41:22-0500" data-time="1586706082" data-date-string="Apr 12, 2020" data-time-string="10:41 AM" title="Apr 12, 2020 at 10:41 AM">Today at 10:41 AM</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/mustang-forums/threads/moates-tweecer-microsquirt-which-one-should-i-look-into.915523/post-9231173" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9231173/share" rel="nofollow">
<i class="fa--xf far fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/moates-tweecer-microsquirt-which-one-should-i-look-into.915523/post-9231173" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9231173" data-lb-caption-desc="79pace &middot; Apr 12, 2020 at 10:41 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Been fighting with little issues after making a lot of changes to my car at once. I have a pretty long thread going in one of the other forums about it. Wondering if I can do my own tuning and save myself some future headaches. Long story short I built a new engine for my car which was previously stock. Fresh 302 with upgraded heads, cam, intake, TB, MAF (24# injectors), new 255gph Fuel pump with new regulator, EGR delete, most all smog deleted really and have been fighting with idle issues and it just feels flat. Idle wants to hang and having trouble even getting it to idle under 1000rpm and seems like every change i make sets me back more with the stock computer. I work in IT and technology does not scare me but I have been reluctant over the years to jump on the cars+computers bandwagon. I love the somplicity of carburators. However I think its time to take control of this thing.<br />
<br />
I am seeing that there are several options out there for self tuning and to be honest a lot of the threads I am finding about this are many years old and technology changes very fast so looking for some current information on these. I dont want to go with the Megasquirt time system that has a full on computer install. I think the three i am seeing all allow tuning my A9L. I am looking for a budget minded setup but I also want to make sure its going to work for me and that I am not right back in the same boat I am in now spending more time fighting with little issues and less time driving my car.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_1"><div class="samItem"><div class="block"><div class="block-container"><ul class="block-body"><li class="block-row" style="text-align: center;"><div><h3 style="float: left;">Sponsors<a href="/mustang-forums/misc/contact">(?)</a></h3></div><br /><div id='div-gpt-ad-1452212860306-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-0'); });</script></div><div id='div-gpt-ad-1452212860306-1' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-1'); });</script></div><div id='div-gpt-ad-1557592061420-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-3'); });</script></div><div id='div-gpt-ad-1557592136453-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-4'); });</script></div></li></ul></div></div></div></div>
<article class="message  message-staffPost message--post  js-post js-inlineModContainer   " data-author="a91what" data-content="post-9231175" id="js-post-9231175">
<span class="u-anchorTarget" id="post-9231175"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/a91what.172795/" class="avatar avatar--m" data-user-id="172795" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/172/172795.jpg?1554580056" srcset="/mustang-forums/data/avatars/l/172/172795.jpg?1554580056 2x" alt="a91what" class="avatar-u172795-m" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/a91what.172795/" class="username " dir="auto" data-user-id="172795" data-xf-init="member-tooltip" itemprop="name"><span class="username--style47 username--staff username--moderator">a91what</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">SendMeUrDataLog</h5>
<div class="userBanner userBanner userBanner--green message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Mod Dude</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
 <span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
</span>
</dt>
<dd>Apr 6, 2011</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
</span>
</dt>
<dd>9,823</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Likes">
<i class="fa--xf far fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
</span>
</dt>
<dd>5,839</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>204</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake uix_icon uix_icon--birthday" aria-hidden="true"></i>
</span>
</dt>
<dd>31</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker uix_icon uix_icon--location" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Hillsborough county">
<a href="/mustang-forums/misc/location-info?location=Hillsborough+county" rel="nofollow noreferrer" target="_blank" class="u-concealed">Hillsborough county</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/moates-tweecer-microsquirt-which-one-should-i-look-into.915523/post-9231175" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-04-12T10:48:30-0500" data-time="1586706510" data-date-string="Apr 12, 2020" data-time-string="10:48 AM" title="Apr 12, 2020 at 10:48 AM">Today at 10:48 AM</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/mustang-forums/threads/moates-tweecer-microsquirt-which-one-should-i-look-into.915523/post-9231175" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9231175/share" rel="nofollow">
<i class="fa--xf far fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/moates-tweecer-microsquirt-which-one-should-i-look-into.915523/post-9231175" rel="nofollow">
#2
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9231175" data-lb-caption-desc="a91what &middot; Apr 12, 2020 at 10:48 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">If you dont want to use a megasquirt then why is microsquirt in the title? <br />
<br />
You need to have the stock ECU serviced to replace the capacitors before you try to do any self tuning.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message   message-threadStarterPostmessage--post  js-post js-inlineModContainer   " data-author="79pace" data-content="post-9231177" id="js-post-9231177">
<span class="u-anchorTarget" id="post-9231177"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/79pace.10764/" class="avatar avatar--m" data-user-id="10764" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/10/10764.jpg?1578543377" srcset="/mustang-forums/data/avatars/l/10/10764.jpg?1578543377 2x" alt="79pace" class="avatar-u10764-m" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/79pace.10764/" class="username " dir="auto" data-user-id="10764" data-xf-init="member-tooltip" itemprop="name">79pace</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">something stupid will fall out of my mouth</h5>
<div class="uix_originalPoster__icon" data-xf-init="tooltip" title="Original poster">
<i class="fa--xf far fa-user-edit mdi mdi-account-edit" aria-hidden="true"></i>
</div>
<div class="userBanner userBanner userBanner--blue message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Founding Member</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
</span>
</dt>
<dd>Jul 21, 2000</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
</span>
</dt>
<dd>157</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Likes">
<i class="fa--xf far fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
</span>
</dt>
<dd>26</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
 </span>
</dt>
<dd>38</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake uix_icon uix_icon--birthday" aria-hidden="true"></i>
</span>
</dt>
<dd>47</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker uix_icon uix_icon--location" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Tulsa, OK">
<a href="/mustang-forums/misc/location-info?location=Tulsa%2C+OK" rel="nofollow noreferrer" target="_blank" class="u-concealed">Tulsa, OK</a>
</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Website">
<i class="fa--xf far fa-browser uix_icon uix_icon--web" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="www.carbdford.com"><a href="http://www.carbdford.com" rel="nofollow" target="_blank">www.carbdford.com</a></dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/moates-tweecer-microsquirt-which-one-should-i-look-into.915523/post-9231177" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-04-12T11:08:14-0500" data-time="1586707694" data-date-string="Apr 12, 2020" data-time-string="11:08 AM" title="Apr 12, 2020 at 11:08 AM">58 minutes ago</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/mustang-forums/threads/moates-tweecer-microsquirt-which-one-should-i-look-into.915523/post-9231177" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9231177/share" rel="nofollow">
<i class="fa--xf far fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/moates-tweecer-microsquirt-which-one-should-i-look-into.915523/post-9231177" rel="nofollow">
#3
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9231177" data-lb-caption-desc="79pace &middot; Apr 12, 2020 at 11:08 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Because from looking at it I thought it was a plug in type system and not a whole computer. If its not then that one is probably out. The pictures of it on their website appear to plug inline with the stock computer but I wasnt sure.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<article class="message  message-staffPost message--post  js-post js-inlineModContainer   " data-author="a91what" data-content="post-9231179" id="js-post-9231179">
<span class="u-anchorTarget" id="post-9231179"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/a91what.172795/" class="avatar avatar--m" data-user-id="172795" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/m/172/172795.jpg?1554580056" srcset="/mustang-forums/data/avatars/l/172/172795.jpg?1554580056 2x" alt="a91what" class="avatar-u172795-m" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/a91what.172795/" class="username " dir="auto" data-user-id="172795" data-xf-init="member-tooltip" itemprop="name"><span class="username--style47 username--staff username--moderator">a91what</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">SendMeUrDataLog</h5>
<div class="userBanner userBanner userBanner--green message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Mod Dude</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
</span>
</dt>
<dd>Apr 6, 2011</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
</span>
</dt>
<dd>9,823</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Likes">
<i class="fa--xf far fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
</span>
</dt>
<dd>5,839</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>204</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake uix_icon uix_icon--birthday" aria-hidden="true"></i>
</span>
</dt>
<dd>31</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker uix_icon uix_icon--location" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Hillsborough county">
<a href="/mustang-forums/misc/location-info?location=Hillsborough+county" rel="nofollow noreferrer" target="_blank" class="u-concealed">Hillsborough county</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/moates-tweecer-microsquirt-which-one-should-i-look-into.915523/post-9231179" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-04-12T11:12:47-0500" data-time="1586707967" data-date-string="Apr 12, 2020" data-time-string="11:12 AM" title="Apr 12, 2020 at 11:12 AM">54 minutes ago</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/mustang-forums/threads/moates-tweecer-microsquirt-which-one-should-i-look-into.915523/post-9231179" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9231179/share" rel="nofollow">
<i class="fa--xf far fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/moates-tweecer-microsquirt-which-one-should-i-look-into.915523/post-9231179" rel="nofollow">
#4
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9231179" data-lb-caption-desc="a91what &middot; Apr 12, 2020 at 11:12 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">nope you simply unplug the stock ecu and plug the MS in its place. <br />
<br />
your going to find alot more info on chipping the stock ecu on efidynotuning.com <br />
<br />
when your done with fighting the stock ecu and its limited capabilities I can help you get setup with an MS system.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
</div>
</div>
<div class="block-outer block-outer--after">
<div class="block-outer-opposite"><a href="javascript:void(0)" class="th_reactplus_showHiddenLink js-thReactPlusShowHidden is-hidden" data-xf-init="tooltip" title="Show hidden content by {{names}}">Show hidden low quality content</a></div>
<div class="block-outer-opposite">
<a href="/mustang-forums/login/" class="button--link button" data-xf-click="overlay"><span class="button-text">
You must log in or register to reply here.
</span></a>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
 <i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}">
<i aria-hidden="true"></i>
<span>Pinterest</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Tumblr</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
<div class="similarthreads-wrapper-wide">
<div class="similarthreads-block">
<div class="block-container">
<div class="block-body">
<div class="dataList ">
<table class="dataList-table">
<tr class="dataList-row dataList-row--header dataList-row--noHover">
<th class="dataList-cell">Thread starter</th>
<th class="dataList-cell">Similar threads</th>
<th class="dataList-cell">Forum</th>
<th class="dataList-cell">Replies</th>
<th class="dataList-cell">Date</th>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/beyondeod.230652/" class="avatar avatar--xs" data-user-id="230652" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/230/230652.jpg?1584796919" srcset="/mustang-forums/data/avatars/m/230/230652.jpg?1584796919 2x" alt="beyondEOD" class="avatar-u230652-s" />
</a>
</span>
</td>
<td class="dataList-cell dataList-cell--link"><a href="/mustang-forums/threads/moates-quarterhorse-qh-eec-tuner.915160/"><span class="label label--orange" dir="auto">For Sale</span> MOATES QUARTERHORSE QH EEC Tuner</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/Fox-Body-Mustang-Engine-and-Power-Adder-Parts-For/">Engine and Power Adder</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-03-23T09:03:49-0500" data-time="1584972229" data-date-string="Mar 23, 2020" data-time-string="9:03 AM" title="Mar 23, 2020 at 9:03 AM">Mar 23, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/vcoupe.227799/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="227799" data-xf-init="member-tooltip" style="background-color: #c0ca33; color: #f4ff81">
<span class="avatar-u227799-s">V</span>
</a>
</span>
</td>
<td class="dataList-cell dataList-cell--link"><a href="/mustang-forums/threads/moates-quarterhorse.910547/"><span class="label label--orange" dir="auto">For Sale</span> Moates Quarterhorse</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/Fox-Body-Mustang-Engine-and-Power-Adder-Parts-For/">Engine and Power Adder</a></td>
<td class="dataList-cell">2</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-05-28T11:26:30-0500" data-time="1559060790" data-date-string="May 28, 2019" data-time-string="11:26 AM" title="May 28, 2019 at 11:26 AM">May 28, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/reddragonracing.202345/" class="avatar avatar--xs" data-user-id="202345" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/202/202345.jpg?1512522437" srcset="/mustang-forums/data/avatars/m/202/202345.jpg?1512522437 2x" alt="reddragonracing" class="avatar-u202345-s" />
</a>
</span>
</td>
<td class="dataList-cell dataList-cell--link"><a href="/mustang-forums/threads/sct-chip-burner.901369/"><span class="label label--lightGreen" dir="auto">WTB/Trade</span> Sct Chip Burner</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/other-classifieds.273/">Other Classifieds</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2017-12-05T16:55:57-0600" data-time="1512514557" data-date-string="Dec 5, 2017" data-time-string="4:55 PM" title="Dec 5, 2017 at 4:55 PM">Dec 5, 2017</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/charlie-allen.134372/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="134372" data-xf-init="member-tooltip" style="background-color: #26a69a; color: #a7ffeb">
<span class="avatar-u134372-s">C</span>
</a>
</span>
</td>
<td class="dataList-cell dataList-cell--link"><a href="/mustang-forums/threads/moates-1-4-horse-vs-tweecer.800517/"> Moates 1/4 Horse vs Tweecer</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1994-1995-specific-tech.66/">1994 - 1995 Specific Tech</a></td>
<td class="dataList-cell">7</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2009-11-15T21:01:22-0600" data-time="1258340482" data-date-string="Nov 15, 2009" data-time-string="9:01 PM" title="Nov 15, 2009 at 9:01 PM">Nov 15, 2009</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/95vert383aod.139487/" class="avatar avatar--xs" data-user-id="139487" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/139/139487.jpg?1489631952" srcset="/mustang-forums/data/avatars/m/139/139487.jpg?1489631952 2x" alt="95Vert383AOD" class="avatar-u139487-s" />
</a>
</span>
</td>
<td class="dataList-cell dataList-cell--link"><a href="/mustang-forums/threads/tweecer-moates-qh-new-england.777931/"> Tweecer/ Moates QH New England</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2009-02-27T14:38:26-0600" data-time="1235767106" data-date-string="Feb 27, 2009" data-time-string="2:38 PM" title="Feb 27, 2009 at 2:38 PM">Feb 27, 2009</time></td>
</tr>
</table>
</div>
</div>
</div>
</div>
</div>
<div class="similarthreads-wrapper-narrow">
<div class="similarthreads-block">
<div class="block-container">
<div class="block-body">
<div class="dataList ">
<table class="dataList-table">
<tr class="dataList-row dataList-row--header dataList-row--noHover">
<th class="dataList-cell">Similar threads</th>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span>
<a href="/mustang-forums/threads/moates-quarterhorse-qh-eec-tuner.915160/"><span class="label label--orange" dir="auto">For Sale</span></a>
</span>
<span>
<a href="/mustang-forums/threads/moates-quarterhorse-qh-eec-tuner.915160/">MOATES QUARTERHORSE QH EEC Tuner</a>
</span>
</td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span>
<a href="/mustang-forums/threads/moates-quarterhorse.910547/"><span class="label label--orange" dir="auto">For Sale</span></a>
</span>
<span>
<a href="/mustang-forums/threads/moates-quarterhorse.910547/">Moates Quarterhorse</a>
</span>
</td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span>
<a href="/mustang-forums/threads/sct-chip-burner.901369/"><span class="label label--lightGreen" dir="auto">WTB/Trade</span></a>
</span>
<span>
<a href="/mustang-forums/threads/sct-chip-burner.901369/">Sct Chip Burner</a>
</span>
</td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span>
<a href="/mustang-forums/threads/moates-1-4-horse-vs-tweecer.800517/"></a>
</span>
<span>
<a href="/mustang-forums/threads/moates-1-4-horse-vs-tweecer.800517/">Moates 1/4 Horse vs Tweecer</a>
</span>
</td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span>
<a href="/mustang-forums/threads/tweecer-moates-qh-new-england.777931/"></a>
</span>
<span>
<a href="/mustang-forums/threads/tweecer-moates-qh-new-england.777931/">Tweecer/ Moates QH New England</a>
</span>
</td>
</tr>
</table>
</div>
</div>
</div>
</div>
</div>
</div>

</div>
</div>
</div>
<div class="breadcrumb block p-breadcrumb--bottom">
<div class="pageContent">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/.#mustang-forums.48" itemprop="item">
<span itemprop="name">Mustang Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/forums/digital-self-tuning-forum.357/" itemprop="item">
<span itemprop="name">Digital Self-tuning Forum</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_bottom_below"><div class="samItem"><script type="text/javascript"><!--
  e9 = new Object();
    e9.size = "728x90";
    e9.addBlockingCategories="full-engagement-video,Unicast,Audio,Pop-under,Full-page,overlay,Sweepstakes,preroll,tag-based-skins";
    e9.noAd = 1;
//--></script><script type="text/javascript" src="//tags.expo9.exponential.com/tags/StangNet/Forums/tags.js"></script></div></div>
</div>
</div>
<footer class="p-footer" id="footer">
<div class="p-footer-inner">
<div class="pageContent">
<div class="p-footer-row">
<div class="p-footer-row-main">
<ul class="p-footer-linkList p-footer-choosers">
<li><a id="uix_widthToggle--trigger" data-xf-init="tooltip" title="Toggle width"><i class="fa--xf far fa-compress-alt uix_icon uix_icon--collapse" aria-hidden="true"></i></a></li>

<li><a href="/mustang-forums/misc/style" data-xf-click="overlay" data-xf-init="tooltip" title="Style chooser" rel="nofollow">BlueMoon</a></li>
</ul>
</div>
</div>
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/mustang-forums/misc/contact/" data-xf-click="overlay">Contact us</a></li>
<li><a href="https://www.stangnet.com/mustang-forums/threads/stangnet-terms-of-service.685806/">Terms and rules</a></li>
<li><a href="https://www.stangnet.com/privacy-policy/">Privacy policy</a></li>
<li><a href="/mustang-forums/help/">Help</a></li>
<li><a href="#top" title="Top" data-xf-click="scroll-to"><i class="fa fa-arrow-up" aria-hidden="true"></i></a></li>
<li><a href="/mustang-forums/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa fa-rss"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
</div>
<div class="p-footer-copyrightRow">
<div class="pageContent">
<div class="uix_copyrightBlock">
<div class="p-footer-copyright">
<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank">Forum software by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2019 XenForo Ltd.</span></a>
<span class="thBranding"><span class="thBranding__pipe"> | </span><a href="https://www.themehouse.com/?utm_source=www.stangnet.com&utm_medium=xf2product&utm_campaign=product_branding" class="u-concealed" target="_BLANK" nofollow="nofollow">Style and add-ons by ThemeHouse</a></span>
| <a class="u-concealed" dir="ltr" target="_blank" href="https://xenforo.com/community/resources/s9e-media-sites.5973/">Media embeds via s9e/MediaSites</a>
</div>
</div>
<ul class="uix_socialMedia">
</ul>
</div>
</div>
</footer>
<div class="uix_fabBar uix_fabBar--active">
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
<a href="#footer" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
</div>
</div>
</div>
</div>
<div class="u-bottomFixer js-bottomFixTarget">
</div>
<script>
	if (typeof (window.themehouse) !== 'object') {
		window.themehouse = {};
	}
	if (typeof (window.themehouse.settings) !== 'object') {
		window.themehouse.settings = {};
	}
	window.themehouse.settings = {
		common: {
			'20180112': {
				init: false,
			},
		},
		data: {
			version: '2.1.4.0.0',
			jsVersion: 'No JS Files',
			templateVersion: '2.1.2.0_Release',
			betaMode: 0,
			theme: '',
			url: 'https://www.stangnet.com/mustang-forums/',
			user: '0',
		},
		inputSync: {},
		minimalSearch: {
			breakpoint: "900",
			dropdownBreakpoint: "900",
		},
		sidebar: {
            enabled: '1',
			link: '/mustang-forums/uix/toggle-sidebar.json?t=1586711220%2C0ded2191e8760d3a44961bd22dee35c0',
            state: '',
		},
        sidebarNav: {
            enabled: '',
			link: '/mustang-forums/uix/toggle-sidebar-navigation.json?t=1586711220%2C0ded2191e8760d3a44961bd22dee35c0',
            state: '',
		},
		fab: {
			enabled: 1,
		},
		checkRadius: {
			enabled: 0,
			selectors: '.p-footer-inner, .uix_extendedFooter, .p-nav, .p-sectionLinks, .p-staffBar, .p-header, #wpadminbar',
		},
		nodes: {
			enabled: 0,
		},
        nodesCollapse: {
            enabled: '1',
			link: '/mustang-forums/uix/toggle-category.json?t=1586711220%2C0ded2191e8760d3a44961bd22dee35c0',
			state: '',
        },
		widthToggle: {
			enabled: '1',
			link: '/mustang-forums/uix/toggle-width.json?t=1586711220%2C0ded2191e8760d3a44961bd22dee35c0',
			state: 'fixed',
		},
	}

	window.document.addEventListener('DOMContentLoaded', function() {
		
			try {
			   window.themehouse.common['20180112'].init();
			} catch(e) {
			   console.log('Error caught', e);
			}
		


		var jsVersionPrefix = 'No JS Files';
		if (typeof(window.themehouse.settings.data.jsVersion) === 'string') {
			var jsVersionSplit = window.themehouse.settings.data.jsVersion.split('_');
			if (jsVersionSplit.length) {
				jsVersionPrefix = jsVersionSplit[0];
			}
		}
		var templateVersionPrefix = 'No JS Template Version';
		if (typeof(window.themehouse.settings.data.templateVersion) === 'string') {
			var templateVersionSplit = window.themehouse.settings.data.templateVersion.split('_');
			if (templateVersionSplit.length) {
				templateVersionPrefix = templateVersionSplit[0];
			}
		}
		if (jsVersionPrefix !== templateVersionPrefix) {
			var splitFileVersion = jsVersionPrefix.split('.');
			var splitTemplateVersion = templateVersionPrefix.split('.');
			console.log('version mismatch', jsVersionPrefix, templateVersionPrefix);
		}

	});
</script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script><script>window.jQuery || document.write('<script src="/mustang-forums/js/vendor/jquery/jquery-3.3.1.min.js?_v=6f9a54b7"><\/script>')</script>
<script src="/mustang-forums/js/vendor/vendor-compiled.js?_v=6f9a54b7"></script>
<script src="/mustang-forums/js/xf/core-compiled.js?_v=6f9a54b7"></script>
<script>
		XF.samAdBlockAction = "message";
		XF.samSupportUsTitle = "Please support us";
		XF.samSupportUsMessage = "Please support us by disabling AdBlocker on our website.";
		XF.samSupportRedirectUrl = '';
		XF.samAdBlockNotice = {
			element: '.p-body-content',
			method: 'prepend',
			content: ''
		};
		$(function() {
			 function getIgnoredContentHeight(ad) {
				  var adminActions = ad.find('.samAdminActions');
				  var ignoreContent = ad.find('.samIgnoreContent');
				  var ignoredHeight = 0;
				  if (adminActions.length) {
					   ignoredHeight += adminActions.height();
				  }
				  if (ignoreContent.length) {
					   ignoredHeight += ignoreContent.height();
				  }
				  return ignoredHeight;
			 }
			 var adUnits = $('.samCodeUnit .samItem, .samBannerUnit .samItem');
			 if (XF.samAdBlockAction !== undefined && window.adBlockDetected === undefined && adUnits.length) {
				  if (XF.samAdBlockAction == 'backup' || XF.samAdBlockAction == 'message') {
					   adUnits.each(function() {
							if ($(this).height() - getIgnoredContentHeight($(this)) <= 0 && $(this).find('> a img[data-src]').length == 0) {
								 if (XF.samAdBlockAction == 'backup') {
									  var backup = $(this).find('.samBackup');
									  if (backup.length) {
										   backup.find('img').each(function() {
												$(this).attr('src', $(this).data('src'));
										   });
										   backup.fadeIn();
									  }
								 } else {
									  $('<div class="samSupportUs" />').html(XF.samSupportUsMessage).prependTo($(this));
								 }
							}
					   });
				  } else {
					   var adsBlocked = 0;
					   adUnits.each(function() {
							if ($(this).height() - getIgnoredContentHeight($(this)) == 0) {
								 adsBlocked += 1;
							};
					   });
					   if (adsBlocked) {
							if (XF.samAdBlockAction == 'notice') {
								 var content = XF.samSupportUsMessage;
								 if (XF.samAdBlockNotice.content) {
									  content = XF.samAdBlockNotice.content;
								 }
								 var notice = $('<div id="samNotice" />');
								 notice.prepend('<a role="button" data-xf-click="sam-dismiss">×</a>');
								 notice.append('<span>' + content + '</span>');
								 if (XF.samAdBlockNotice.method == 'prepend') {
									  notice.prependTo(XF.samAdBlockNotice.element);
								 } else {
									  notice.appendTo(XF.samAdBlockNotice.element);
								 }
								 notice.fadeIn('slow');
								 XF.activate(notice);
								 $('body').addClass('samAdBlockDetected');
							} else {
								 if (XF.samSupportRedirectUrl) {
									  window.location.href = XF.samSupportRedirectUrl;
									  return;
								 }
								 var $overlay = XF.getOverlayHtml({
									  title: XF.samSupportUsTitle,
									  dismissible: false,
									  html: '<div class="blockMessage">' + XF.samSupportUsMessage + '</div>'
								 });
								 var overlay = new XF.Overlay($overlay, {
									  backdropClose: false,
									  keyboard: false,
									  escapeClose: false,
									  className: 'samSupportUsOverlay'
								 });
								 overlay.show();
								 $('head').append('<style>::-webkit-scrollbar{display: none;}</style>');
								 $('.samSupportUsOverlay').css('background-color', 'black').fadeTo('slow', 0.95);
							}
					   }
				  }
			 }
		});
	</script>
<script>
	XF.samViewCountMethod = "impression";
	XF.samServerTime = 1586711220;
</script>
<script src="/mustang-forums/js/xf/lightbox-compiled.js?_v=6f9a54b7"></script>
<script src="/mustang-forums/js/siropu/am/core.min.js?_v=6f9a54b7"></script>
<script src="/mustang-forums/js/siropu/am/ads.min.js?_v=6f9a54b7"></script>
<script src="/mustang-forums/js/themehouse/reactplus/advancedReaction.min.js?_v=6f9a54b7"></script>
<script src="/mustang-forums/js/themehouse/reactplus/hiddenContent.min.js?_v=6f9a54b7"></script>
<script src="/mustang-forums/js/themehouse/uix/ripple.min.js?_v=6f9a54b7"></script>
<script src="/mustang-forums/js/themehouse/global/20180112.min.js?_v=6f9a54b7"></script>
<script src="/mustang-forums/js/themehouse/uix/index.min.js?_v=6f9a54b7"></script>
<script src="/mustang-forums/js/themehouse/uix/vendor/hover-intent/jquery.hoverIntent.min.js?_v=6f9a54b7"></script>
<script>

	$(".uix_sidebarInner .uix_sidebar--scroller").stick_in_parent({
		parent: '.p-body-main',
	});

	$(".p-body-sideNavInner .uix_sidebar--scroller").stick_in_parent({
		parent: '.p-body-main',
	});

	
		$(document).ready(function() {
			window.setTimeout(function() {
				themehouse.common[20180112].resizeFire()
			}, 100);
		})
	

</script>
<script>

        jQuery.extend(XF.phrases, {
            th_reactplus_loading_reactions: 'Loading reactions…'
        });
    
</script>
<script>

	// detect android device. Added to fix the dark pixel bug https://github.com/Audentio/xf2theme-issues/issues/1055
	
	$(document).ready(function() {
		var ua = navigator.userAgent.toLowerCase();
		var isAndroid = ua.indexOf("android") > -1; //&& ua.indexOf("mobile");
	
		if(isAndroid) {
			$('html').addClass('device--isAndroid');
		}	
	})

</script>
<script>

		$(document).ready(function() {
			var sidebar = $('.p-body-sidebar');
			var backdrop = $('.p-body-sidebar [data-ocm-class="offCanvasMenu-backdrop"]');

			$('.uix_sidebarCanvasTrigger').click(function(e) {
				e.preventDefault();
				sidebar.addClass('offCanvasMenu offCanvasMenu--blocks is-active is-transitioning');
				$('body').addClass('sideNav--open');

				window.setTimeout(function() {
					sidebar.removeClass('is-transitioning');
				}, 250);

				$('.uix_sidebarInner').addClass('offCanvasMenu-content');
				backdrop.addClass('offCanvasMenu-backdrop');
				$('body').addClass('is-modalOpen');
			});

			backdrop.click(function() {
				sidebar.addClass('is-transitioning');
				sidebar.removeClass('is-active');

				window.setTimeout(function() {
					sidebar.removeClass('offCanvasMenu offCanvasMenu--blocks is-transitioning');
					$('.uix_sidebarInner').removeClass('offCanvasMenu-content');
					backdrop.removeClass('offCanvasMenu-backdrop');
					$('body').removeClass('is-modalOpen');
				}, 250);
			})
		});
	
</script>
<script>

	/****** OFF CANVAS ***/
	$(document).ready(function() {
		var panels = {
			navigation: {
				position: 1
			},
			account: {
				position: 2
			},
			inbox: {
				position: 3
			},
			alerts: {
				position: 4
			}
		};


		var tabsContainer = $('.sidePanel__tabs');

		var activeTab = 'navigation';

		var activeTabPosition = panels[activeTab].position;

		var generateDirections = function() {
			$('.sidePanel__tabPanel').each(function() {
				var tabPosition = $(this).attr('data-content');
				var activeTabPosition = panels[activeTab].position;

				if (tabPosition != activeTab) {
					if (panels[tabPosition].position < activeTabPosition) {
						$(this).addClass('is-left');
					}

					if (panels[tabPosition].position > activeTabPosition) {
						$(this).addClass('is-right');
					}
				}
			});
		};

		generateDirections();

		$('.sidePanel__tab').click(function() {
			$(tabsContainer).find('.sidePanel__tab').removeClass('sidePanel__tab--active');
			$(this).addClass('sidePanel__tab--active');

			activeTab = $(this).attr('data-attr');

			$('.sidePanel__tabPanel').removeClass('is-active');

			$('.sidePanel__tabPanel[data-content="' + activeTab + '"]').addClass('is-active');
			$('.sidePanel__tabPanel').removeClass('is-left').removeClass('is-right');
			generateDirections();
		});
	});

	/******** extra info post toggle ***********/

	$(document).ready(function() {
		XF.thThreadsUserExtraTrigger = XF.Click.newHandler({
			eventNameSpace: 'XFthThreadsUserExtraTrigger',

			init: function(e) {},

			click: function(e)
			{
				var parent =  this.$target.parents('.message-user');
				var triggerContainer = this.$target.parent('.thThreads__userExtra--toggle');
				var container = triggerContainer.siblings('.thThreads__message-userExtras');
				var child = container.find('.message-userExtras');
				var eleHeight = child.height();
				if (parent.hasClass('userExtra--expand')) {
					container.css({ height: eleHeight });
					parent.toggleClass('userExtra--expand');
					window.setTimeout(function() {
						container.css({ height: '0' });
						window.setTimeout(function() {
							container.css({ height: '' });
						}, 200);
					}, 17);

				} else {
					container.css({ height: eleHeight });
					window.setTimeout(function() {
						parent.toggleClass('userExtra--expand');
						container.css({ height: '' });
					}, 200);
				}
			}
		});

		XF.Click.register('ththreads-userextra-trigger', 'XF.thThreadsUserExtraTrigger');
	});

	/******** Backstretch images ***********/

	$(document).ready(function() {
		if ( 0 ) {

			$("body").addClass('uix__hasBackstretch');

			 $("body").backstretch([
				 "/mustang-forums/styles/uix/images/bg/1.jpg","/mustang-forums/styles/uix/images/bg/2.jpg","/mustang-forums/styles/uix/images/bg/3.jpg"
		  ], {
				duration: 4000,
				fade: 500
			});

			$("body").css("zIndex","");
		}
	});

	// sidenav canvas blur fix

	$(document).ready(function(){
		$('.p-body-sideNavTrigger .button').click(function(){
			$('body').addClass('sideNav--open');
		});
	})

	$(document).ready(function(){
		$("[data-ocm-class='offCanvasMenu-backdrop']").click(function(){
			$('body').removeClass('sideNav--open');
		});
	})

	$(document).on('editor:start', function (m, ed) {
		if (typeof (m) !== 'undefined' && typeof (m.target) !== 'undefined') {
			var ele = $(m.target);
			if (ele.hasClass('js-editor')) {
				var wrapper = ele.closest('.message-editorWrapper');
				if (wrapper.length) {
					window.setTimeout(function() {
						var innerEle = wrapper.find('.fr-element');
						if (innerEle.length) {
							innerEle.focus(function (e) {
								$('html').addClass('uix_editor--focused')
							});
							innerEle.blur(function (e) {
								$('html').removeClass('uix_editor--focused')
							});
						}
					}, 0);
				}
			}
		}
	});

	// off canvas menu closer keyboard shortcut
	$(document).ready(function() {
		$(document.body).onPassive('keyup', function(e) {
			switch (e.key) {
				case 'Escape':
					$('.offCanvasMenu.is-active .offCanvasMenu-backdrop').click();
					return;
			}
		});
	});

</script>
<script>

	$(document).ready(function() {
		var uixMegaHovered = false;
		$('.uix-navEl--hasMegaMenu').hoverIntent({
			over: function() {
				if (uixMegaHovered) {
					menu = $(this).attr('data-nav-id');

					$('.p-nav').addClass('uix_showMegaMenu');

					$('.uix_megaMenu__content').removeClass('uix_megaMenu__content--active');

					$('.uix_megaMenu__content--' + menu).addClass('uix_megaMenu__content--active');
				}
			},
			timeout: 200,
		});

		$('.p-nav').mouseenter(function() {
			uixMegaHovered = true;
		});

		$('.p-nav').mouseleave(function() {
			$(this).removeClass('uix_showMegaMenu');
			uixMegaHovered = false;
		});
	});

</script>
<script>

		/******** signature collapse toggle ***********/
	$(window).on('load', function() {
		window.setTimeout(function() {
			var maxHeight = 100;

			/*** check if expandable ***/
			var eles = [];
	
			$('.message-signature').each(function() {
				var height = $(this).height();
				if (height > maxHeight) {
					eles.push($(this));
				}
			});
	
			for (var i = 0; i < eles.length; i++) {
				eles[i].addClass('message-signature--expandable');
			};

			/**** expand function ***/
			var expand = function(container, canClose) {
				var inner = container.find('.bbWrapper');
				var eleHeight = inner.height();
				var isExpanded = container.hasClass('message-signature--expanded');

				if (isExpanded) {
					if (canClose) {
						container.css({ height: eleHeight });
						container.removeClass('message-signature--expanded');
						window.setTimeout(function() {
							container.css({ height: maxHeight });
							window.setTimeout(function() {
								container.css({ height: '' });
							}, 200);
						}, 17);					
					}

				} else {
					container.css({ height: eleHeight });
					window.setTimeout(function() {
						container.addClass('message-signature--expanded');
						container.css({ height: '' });
					}, 200);
				}
			}

			/*** handle hover ***/
			
				$('.message-signature--expandable').hoverIntent({
					over: function() {
						expand($(this, false));
					},
					out: null,
					timeout: 300,
					interval: 300,
				});
			

			/*** handle click ***/
			$('.uix_signatureExpand').click(function() {
				var container =  $(this).parent('.message-signature');
				expand(container, true);
			});
		}, 0);
	});

</script>
<script class="js-thReactMenu" type="text/template">
		<div class="menu menu--emoji" data-menu="menu" aria-hidden="true"
			 data-href="#"
			 data-load-target=".js-xfSmilieMenuBody">
			<div class="menu-content">
				<div class="js-xfSmilieMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script>
<script src="/mustang-forums/js/themehouse/uix/defer.min.js?_v=6f9a54b7" defer></script>
<script src="/mustang-forums/js/themehouse/uix/deferFab.min.js?_v=6f9a54b7" defer></script>
<script src="/mustang-forums/js/themehouse/uix/deferNodesCollapse.min.js?_v=6f9a54b7" defer></script>
<script src="/mustang-forums/js/themehouse/uix/deferWidthToggle.min.js?_v=6f9a54b7" defer></script>
<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: false,
			pushAppServerKey: '',
			url: {
				fullBase: 'https://www.stangnet.com/mustang-forums/',
				basePath: '/mustang-forums/',
				css: '/mustang-forums/css.php?css=__SENTINEL__&s=23&l=1&d=1583462838',
				keepAlive: '/mustang-forums/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1586711220,0ded2191e8760d3a44961bd22dee35c0',
			js: {"\/mustang-forums\/js\/xf\/lightbox-compiled.js?_v=6f9a54b7":true,"\/mustang-forums\/js\/siropu\/am\/core.min.js?_v=6f9a54b7":true,"\/mustang-forums\/js\/siropu\/am\/ads.min.js?_v=6f9a54b7":true,"\/mustang-forums\/js\/themehouse\/reactplus\/advancedReaction.min.js?_v=6f9a54b7":true,"\/mustang-forums\/js\/themehouse\/reactplus\/hiddenContent.min.js?_v=6f9a54b7":true,"\/mustang-forums\/js\/themehouse\/uix\/ripple.min.js?_v=6f9a54b7":true,"\/mustang-forums\/js\/themehouse\/global\/20180112.min.js?_v=6f9a54b7":true,"\/mustang-forums\/js\/themehouse\/uix\/index.min.js?_v=6f9a54b7":true,"\/mustang-forums\/js\/themehouse\/uix\/vendor\/hover-intent\/jquery.hoverIntent.min.js?_v=6f9a54b7":true},
			css: {"public:andy_similarthreads.less":true,"public:lightbox.less":true,"public:message.less":true,"public:share_controls.less":true,"public:siropu_ads_manager_ad.less":true,"public:th_uix_staffPost.less":true,"public:th_uix_threadStarterPost.less":true,"public:uix_socialMedia.less":true,"public:extra.less":true},
			time: {
				now: 1586711220,
				today: 1586667600,
				todayDow: 0
			},
			borderSizeFeature: '2px',
			fontAwesomeWeight: 'r',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 33554432,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: 'https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png',
			publicPushBadgeUrl: 'https://www.stangnet.com/mustang-forums/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at Mustang Forums at StangNet",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<meta name="monetization" content="$twitter.xrptipbot.com/mraburn">
<script type="text/template" id="xfReactTooltipTemplate">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</script>
<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "DiscussionForumPosting",
			"@id": "https:\/\/www.stangnet.com\/mustang-forums\/threads\/moates-tweecer-microsquirt-which-one-should-i-look-into.915523\/",
			"headline": "Moates \/ TwEECer \/ MicroSquirt?  Which one should I look into?",
			"articleBody": "Been fighting with little issues after making a lot of changes to my car at once.  I have a pretty long thread going in one of the other forums about it.  Wondering if I can do my own tuning and save myself some future headaches.  Long story short I built a new engine for my car which was previously stock.  Fresh 302 with upgraded heads, cam, intake, TB, MAF (24# injectors), new 255gph Fuel pump with new regulator, EGR delete, most all smog deleted really and have been fighting with idle issues and it just feels flat.  Idle wants to hang and having trouble even getting it to idle under 1000rpm and seems like every change i make sets me back more with the stock computer.  I work in IT and technology does not scare me but I have been reluctant over the years to jump on the cars+computers bandwagon.  I love the somplicity of carburators.  However I think its time to take control of this thing.\n\nI am seeing that there are several options out there for self tuning and to be honest a lot of the threads I am finding about this are many years old and technology changes very fast so looking for some current information on these. I dont want to go with the Megasquirt time system that has a full on computer install. I think the three i am seeing all allow tuning my A9L. I am looking for a budget minded setup but I also want to make sure its going to work for me and that I am not right back in the same boat I am in now spending more time fighting with little issues and less time driving my car.",
			"articleSection": "Digital Self-tuning Forum",
			"author": {
				"@type": "Person",
				"name": "79pace"
			},
			"datePublished": "2020-04-12",
			"dateModified": "2020-04-12",
			"image": "https:\/\/www.stangnet.com\/mustang-forums\/data\/avatars\/h\/10\/10764.jpg?1578543377",
			"interactionStatistic": {
				"@type": "InteractionCounter",
				"interactionType": "https://schema.org/ReplyAction",
				"userInteractionCount": 3
			}
		}
		</script>
</body>
</html>
