Ms PNP2 Troubles

marcelo

Active Member
Feb 25, 2018
155
28
38
59
Quepos, Costa Rica, Central America
got stranded today ..megasquirt doesent respond .... made a data log and stoped the car to see log ..then started VE anylize ...and wanted to load the tune to MS.. but ..see pic.. showed up ... no way to get that fixed.. sometimes lap top does not even connect to the MS ..and stays Off line...also tried to Communication Mini Terminal ..but no results ........ someone knows what to do??? Car does not start anymore ... fuel pump primes every 10 seconds ..but thats it .......thanks a lot
 

Attachments

  • Sponsors(?)


a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
10,045
5,955
204
31
Hillsborough county
Yep, you changed a setting or gpio designation that is in use already. To stop damage from possibly occurring the MS locks itself up until you change it back.

In the general tab bear the bottom there is a spot to open a terminal that shows what pins are in use. You are trying to use the same output twice. Hence the settings issue.
 

marcelo

Active Member
Feb 25, 2018
155
28
38
59
Quepos, Costa Rica, Central America
gpio ??? ok now I know ... :coff: no. I just use the one pin on 21 for Wideband input thats it ...about the settings i dont have any clue Car was running fine ..just stopped and corrected a little the fuel cells on low rpms because it was running to lean..thats when the problem showed up..the thing I did to..was changing start up to close loop ..but engine reved up to 2500 rpm and holding there ..so i changed back to open loop and idle was ok again??!
 

marcelo

Active Member
Feb 25, 2018
155
28
38
59
Quepos, Costa Rica, Central America
F303 will idle as low as 700 steadily with closed loop idle and some ignition advance. It's not easy to get it there but it can be done without the car stalling out or seeming off. ..can you give me an idea how to set up this ?? I run an F cam with alu heads in my 331..
 

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
10,045
5,955
204
31
Hillsborough county
Yes I can but not from my phone. Bump this post tomorrow if I dont get back to you.
Did you get the ECU sorted out? If not post the ..msq and I will take a look
 

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
10,045
5,955
204
31
Hillsborough county
you didnt cycle power in the middle of burning settings did you??

reload the firmware and load the tune in again and see if it fixes the issue.
 

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
10,045
5,955
204
31
Hillsborough county
Yes just reload the firmware to be sure then reload the tune.

This is assuming the car is still not running and gives you the error message. It may have cleaned itself up after a power cycle.
 

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
10,045
5,955
204
31
Hillsborough county
Not good. You need to contact DIYautotune you may have to use the boot load jumper to force the firmware load. Or the micromodule is cooked
 

marcelo

Active Member
Feb 25, 2018
155
28
38
59
Quepos, Costa Rica, Central America
so i m back to megasquirt ..after burning that thing I changed to the original ECU..and it was running ok for a short time... then troubles started again ..bad voltage, fuel pump not running and and... after changing almost everything from cables to ignintion switch to all Relais to all new grounds etc etc...checked on the ECU and ...Capacitors bad !! at least 2 of them ..nasty stuff around the contacts and some oil leaking out of them...now back to MS and Pony is back on the street ...
 

Attachments

stanglx2002

CT Material here
Mod Dude
Jul 7, 2005
1,368
906
154
Great to hear that it's back on the road. Also good news for going back to the MS as I even have a MS in my stock black mustang
 
  • Like
Reactions: marcelo
Thread starter Similar threads Forum Replies Date
S Megasquirt PNP2 460SBF startup/idle issues Digital Self-tuning Forum 9
94Vortechcobra Connecting Wideband to Megasquirt PNP2 Digital Self-tuning Forum 0
DemonGT Holley Terminator X vs Megasquirt pnp2 Digital Self-tuning Forum 12
CHILL347 MegaSquirt PNP2 Outputs Digital Self-tuning Forum 5
Wilky-Medusa 2.0 Recommend a boost controller for pnp2 Digital Self-tuning Forum 7
B early bronco megasquirt pnp2 amortization thread Digital Self-tuning Forum 20
darryl paarman 93 mega squirt PNP2 AEM wide band Digital Self-tuning Forum 7
Wayne Waldrep Engine Trouble with the old pile...I mean car. Need some help. Fox 5.0 Mustang Tech 7
T Engine Am I in Trouble? 331 Stoker Fuel. Fox 5.0 Mustang Tech 17
1 Engine 91 5.0 no start ECU pin 57 trace Fox 5.0 Mustang Tech 4
K Engine Tps code 63 troubles Fox 5.0 Mustang Tech 10
R ECU Tuning Help 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 13
Eilermoon P0403 Error Code 1996 - 2004 SN95 Mustang -General/Talk- 2
W vm1 with 93 engine harness Fox 5.0 Mustang Tech 0
maisonmays22 Trouble when engine is warm. Digital Self-tuning Forum 3
F Transmission install trouble/clutch fork trouble Fox 5.0 Mustang Tech 3
N Please Help I'm Having Trouble with my 1994 Mustang GT 5.0 1994 - 1995 Specific Tech 6
Z Having Trouble Finding a Specific Part 1996 - 2004 SN95 Mustang -General/Talk- 5
tsiemens 86 Mustang trouble codes 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 7
R My car has trouble starting 1996 - 2004 SN95 Mustang -General/Talk- 14
R IMRC Troubles 2005 - 2014 S-197 Mustang -General/Talk- 1
S Cooling troubles 1994 - 1995 Specific Tech 7
9 Car troubles 1996 - 2004 SN95 Mustang -General/Talk- 5
J Rear diff trouble 1996 - 2004 SN95 Mustang -General/Talk- 4
S K-member troubles 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 7
S 87 Fox 5.0 steering shaft short after rack pulled. Installation trouble now. Fox 5.0 Mustang Tech 5
I Tapping on fuel lines and trouble starting SN95 V6 Mustang Tech 2
T Engine 2006 mustang gt 2005 - 2009 Specific Tech 5
B Engine Friends, I'm having trouble with my 86 starting. Fox 5.0 Mustang Tech 5
R Engine 1989 LX - Engine Trouble Noise & Rich - Help Appreciated Fox 5.0 Mustang Tech 8
A Engine Trouble 1965 - 1973 Classic Mustangs -General/Talk- 4
G Drivetrain 2007 GT/CS Trans/shift trouble 2005 - 2009 Specific Tech 0
G Drivetrain 2007 GT/CS 2005 - 2009 Specific Tech 0
Y trouble with 70 mach hood turn signal Classic Mustang Specific Tech 1
budstang50 A/C trouble??? 2005 - 2014 S-197 Mustang -General/Talk- 0
B 2001 3.8 L V6 - Stalling while driving SN95 V6 Mustang Tech 1
H 1989 gt vortech supercharged microsquirt, having trouble getting idle set, need a tune to compare. Digital Self-tuning Forum 4
L C4 trouble 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 0
A 5.0 trouble 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 4
M 1970 Mach 1 Mustang Trouble 1965 - 1973 Classic Mustangs -General/Talk- 2
H Trouble Removing Power Steering Pump Pulley SN95 V6 Mustang Tech 1
B 1965 Mustang Troubles 1965 - 1973 Classic Mustangs -General/Talk- 3
M Autolite 4100 Trouble 1965 - 1973 Classic Mustangs -General/Talk- 2
T T5 Install Trouble Fox 5.0 Mustang Tech 7
P Alarm/anti Theft Trouble 1996 - 2004 SN95 Mustang -General/Talk- 7
L 2005 V6 Mustang Trouble 2005 - 2014 S-197 Mustang -General/Talk- 0
C Help With Bucking And Stalling 1990 Mustang Lx Fox 5.0 Mustang Tech 7
S 98 3.8 To 5.0 Swap. Motor Mount Trouble! 1996 - 2004 SN95 Mustang -General/Talk- 8
T Wiring Troubles Help!!!!!!!! 1965 - 1973 Classic Mustangs -General/Talk- 7
M Misfire Hesitation And Popping Sounds SN95 4.6L Mustang Tech 11
Similar threads