AydenTv

Member
Nov 19, 2020
60
1
18
30
Alabama
You’d really have to verify the values the TPS is outputting are equivalent to a Mustang TPS. There’s a difference between working, and working properly.

what’s the voltage at idle, and the voltage at WOT?
idk dont have a good multi meter.. my cheap cheap one say its 5 one the constant and the resistor is 5.
 
  • Sponsors(?)


Noobz347

Stangnet Facilities Maint Tech... Er... Janitor
Admin Dude
Jan 4, 1985
29,998
11,557
234
Box behind Walmart
www.stangnet.com
Glad it worked . You got lucky with the resistance being the same .


Maybe. The EEC will adjust for the high and low within reason. Not sure how well it does if the entire curve is different from what is expected. Never run into that scenario before. It might also be within the EEC's ability to adapt.

Will make a good experiment one day. :chin
 
  • Like
Reactions: AydenTv

AydenTv

Member
Nov 19, 2020
60
1
18
30
Alabama
Local guy bought a swapped vert' just like this. Engine was obviously out of something else because,they kept the intake setup on the drivers side :rlaugh:Anyway guy did a real good job with it,he bought some spare stuff I had laying around so he could make it right. Ac works and everything looks factory. But yeah, this one may not be and could very well had an engine replacement sometime in it's life.
was it bought in alabama near culman if so that was me lol got it for 1400 and older guy by passed heater core so he knew what was wrong with it and gave me ecu wire harness and a bunch of parts lol ive sold alot of them on ebay and have like 600 bucks in this mustang but it would help to know what motor it came from if it is a swapped engine.. it bucked and snatched mainly cuz the spout connector was missing..
 

AydenTv

Member
Nov 19, 2020
60
1
18
30
Alabama
ill let you know hol w it does.. it cranks and idles fine but.. the foxbody had a different fire order and im still sruggling with that.. i put it in the 137 fire order like it should be and now it runs like crap.. but i had to move it around back of the house and it didnt stumple buck or snatch in me when i timed it by ear in the 137 fire order a the sables tps..
 

AydenTv

Member
Nov 19, 2020
60
1
18
30
Alabama
update it was gas lol but i was dumb and changed firing order from 154 etc.. to the 137 etc.. tried to time it by ear and now sounds horrible ima try to put it in the 154 fire oder and time it by ear and it souldnt buck and snatch i dont think..
 

TOOLOW91

If you're the village idiot what's that make me?
15 Year Member
Nov 29, 1999
7,518
7,420
234
S.I.NY
Maybe. The EEC will adjust for the high and low within reason. Not sure how well it does if the entire curve is different from what is expected. Never run into that scenario before. It might also be within the EEC's ability to adapt.

Will make a good experiment one day. :chin
Good point being it does zero out each time the key is cycled .
 

Mustang5L5

i'm familiar with penetration
Mod Dude
Feb 18, 2001
34,975
11,084
224
Massachusetts
It does, but it triggers WOT at a set voltage above idle. That’s why you’d want to verify the range. Is it reaching the required WOT voltage?
 

General karthief

wonder how much it would cost to ship you a pair
Mod Dude
Aug 25, 2016
18,764
6,190
193
polk county florida
You have an ill running car and you are trying out parts that are from a different model/engine family hoping to fix it?
I merged your threads together since you are attempting to 'fix' problems on the same car.
You think it has a A9P computer in it, you set timing 'by ear', you put a tps from a v6 fwd car in it, you have not verified what firing order it supposed to have, and you admitted to not being a mechanic.
Start taking the advice that is given and verify some things before this vehicle turns into a complete turd and sits in the back yard under a tree and rots away.
Get a repair manual, verify some things, use parts that are supposed to be used for this model/engine family and you can be a happy motorist like us and gain some mechanical ability to boot.
I apologize for sounding harsh but I feel you're not taking the advice given and jumping around trying to fix it by accident, I learned most of this the hard way but I at least had some mechanical experience to start with.
Or grab a turbo off a junk yard 7.3, stick it on there with pvc pipe and dryer ducts then try to drive it across country like a bad Roadkill episode.
Now an 'old' guy had his say, think about it and then get to work, make this ride all it can be.
 

AydenTv

Member
Nov 19, 2020
60
1
18
30
Alabama
You have an ill running car and you are trying out parts that are from a different model/engine family hoping to fix it?
I merged your threads together since you are attempting to 'fix' problems on the same car.
You think it has a A9P computer in it, you set timing 'by ear', you put a tps from a v6 fwd car in it, you have not verified what firing order it supposed to have, and you admitted to not being a mechanic.
Start taking the advice that is given and verify some things before this vehicle turns into a complete turd and sits in the back yard under a tree and rots away.
Get a repair manual, verify some things, use parts that are supposed to be used for this model/engine family and you can be a happy motorist like us and gain some mechanical ability to boot.
I apologize for sounding harsh but I feel you're not taking the advice given and jumping around trying to fix it by accident, I learned most of this the hard way but I at least had some mechanical experience to start with.
Or grab a turbo off a junk yard 7.3, stick it on there with pvc pipe and dryer ducts then try to drive it across country like a bad Roadkill episode.
Now an 'old' guy had his say, think about it and then get to work, make this ride all it can be.
Well i highly appreciate your and everyones advice and i have been jumping between forums, fb, youtube, my friend (which insisted it had have the 302 ho firing order... well i put it in the 154 firing order and it didnt crank.. bumped it and bumped it.. then remember.. duh.. i have to put it over 1 to make it work cuz its like a tooth off lol.. put tfi module facinh toward the battery corner and it fired up.. the tps sensor worked in the 137 firing order last night just ran so much last crap cuz it was missfiring and not wanting the 137 fire order at all.. but i havent took it down the road but it crunk up and better than before cuz now it had fresh gas, i have since cleaned spark plugs, and the tps sensor was legit needing to go.. i have a guy sending me one through the mail for a foxbody.. so im guessing this is a phony pony or maybe it has a cam.. ill take it down the road and verify the timing at my buddies house now.. i had to do it this way cuz i be flat broke.. i cluldnt spend 50 bucks on a tps sensor.. i was legit in sell it for a honda mode... the water pump issue was all in my head.. i thought it might have been that since it sounded so rough.. this the internet.. i can only take take yall advice if i have verified with other sources.. but bow i got to do the ura id iot test and make sure in getting 100 percent gas by adding sugar and then doing the send it method and hold the idle at 5000 rpms untill the engine cuts off to see if my gas is pure.. lol jk please no one try that.. but again i highly do appreciate everyones help and yeah i know i cant be daily driving this but gotta for a few weeks.. i do wanna keep it now mainly cuz have learned alot about about these cars but 3 months for tps, idle air control, idle screw, spout, timing, firing order, camshaft, and even learned stuff that baffles the community like the 4 -7 swap on the firing order or you dont need a timing light to get it to where you need lol now ima go out there and jack it up some how and get this muffler peice i backfired off.. i jacked it on the tire suspension thing and didnt help.. then the the rear end chuck.. didnt help i knowbetter than to try at the rocker pannels lol
 

AydenTv

Member
Nov 19, 2020
60
1
18
30
Alabama
some pics
 

Attachments

  • 20201211_170250.jpg
    20201211_170250.jpg
    449.4 KB · Views: 28
  • 20201211_163325.jpg
    20201211_163325.jpg
    448.6 KB · Views: 28
  • 20201207_154045.jpg
    20201207_154045.jpg
    443.3 KB · Views: 25
  • 20201207_154053.jpg
    20201207_154053.jpg
    527.3 KB · Views: 30
  • 20201207_154020.jpg
    20201207_154020.jpg
    485.2 KB · Views: 26
  • 20201205_132919.jpg
    20201205_132919.jpg
    449.2 KB · Views: 25
  • Screenshot_20201120-010123_Samsung Internet.jpg
    Screenshot_20201120-010123_Samsung Internet.jpg
    225.6 KB · Views: 28
  • 20201111_134933.png
    20201111_134933.png
    559.2 KB · Views: 25
  • f5aae3ee451c3e95291d94368b357a07.jpg
    f5aae3ee451c3e95291d94368b357a07.jpg
    34.8 KB · Views: 30

29FORD

New Member
Nov 4, 2020
10
0
1
62
newfoundland,Canada
If you can get your hands on one of those bore scopes (I think that's what it's called pen camera maybe) look in a spark plug hole at the top of the piston, 'dish' in the center means low compression non HO, eye brows are higher compression HO pistons.
from your knowledge , is this process the only way to positively identify a H.O. ? I have a 5.0 EFI, Roller cam set up. Engine was removed from 86 GT ,And was orginial to car. thanks
 

AydenTv

Member
Nov 19, 2020
60
1
18
30
Alabama
from your knowledge , is this process the only way to positively identify a H.O. ? I have a 5.0 EFI, Roller cam set up. Engine was removed from 86 GT ,And was orginial to car. thanks
as you can tell im not in any way an expect but you can find out by looking at the engine serial number, sometimes by the firing order which is decided by camshaft, and by pulling off intake then heads and itll have a letter and thatll tell ylu what motor that car is from.. if someone says i am wrong trust them this is just me trying to remember
 

Attachments

  • images.png
    images.png
    7.4 KB · Views: 21
  • enginetag-diagram.png
    enginetag-diagram.png
    29.9 KB · Views: 18
  • unnamed.jpg
    unnamed.jpg
    64.5 KB · Views: 19
  • enginecodes_Fcars03_.jpg
    enginecodes_Fcars03_.jpg
    83.1 KB · Views: 20
  • BBF Block Casting (2)2.jpg
    BBF Block Casting (2)2.jpg
    98.7 KB · Views: 19
  • SBF Head Casting.jpg
    SBF Head Casting.jpg
    88.8 KB · Views: 13
  • Screenshot_20201119-214908_Samsung Internet.jpg
    Screenshot_20201119-214908_Samsung Internet.jpg
    207.6 KB · Views: 15
  • Screenshot_20201119-214801_Samsung Internet.jpg
    Screenshot_20201119-214801_Samsung Internet.jpg
    179.1 KB · Views: 19

Mustang5L5

i'm familiar with penetration
Mod Dude
Feb 18, 2001
34,975
11,084
224
Massachusetts
That particular tag is not present on 80s 302 engines. There’s a partial vin stamped into the rear of the block, along with a date code and engineering code cast near the bellhousing
 

AydenTv

Member
Nov 19, 2020
60
1
18
30
Alabama
i have 89 5.0 (possible non ho or cam) efi maf with cold air intake, 8.8 rear end aod foxbody.. cold start itll surge till warmed up then idle perfect.. but when going down the road if i give it gas to get on it itll start heavy surging and ill have to cut car off then recrank and itll have all of the power i want but will start to buck and snatch again.. no codes.. previous owner had identical parts car and came with an additional ecu.. harness.. all parts i could take. and i paid 1400 for it then sold alot of parts for 500 so $900in car and clean title... firing order is 15426378, motor looks stock 5.0 ho.. motor mounts good.. didnt have spout.. had vac lines all wrong.. capped off most.. then some days run great.. oymthers back to surges at wot or over 3k rpms.. ive treated it nice tho.. now time for it to give me my $900 worth..... its been driving me crazy fr oh and radio i put in is acting possessed lol water temp and gas guage dont work so yeah... and has now a 2000 mercury sable tps, only vac lines are fuel regulator.. intake tree and brake booster.. and idk where timing is at and no cel lol said code 63 and 64 once but went away..
 

Attachments

  • received_654897658544783.jpeg
    received_654897658544783.jpeg
    46.5 KB · Views: 22
  • received_416142469365872.jpeg
    received_416142469365872.jpeg
    31.5 KB · Views: 19
  • received_340715777200672.jpeg
    received_340715777200672.jpeg
    57.4 KB · Views: 23
  • 20201105_105528.jpg
    20201105_105528.jpg
    582 KB · Views: 18
  • 20201105_104530.jpg
    20201105_104530.jpg
    485.4 KB · Views: 20
  • 20201119_122338.jpg
    20201119_122338.jpg
    788 KB · Views: 20
  • 20201121_163730.jpg
    20201121_163730.jpg
    598.9 KB · Views: 20
  • 20201121_163737.jpg
    20201121_163737.jpg
    342 KB · Views: 17
  • 20201123_144734.jpg
    20201123_144734.jpg
    592.2 KB · Views: 19
  • AirBrush_20201215080618.jpg
    AirBrush_20201215080618.jpg
    1.8 MB · Views: 24

AydenTv

Member
Nov 19, 2020
60
1
18
30
Alabama
possibke stuff wrong
 

Attachments

  • Screenshot_20201220-081745_ColorNote.jpg
    Screenshot_20201220-081745_ColorNote.jpg
    131.6 KB · Views: 23
  • Screenshot_20201220-081752_ColorNote.jpg
    Screenshot_20201220-081752_ColorNote.jpg
    161 KB · Views: 22

AydenTv

Member
Nov 19, 2020
60
1
18
30
Alabama
more pics
 

Attachments

  • 20201219_143333.jpg
    20201219_143333.jpg
    640.1 KB · Views: 20
  • 20201219_143315.jpg
    20201219_143315.jpg
    324.5 KB · Views: 14
  • AirBrush_20201219052756.jpg
    AirBrush_20201219052756.jpg
    954.4 KB · Views: 16
  • received_4043155215695848.jpeg
    received_4043155215695848.jpeg
    198.9 KB · Views: 15
  • received_703385703647967.jpeg
    received_703385703647967.jpeg
    285.3 KB · Views: 15
  • received_390238748875403.jpeg
    received_390238748875403.jpeg
    282 KB · Views: 14
  • received_228451948674872.jpeg
    received_228451948674872.jpeg
    331.3 KB · Views: 15
  • 20201211_163325.jpg
    20201211_163325.jpg
    448.6 KB · Views: 18
  • 20201211_110440.jpg
    20201211_110440.jpg
    389.2 KB · Views: 22
  • 20201205_132919.jpg
    20201205_132919.jpg
    449.2 KB · Views: 28

nickyb

WAIT,you now have a pair?
10 Year Member
Apr 3, 2009
766
310
93
58
nevada
Your possibly wrong list is missing timming,you stated you timed it by ear and don't have spout.Do this now better then later.my 2 cents( now your at 899.98).