nickyb

WAIT,you now have a pair?
10 Year Member
Apr 3, 2009
691
273
93
58
nevada
Your possibly wrong list is missing timming,you stated you timed it by ear and don't have spout.Do this now better then later.my 2 cents( now your at 899.98).
my bad opened up to see more, still missing spout????????????
 
  • Sponsors(?)


Mustang5L5

i'm familiar with penetration
Mod Dude
Feb 18, 2001
34,584
10,757
224
Massachusetts
You really need to start poking around in the engine bay and identifying parts. Did you ever identify the heads.

I’m not really sure what you mean by “possible stuff wrong” but all those sensor issues could be due to wrong wiring due to using a sequential injection ECU wuth wrong engine harnesses. We seen it before when someone blows a 302, grabs a junkyard vic motor, and gets it running well enough to sell.

you really need to identify what you have before you can start fixing things. That might mean renting a bore scope to look at the piston tops.

identifying the heads would help. I think thst was post 5 of this thread. E6SEs would be a strong clue it really is a non- HO motor.
 

AydenTv

Member
Nov 19, 2020
51
1
18
30
Alabama
it didnt come with spout.. thought an injector was unplugged asked bout bucking and snatching someone said injector i showed a pic of it and they told me bout timing and spout... and one day i was cleaning engine bay and noticed the firing order was weird.. (154) re did it to 137... and wouldnt crank.. then messed with timing and spent 3 days trying to find tdc then livestreams and yt research and tried for a very long time 2 days almost straight to get it to not sound like a lawm mower.. put it back to 154.. boom sounded normal again.. this is timing it right with unplugging spout trying for a sweet spot then plugging it back in and even doing a base idle resets... (probably did 30 base idle resets during that time.. it either is diff motor. injectors swapped or crossed.. or a ghost cam.. i know bout igniton timing advanced timing and total timing pip signals from tfi and of course how the spout is a jumper and somewhat like vaccum advance.. stock is 10 from factory mine is between that and 13...
 

AydenTv

Member
Nov 19, 2020
51
1
18
30
Alabama
You really need to start poking around in the engine bay and identifying parts. Did you ever identify the heads.

I’m not really sure what you mean by “possible stuff wrong” but all those sensor issues could be due to wrong wiring due to using a sequential injection ECU wuth wrong engine harnesses. We seen it before when someone blows a 302, grabs a junkyard vic motor, and gets it running well enough to sell.

you really need to identify what you have before you can start fixing things. That might mean renting a bore scope to look at the piston tops.

identifying the heads would help. I think thst was post 5 of this thread. E6SEs would be a strong clue it really is a non- HO motor.
yeah i looked for badges i know it has micky tompson valve covers and a blue under drive pulley lol 8.8 rear end and fire order is 154.. thats it.. and is there any yt vid you can pout me to that shows where engine info badge is.. i doubt this wil be there.. oh and i do have this.. dont have pic atm but the orange ground to fire wall behind intake on injectpr harness was gone
 

Attachments

  • 20201219_170843.jpg
    20201219_170843.jpg
    334.6 KB · Views: 24
  • 20201219_170838.jpg
    20201219_170838.jpg
    642.2 KB · Views: 23

Mustang5L5

i'm familiar with penetration
Mod Dude
Feb 18, 2001
34,584
10,757
224
Massachusetts
yeah i looked for badges i know it has micky tompson valve covers and a blue under drive pulley lol 8.8 rear end and fire order is 154.. thats it.. and is there any yt vid you can pout me to that shows where engine info badge is.. i doubt this wil be there.. oh and i do have this.. dont have pic atm but the orange ground to fire wall behind intake on injectpr harness was gone

there are no badges.

post 11.
 

Mustang5L5

i'm familiar with penetration
Mod Dude
Feb 18, 2001
34,584
10,757
224
Massachusetts
E6SE heads were used on H.O. engines in 1986 (Capri and Mustang only) and non-H.O. engines. That head alone is not a good enough indication what the whole engine is or isn't.

That’s why I said “clue”. It wouldn’t be the sole determining factor.

non-HO firing order and E6 heads would strongly point more to a non-HO motor than an 86 HO motor.
 
Last edited:

AydenTv

Member
Nov 19, 2020
51
1
18
30
Alabama
This guy is asking all over the web for answers,and not listening to anyone here.Let him be,let him be,speaking words of wisdom.
if your speaking of the tps sensor and vac lines i can 100 percent tell anyone its not a vac leak unless it is from my intake... the tps sensor i changed to a foxbodys.. no change... i am broke and not going to theough money at this car on solutions that i know aint going to work
 

General karthief

wonder how much it would cost to ship you a pair
Mod Dude
Aug 25, 2016
18,458
6,044
193
polk county florida
You need to verify things, if you have a non HO engine (1-5-4-2-6-3-7-8) the A9P computer will fire the injectors in the HO firing order (1-3-7-2-6-5-4-8) so your car will not run right, it can be fixed but you need to verify first,
Are you going to put the effort in to verify this or are you going to jump over to facepage (or were ever else you've been asking) and let them tell you what to do?
We want to help.
But you have to do the labor.
 
  • Like
Reactions: AydenTv

AydenTv

Member
Nov 19, 2020
51
1
18
30
Alabama
You need to verify things, if you have a non HO engine (1-5-4-2-6-3-7-8) the A9P computer will fire the injectors in the HO firing order (1-3-7-2-6-5-4-8) so your car will not run right, it can be fixed but you need
ill say this you are imo the most knowledgable guy that has replied to my threads here or anywhere else.. here is what ima do.. instead of taking off the intake valve cover etc.. which i know nothing about and dont have money for gaskets.. i am going to take out all spark plugs and put some straws or paper of each spark plug place.. manual turn over motor and write down the order the paper or straws move in.. that should verify what firing order i need.. then if its 137.. maybe somebserious spark plug foulage or something idk.. if its the 154 then i will need another computer and wire harness right?? or would it be cheaper to get a 5.0 ho motor.. either way im probably screwed lol but ill also try moving my air filter to fender like it should and the maf tube is 70 mm and stock housing (i have ) is 60mm or something smaller.. but if you say the a9p computer wont work with the 154 fire order.. and the 137 sounds like a lawn mower im thinking you are correct and ecu and wire harness is what id need... and it runs and drives great idles normal.. i can spin tires go sideways etc. (only done 2 donuts in grass 1 small burnoutz and only got sideways a few times.. mainly cuz thing has got me mad lol) but it just bucks andbsnatches on me when i get on it.. and ill stay that way like its running out of gas or too much air.. then i can cut it out.. recrank.. and i have lots of power again for 2 mins or till i get on it again... also was told it may have clogged exhaust.. smoke only comes out 1 side the right side when i crank it and its cold i noticed that...
 

AydenTv

Member
Nov 19, 2020
51
1
18
30
Alabama
You need to verify things, if you have a non HO engine (1-5-4-2-6-3-7-8) the A9P computer will fire the injectors in the HO firing order (1-3-7-2-6-5-4-8) so your car will not run right, it can be fixed but you need to verify first,
Are you going to put the effort in to verify this or are you going to jump over to facepage (or were ever else you've been asking) and let them tell you what to do?
We want to help.
But you have to do the labor.
 

Attachments

  • 20201223_002139.jpg
    20201223_002139.jpg
    271.5 KB · Views: 11

MustangIIMatt

I need something stupid to play with
Mod Dude
Mar 7, 2002
8,685
4,421
224
ill say this you are imo the most knowledgable guy that has replied to my threads here or anywhere else.. here is what ima do.. instead of taking off the intake valve cover etc.. which i know nothing about and dont have money for gaskets.. i am going to take out all spark plugs and put some straws or paper of each spark plug place.. manual turn over motor and write down the order the paper or straws move in.. that should verify what firing order i need..
That won't verify your firing order.

The pistons move up and down in the same sequence for both firing orders.

The camshaft is what dictates firing order.
 
  • Like
Reactions: AydenTv

General karthief

wonder how much it would cost to ship you a pair
Mod Dude
Aug 25, 2016
18,458
6,044
193
polk county florida
Park the car.
Save up for a real repair manual that ford produced, you can find them with a google search.
You need to pull off the valve covers and check the firing order by noting when the intake valve opens on what cylinder.
Oh, and I'm the one with the idiot light so I'm far from smart.
It's good to be lucky.
 

AydenTv

Member
Nov 19, 2020
51
1
18
30
Alabama
Update i played woth the air filter moved it to the fender and blocked off air.. it actually helped out alot.. i can actually drive the car without having to kill it 30 times... to my understanding its gettong too much air and the maf sensor (hot wires cleaned and mad senaor replaced ) is tripoing out.. basically it was an open oiled air filter thats been washed by me before and never oiled with no heat shield.. and the foxbodies air filter is closed box ram air inside the fender...