Engine No start crank easy starts on starting fluid or gas in intake

Oct 30, 2021
3
4
13
37
Cincinnati ohio
I got a 93 lx 5.0 fuel pump runs non stop with key on pump dose not shut off for prime try to start dose not even hit or try to start put fuel in intake fires right up and runs till fuel I put in runs out one injector wire hot with key on order noid lights have not came in yet replaced distributor with a new one still nothing get fuel to fuel rail but have not checked the pressure yet I jump injectors and they all click so they should be working attached video of how it runs when I put fuel in intakentube
 
  • Sponsors(?)


7991LXnSHO

wanna catch the space herp
10 Year Member
Sep 1, 2010
6,656
2,644
194
Kearney, NE
I think we can help you. The helpfulness of our answers are going to depend on how easy to understand your sentences are. Please use punctuation and capitalization. I hate giving irrelevant answers because I misunderstood.

So, it looks like you have some diagnostic procedures in mind. Let’s see if we can get it done without spending money on unneeded parts.
1. Have you found the “no start checklist” on here? (It’s likely in the 5.0 tech sticky threads.)
2. Do I understand your noid lights are on the way? That test will be helpful.
3. Have you checked to see what your fuel pressure is?
 
Oct 30, 2021
3
4
13
37
Cincinnati ohio
I think we can help you. The helpfulness of our answers are going to depend on how easy to understand your sentences are. Please use punctuation and capitalization. I hate giving irrelevant answers because I misunderstood.

So, it looks like you have some diagnostic procedures in mind. Let’s see if we can get it done without spending money on unneeded parts.
1. Have you found the “no start checklist” on here? (It’s likely in the 5.0 tech sticky threads.)
2. Do I understand your noid lights are on the way? That test will be helpful.
3. Have you checked to see what your fuel pressure is?
Have not checked the pressure yet that Gage is on its way also car runs good if I feed it gas into the intake and I just looked at the check list I done 85% of it in order so far and no luck
 

mikeynonos

Member
Oct 16, 2021
71
22
18
48
St Charles, IL
Just from what I read (and could understand), the obvious answer is you're not getting fuel. Whether it is the pump, filter, or injectors, something in the fuel system is the problem. If it were me, I'd start with the fuel pump. You should know more once you receive your Fuel Pressure Gauge.
 

manicmechanic007

Mustang Master
Sep 26, 2017
1,393
392
93
62
Has a processor problem or the wiring is shorted or hacked
The fuel pump should not run constantly
Means shorted wire in the self test connector or the harness
Someone may have modified the circuit
One? injector hot? They should all have power with the key on
Noid light and fuel pressure gauge is a start
Pump may have broken swollen hose inside the tank pump to pipe common
 

Boostedpimp

15 Year Member
May 8, 2003
1,418
557
154
NJ
If the pump is running continuously with key on to prime then I would pull your ecm and check for leaking caps
 
  • Agree
Reactions: 1 user