Only lock button that works is driver side Unlock

jmadams

New Member
Jun 7, 2010
17
0
1
Hello All, 1994 GT Convertible. Weird situation where the only one of the lock/unlock buttons that works it the driver side unlock. The other three (driver side lock, and both passenger lock/unlock do not work). They make no noise on the lock actuators when pressed.

I found the following diagram and started tracing out wires:

I'm unsure if this diagram is correct. I'm missing quite a few wires. Marking the wires at the button connectors I'm missing the Pink/Yellow on the passenger side lock button, and the pink/orange also on the passenger side. I've circled them here:

View: https://imgur.com/a/LC2Tr0k


Theres also a mystery red wire on the passenger side. Here are pictures of both units:

View: https://imgur.com/a/m7sYAX2


I don't drive this thing often. Its not the biggest deal in the world. But I have both door panels off replacing the window actuators and motors. It would be convenient to get this sorted out as well.
 
  • Sponsors(?)


revhead347

Apparently my ex-husband made that mistake.
15 Year Member
Jun 14, 2004
8,789
1,454
214
41
Acworth, GA
Swap the switches from one side to the other and see what happens. It's usually the switches.

Kurt
 

jmadams

New Member
Jun 7, 2010
17
0
1
Hey thanks for the reply. Did that and same result. I do have new switches coming by the weekend though.
 

revhead347

Apparently my ex-husband made that mistake.
15 Year Member
Jun 14, 2004
8,789
1,454
214
41
Acworth, GA
I had a problem like that, and it was a bad wire in the door. It's going to take some tracing to find it if it's not the switches.

Kurt