Fox Radiator hose temp vs true coolant temp

93CalypsoConvert

Active Member
Nov 26, 2020
126
45
38
42
Virginia
Does anyone know difference between what a coolant hose temperature is vs the actual coolant temperature?

I am unsure if my engine is hot, or if my gauge is inaccurate. I am using a mechanical temp gauge. My temp gauge reads 200, but the upper radiator hose is only 145 using an infrared thermometer (no airflow across the hose). Hot-side heater hose reads 160.

Thermostat is 180 degree and IS working. Coolant is full.
 
  • Sponsors(?)


General karthief

wonder how much it would cost to ship you a pair
Mod Dude
Aug 25, 2016
22,759
8,255
203
polk county florida
Shoot the coolant through the radiator filler neck, the rubber hose will be alot cooler than actual coolant temp.
I used to have the volt readings at certain temp. degrees, I'll look tomorrow.
 
  • Like
Reactions: 1 user

foxbodybill89

Active Member
Jan 19, 2020
116
54
38
33
Sioux Falls, SD
I've done the same thing, seems the infrared guns are much more accurate on a hard surface. Rubber is always cooler. The thermostat housing is a good place also to check temp. BTW 200 is not hot, you should have a 192 thermostat and run 205-215, unless you're converted to carb on your 93.
 
  • Like
Reactions: 1 users

93CalypsoConvert

Active Member
Nov 26, 2020
126
45
38
42
Virginia
It is carbed. I'm going to knock the timing down tomorrow and see if that changes anything. My concern is why is it running hotter after nothing changed?

It ran at 180 without missing a beat. Hot summer days in stop and go traffic, now it can't keep itself under 200 cruising on a cool day with fans on 100%.

Here are some of my plugs. I don't think its a rich/lean problem
Plug1.jpg

Plug2.jpg
Plug3.jpg
 

manicmechanic007

Mustang Master
Sep 26, 2017
1,557
441
93
62
The upper hose and coolant are real close in temp when the thermostat cycles (opens)
Also the heater output is within 3 degrees on a new one
With a 195 T stat you should get 192 out the vents (not using an infrared)( just a thermometer with mercury in it)
You will have to use an instant read on the radiator and upper hose. It should be within a few degrees as well
 

chrlsful

Active Member
Mar 6, 2021
198
28
38
Lawrence Swamp, S.Amherst, MA
to me the white ashen look means too lean (hot) + the middle pic w/the lill mark on ceramic of center electrode ? The last of the 3 looks fouled (all the black soot inside the plug) which would B 2 opposites? 1st plug also a lill hot burning? I know this is not ur Q but did U use correct plug (did not take a colder or hotter plug for tuning or smething)?
 

manicmechanic007

Mustang Master
Sep 26, 2017
1,557
441
93
62
Don't back the timing off (you'll have more soot) Leave the timing at 10 degrees
Put a 195 degree thermostat in it and the coolant will stay in the radiator long enough to cool properly.
Then when it cycles you have that same few minutes to cool the coolant and repeat
That is a hard one to get your head around
Some of you it might take another 40 years
 
  • Like
Reactions: 1 users

General karthief

wonder how much it would cost to ship you a pair
Mod Dude
Aug 25, 2016
22,759
8,255
203
polk county florida
Don't back the timing off (you'll have more soot) Leave the timing at 10 degrees
Put a 195 degree thermostat in it and the coolant will stay in the radiator long enough to cool properly.
Then when it cycles you have that same few minutes to cool the coolant and repeat
That is a hard one to get your head around
Some of you it might take another 40 years
I don't have 40 years :nono:
 
  • Like
Reactions: 1 user

KRUISR

5 Year Member
Apr 16, 2015
1,281
568
133
52
Try your infrared gun on the driver side rad tank (metal part right near the outlet hose). This will be an accurate reading of your cooling system.

It ran at 180 without missing a beat. Hot summer days in stop and go traffic, now it can't keep itself under 200 cruising on a cool day with fans on 100%.
When you say fans on 100%, I assume you have electric fans and are they on a temp controller or toggle switch?

I have a 180 t-stat and a fan controller that comes on at 205. Coolant stays pretty consistent and fans rarely run while driving.
 

CAMTWO1070

Active Member
Dec 17, 2021
65
26
28
52
NY
It is carbed. I'm going to knock the timing down tomorrow and see if that changes anything. My concern is why is it running hotter after nothing changed?

It ran at 180 without missing a beat. Hot summer days in stop and go traffic, now it can't keep itself under 200 cruising on a cool day with fans on 100%.

Here are some of my plugs. I don't think its a rich/lean problem
Plug1.jpg

Plug2.jpg
Plug3.jpg
Looking at those plugs and you can see theres differences in the cylinders and thats indicative of cylinders that are operating at different temps...

Try starting it with the rad cap off and let it warm up and see if you get compression bubbles in your coolant.

Also use a temp gun and measure individual cylinder temps at the plugs... or headder tubes..

Sometimes if a car sits in too cold of temps the metal can shrink so bad it disrupts the seals on gaskets or if the headgaskets need to be retorqued and werent..
 

mikestang63

SN Certified Technician
Aug 27, 2012
11,204
8,624
204
In the garage
get a cheap heat gun and when the engine warms up aim it at each header tube for each cylinder for variances. ALso, when pointing it at the lower and upper hoses you should see a difference as the coolant coming out the bottom hose is being cooled by the raidator and fan returning back to the water pump. The temp on each side of the thermostat and the upper hose should be about the same assumiong the thermostat is working and the engine gets up to temperature.
 

93CalypsoConvert

Active Member
Nov 26, 2020
126
45
38
42
Virginia
Late response... sorry.
I should state that all the plugs are fairly similar looking. They all have a soot mark on them. It is where the plug is facing the cylinder. The last picture I posted shows the soot mark facing the camera. The second picture also has a soot mark, it was just facing away from the camera.

All the cylinders are within 50 degrees of each other. Water pump is certainly pumping a good volume, I can't see any compression bubbles. The hottest spot I measured was very back of the thermostat housing at 196 degrees...