Remote Keyless Entry Programming Not Working

Discussion in '1996 - 2004 SN95 Mustang -General/Talk-' started by SixtyThreeC, Dec 31, 2013.

  1. Hello All,

    I'm new here, and I apologize if my question has been answered already (I searched around), but my question relates to my 2001 Mustang's remote keyless entry that stopped working. For all programming attempts after each of the attempts listed below, I've cycled the ignition 8 times, heard the door locks cycle as expected, then pressed either the lock or unlock button. I've also tried pressing both buttons. The car has been unresponsive to these steps, but otherwise runs great. The brake pedal was not pressed. The car has the PATS system.

    Here's what I tried:

    Replaced the battery in the Ford remote (purchased from the dealer).

    Removed and reinstalled the main battery ground cable.

    Removed fuse 39, and reinstalled.

    Tried it with the driver's window down. Tried it with the driver's door open. (Don't understand how these could affect anything, but I've seen these steps listed elsewhere.)

    I tried the remote on a 1999 Taurus, where it worked fine.

    I gather that the 2001 remote keyless fob communicates directly with the GEM, but I wonder if there is a module/antenna assembly somewhere in the dash wiring that may be loose (or can be replaced).

    Any suggestions would certainly be appreciated.
  2. Cycle the ignition key between run and off 8 times in 10 seconds. On the 8th cycle leave it in Run, and the locks will cycle on their own. Press any button on the remote and it will program. Turn the key off and you are done.

    If that does not work then there is a hardware issue, I program tons of these a day for customers.
  3. I would guess that I am dealing with a hardware issue then. I read somewhere that the 2001 Mustangs do not have a separate remote/keyless entry module, and tore into the trunk to confirm it. Is it down to dealing with the GEM then?