Rewired and now no starter

472viper

Member
Oct 17, 2019
75
8
18
66
Sioux Falls SD
I replaced the following harnesses, taillight, turn signal switch, engine feed, neutral safety and headlight. Now, when I turn the key to "start" position nothing happens. Starter does not turn, does not click, makes no noise at all. I also replaced the ground from the solenoid to the starter. When I did that the negative post on the starter came out of the starter housing. I mean when I turned the nut holding the old ground, the whole post turned and came out of the starter housing. I put it back in and secured the ground but nothing happens when I turn key to start. Is the starter toast ? Is there a way to troubleshoot before I spring for a new starter ? Should the solenoid "click" when I turn key to start ? It does'nt, make any noise at' all.
 
  • Sponsors(?)


472viper

Member
Oct 17, 2019
75
8
18
66
Sioux Falls SD
I was mistaken in that last post. The post did not come out of the starter. It was a type of thread extender to make the post alittle longer. No reason why. But the negative post on the starter is intact and always was. So it must be somthing else. The car would always start in gear so neutrual safety switch had been bypassed somehow. How do I do that tempory just to get back to square one so the car starts ?
 

wicked93gs

10 Year Member
Sep 30, 2006
1,055
146
93
Nashville TN
No clue what year you have, but the first thing you need to do is use a multimeter to test for continuity between the ignition switch "start" wire and the "I" post of the firewall solenoid. Then at least you will know if the solenoid is receiving 12v+ signal from the ignition switch.
 

472viper

Member
Oct 17, 2019
75
8
18
66
Sioux Falls SD
No clue what year you have, but the first thing you need to do is use a multimeter to test for continuity between the ignition switch "start" wire and the "I" post of the firewall solenoid. Then at least you will know if the solenoid is receiving 12v+ signal from the ignition switch.
Sorry for the lack of info, 64.5 coupe, bona fide generator car c4 transmission. If I jumper from positive side of solenoid to "S" post, starter will engage and turn. I will look for "start" wire and meter from it to "I" post of solenoid. I also suspect neutral safety switch. It always used to start in gear.
 

472viper

Member
Oct 17, 2019
75
8
18
66
Sioux Falls SD
Ok, figured it out. The old harness bypassed neutral safety switch and new harness connected it to it. Neutral safety switch is either misadjusted or gone bad. Once I bypassed the switch the starter engaged and the ole girl fired right up. Now I have to undo the bypass and try to figure what is wrong with safety switch.