<!DOCTYPE html>
<head /><meta name="apple-mobile-web-app-title" content="The Mustang Forums">
<script src="/cdn-cgi/apps/head/MkT1XKw-rMtAIZ-pFsCv1hlaRgk.js"></script><link rel="apple-touch-icon" href="/mustang-forums/data/assets/logo/stangnet-192.png">
<html id="XF" lang="en-US" dir="LTR" style="font-size: 62.5%;" data-app="public" data-template="thread_view" data-container-key="node-52" data-content-key="thread-920532" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1617907677,86ccfaedf060e9296ed87ffb8a342741" class="has-no-js template-thread_view  uix_page--fixed uix_hasSectionLinks  uix_hasCrumbs uix_hasPageAction">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>Seat swap from 2013 Subaru WRX 1998 v6 | StangNet</title>
<link rel="manifest" href="/mustang-forums/webmanifest.php">
<meta name="theme-color" content="#154d75" />
<meta name="msapplication-TileColor" content="#154d75">
<meta name="apple-mobile-web-app-title" content="The Mustang Forums">
<link rel="apple-touch-icon" href="/mustang-forums/data/assets/logo/stangnet-192.png">
<meta name="description" content="So I have no idea if this is a good or not, but I&#039;m spit balling ideas atm. I&#039;m looking to upgrade my stock seats in my 98 mustang and have been looking all..." />
<meta property="og:description" content="So I have no idea if this is a good or not, but I&#039;m spit balling ideas atm. I&#039;m looking to upgrade my stock seats in my 98 mustang and have been looking all over the place for some good looking affordable seats. While looking I found some seats from a 2013 WRX and they look good. I&#039;m curious if..." />
<meta property="twitter:description" content="So I have no idea if this is a good or not, but I&#039;m spit balling ideas atm. I&#039;m looking to upgrade my stock seats in my 98 mustang and have been looking all over the place for some good looking..." />
<meta property="og:url" content="https://www.stangnet.com/mustang-forums/threads/seat-swap-from-2013-subaru-wrx-1998-v6.920532/" />
<link rel="canonical" href="https://www.stangnet.com/mustang-forums/threads/seat-swap-from-2013-subaru-wrx-1998-v6.920532/" />
<meta property="og:site_name" content="StangNet" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Seat swap from 2013 Subaru WRX 1998 v6" />
<meta property="twitter:title" content="Seat swap from 2013 Subaru WRX 1998 v6" />
<meta property="og:image" content="https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png" />
<meta property="twitter:image" content="https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png" />
<meta property="twitter:card" content="summary" />
<link rel="stylesheet" href="/mustang-forums/A.css.php,qcss=public,P3Anormalize.css,P2Cpublic,P3Afa.css,P2Cpublic,P3Acore.less,P2Cpublic,P3Aapp.less,as=23,al=1,ad=1614049392,ak=af2921512d2d0ef1ae8034d95493de2a21504595.pagespeed.cf.HRoFEsMgMO.css" />
<link rel="preload" href="/mustang-forums/styles/uix/fonts/icons/material-icons/fonts/materialdesignicons-webfont.woff2?v=5.8.55" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/mustang-forums/styles/uix/fonts/icons/material-icons/css/materialdesignicons.min.css?d=1614049392" />
<link rel="stylesheet" href="/mustang-forums/A.css.php,qcss=public,P3Acustom.css,P2Cpublic,P3Amessage.less,P2Cpublic,P3Ashare_controls.less,P2Cpublic,P3Asiropu_ads_manager_ad.less,P2Cpublic,P3Astructured_list.less,P2Cpublic,P3Ath_uix_threadStarterPost.less,P2Cpublic,P3Auix.less,P2Cpublic,P3Auix_socialMedia.less,P2Cpublic,P3Aextra.less,as=23,al=1,ad=1614049392,ak=eae81127e2f811468d5cb3f19dca57043f746e21.pagespeed.cf.k0pRR72OQp.css" />
<script src="/mustang-forums/js/xf/preamble.min.js?_v=edf10f69"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="icon" type="image/png" href="https://www.stangnet.com/mustang-forums/styles/uix/images/favicon2.png" sizes="32x32" />
<link rel="apple-touch-icon" href="https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-125191-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-125191-1',{});</script>
<script type='text/javascript'>(function(){var useSSL='https:'==document.location.protocol;var src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';document.write('<scr'+'ipt src="'+src+'"></scr'+'ipt>');})();</script><script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/1003614/Sponsor_1',[125,125],'div-gpt-ad-1452212860306-0').addService(googletag.pubads());googletag.defineSlot('/1003614/Sponsor_2',[125,125],'div-gpt-ad-1452212860306-1').addService(googletag.pubads());googletag.defineSlot('/1003614/Sponsor_3',[125,125],'div-gpt-ad-1557592061420-0').addService(googletag.pubads());googletag.defineSlot('/1003614/Sponsor_4',[125,125],'div-gpt-ad-1557592136453-0').addService(googletag.pubads());googletag.defineSlot('/1003614/StangNet_Forums_Top_ATF_728x90',[728,90],'div-gpt-ad-1452212860306-2').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().enableSyncRendering();googletag.enableServices();});</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-3493638625014715",enable_page_level_ads:true});</script><script>window._epn={campaign:5335821607};</script><script src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body data-template="thread_view">
<style>.p-pageWrapper .p-navSticky{top:0!important}.uix_mainTabBar{top:50px!important}.uix_stickyBodyElement:not(.offCanvasMenu) {top:70px!important;min-height:calc(100vh - 70px)!important}.uix_sidebarInner .uix_sidebar--scroller{margin-top:70px}.uix_sidebarInner{margin-top:-70px}.p-body-sideNavInner .uix_sidebar--scroller{margin-top:70px}.p-body-sideNavInner{margin-top:-70px}.uix_stickyCategoryStrips{top:70px!important}#XF .u-anchorTarget{height:70px;margin-top:-70px}@media (max-width:900px){.p-sectionLinks{display:none}.uix_mainTabBar{top:50px!important}.uix_stickyBodyElement:not(.offCanvasMenu) {top:70px!important;min-height:calc(100vh - 70px)!important}.uix_sidebarInner .uix_sidebar--scroller{margin-top:70px}.uix_sidebarInner{margin-top:-70px}.p-body-sideNavInner .uix_sidebar--scroller{margin-top:70px}.p-body-sideNavInner{margin-top:-70px}.uix_stickyCategoryStrips{top:70px!important}#XF .u-anchorTarget{height:70px;margin-top:-70px}}.uix_sidebarNav .uix_sidebar--scroller{max-height:calc(100vh - 70px)}</style>
<div id="jumpToTop"></div>
<div class="uix_pageWrapper--fixed">
<div class="p-pageWrapper" id="top">
<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">
<div class="p-header-logo p-header-logo--image">
<a class="uix_logo" href="/mustang-forums/">
<img src="/mustang-forums/styles/uix/images/mustang_forums.png" srcset="" alt="StangNet" width="" height="" />
</a>
</div>
<div class="samCodeUnit" data-position="header_banner"><div class="samItem"><div class="p-nav-opposite"><div id='div-gpt-ad-1452212860306-2' style='height:90px; width:728px;'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1452212860306-2');});</script></div></div></div></div>

</div>
</div>
</header>
<div class="p-navSticky p-navSticky--primary " data-top-offset-breakpoints="
						[
							{
								&quot;breakpoint&quot;: &quot;0&quot;,
								&quot;offset&quot;: &quot;0&quot;
							}
							
							
						]
					" data-xf-init="sticky-header">
<nav class="p-nav">
<div class="p-nav-inner">
<button type="button" class="button--plain p-nav-menuTrigger  badgeContainer button" data-badge="0" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0" aria-label="Menu"><span class="button-text">
<i aria-hidden="true"></i>
</span></button>
<div class="p-header-logo p-header-logo--image">
<a class="uix_logo" href="/mustang-forums/">
<img src="/mustang-forums/styles/uix/images/mustang_forums.png" srcset="" alt="StangNet" width="" height="" />
</a>
</div>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl u-ripple is-selected" data-has-children="true">
<a href="/mustang-forums/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums"><span>Forums</span></a>
<a data-xf-key="1" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/whats-new/posts/" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts"><span>New posts</span></a>
<a href="/mustang-forums/search/?type=post" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums"><span>Search forums</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple " data-has-children="true">
<a href="/mustang-forums/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew"><span>What's new</span></a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/whats-new/posts/" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts"><span>New posts</span></a>
<a href="/mustang-forums/whats-new/media/" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewNewMedia"><span>New media</span></a>
<a href="/mustang-forums/whats-new/media-comments/" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewMediaComments"><span>New media comments</span></a>
<a href="/mustang-forums/whats-new/resources/" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfrmNewResources"><span>New resources</span></a>
<a href="/mustang-forums/whats-new/latest-activity" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity"><span>Latest activity</span></a>
</div>
</div>

</div>
</li>
<li>
<div class="p-navEl u-ripple " data-has-children="true">
<a href="/mustang-forums/media/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfmg"><span>Media</span></a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/whats-new/media/" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewMedia"><span>New media</span></a>
<a href="/mustang-forums/search/?type=xfmg_media" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " data-nav-id="xfmgSearchMedia"><span>Search media</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple " data-has-children="true">
<a href="/mustang-forums/resources/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfrm"><span>Resources</span></a>
<a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/resources/latest-reviews" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " data-nav-id="xfrmLatestReviews"><span>Latest reviews</span></a>
<a href="/mustang-forums/search/?type=resource" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " data-nav-id="xfrmSearchResources"><span>Search resources</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple ">
<a href="https://www.stangnet.com/mustang-forums/misc/contact" class="p-navEl-link  " data-xf-key="5" data-nav-id="1234"><span>Contact</span></a>
</div>
</li>
</ul>
</div>
</div>
<div class="uix_activeNavTitle">
<span>
Forums
</span>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/mustang-forums/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" data-xf-click="menu">
<i></i>
<span class="p-navgroup-linkText">Log in</span>
</a>
<div class="menu menu--structural menu--medium" data-menu="menu" aria-hidden="true" data-href="/mustang-forums/login/"></div>
<a href="/mustang-forums/register/" class="p-navgroup-link u-ripple p-navgroup-link--textual p-navgroup-link--register" data-xf-click="overlay" data-follow-redirects="on">
<i></i>
<span class="p-navgroup-linkText">Register</span>
</a>
</div>
<div class="p-navgroup p-discovery">
<div class="uix_searchBar">
<div class="uix_searchBarInner">
<form action="/mustang-forums/search/search" method="post" class="uix_searchForm" data-xf-init="quick-search">
<a class="uix_search--close">
<i class="fa--xf far fa-window-close" aria-hidden="true"></i>
</a>
<input type="text" class="input js-uix_syncValue uix_searchInput uix_searchDropdown__trigger" autocomplete="off" data-uixsync="search" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<a href="/mustang-forums/search/" class="uix_search--settings u-ripple" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i class="fa--xf far fa-cog" aria-hidden="true"></i>
</a>
<span class="uix_search--submit uix_searchIcon">
<i class="fa--xf far fa-search" aria-hidden="true"></i>
</span>
<input type="hidden" name="_xfToken" value="1617907677,86ccfaedf060e9296ed87ffb8a342741" />
</form>
</div>
<a class="uix_searchIconTrigger p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<a href="/mustang-forums/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple js-uix_minimalSearch__target" data-xf-click="menu" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input js-uix_syncValue" name="keywords" data-uixsync="search" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[52],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:920532}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only
<span tabindex="0" role="button" data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">
<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
</span></span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1617907677,86ccfaedf060e9296ed87ffb8a342741" />
</form>
</div>
<div class="menu menu--structural menu--wide uix_searchDropdown__menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<div class="menu-row">
<div class="inputGroup">
<input name="keywords" class="js-uix_syncValue" data-uixsync="search" placeholder="Search…" aria-label="Search" type="hidden" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[52],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:920532}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only
<span tabindex="0" role="button" data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">
<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
</span></span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button" rel="nofollow"><span class="button-text">Advanced…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1617907677,86ccfaedf060e9296ed87ffb8a342741" />
</form>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<div class="p-sectionLinks">
<div class="pageContent">
<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
<div class="hScroller-scroll">
<ul class="p-sectionLinks-list">
<li>
<div class="p-navEl u-ripple ">
<a href="/mustang-forums/whats-new/posts/" class="p-navEl-link  " data-xf-key="alt+1" data-nav-id="newPosts"><span>New posts</span></a>
</div>
</li>
<li>
<div class="p-navEl u-ripple ">
<a href="/mustang-forums/search/?type=post" class="p-navEl-link  " data-xf-key="alt+2" data-nav-id="searchForums"><span>Search forums</span></a>
</div>
</li>
</ul>
</div>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-discovery">
<div class="uix_searchBar">
<div class="uix_searchBarInner">
<form action="/mustang-forums/search/search" method="post" class="uix_searchForm" data-xf-init="quick-search">
<a class="uix_search--close">
<i class="fa--xf far fa-window-close" aria-hidden="true"></i>
</a>
<input type="text" class="input js-uix_syncValue uix_searchInput uix_searchDropdown__trigger" autocomplete="off" data-uixsync="search" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<a href="/mustang-forums/search/" class="uix_search--settings u-ripple" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i class="fa--xf far fa-cog" aria-hidden="true"></i>
</a>
<span class="uix_search--submit uix_searchIcon">
<i class="fa--xf far fa-search" aria-hidden="true"></i>
</span>
<input type="hidden" name="_xfToken" value="1617907677,86ccfaedf060e9296ed87ffb8a342741" />
</form>
</div>
<a class="uix_searchIconTrigger p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<a href="/mustang-forums/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple js-uix_minimalSearch__target" data-xf-click="menu" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input js-uix_syncValue" name="keywords" data-uixsync="search" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[52],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:920532}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only
<span tabindex="0" role="button" data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">
<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
</span></span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1617907677,86ccfaedf060e9296ed87ffb8a342741" />
</form>
</div>
<div class="menu menu--structural menu--wide uix_searchDropdown__menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<div class="menu-row">
<div class="inputGroup">
<input name="keywords" class="js-uix_syncValue" data-uixsync="search" placeholder="Search…" aria-label="Search" type="hidden" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[52],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:920532}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only
<span tabindex="0" role="button" data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">
<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
</span></span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button" rel="nofollow"><span class="button-text">Advanced…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1617907677,86ccfaedf060e9296ed87ffb8a342741" />
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="sidePanel sidePanel--nav sidePanel--visitor">
<div class="sidePanel__tabPanels">
<div data-content="navigation" class="is-active sidePanel__tabPanel js-navigationTabPanel">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>
</div>
<div class="offCanvasMenu-installBanner js-installPromptContainer" style="display: none;" data-xf-init="install-prompt">
<div class="offCanvasMenu-installBanner-header">Install the app</div>
<button type="button" class="js-installPromptButton button"><span class="button-text">Install</span></button>
</div>
</div>
</div>
<div class="p-body-header">
<div class="pageContent">
<div class="uix_headerInner">
<div class="test">
<div class="p-title ">
<h1 class="p-title-value">Seat swap from 2013 Subaru WRX 1998 v6</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/mustang-forums/members/kol07.232381/" class="username  u-concealed" dir="auto" itemprop="name" data-user-id="232381" data-xf-init="member-tooltip">kol07</a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/mustang-forums/threads/seat-swap-from-2013-subaru-wrx-1998-v6.920532/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2021-04-08T13:11:45-0500" data-time="1617905505" data-date-string="Apr 8, 2021" data-time-string="1:11 PM" title="Apr 8, 2021 at 1:11 PM">36 minutes ago</time></a>
</li>
<li>
<dl class="tagList tagList--thread-920532 ">
<dt>
<i class="fa--xf far fa-tags" aria-hidden="true" title="Tags"></i>
<span class="u-srOnly">Tags</span>
</dt>
<dd>
<span class="js-tagList">
<a href="/mustang-forums/tags/aftermarket-mods/" class="tagItem tagItem--tag_aftermarket-mods" dir="auto">
aftermarket mods
</a>
<a href="/mustang-forums/tags/seat-swap/" class="tagItem tagItem--tag_seat-swap" dir="auto">
seat swap
</a>
</span>
</dd>
</dl>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner ">

<div class="breadcrumb block ">
<div class="pageContent">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/#mustang-forums.48" itemprop="item">
<span itemprop="name">Mustang Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/" itemprop="item">
<span itemprop="name">1996 - 2004 SN95 Mustang -General/Talk-</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_top_below"><div class="samItem"><div style='width:100%; margin-bottom: 15px; margin-top:15px; display:inline-block'><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3493638625014715" data-ad-slot="8034295837" data-ad-format="auto"></ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div></div></div>
<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<div class="blockMessage blockMessage--important blockMessage--iconic js-browserWarning" style="display: none">You are using an out of date browser. It may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/" target="_blank" rel="noopener">alternative browser</a>.</div>
<div uix_component="MainContainer" class="uix_contentWrapper">
<div class="p-body-main  ">
<div uix_component="MainContent" class="p-body-content">

<div class="p-body-pageContent">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/mustang-forums/inline-mod/" data-search-target="*">
<span class="u-anchorTarget" id="posts"></span>
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-920532" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message    message-threadStarterPost message--post  js-post js-inlineModContainer   " data-author="kol07" data-content="post-9298421" id="js-post-9298421">
<span class="u-anchorTarget" id="post-9298421"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/kol07.232381/" class="avatar avatar--m" data-user-id="232381" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/m/232/232381.jpg?1617906574" srcset="https://cdn.stangnet.com/data/avatars/l/232/232381.jpg?1617906574 2x" alt="kol07" class="avatar-u232381-m" width="96" height="96" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/kol07.232381/" class="username " dir="auto" itemprop="name" data-user-id="232381" data-xf-init="member-tooltip" itemprop="name">kol07</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">New Member</h5>
<div class="uix_originalPoster__icon" data-xf-init="tooltip" title="Original poster">
<i class="fa--xf far fa-user-edit mdi mdi-account-edit" aria-hidden="true"></i>
</div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Mar 26, 2020</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>5</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>1</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake" aria-hidden="true"></i>
</span>
</dt>
<dd>20</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="California">
<a href="/mustang-forums/misc/location-info?location=California" rel="nofollow noreferrer" target="_blank" class="u-concealed">California</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<a href="javascript:;" class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></a>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/seat-swap-from-2013-subaru-wrx-1998-v6.920532/post-9298421" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2021-04-08T13:11:45-0500" data-time="1617905505" data-date-string="Apr 8, 2021" data-time-string="1:11 PM" title="Apr 8, 2021 at 1:11 PM" itemprop="datePublished">36 minutes ago</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/seat-swap-from-2013-subaru-wrx-1998-v6.920532/post-9298421" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9298421/share" data-web-share="on" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/seat-swap-from-2013-subaru-wrx-1998-v6.920532/post-9298421" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9298421" data-lb-caption-desc="kol07 &middot; Apr 8, 2021 at 1:11 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">So I have no idea if this is a good or not, but I'm spit balling ideas atm. I'm looking to upgrade my stock seats in my 98 mustang and have been looking all over the place for some good looking affordable seats. While looking I found some seats from a 2013 WRX and they look good. I'm curious if anyone knows if this will even work or if I'm looking in the wrong direction. From what I have found out so far is that the WRX seats are not electronic so I shouldn't have any issues with wiring, but will they even fit with the brackets and size? If anyone can give me an idea that would be awesome.</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_1"><div class="samItem"><div class="block"><div class="block-container"><ul class="block-body"><li class="block-row" style="text-align: center;"><div><h3 style="float: left;">Sponsors<a href="/mustang-forums/misc/contact">(?)</a></h3></div><br /><div id='div-gpt-ad-1452212860306-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1452212860306-0');});</script></div><div id='div-gpt-ad-1452212860306-1' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1452212860306-1');});</script></div><div id='div-gpt-ad-1557592061420-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1452212860306-3');});</script></div><div id='div-gpt-ad-1557592136453-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1452212860306-4');});</script></div></li></ul></div></div></div></div>
</div>
</div>
<div class="block-outer block-outer--after">
<div class="block-outer-opposite"><a href="javascript:void(0)" class="th_reactplus_showHiddenLink js-thReactPlusShowHidden is-hidden" data-xf-init="tooltip" title="Show hidden content by {{names}}">Show hidden low quality content</a></div>
<div class="block-outer-opposite">
<a href="/mustang-forums/login/" class="button--link button" data-xf-click="overlay"><span class="button-text">
You must log in or register to reply here.
</span></a>
</div>
</div>
</div>
<div class="block" data-widget-id="32" data-widget-key="xfes_thread_view_below_quick_reply_similar_threads" data-widget-definition="xfes_similar_threads">
<div class="block-container">
<h3 class="block-header">Similar threads</h3>
<div class="block-body">
<div class="structItemContainer">
<div class="structItem structItem--thread is-prefix58  js-inlineModContainer js-threadListItem-916385" data-author="LC58">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/lc58.224819/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="224819" data-xf-init="member-tooltip" style="background-color: #afb42b; color: #f4ff81">
<span class="avatar-u224819-s">L</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title" uix-data-href="/mustang-forums/threads/seat-wiring-connection.916385/">
<span class="label label--skyBlue" dir="auto">Interior and Upholstery</span>
<a href="/mustang-forums/threads/seat-wiring-connection.916385/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/seat-wiring-connection.916385/preview">Seat Wiring - connection</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/mustang-forums/members/lc58.224819/" class="username " dir="auto" itemprop="name" data-user-id="224819" data-xf-init="member-tooltip">LC58</a></li>
<li class="structItem-startDate"><a href="/mustang-forums/threads/seat-wiring-connection.916385/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2020-05-22T16:10:29-0500" data-time="1590181829" data-date-string="May 22, 2020" data-time-string="4:10 PM" title="May 22, 2020 at 4:10 PM">May 22, 2020</time></a></li>
<li><a href="/mustang-forums/forums/2005-2009-specific-tech.84/">2005 - 2009 Specific Tech</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>2</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>827</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest ">
<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/2005-2009-specific-tech.84/">2005 - 2009 Specific Tech</a>
<a href="/mustang-forums/threads/seat-wiring-connection.916385/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2020-05-23T10:04:56-0500" data-time="1590246296" data-date-string="May 23, 2020" data-time-string="10:04 AM" title="May 23, 2020 at 10:04 AM">May 23, 2020</time></a>
<div class="structItem-minor">
<a href="/mustang-forums/members/emmjay.228306/" class="username " dir="auto" itemprop="name" data-user-id="228306" data-xf-init="member-tooltip">EmmJay</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/emmjay.228306/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="228306" data-xf-init="member-tooltip" style="background-color: #ffb300; color: #ffe57f">
<span class="avatar-u228306-s">E</span>
</a>
</div>
 </div>
</div>
<div class="structItem structItem--thread  js-inlineModContainer js-threadListItem-910431" data-author="96MysticCobraBC">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/96mysticcobrabc.227897/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="227897" data-xf-init="member-tooltip" style="background-color: #ff6f00; color: #ffe57f">
<span class="avatar-u227897-s">9</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title" uix-data-href="/mustang-forums/threads/questions-about-seats.910431/">
<a href="/mustang-forums/threads/questions-about-seats.910431/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/questions-about-seats.910431/preview">Questions about seats</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/mustang-forums/members/96mysticcobrabc.227897/" class="username " dir="auto" itemprop="name" data-user-id="227897" data-xf-init="member-tooltip">96MysticCobraBC</a></li>
<li class="structItem-startDate"><a href="/mustang-forums/threads/questions-about-seats.910431/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2019-05-22T12:39:16-0500" data-time="1558546756" data-date-string="May 22, 2019" data-time-string="12:39 PM" title="May 22, 2019 at 12:39 PM">May 22, 2019</time></a></li>
<li><a href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/">1996 - 2004 SN95 Mustang -General/Talk-</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>1</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>594</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest ">
<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/">1996 - 2004 SN95 Mustang -General/Talk-</a>
<a href="/mustang-forums/threads/questions-about-seats.910431/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2019-05-22T20:28:53-0500" data-time="1558574933" data-date-string="May 22, 2019" data-time-string="8:28 PM" title="May 22, 2019 at 8:28 PM">May 22, 2019</time></a>
<div class="structItem-minor">
<a href="/mustang-forums/members/dark04gt.138044/" class="username " dir="auto" itemprop="name" data-user-id="138044" data-xf-init="member-tooltip">Dark04GT</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/dark04gt.138044/" class="avatar avatar--xxs" data-user-id="138044" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/s/138/138044.jpg?1322929760" alt="Dark04GT" class="avatar-u138044-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread  js-inlineModContainer js-threadListItem-919929" data-author="TJ Rebuild">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/tj-rebuild.237055/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="237055" data-xf-init="member-tooltip" style="background-color: #512da8; color: #b388ff">
<span class="avatar-u237055-s">T</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title" uix-data-href="/mustang-forums/threads/nissan-v8-swapping-a-1996-sn95-mustang-have-i-lost-my-mind.919929/">
<a href="/mustang-forums/threads/nissan-v8-swapping-a-1996-sn95-mustang-have-i-lost-my-mind.919929/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/nissan-v8-swapping-a-1996-sn95-mustang-have-i-lost-my-mind.919929/preview">Nissan V8 Swapping a 1996 SN95 Mustang. Have I lost my mind?</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/mustang-forums/members/tj-rebuild.237055/" class="username " dir="auto" itemprop="name" data-user-id="237055" data-xf-init="member-tooltip">TJ Rebuild</a></li>
<li class="structItem-startDate"><a href="/mustang-forums/threads/nissan-v8-swapping-a-1996-sn95-mustang-have-i-lost-my-mind.919929/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2021-02-14T19:40:27-0600" data-time="1613353227" data-date-string="Feb 14, 2021" data-time-string="7:40 PM" title="Feb 14, 2021 at 7:40 PM">Feb 14, 2021</time></a></li>
<li><a href="/mustang-forums/forums/other-auto-tech.237/">Other Auto Tech</a></li>
<span class="structItem-pageJump">
<a href="/mustang-forums/threads/nissan-v8-swapping-a-1996-sn95-mustang-have-i-lost-my-mind.919929/page-2">2</a>
</span>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 1">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>31</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>916</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest ">
<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/other-auto-tech.237/">Other Auto Tech</a>
<a href="/mustang-forums/threads/nissan-v8-swapping-a-1996-sn95-mustang-have-i-lost-my-mind.919929/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-03-03T12:16:37-0600" data-time="1614795397" data-date-string="Mar 3, 2021" data-time-string="12:16 PM" title="Mar 3, 2021 at 12:16 PM">Mar 3, 2021</time></a>
<div class="structItem-minor">
<a href="/mustang-forums/members/lilcbra.99008/" class="username " dir="auto" itemprop="name" data-user-id="99008" data-xf-init="member-tooltip">LILCBRA</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/lilcbra.99008/" class="avatar avatar--xxs" data-user-id="99008" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/s/99/99008.jpg?1598527857" alt="LILCBRA" class="avatar-u99008-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread  js-inlineModContainer js-threadListItem-918266" data-author="DABURNNOTICE98">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/daburnnotice98.235167/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="235167" data-xf-init="member-tooltip" style="background-color: #f4511e; color: #ff9e80">
<span class="avatar-u235167-s">D</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title" uix-data-href="/mustang-forums/threads/v6-to-v8-swap-no-crank-no-fuel-issue.918266/">
<a href="/mustang-forums/threads/v6-to-v8-swap-no-crank-no-fuel-issue.918266/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/v6-to-v8-swap-no-crank-no-fuel-issue.918266/preview">V6 to v8 swap no crank, no fuel issue.</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/mustang-forums/members/daburnnotice98.235167/" class="username " dir="auto" itemprop="name" data-user-id="235167" data-xf-init="member-tooltip">DABURNNOTICE98</a></li>
<li class="structItem-startDate"><a href="/mustang-forums/threads/v6-to-v8-swap-no-crank-no-fuel-issue.918266/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2020-09-20T00:23:44-0500" data-time="1600579424" data-date-string="Sep 20, 2020" data-time-string="12:23 AM" title="Sep 20, 2020 at 12:23 AM">Sep 20, 2020</time></a></li>
<li><a href="/mustang-forums/forums/SN95-46L-Mustang/">SN95 4.6L Mustang Tech</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>3</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>703</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest ">
<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/SN95-46L-Mustang/">SN95 4.6L Mustang Tech</a>
<a href="/mustang-forums/threads/v6-to-v8-swap-no-crank-no-fuel-issue.918266/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2020-09-25T15:01:27-0500" data-time="1601064087" data-date-string="Sep 25, 2020" data-time-string="3:01 PM" title="Sep 25, 2020 at 3:01 PM">Sep 25, 2020</time></a>
<div class="structItem-minor">
<a href="/mustang-forums/members/tsemmett.228568/" class="username " dir="auto" itemprop="name" data-user-id="228568" data-xf-init="member-tooltip">tsemmett</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/tsemmett.228568/" class="avatar avatar--xxs" data-user-id="228568" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/s/228/228568.jpg?1564691159" alt="tsemmett" class="avatar-u228568-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread  js-inlineModContainer js-threadListItem-914637" data-author="white3.8">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/white3-8.231808/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="231808" data-xf-init="member-tooltip" style="background-color: #009688; color: #a7ffeb">
<span class="avatar-u231808-s">W</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title" uix-data-href="/mustang-forums/threads/1998-v6-3-8l-mustang-cranks-but-will-not-start.914637/">
<a href="/mustang-forums/threads/1998-v6-3-8l-mustang-cranks-but-will-not-start.914637/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/1998-v6-3-8l-mustang-cranks-but-will-not-start.914637/preview">1998 v6 3.8l mustang cranks but will not start</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/mustang-forums/members/white3-8.231808/" class="username " dir="auto" itemprop="name" data-user-id="231808" data-xf-init="member-tooltip">white3.8</a></li>
<li class="structItem-startDate"><a href="/mustang-forums/threads/1998-v6-3-8l-mustang-cranks-but-will-not-start.914637/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2020-02-17T16:09:10-0600" data-time="1581977350" data-date-string="Feb 17, 2020" data-time-string="4:09 PM" title="Feb 17, 2020 at 4:09 PM">Feb 17, 2020</time></a></li>
<li><a href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/">1996 - 2004 SN95 Mustang -General/Talk-</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>5</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>2K</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest ">
<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/">1996 - 2004 SN95 Mustang -General/Talk-</a>
<a href="/mustang-forums/threads/1998-v6-3-8l-mustang-cranks-but-will-not-start.914637/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2021-04-08T13:22:37-0500" data-time="1617906157" data-date-string="Apr 8, 2021" data-time-string="1:22 PM" title="Apr 8, 2021 at 1:22 PM">25 minutes ago</time></a>
<div class="structItem-minor">
<a href="/mustang-forums/members/kol07.232381/" class="username " dir="auto" itemprop="name" data-user-id="232381" data-xf-init="member-tooltip">kol07</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/kol07.232381/" class="avatar avatar--xxs" data-user-id="232381" data-xf-init="member-tooltip">
<img src="https://cdn.stangnet.com/data/avatars/s/232/232381.jpg?1617906574" alt="kol07" class="avatar-u232381-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="" data-page-image="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
<i aria-hidden="true"></i>
<span>Pinterest</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Tumblr</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--share is-hidden" data-xf-init="web-share" data-title="" data-text="" data-url="" data-hide=".shareButtons-button:not(.shareButtons-button--share)">
<i aria-hidden="true"></i>
<span>Share</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>

</div>
</div>
</div>
<div class="breadcrumb block p-breadcrumb--bottom">
<div class="pageContent">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">

<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/#mustang-forums.48" itemprop="item">
<span itemprop="name">Mustang Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/" itemprop="item">
<span itemprop="name">1996 - 2004 SN95 Mustang -General/Talk-</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_bottom_below"><div class="samItem"><script type="text/javascript">e9=new Object();e9.size="728x90";e9.addBlockingCategories="full-engagement-video,Unicast,Audio,Pop-under,Full-page,overlay,Sweepstakes,preroll,tag-based-skins";e9.noAd=1;</script><script type="text/javascript" src="//tags.expo9.exponential.com/tags/StangNet/Forums/tags.js"></script></div></div>
</div>
</div>
<footer class="p-footer" id="footer">
<div class="p-footer-inner">
<div class="pageContent">
<div class="p-footer-row">
<div class="p-footer-row-main">
<ul class="p-footer-linkList p-footer-choosers">
<li><a id="uix_widthToggle--trigger" data-xf-init="tooltip" title="Toggle width" rel="nofollow"><i class="fa--xf far fa-compress-alt" aria-hidden="true"></i></a></li>
<li><a href="/mustang-forums/misc/style" data-xf-click="overlay" data-xf-init="tooltip" title="Style chooser" rel="nofollow">BlueMoon</a></li>
</ul>
</div>
</div>
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/mustang-forums/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="https://www.stangnet.com/mustang-forums/threads/stangnet-terms-of-service.685806/">Terms and rules</a></li>
<li><a href="https://www.stangnet.com/privacy-policy/">Privacy policy</a></li>
<li><a href="/mustang-forums/help/">Help</a></li>
<li><a href="#top" title="Top" data-xf-click="scroll-to"><i class="fa fa-arrow-up" aria-hidden="true"></i></a></li>
<li><a href="/mustang-forums/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa fa-rss"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
</div>
<div class="p-footer-copyrightRow">
<div class="pageContent">
<div class="uix_copyrightBlock">
<div class="p-footer-copyright">
<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank" rel="sponsored noopener">Forum software by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2021 XenForo Ltd.</span></a>
<span class="thBranding"><span class="thBranding__pipe"> | </span><a href="https://www.themehouse.com/?utm_source=www.stangnet.com&utm_medium=xf2product&utm_campaign=product_branding" class="u-concealed" target="_BLANK" nofollow="nofollow">Style and add-ons by ThemeHouse</a></span>
</div>
</div>
<ul class="uix_socialMedia">
</ul>
</div>
</div>
</footer>
<div class="uix_fabBar uix_fabBar--active">
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
<a href="#top" class="button--scroll ripple-JsOnly button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
<a href="#footer" class="button--scroll ripple-JsOnly button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
</div>
</div>
</div>
</div>
<div class="u-bottomFixer js-bottomFixTarget">
</div>
<script>if(typeof(window.themehouse)!=='object'){window.themehouse={};}if(typeof(window.themehouse.settings)!=='object'){window.themehouse.settings={};}window.themehouse.settings={common:{'20210125':{init:false,},},data:{version:'2.2.3.1.0',jsVersion:'No JS Files',templateVersion:'2.1.8.0_Release',betaMode:0,theme:'',url:'https://www.stangnet.com/mustang-forums/',user:'0',},inputSync:{},minimalSearch:{breakpoint:"900",dropdownBreakpoint:"900",},sidebar:{enabled:'1',link:'/mustang-forums/uix/toggle-sidebar.json?t=1617907677%2C86ccfaedf060e9296ed87ffb8a342741',state:'',},sidebarNav:{enabled:'',link:'/mustang-forums/uix/toggle-sidebar-navigation.json?t=1617907677%2C86ccfaedf060e9296ed87ffb8a342741',state:'',},fab:{enabled:1,},checkRadius:{enabled:0,selectors:'.p-footer-inner, .uix_extendedFooter, .p-nav, .p-sectionLinks, .p-staffBar, .p-header, #wpadminbar',},nodes:{enabled:0,},nodesCollapse:{enabled:'1',link:'/mustang-forums/uix/toggle-category.json?t=1617907677%2C86ccfaedf060e9296ed87ffb8a342741',state:'',},widthToggle:{enabled:'1',link:'/mustang-forums/uix/toggle-width.json?t=1617907677%2C86ccfaedf060e9296ed87ffb8a342741',state:'fixed',},}
window.document.addEventListener('DOMContentLoaded',function(){try{window.themehouse.common['20210125'].init();window.themehouse.common['20180112']=window.themehouse.common['20210125'];}catch(e){console.log('Error caught',e);}var jsVersionPrefix='No JS Files';if(typeof(window.themehouse.settings.data.jsVersion)==='string'){var jsVersionSplit=window.themehouse.settings.data.jsVersion.split('_');if(jsVersionSplit.length){jsVersionPrefix=jsVersionSplit[0];}}var templateVersionPrefix='No JS Template Version';if(typeof(window.themehouse.settings.data.templateVersion)==='string'){var templateVersionSplit=window.themehouse.settings.data.templateVersion.split('_');if(templateVersionSplit.length){templateVersionPrefix=templateVersionSplit[0];}}if(jsVersionPrefix!==templateVersionPrefix){var splitFileVersion=jsVersionPrefix.split('.');var splitTemplateVersion=templateVersionPrefix.split('.');console.log('version mismatch',jsVersionPrefix,templateVersionPrefix);}});</script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script><script>window.jQuery||document.write('<script src="/mustang-forums/js/vendor/jquery/jquery-3.5.1.min.js?_v=edf10f69"><\/script>')</script>
<script src="/mustang-forums/js/vendor/vendor-compiled.js?_v=edf10f69"></script>
<script src="/mustang-forums/js/xf/core-compiled.js?_v=edf10f69"></script>
<script>XF.samViewCountMethod="impression";XF.samServerTime=1617907677;XF.samItem=".samItem";XF.samCodeUnit=".samCodeUnit";XF.samBannerUnit=".samBannerUnit";</script>
<script>XF.samAdBlockAction="message";XF.samSupportUsTitle="Please support us";XF.samSupportUsMessage="Please support us by disabling AdBlocker on our website.";XF.samSupportRedirectUrl='';XF.samAdBlockNotice={element:'.p-body-content',method:'prepend',content:''};$(function(){function getIgnoredContentHeight(ad){var adminActions=ad.find('.samAdminActions');var ignoreContent=ad.find('.samIgnoreContent');var ignoredHeight=0;if(adminActions.length){ignoredHeight+=adminActions.height();}if(ignoreContent.length){ignoredHeight+=ignoreContent.height();}return ignoredHeight;}function initDetection(){var adUnits=$(XF.samCodeUnit+' '+XF.samItem+':not(.samLazyLoading)'+','+XF.samBannerUnit+' '+XF.samItem+':not(.samLazyLoading)');if(XF.samAdBlockAction!==undefined&&window.adBlockDetected===undefined&&adUnits.length){if(XF.samAdBlockAction=='backup'||XF.samAdBlockAction=='message'){adUnits.each(function(){if($(this).height()-getIgnoredContentHeight($(this))<=0&&$(this).find('> a img[data-src]').length==0){if(XF.samAdBlockAction=='backup'){var backup=$(this).find('.samBackup');if(backup.length){backup.find('img').each(function(){$(this).attr('src',$(this).data('src'));});backup.fadeIn();}}else{$('<div class="samSupportUs" />').html(XF.samSupportUsMessage).prependTo($(this));}}});}else{var adsBlocked=0;adUnits.each(function(){if($(this).height()-getIgnoredContentHeight($(this))==0){adsBlocked+=1;};});if(adsBlocked){if(XF.samAdBlockAction=='notice'){var content=XF.samSupportUsMessage;if(XF.samAdBlockNotice.content){content=XF.samAdBlockNotice.content;}var notice=$('<div id="samNotice" />');notice.prepend('<a role="button" id="samDismiss">×</a>');notice.append('<span>'+content+'</span>');if(XF.samAdBlockNotice.method=='prepend'){notice.prependTo(XF.samAdBlockNotice.element);}else{notice.appendTo(XF.samAdBlockNotice.element);}notice.fadeIn('slow');XF.activate(notice);$('body').addClass('samAdBlockDetected');}else{var pUrl=window.location.href;var rUrl=XF.samSupportRedirectUrl;if(rUrl&&pUrl.indexOf(rUrl)===-1){window.location.href=rUrl;return;}var $overlay=XF.getOverlayHtml({title:XF.samSupportUsTitle,dismissible:false,html:'<div class="blockMessage">'+XF.samSupportUsMessage+'</div>'});var overlay=new XF.Overlay($overlay,{backdropClose:false,keyboard:false,escapeClose:false,className:'samSupportUsOverlay'});overlay.show();$('head').append('<style>::-webkit-scrollbar{display: none;}</style>');$('.samSupportUsOverlay').css('background-color','black').fadeTo('slow',0.95);}}}}}$(document).on('click','#samDismiss',function(){$(this).parent('#samNotice').fadeOut();$('body').removeClass('samAdBlockDetected');});$(document).on('samInitDetection',function(){initDetection();});$(document).trigger('samInitDetection');});</script>
<script src="/mustang-forums/js/siropu/am/core.min.js?_v=edf10f69"></script>
<script src="/mustang-forums/js/siropu/am/ads.min.js?_v=edf10f69"></script>
<script src="/mustang-forums/js/themehouse/reactplus/advancedReaction.min.js?_v=edf10f69"></script>
<script src="/mustang-forums/js/themehouse/reactplus/hiddenContent.min.js?_v=edf10f69"></script>
<script src="/mustang-forums/js/themehouse/uix/ripple.min.js?_v=edf10f69"></script>
<script src="/mustang-forums/js/themehouse/global/20210125.min.js?_v=edf10f69"></script>
<script src="/mustang-forums/js/themehouse/uix/index.min.js?_v=edf10f69"></script>
<script src="/mustang-forums/js/themehouse/uix/vendor/hover-intent/jquery.hoverIntent.min.js?_v=edf10f69"></script>
<script>jQuery.extend(XF.phrases,{th_reactplus_loading_reactions:'Loading reactions…'});</script>
<script>$(document).ready(function(){var ua=navigator.userAgent.toLowerCase();var isAndroid=ua.indexOf("android")>-1;if(isAndroid){$('html').addClass('device--isAndroid');}})</script>
<script>$(document).ready(function(){var sidebar=$('.p-body-sidebar');var backdrop=$('.p-body-sidebar [data-ocm-class="offCanvasMenu-backdrop"]');$('.uix_sidebarCanvasTrigger').click(function(e){e.preventDefault();sidebar.addClass('offCanvasMenu offCanvasMenu--blocks is-active is-transitioning');$('body').addClass('sideNav--open');window.setTimeout(function(){sidebar.removeClass('is-transitioning');},250);$('.uix_sidebarInner').addClass('offCanvasMenu-content');backdrop.addClass('offCanvasMenu-backdrop');$('body').addClass('is-modalOpen');});backdrop.click(function(){sidebar.addClass('is-transitioning');sidebar.removeClass('is-active');window.setTimeout(function(){sidebar.removeClass('offCanvasMenu offCanvasMenu--blocks is-transitioning');$('.uix_sidebarInner').removeClass('offCanvasMenu-content');backdrop.removeClass('offCanvasMenu-backdrop');$('body').removeClass('is-modalOpen');},250);})});</script>
<script>$(document).ready(function(){var panels={navigation:{position:1},account:{position:2},inbox:{position:3},alerts:{position:4}};var tabsContainer=$('.sidePanel__tabs');var activeTab='navigation';var activeTabPosition=panels[activeTab].position;var generateDirections=function(){$('.sidePanel__tabPanel').each(function(){var tabPosition=$(this).attr('data-content');var activeTabPosition=panels[activeTab].position;if(tabPosition!=activeTab){if(panels[tabPosition].position<activeTabPosition){$(this).addClass('is-left');}if(panels[tabPosition].position>activeTabPosition){$(this).addClass('is-right');}}});};generateDirections();$('.sidePanel__tab').click(function(){$(tabsContainer).find('.sidePanel__tab').removeClass('sidePanel__tab--active');$(this).addClass('sidePanel__tab--active');activeTab=$(this).attr('data-attr');$('.sidePanel__tabPanel').removeClass('is-active');$('.sidePanel__tabPanel[data-content="'+activeTab+'"]').addClass('is-active');$('.sidePanel__tabPanel').removeClass('is-left').removeClass('is-right');generateDirections();});});$(document).ready(function(){XF.thThreadsUserExtraTrigger=XF.Click.newHandler({eventNameSpace:'XFthThreadsUserExtraTrigger',init:function(e){},click:function(e){var parent=this.$target.parents('.message-user');var triggerContainer=this.$target.parent('.thThreads__userExtra--toggle');var container=triggerContainer.siblings('.thThreads__message-userExtras');var child=container.find('.message-userExtras');var eleHeight=child.height();if(parent.hasClass('userExtra--expand')){container.css({height:eleHeight});parent.toggleClass('userExtra--expand');window.setTimeout(function(){container.css({height:'0'});window.setTimeout(function(){container.css({height:''});},200);},17);}else{container.css({height:eleHeight});window.setTimeout(function(){parent.toggleClass('userExtra--expand');container.css({height:''});},200);}}});XF.Click.register('ththreads-userextra-trigger','XF.thThreadsUserExtraTrigger');});$(document).ready(function(){if(0){$("body").addClass('uix__hasBackstretch');$("body").backstretch(["/mustang-forums/styles/uix/images/bg/1.jpg","/mustang-forums/styles/uix/images/bg/2.jpg","/mustang-forums/styles/uix/images/bg/3.jpg"],{duration:4000,fade:500});$("body").css("zIndex","");}});$(document).ready(function(){$('.p-body-sideNavTrigger .button').click(function(){$('body').addClass('sideNav--open');});})
$(document).ready(function(){$("[data-ocm-class='offCanvasMenu-backdrop']").click(function(){$('body').removeClass('sideNav--open');});})
$(document).on('editor:start',function(m,ed){if(typeof(m)!=='undefined'&&typeof(m.target)!=='undefined'){var ele=$(m.target);if(ele.hasClass('js-editor')){var wrapper=ele.closest('.message-editorWrapper');if(wrapper.length){window.setTimeout(function(){var innerEle=wrapper.find('.fr-element');if(innerEle.length){innerEle.focus(function(e){$('html').addClass('uix_editor--focused')});innerEle.blur(function(e){$('html').removeClass('uix_editor--focused')});}},0);}}}});$(document).ready(function(){$(document.body).onPassive('keyup',function(e){switch(e.key){case'Escape':$('.offCanvasMenu.is-active .offCanvasMenu-backdrop').click();return;}});});</script>
<script>$(document).ready(function(){var uixMegaHovered=false;$('.uix-navEl--hasMegaMenu').hoverIntent({over:function(){if(uixMegaHovered){menu=$(this).attr('data-nav-id');$('.p-nav').addClass('uix_showMegaMenu');$('.uix_megaMenu__content').removeClass('uix_megaMenu__content--active');$('.uix_megaMenu__content--'+menu).addClass('uix_megaMenu__content--active');}},timeout:200,});$('.p-nav').mouseenter(function(){uixMegaHovered=true;});$('.p-nav').mouseleave(function(){$(this).removeClass('uix_showMegaMenu');uixMegaHovered=false;});});</script>
<script>$(window).on('load',function(){window.setTimeout(function(){var maxHeight=100;var eles=[];$('.message-signature').each(function(){var height=$(this).height();if(height>maxHeight){eles.push($(this));}});for(var i=0;i<eles.length;i++){eles[i].addClass('message-signature--expandable');};var expand=function(container,canClose){var inner=container.find('.bbWrapper');var eleHeight=inner.height();var isExpanded=container.hasClass('message-signature--expanded');if(isExpanded){if(canClose){container.css({height:eleHeight});container.removeClass('message-signature--expanded');window.setTimeout(function(){container.css({height:maxHeight});window.setTimeout(function(){container.css({height:''});},200);},17);}}else{container.css({height:eleHeight});window.setTimeout(function(){container.addClass('message-signature--expanded');container.css({height:''});},200);}}
$('.uix_signatureExpand').click(function(){var container=$(this).parent('.message-signature');expand(container,true);});},0);});</script>
<script class="js-thReactMenu" type="text/template">
		<div class="menu menu--emoji" data-menu="menu" aria-hidden="true"
			 data-href="#"
			 data-load-target=".js-xfSmilieMenuBody">
			<div class="menu-content">
				<div class="js-xfSmilieMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script>
<script src="/mustang-forums/js/themehouse/uix/defer.min.js?_v=edf10f69" defer></script>
<script src="/mustang-forums/js/themehouse/uix/deferFab.min.js?_v=edf10f69" defer></script>
<script src="/mustang-forums/js/themehouse/uix/deferNodesCollapse.min.js?_v=edf10f69" defer></script>
<script src="/mustang-forums/js/themehouse/uix/deferWidthToggle.min.js?_v=edf10f69" defer></script>
<script>jQuery.extend(true,XF.config,{userId:0,enablePush:true,pushAppServerKey:'BOta-nUwgHXmgeJ80qVIoXjwfpTjjDPZjDmjx3CEx3ZB55qgGu8ShF45jE6yNNURwk_-3huWFLMsH9AFcYbzryw',url:{fullBase:'https://www.stangnet.com/mustang-forums/',basePath:'/mustang-forums/',css:'/mustang-forums/css.php?css=__SENTINEL__&s=23&l=1&d=1614049392',keepAlive:'/mustang-forums/login/keep-alive'},cookie:{path:'/',domain:'',prefix:'xf_',secure:true},cacheKey:'bf2e641ac861994cebfcd996e92fac2e',csrf:'1617907677,86ccfaedf060e9296ed87ffb8a342741',js:{"\/mustang-forums\/js\/siropu\/am\/core.min.js?_v=edf10f69":true,"\/mustang-forums\/js\/siropu\/am\/ads.min.js?_v=edf10f69":true,"\/mustang-forums\/js\/themehouse\/reactplus\/advancedReaction.min.js?_v=edf10f69":true,"\/mustang-forums\/js\/themehouse\/reactplus\/hiddenContent.min.js?_v=edf10f69":true,"\/mustang-forums\/js\/themehouse\/uix\/ripple.min.js?_v=edf10f69":true,"\/mustang-forums\/js\/themehouse\/global\/20210125.min.js?_v=edf10f69":true,"\/mustang-forums\/js\/themehouse\/uix\/index.min.js?_v=edf10f69":true,"\/mustang-forums\/js\/themehouse\/uix\/vendor\/hover-intent\/jquery.hoverIntent.min.js?_v=edf10f69":true},css:{"public:custom.css":true,"public:message.less":true,"public:share_controls.less":true,"public:siropu_ads_manager_ad.less":true,"public:structured_list.less":true,"public:th_uix_threadStarterPost.less":true,"public:uix.less":true,"public:uix_socialMedia.less":true,"public:extra.less":true},time:{now:1617907677,today:1617858000,todayDow:4,tomorrow:1617944400,yesterday:1617771600,week:1617339600},borderSizeFeature:'2px',fontAwesomeWeight:'r',enableRtnProtect:true,enableFormSubmitSticky:true,uploadMaxFilesize:10485760,allowedVideoExtensions:["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],allowedAudioExtensions:["mp3","ogg","wav"],shortcodeToEmoji:true,visitorCounts:{conversations_unread:'0',alerts_unviewed:'0',total_unread:'0',title_count:true,icon_indicator:true},jsState:{},publicMetadataLogoUrl:'https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png',publicPushBadgeUrl:'https://www.stangnet.com/mustang-forums/styles/default/xenforo/bell.png'});jQuery.extend(XF.phrases,{date_x_at_time_y:"{date} at {time}",day_x_at_time_y:"{day} at {time}",yesterday_at_x:"Yesterday at {time}",x_minutes_ago:"{minutes} minutes ago",one_minute_ago:"1 minute ago",a_moment_ago:"A moment ago",today_at_x:"Today at {time}",in_a_moment:"In a moment",in_a_minute:"In a minute",in_x_minutes:"In {minutes} minutes",later_today_at_x:"Later today at {time}",tomorrow_at_x:"Tomorrow at {time}",day0:"Sunday",day1:"Monday",day2:"Tuesday",day3:"Wednesday",day4:"Thursday",day5:"Friday",day6:"Saturday",dayShort0:"Sun",dayShort1:"Mon",dayShort2:"Tue",dayShort3:"Wed",dayShort4:"Thu",dayShort5:"Fri",dayShort6:"Sat",month0:"January",month1:"February",month2:"March",month3:"April",month4:"May",month5:"June",month6:"July",month7:"August",month8:"September",month9:"October",month10:"November",month11:"December",active_user_changed_reload_page:"The active user has changed. Reload the page for the latest version.",server_did_not_respond_in_time_try_again:"The server did not respond in time. Please try again.",oops_we_ran_into_some_problems:"Oops! We ran into some problems.",oops_we_ran_into_some_problems_more_details_console:"Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",file_too_large_to_upload:"The file is too large to be uploaded.",uploaded_file_is_too_large_for_server_to_process:"The uploaded file is too large for the server to process.",files_being_uploaded_are_you_sure:"Files are still being uploaded. Are you sure you want to submit this form?",attach:"Attach files",rich_text_box:"Rich text box",close:"Close",link_copied_to_clipboard:"Link copied to clipboard.",text_copied_to_clipboard:"Text copied to clipboard.",loading:"Loading…",processing:"Processing",'processing...':"Processing…",showing_x_of_y_items:"Showing {count} of {total} items",showing_all_items:"Showing all items",no_items_to_display:"No items to display",number_button_up:"Increase",number_button_down:"Decrease",push_enable_notification_title:"Push notifications enabled successfully at StangNet",push_enable_notification_body:"Thank you for enabling push notifications!"});</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script type="text/template" id="xfReactTooltipTemplate">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</script>
<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "DiscussionForumPosting",
    "@id": "https://www.stangnet.com/mustang-forums/threads/seat-swap-from-2013-subaru-wrx-1998-v6.920532/",
    "headline": "Seat swap from 2013 Subaru WRX 1998 v6",
    "articleBody": "So I have no idea if this is a good or not, but I'm spit balling ideas atm. I'm looking to upgrade my stock seats in my 98 mustang and have been looking all over the place for some good looking affordable seats. While looking I found some seats...",
    "articleSection": "1996 - 2004 SN95 Mustang -General/Talk-",
    "author": {
        "@type": "Person",
        "name": "kol07"
    },
    "datePublished": "2021-04-08T18:11:45+00:00",
    "dateModified": "2021-04-08T18:11:45+00:00",
    "image": "https://cdn.stangnet.com/data/avatars/h/232/232381.jpg?1617906574",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 0
    },
    "publisher": {
        "@type": "Organization",
        "name": "StangNet",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png"
        }
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.stangnet.com/mustang-forums/threads/seat-swap-from-2013-subaru-wrx-1998-v6.920532/"
    }
}
			</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'63cdaac8ca245a58',m:'8ac42c0f3ba7ec840d36ab20a92531f82074b103-1617907677-1800-Ae+ClxMQhV8kSxHHrJ14zYs0dZIMJ1TdbuJMb2tO/w3nxiE+B7gVLSQ4+S14WZKEONL8i+n3bxUyn6YAHS5MyenHfgYCJGjMJdedtmYC704JxsfXG/mELgzeat22IX2AN/djmuIcaSAQW6KuE02c355YkD58JJsTO8zLhc9rgwXHFHGX7RtcuXm7QeAX8YlqGxkJ3jXYxmrnfgAZg2BBYPY=',s:[0x4ee48694ec,0x598ff5df17],}})();</script></body>
</html>
