Steve's Megasquirt/tunerstudio Help Thread

  • Sponsors(?)


90sickfox

Wasn't a pretty sight...and I've got big hands
SN Certified Technician
Mar 2, 2015
5,901
5,005
203
43
Your idle still sucks, lets try something new.

Got WIFI yet?:stick:

No good WiFi yet...but I have a guy....

I'll down load it tomorrow and try it out.
 

90sickfox

Wasn't a pretty sight...and I've got big hands
SN Certified Technician
Mar 2, 2015
5,901
5,005
203
43
I tried the new tune. car wouldn't idle at all. Had to feather the throttle constantly. Car will start run and drive with rev 2.4. The log may be a little all over the place. First start up is without TPS calibrated ( I keep forgetting ). The very end of it is with tune restored to rev.2.4. I haven't viewed the log yet- gotta run out with the wife.....she's in her car giving me the " stank eye " ...
 

Attachments

  • 90sickfox.log.rev2.7_2017-11-25_15.43.35.msl
    2.6 MB · Views: 105
  • @90sickfox.rev.2.7.msq
    113.3 KB · Views: 211
  • Like
Reactions: 1 users

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
10,346
6,445
214
32
Hillsborough county
I tried the new tune. car wouldn't idle at all. Had to feather the throttle constantly. Car will start run and drive with rev 2.4. The log may be a little all over the place. First start up is without TPS calibrated ( I keep forgetting ). The very end of it is with tune restored to rev.2.4. I haven't viewed the log yet- gotta run out with the wife.....she's in her car giving me the " stank eye " ...
Probably because the idle valve was set low. I will increase the idle valve duty and you can try again.
2.4 is less duty more timing
2.7 is less timing more air (idle duty)

There is a compromise there somewhere we need to find to make it work.
 
  • Like
Reactions: 1 user

Casper93Fox

Active User
Nov 28, 2017
34
2
8
Dallas
Steve,
Just want to say thanks for all your input. Great thread. I have been reading this thread and watched your set-up videos. Maybe someone has some knowledge on the IAC honking issue. I can set it to inverted 100 off in open loop warmup or normal 0 off and any frequency in closed loop and the thing either honks at idle in (open loop) or with closed loop honks when i rev the engine up. I have altered the duty cycle in open loop to try to compensate and the honking only changes tone.
I think i have a bad IAC.
Could it be that i have the throttle body idle screw set to high?
Any suggestions from someone who had this same problem?
Thanks for any help. Driving me crazy.
 

Casper93Fox

Active User
Nov 28, 2017
34
2
8
Dallas
Will do that tonight when i get home. Was reading up on Moosing. Seems to be a common problem with worn IAC valves. This is my first FI car ever. I am an old school carb and dizzy guy. Do mostly resto work on 69-73 musclecars. This car is my new project toy.

Thanks for the reply
 

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
10,346
6,445
214
32
Hillsborough county
Will do that tonight when i get home. Was reading up on Moosing. Seems to be a common problem with worn IAC valves. This is my first FI car ever. I am an old school carb and dizzy guy. Do mostly resto work on 69-73 musclecars. This car is my new project toy.

Thanks for the reply
No problem. I use a fox iac valve

Hz98
Set iac valve to (do not close) or 0 for rpm crossover on shift
Minimum value try 15% likely the valve is trying to drive itself past closed.

If you don't undersgfand the settings I can screenshot them once I'm home.
 

Casper93Fox

Active User
Nov 28, 2017
34
2
8
Dallas
Steve
Thanks for the tip. I did set the Min Value to 20 but no difference never tried 15 as most Ford IACs are closed at 30.
I have attached my msq file. I thnk it is a bad valve. Should be here on Friday afternoon. I want to get this sorted on Sat so I can drive and tune.
 

Attachments

  • 2017-11-30 casper93updated_17.14.15.msq
    117.2 KB · Views: 208

Casper93Fox

Active User
Nov 28, 2017
34
2
8
Dallas
one thing I did notice, it is an SN-95 IAC, 94-95 stang. I ordered a 93 which looks a little different.
Dont know if that is a the problem. The motor came out of a 93 T bird. I tried to reuse a few items as the engine was running well when I pulled it before rebuild.
 

Casper93Fox

Active User
Nov 28, 2017
34
2
8
Dallas
Steve, Thanks for the help. attached is a complete datalog. Sorry I could not get it from cold start. Dumb ass me forgot to start the log.
Replaced the IAC tonight. Moosing Issue is gone. I still have a surging idle and won't idle in gear.
See if you can help. From cold idle it did perform the best it has. Idled up to 1400 and then slowly down to 1100-1200. could not get it below 1000.
 

Attachments

  • casper 2 2017-12-01_20.05.21.msl
    1 MB · Views: 105

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
10,346
6,445
214
32
Hillsborough county
Steve, Thanks for the help. attached is a complete datalog. Sorry I could not get it from cold start. Dumb ass me forgot to start the log.
Replaced the IAC tonight. Moosing Issue is gone. I still have a surging idle and won't idle in gear.
See if you can help. From cold idle it did perform the best it has. Idled up to 1400 and then slowly down to 1100-1200. could not get it below 1000.
I sent you a tune in a private conversation. I will readjust with the datalog.
 

Casper93Fox

Active User
Nov 28, 2017
34
2
8
Dallas
Engine is a 306. AFR 185 heads, Trick flow track heat intake, Trick Flow stage 1 cam, 30lb injectors, accufab 70mm body, anderson power pipe. MTX-L wideband. AOD Auto trans and 3:73 gears.
 

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
10,346
6,445
214
32
Hillsborough county
Ok here is a completely revamped tune for you, please get me a datalog of this tune from cold start and driving so I can do the warmup tuning and cruise fuel.

The weather here right now is rather nice actually, I cant wait till I get my car back on the road. I'm missing out on some really good cruising weather.
 

Attachments

  • Casper93Fox Rev.1.2.msq
    117.1 KB · Views: 234

Casper93Fox

Active User
Nov 28, 2017
34
2
8
Dallas
Steve,
Thanks. Will work on it next week and should have something to show for it by Friday if things go well. I was working out the bugs in my AOD today. adding a lube line to the rear bushing and needed the adjust the shift linkage on my B&M Stealth pro. It was not going into park all the way to lock the dog gear in park. Have a good week.enjoy that nice weather while you can.