Stupid high speed vibration

Jerry Leaming

Member
Nov 2, 2003
477
1
18
Olympia Wa
Visit site
I have a vibration in my 94 351w, Tremec TKO, 3.90 gear ratio equipped mustang that I can not narrow down. The vibration starts at about 70-75 mph and gets worse the faster I go. I have heard that the TKO swap could cause problems because of the size of the tranny doesnt allow for the unit to set high enough in the tunnel causing the tranny to face downward inturn causing bad drive line angles. So Im leaning towards the angles being the problem but cant seem to fix it no matter what I adjust. So far I am sure its not the motor because it doesnt change with rpm and is still there when the clutch is in or the car is in neutral at speed. I replaced the rear tires and rebalanced the fronts. Also jacked the car up and ran it w/o tires and the vibration is still there. I replaced the driveshaft with a new aluminum FMS unit and then again with a new balanced steel unit. The tranny was remove and checked for a bent output shaft, all looked good. The ring and pinion have been change from a 3.55 to a 3.90 which only caused the vibration to come on sooner plus I verifed the pinion was true and round...it was. I also installed adjustable upper control arms and have played with all sorts of different angles from equal to the tranny to extreme opposite. This does change the vibration but doesnt eliminate it. I also lowered my motor down, which helped the some, but created too many other clearance problems so I put the stock motor mount back in. I have verified that my output shaft and pinion angles are equal but opposite and they are. The angles are equal but the working angle of the driveshaft seems more then stock which is expected but could an above stock working angle cause a vibration like this? Im leaning towards just replacing the TKO with a world class T5 in hopes that the angle is the problem but I hate to spend all the money to find out its something simple that I overlooked.
Any help is greatly appreciated because I am stuck and out of ideas.
 
  • Sponsors(?)


99FiveOh

10 Year Member
May 20, 2006
2,050
19
99
J-Ville, FL
I had the same issues with my Tremec 3550 in my old 95 Gt. I could never get the vibes completely out of the driveline. I ultimately did a cash/trade deal for a good working T5 and was so happy I did. The car felt so smooth with the T5!

It's weird because these TKO/3550's run so good in Fox cars.
 

Jerry Leaming

Member
Nov 2, 2003
477
1
18
Olympia Wa
Visit site
I guess thats kind of reassuring its not just an install problem on my end.....too bad its not something simple.
Ever hear of anybody cutting and redoing the tranny tunnel to make it fit, sure seem like it would be a lot of work.?
 

99FiveOh

10 Year Member
May 20, 2006
2,050
19
99
J-Ville, FL
Nah, not worth hacking your car up for that. If all else fails, sell the TKO and drop a T56 in there. Then a little hacking will be WELL worth it! :)
 

Jerry Leaming

Member
Nov 2, 2003
477
1
18
Olympia Wa
Visit site
So I pulled the Drive-line completely out of the car and ran it with just a cap in the tranny....vibration is gone. So I have it narrowed to behind the tranny. While under there I also lowered the rear end and lined all the u-joints/drivetrain up so that they where in perfect line. And it still vibrates, I was hoping the working angles or the drive line angles where the cause.....not so. So next on the list is to rebalance my new and balanced driveline. I talked to the driveline shop that did mine and he said its possible that something shifted in the assembly.
Also ordered a new set of gears...going from 3.90 to 3.27. If nothing else fixes the problem I will be able to raise the MPH the vibration comes on. With the 3.90's its about 80-85, with the 3.27 it should be 95-100, which is a speed I very rearly drive at, so in turn band-ading the problem.

BTW my tranny is pointing down 3* and my rearend is pointing up 3*...double checked and verified last night.

Any other thoughts???
 

99FiveOh

10 Year Member
May 20, 2006
2,050
19
99
J-Ville, FL
Hmm, I'm not sure having the trans and rearend angles like that would help matters.

By the way, are you running a driveshaft spacer?
 

Jerry Leaming

Member
Nov 2, 2003
477
1
18
Olympia Wa
Visit site
No spacer just a custom made steel unit....I have tried a FMS aluminum DS both with and with out a spacer and no difference, but I also sent the Aluminum one back because it was out of round by 50 thousands.
The tranny angle can only be fixed by lowering the motor (which I cant because my oil pan will hit in a few spots) or raise the tranny but there in lies the other problem of modifing the tunnel to make it fit. Either way it will be really hard to do. Plus Im not convinced the problem is angles or the drivetrain. Hence the reason I tried with everything lined up.....I was hoping, but it still vibrated same as if it was on the road, jack stands or supported by the frame with the tires off....Its always there, some times worse, sometimes better. The best way so far is the way I have it, with the trans and the diff at equal but opposite angles.
I have also considered the ring gear carrier being bent or out of round causing it. I'm going to run the car without the carrier before I do my gear swap IF the driveshaft rebalancing doesnt fix the problem.
Seems like such a simple problem but its driving me nuts......hopefully the DS is out of balance and that was the problem the whole time.
 

99FiveOh

10 Year Member
May 20, 2006
2,050
19
99
J-Ville, FL
Like I said, I went round and round trying to get my tremec trans to stop vibrating and never got it to stop so I ditched it for a T5 and never looked back.

There is something we're missing when it comes to the difference between a fox and our cars.
 

BIGDATOWN

Member
Dec 3, 2010
115
0
16
I tried to read everything, but It sound like you have a bent axle! Since that is the only thing you haven't changed
 

1slow95

Founding Member
May 16, 2002
1,797
3
48
38
ohio
Visit site
Same problem here. Also went through two driveshafts with and without spacer with no change. Did you index the bellhousing? After raising the transmission with a couple spacers and adjusting the pinion angle mine doesn't vibrate at WOT, but it still does it while cruising. I got tired of messing with it so I decided that was good enough.

BIGDATOWN, I changed axles and it didn't help.
 

Jerry Leaming

Member
Nov 2, 2003
477
1
18
Olympia Wa
Visit site
I did verify the bellhousing is where it needs to be....I think it was .002 out.
I really cant believe Im missing something....just seems to easy, I mean pull T5 tranny, install new 26 splined clutch, change yolk and rebalance DS, install new TKO (shimmed up as hi as it will go), reinstall everything else and go have fun!
Like I said before with the DS out, the tranny and motor will run to max RPM and MPH w/o vibrating. Reinstall and it vibrates the rearview mirror......sure seems like a DS to me. Even thou I have been down the DS road all ready, it really, really, feels like the DS is out of balance.
Anybody ever consider installing a 2 piece DS in a sn-95? Wonder how hard it would be?

Do you guys remember at what degree our tranny is sitting at? I think I used about about an inch space under my crossmember....this is with out the exhaust hanger braker installed.
 

Jerry Leaming

Member
Nov 2, 2003
477
1
18
Olympia Wa
Visit site
Mine has a Mcleod scatterproof unit....and it is centered properly from what I can tell. Either way it doesnt vibrate when the DS is disconnected so it cant be the Motor or Tranny...or can it?????
 

Chythar

15 Year Member
Aug 26, 2004
2,237
53
98
49
West Los Angeles, CA
This sounds like a driveshaft that either needs to be balanced or needs new u-joints. Is this the stock driveshaft, or an aluminum one? I also remember something about harmonics with an aluminum driveshaft and high gears that would give vibrations at highway speeds. It's been a while, so a forum search on "driveshaft vibration" and you'll see others who had a similar issue.
 

99FiveOh

10 Year Member
May 20, 2006
2,050
19
99
J-Ville, FL
The fact of the matter is the Tremec tranny is causing the vibrations. So that eliminates every other component of the driveline all together.

Now, you say you have a steel bellhousing and it's straight as "far as you can tell". That's not good enough I'm afraid. Steel bellhousings must be indexed for best results. Now, if you do that, adjust your pinion angles the best you can, you should have eliminated most of your vibes and it should be tolerable.
 

Jerry Leaming

Member
Nov 2, 2003
477
1
18
Olympia Wa
Visit site
The bellhousing is indexed according to the instructions sheet and is the best I can get it....it is at .002 thousands out which is pretty good. Plus wouldnt that cause a RPM imbalance? Mine is a MPH/ transmission output speed imbalance.

I really need to find out why the TKO is causing the vibes....seems to me there has to be an answer to the question. I just need to find it!
This weekend will answer a few more questions. Like is an axle bent, is the carrier bent, will a rebalance of the DS fix the problem, what happens if I remove the carrier and just run the pinion gear with the DS hooked up. And lastely (maybe) can I mod my transmission tunnel to move the TKO up higher.
I think I got a solid game plan, hopefully I will find a solution....
 

revhead347

Just rub Vaseline all over
15 Year Member
Jun 14, 2004
8,418
1,217
214
40
Acworth, GA
I've never heard of a Tremec 3550 causing high end vibration like that. Certainly not from transmission angles. It sounds like a driveshaft or u-joint to me. Might want to check the bearings in the axles for play. Is the transmission new or used? Could be a bush that has gone bad in the tail section. Although I doubt it on a new transmission.

Kurt
 

99FiveOh

10 Year Member
May 20, 2006
2,050
19
99
J-Ville, FL
I know mine was just horrible. And there are a few threads on the "other" forum about this issue and I don't think there was any resolution.
 

Jerry Leaming

Member
Nov 2, 2003
477
1
18
Olympia Wa
Visit site
I've never heard of a Tremec 3550 causing high end vibration like that. Certainly not from transmission angles. It sounds like a driveshaft or u-joint to me. Might want to check the bearings in the axles for play. Is the transmission new or used? Could be a bush that has gone bad in the tail section. Although I doubt it on a new transmission.

Kurt
Its the second drive shaft, both had new ujoints. I purchased the tranny new quite a while ago but it was new when I bought it.
 

Jerry Leaming

Member
Nov 2, 2003
477
1
18
Olympia Wa
Visit site
I have been doing some reading about drive shaft balancing....some in the industry say that some cars with certian combos need to have the DS high speed balanced and by high speed they mean above 4000 rpm and some say 8000rpm. Im not sure what my first FMS aluminum DS was balanced too but Im will to bet it wasnt high speed and Im 100% sure that my new steel custom unit is only balanced to 3200 rpm because thats what the tech said. Its going to be checked friday for balance and Ill reiterate how important it is to get a perfectly balanced unit.
 
Thread starter Similar threads Forum Replies Date
I Stupid (simple Question?) High Beam Placement 1965 - 1973 Classic Mustangs -General/Talk- 1
3 Stupidity=High Oil Pressure? Classic Mustang Specific Tech 11
R Paint and Body Stupid spoiler Fox 5.0 Mustang Tech 3
CarMichael Angelo “Doing stuff the wrong way for the right reasons”: A related stupid story. 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 7
C Stupid plastic parts!!!! 2005 - 2014 S-197 Mustang -General/Talk- 2
D FOUR EYE STUPIDITY 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 19
C Idle Hanging (Solved) and stupidly simple. 1996 - 2004 SN95 Mustang -General/Talk- 2
FastDriver Stupid question about the biggest 5.0 restriction 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 27
CarMichael Angelo Stupid computer question 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 3
W Stupid oil leak please help 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 7
G Stupid Questions EGR and Timing Fox 5.0 Mustang Tech 13
Stevenmverrill Post# 1 A Stupid Question And Hi. 1994 - 1995 Specific Tech 26
CarMichael Angelo Stupid Question Time 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 41
M Stupid Rear Power Window Problem 1996 - 2004 SN95 Mustang -General/Talk- 6
Y Coolant Came Out Of Overflow Cap; Car Wont Start 2005 - 2014 Specific V6 Tech 1
CarMichael Angelo I Finally Figured It Out,.....i Don't Have Bad Luck After All. I'm Just Stupid. 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 20
yogi4476 Stupid Question, Cooling System 2.3L (N/A & Turbo) Tech 8
CarMichael Angelo Another Stupid Story, Same Place, Different Auto Show 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 6
Benz510 Stupid Power Windows 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 0
ry94stang50 Stupid Key Fob Question 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 5
CarMichael Angelo Somebody Show Me What Those Stupid Rear Brake Dust Shields Are Supposed To Look Like. 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 7
Mattstang04 Garrrr!!!!!!! Stupid Weather!!!!! 1996 - 2004 SN95 Mustang -General/Talk- 5
M 86 Convertible Engine Swap Crazy/stupid Idea Fox Engine Swaparoo 8
85SVOGUY Stupid Gap In Trunk Lid! Fox 5.0 Mustang Tech 13
Chuckman Stupid Checking Myself After A Tuneup (codes Related, Long) Fox 5.0 Mustang Tech 2
mikestang63 Stupid Ground Question Fox 5.0 Mustang Tech 3
rangerboy101 Another Stupid Exhaust Thread 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 8
MelanieMM You Just Can't Fix Stupid :( 2005 - 2014 S-197 Mustang -General/Talk- 7
Bloomy316 Stupid Tough Clutch? Fox 5.0 Mustang Tech 4
R Stupid Question...how Do I Turn Off The Horn Chirp When Locking Car? 2005 - 2014 S-197 Mustang -General/Talk- 1
demented22 stupid $50 part ended up costing $ 1996 - 2004 SN95 Mustang -General/Talk- 7
Tartar22 A stupid question! The Welcome Wagon 2
Z Stupid Question: Do AODEs and T5s have the same Flywheel? 1994 - 1995 Specific Tech 2
N T-5 wc trans swap (really dumb/stupid question?) 1996 - 2004 SN95 Mustang -General/Talk- 4
MileHighDart Ever do something really stupid ? Washed my engine, now wont start 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 8
stevensjustin87 Got a possibly stupid question 2010 - 2014 Specific Tech 4
D Real stupid question Fox 5.0 Mustang Tech 2
R stupid question Fox 5.0 Mustang Tech 0
68stang351 Stupid question about a c4 Classic Mustang Specific Tech 7
P stupid question 1994 - 1995 Specific Tech 13
94_302 Door Sill Removal...Stupid I know 1994 - 1995 Specific Tech 4
DJ Fury Stupid Broken Part SN95 4.6L Mustang Tech 2
CarMichael Angelo My Cousin's Nova (the final stupid story) 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 15
CarMichael Angelo The Night of the Hurricane (a really long stupid story) 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 32
Doomstein Solved my stupid "Alternator-will-not-charge" problem. Fox 5.0 Mustang Tech 2
CarMichael Angelo It's Stupid Story Time again! 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 18
No.11 stupid move, now need help with t5 Fox 5.0 Mustang Tech 5
spartanpride Stupid mistake... 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 23
Noobz347 Stupid/Dumb Question 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 9
Undisputed Anyone out there wanna voice opinion on a chick? and no, lol, its not sum stupid spam 2005 - 2014 S-197 Mustang -General/Talk- 4
Similar threads