<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" style="font-size: 62.5%;" data-app="public" data-template="thread_view" data-container-key="node-84" data-content-key="thread-917013" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1593418730,113da42f25e28e363623842fa3d6a969" class="has-no-js template-thread_view  uix_page--fixed uix_hasSectionLinks  uix_hasCrumbs uix_hasPageAction">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>Tire Help | Mustang Forums at StangNet</title>
<meta name="description" content="How big of a tire can you fit comfortably on 19x10 wheels. I wanted a thicker look. Something like a 295, but I was wondering if this was a reasonable..." />
<meta property="og:description" content="How big of a tire can you fit comfortably on 19x10 wheels. I wanted a thicker look. Something like a 295, but I was wondering if this was a reasonable without getting new wheels. i like my performance pack wheels and have not seen any 10.5s available. Would 285 be the biggest I can go or could I..." />
<meta property="twitter:description" content="How big of a tire can you fit comfortably on 19x10 wheels. I wanted a thicker look. Something like a 295, but I was wondering if this was a reasonable without getting new wheels. i like my..." />
<meta property="og:url" content="https://www.stangnet.com/mustang-forums/threads/tire-help.917013/" />
<script src="/cdn-cgi/apps/head/MkT1XKw-rMtAIZ-pFsCv1hlaRgk.js"></script><link rel="canonical" href="https://www.stangnet.com/mustang-forums/threads/tire-help.917013/" />
<meta property="og:site_name" content="Mustang Forums at StangNet" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Tire Help" />
<meta property="twitter:title" content="Tire Help" />
<meta property="og:image" content="https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png" />
<meta property="twitter:image" content="https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png" />
<meta property="twitter:card" content="summary" />
<meta name="theme-color" content="#154d75" />
<meta name="msapplication-TileColor" content="#154d75">
<link rel="preload" href="/mustang-forums/styles/fonts/fa/fa-regular-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/mustang-forums/styles/fonts/fa/fa-solid-900.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/mustang-forums/styles/fonts/fa/fa-brands-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/mustang-forums/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less%2Cpublic%3Acustom.css&amp;s=23&amp;l=1&amp;d=1588956644&amp;k=975a99489573f074e8865fac05696c7ffb8c8cc3" />
<link rel="stylesheet" href="/mustang-forums/styles/uix/fonts/icons/material-icons/css/materialdesignicons.min.css" />
<link rel="stylesheet" href="/mustang-forums/css.php?css=public%3Aandy_similarthreads.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Ath_uix_threadStarterPost.less%2Cpublic%3Auix_socialMedia.less%2Cpublic%3Aextra.less&amp;s=23&amp;l=1&amp;d=1588956644&amp;k=bd9d7142749c4d06c23222f3c1d9be224165d7bb" />
<link href='//fonts.googleapis.com/css?family=Roboto:300,400,500,600,700' rel='stylesheet' type='text/css'>
<script src="/mustang-forums/js/xf/preamble.min.js?_v=ff0896bd"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="icon" type="image/png" href="https://www.stangnet.com/mustang-forums/styles/uix/images/favicon2.png" sizes="32x32" />
<link rel="apple-touch-icon" href="https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-125191-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-125191-1', {
			// 
			
			
		});
	</script>
<script type='text/javascript'>(function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();</script><script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/1003614/Sponsor_1', [125, 125], 'div-gpt-ad-1452212860306-0').addService(googletag.pubads());
    googletag.defineSlot('/1003614/Sponsor_2', [125, 125], 'div-gpt-ad-1452212860306-1').addService(googletag.pubads());
    googletag.defineSlot('/1003614/Sponsor_3', [125, 125], 'div-gpt-ad-1557592061420-0').addService(googletag.pubads());
	googletag.defineSlot('/1003614/Sponsor_4', [125, 125], 'div-gpt-ad-1557592136453-0').addService(googletag.pubads());
	googletag.defineSlot('/1003614/StangNet_Forums_Top_ATF_728x90', [728, 90], 'div-gpt-ad-1452212860306-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3493638625014715",
    enable_page_level_ads: true
  });</script><script>window._epn = {campaign:5335821607};</script><script src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>
</head>
<body data-template="thread_view">
<style>
	.uix_headerContainer .p-navSticky.is-sticky {
		top: 0 !important;
	}

	

	
	

	
	
	
		
			
			
		
	

	

	

		
		
		.uix_mainTabBar {top: 50px !important;}
		.uix_stickyBodyElement:not(.offCanvasMenu) {
			top: 70px !important;
			min-height: calc(100vh - 70px) !important;
		}
		.uix_sidebarInner .uix_sidebar--scroller {margin-top: 70px;}
		.uix_sidebarInner {margin-top: -70px;}
		.p-body-sideNavInner .uix_sidebar--scroller {margin-top: 70px;}
		.p-body-sideNavInner {margin-top: -70px;}
		.uix_stickyCategoryStrips {top: 70px !important;}
		#XF .u-anchorTarget {
			height: 70px;
			margin-top: -70px;
		}
	
		

		
			@media (max-width: 900px) {
		
				.p-sectionLinks {display: none;}

				

				.uix_mainTabBar {top: 50px !important;}
				.uix_stickyBodyElement:not(.offCanvasMenu) {
					top: 70px !important;
					min-height: calc(100vh - 70px) !important;
				}
				.uix_sidebarInner .uix_sidebar--scroller {margin-top: 70px;}
				.uix_sidebarInner {margin-top: -70px;}
				.p-body-sideNavInner .uix_sidebar--scroller {margin-top: 70px;}
				.p-body-sideNavInner {margin-top: -70px;}
				.uix_stickyCategoryStrips {top: 70px !important;}
				#XF .u-anchorTarget {
					height: 70px;
					margin-top: -70px;
				}

				
		
			}
		
	

	.uix_sidebarNav .uix_sidebar--scroller {max-height: calc(100vh - 70px);}
	
	
</style>
<div id="jumpToTop"></div>
<div class="uix_pageWrapper--fixed">
<div class="p-pageWrapper" id="top">
<div class="uix_headerContainer">
<div class="uix_headerContainer--stickyFix"></div>
<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">
<div class="p-header-logo p-header-logo--image">
<a class="uix_logo" href="/mustang-forums/">
<img src="/mustang-forums/styles/uix/images/mustang_forums.png" alt="Mustang Forums at StangNet" />
</a>
</div>

<div class="samCodeUnit" data-position="header_banner"><div class="samItem"><div class="p-nav-opposite"><div id='div-gpt-ad-1452212860306-2' style='height:90px; width:728px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-2'); });</script></div></div></div></div>
</div>
</div>
</header>
<div class="p-navSticky p-navSticky--primary uix_stickyBar" data-top-offset-breakpoints="
						[
							{
								&quot;breakpoint&quot;: &quot;0&quot;,
								&quot;offset&quot;: &quot;0&quot;
							}
							
							
						]
					">
<nav class="p-nav">
<div class="p-nav-inner">
<a class="p-nav-menuTrigger  badgeContainer" data-badge="0" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<i aria-hidden="true"></i>
<span class="p-nav-menuText">Menu</span>
</a>
<div class="p-header-logo p-header-logo--image">
<a class="uix_logo" href="/mustang-forums/">
<img src="/mustang-forums/styles/uix/images/mustang_forums.png" alt="Mustang Forums at StangNet" />
</a>
</div>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl u-ripple is-selected" data-has-children="true">
<a href="/mustang-forums/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums"><span>Forums</span></a>
<a data-xf-key="1" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts"><span>New posts</span></a>
<a href="/mustang-forums/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums"><span>Search forums</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple " data-has-children="true">
<a href="/mustang-forums/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew"><span>What's new</span></a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts"><span>New posts</span></a>
<a href="/mustang-forums/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewNewMedia"><span>New media</span></a>
<a href="/mustang-forums/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewMediaComments"><span>New media comments</span></a>

<a href="/mustang-forums/whats-new/resources/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfrmNewResources"><span>New resources</span></a>
<a href="/mustang-forums/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity"><span>Latest activity</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple " data-has-children="true">
<a href="/mustang-forums/media/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfmg"><span>Media</span></a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewMedia"><span>New media</span></a>
<a href="/mustang-forums/search/?type=xfmg_media" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfmgSearchMedia"><span>Search media</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple " data-has-children="true">
<a href="/mustang-forums/resources/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfrm"><span>Resources</span></a>
<a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/resources/latest-reviews" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfrmLatestReviews"><span>Latest reviews</span></a>
<a href="/mustang-forums/search/?type=resource" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfrmSearchResources"><span>Search resources</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple ">
<a href="https://www.stangnet.com/mustang-forums/misc/contact" class="p-navEl-link  " data-xf-key="5" data-nav-id="1234"><span>Contact</span></a>
</div>
</li>
</ul>
</div>
</div>
<div class="uix_activeNavTitle">
<span>
Forums
</span>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/mustang-forums/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" data-xf-click="menu">
<i></i>
<span class="p-navgroup-linkText">Log in</span>
</a>
<div class="menu menu--structural menu--medium" data-menu="menu" aria-hidden="true" data-href="/mustang-forums/login/"></div>
<a href="/mustang-forums/register/" class="p-navgroup-link u-ripple p-navgroup-link--textual p-navgroup-link--register" data-xf-click="overlay" data-follow-redirects="on">
<i></i>
<span class="p-navgroup-linkText">Register</span>
</a>
</div>
<div class="p-navgroup p-discovery">
<div class="uix_searchBar">
<div class="uix_searchBarInner">
<form action="/mustang-forums/search/search" method="post" class="uix_searchForm" data-xf-init="quick-search">
<a class="uix_search--close">
<i class="fa--xf far fa-window-close uix_icon uix_icon--close" aria-hidden="true"></i>
</a>
<input type="text" class="input js-uix_syncValue uix_searchInput uix_searchDropdown__trigger" autocomplete="off" data-uixsync="search" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<a href="/mustang-forums/search/" class="uix_search--settings u-ripple" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i class="fa--xf far fa-cog uix_icon uix_icon--settings" aria-hidden="true"></i>
</a>
<span class="uix_search--submit uix_searchIcon">
<i class="fa--xf far fa-search uix_icon uix_icon--search" aria-hidden="true"></i>
</span>
<input type="hidden" name="_xfToken" value="1593418730,113da42f25e28e363623842fa3d6a969" />
</form>
</div>
<a class="uix_searchIconTrigger p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<a href="/mustang-forums/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple js-uix_minimalSearch__target" data-xf-click="menu" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input js-uix_syncValue" name="keywords" data-uixsync="search" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[84],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:917013}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1593418730,113da42f25e28e363623842fa3d6a969" />
</form>
</div>
<div class="menu menu--structural menu--wide uix_searchDropdown__menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<div class="menu-row">
<div class="inputGroup">
<input name="keywords" class="js-uix_syncValue" data-uixsync="search" placeholder="Search…" aria-label="Search" type="hidden" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[84],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:917013}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button" rel="nofollow"><span class="button-text">Advanced…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1593418730,113da42f25e28e363623842fa3d6a969" />
</form>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<div class="p-sectionLinks">
<div class="pageContent">
<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
<div class="hScroller-scroll">
<ul class="p-sectionLinks-list">
<li>
<div class="p-navEl u-ripple ">
<a href="/mustang-forums/whats-new/posts/" class="p-navEl-link  " data-xf-key="alt+1" data-nav-id="newPosts"><span>New posts</span></a>
</div>
</li>
<li>
<div class="p-navEl u-ripple ">
<a href="/mustang-forums/search/?type=post" class="p-navEl-link  " data-xf-key="alt+2" data-nav-id="searchForums"><span>Search forums</span></a>
</div>
</li>
</ul>
</div>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-discovery">
<div class="uix_searchBar">
<div class="uix_searchBarInner">
<form action="/mustang-forums/search/search" method="post" class="uix_searchForm" data-xf-init="quick-search">
<a class="uix_search--close">
<i class="fa--xf far fa-window-close uix_icon uix_icon--close" aria-hidden="true"></i>
</a>
<input type="text" class="input js-uix_syncValue uix_searchInput uix_searchDropdown__trigger" autocomplete="off" data-uixsync="search" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<a href="/mustang-forums/search/" class="uix_search--settings u-ripple" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i class="fa--xf far fa-cog uix_icon uix_icon--settings" aria-hidden="true"></i>
</a>
<span class="uix_search--submit uix_searchIcon">
<i class="fa--xf far fa-search uix_icon uix_icon--search" aria-hidden="true"></i>
</span>
<input type="hidden" name="_xfToken" value="1593418730,113da42f25e28e363623842fa3d6a969" />
</form>
</div>
<a class="uix_searchIconTrigger p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<a href="/mustang-forums/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple js-uix_minimalSearch__target" data-xf-click="menu" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input js-uix_syncValue" name="keywords" data-uixsync="search" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[84],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:917013}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1593418730,113da42f25e28e363623842fa3d6a969" />
</form>
</div>
<div class="menu menu--structural menu--wide uix_searchDropdown__menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<div class="menu-row">
<div class="inputGroup">
<input name="keywords" class="js-uix_syncValue" data-uixsync="search" placeholder="Search…" aria-label="Search" type="hidden" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[84],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:917013}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button" rel="nofollow"><span class="button-text">Advanced…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1593418730,113da42f25e28e363623842fa3d6a969" />
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="sidePanel sidePanel--nav sidePanel--visitor">
<div class="sidePanel__tabPanels">
<div data-content="navigation" class="is-active sidePanel__tabPanel js-navigationTabPanel">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>
</div>
</div>
</div>
<div class="p-body-header">
<div class="pageContent">
<div class="uix_headerInner">
<div class="p-title ">
<h1 class="p-title-value">Tire Help</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/mustang-forums/members/anton3v.232759/" class="username  u-concealed" dir="auto" data-user-id="232759" data-xf-init="member-tooltip">Anton3v</a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/mustang-forums/threads/tire-help.917013/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2020-06-29T01:57:59-0500" data-time="1593413879" data-date-string="Jun 29, 2020" data-time-string="1:57 AM" title="Jun 29, 2020 at 1:57 AM">Today at 1:57 AM</time></a>
</li>
<li>
<dl class="tagList tagList--thread-917013 ">
<dt>
<i class="fa--xf far fa-tags" aria-hidden="true" title="Tags"></i>
<span class="u-srOnly">Tags</span>
</dt>
<dd>
<span class="js-tagList">
<a href="/mustang-forums/tags/2006-gt/" class="tagItem" dir="auto">2006 gt</a>
<a href="/mustang-forums/tags/46-3v/" class="tagItem" dir="auto">4.6 3v</a>
<a href="/mustang-forums/tags/supercharged-mustang-gt/" class="tagItem" dir="auto">supercharged mustang gt</a>
<a href="/mustang-forums/tags/tires/" class="tagItem" dir="auto">tires</a>
</span>
</dd>
</dl>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="p-body">
 <div class="p-body-inner ">

<div class="breadcrumb block ">
<div class="pageContent">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/#mustang-forums.48" itemprop="item">
<span itemprop="name">Mustang Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/forums/2005-2014-s-197-mustang-general-talk.115/" itemprop="item">
<span itemprop="name">2005 - 2014 S-197 Mustang -General/Talk-</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/forums/2005-2009-specific-tech.84/" itemprop="item">
<span itemprop="name">2005 - 2009 Specific Tech</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_top_below"><div class="samItem"><div style='width:100%; margin-bottom: 15px; margin-top:15px; display:inline-block'><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3493638625014715" data-ad-slot="8034295837" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center></div></div></div>
<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->
<div uix_component="MainContainer" class="uix_contentWrapper">
<div class="p-body-main  ">
<div uix_component="MainContent" class="p-body-content">

<div class="p-body-pageContent">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/mustang-forums/inline-mod/">
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-917013" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message    message-threadStarterPost message--post  js-post js-inlineModContainer   " data-author="Anton3v" data-content="post-9248047" id="js-post-9248047">
<span class="u-anchorTarget" id="post-9248047"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/anton3v.232759/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="232759" data-xf-init="member-tooltip" style="background-color: #8bc34a; color: #ccff90">
<span class="avatar-u232759-m">A</span>
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/anton3v.232759/" class="username " dir="auto" data-user-id="232759" data-xf-init="member-tooltip" itemprop="name">Anton3v</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">New Member</h5>
<div class="uix_originalPoster__icon" data-xf-init="tooltip" title="Original poster">
<i class="fa--xf far fa-user-edit mdi mdi-account-edit" aria-hidden="true"></i>
</div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
</span>
</dt>
<dd>Apr 17, 2020</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
</span>
</dt>
<dd>6</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Likes">
<i class="fa--xf far fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
</span>
</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>1</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake uix_icon uix_icon--birthday" aria-hidden="true"></i>
</span>
</dt>
<dd>22</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker uix_icon uix_icon--location" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Stone Mountain, GA">
<a href="/mustang-forums/misc/location-info?location=Stone+Mountain%2C+GA" rel="nofollow noreferrer" target="_blank" class="u-concealed">Stone Mountain, GA</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/tire-help.917013/post-9248047" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-06-29T01:57:59-0500" data-time="1593413879" data-date-string="Jun 29, 2020" data-time-string="1:57 AM" title="Jun 29, 2020 at 1:57 AM">Today at 1:57 AM</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/mustang-forums/threads/tire-help.917013/post-9248047" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9248047/share" rel="nofollow">
<i class="fa--xf far fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/tire-help.917013/post-9248047" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9248047" data-lb-caption-desc="Anton3v &middot; Jun 29, 2020 at 1:57 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">How big of a tire can you fit comfortably on 19x10 wheels. I wanted a thicker look. Something like a 295, but I was wondering if this was a reasonable without getting new wheels. i like my performance pack wheels and have not seen any 10.5s available. Would 285 be the biggest I can go or could I actually get 295 without an issue?</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_1"><div class="samItem"><div class="block"><div class="block-container"><ul class="block-body"><li class="block-row" style="text-align: center;"><div><h3 style="float: left;">Sponsors<a href="/mustang-forums/misc/contact">(?)</a></h3></div><br /><div id='div-gpt-ad-1452212860306-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-0'); });</script></div><div id='div-gpt-ad-1452212860306-1' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-1'); });</script></div><div id='div-gpt-ad-1557592061420-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-3'); });</script></div><div id='div-gpt-ad-1557592136453-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-4'); });</script></div></li></ul></div></div></div></div>
</div>
</div>
<div class="block-outer block-outer--after">
<div class="block-outer-opposite"><a href="javascript:void(0)" class="th_reactplus_showHiddenLink js-thReactPlusShowHidden is-hidden" data-xf-init="tooltip" title="Show hidden content by {{names}}">Show hidden low quality content</a></div>
<div class="block-outer-opposite">
<a href="/mustang-forums/login/" class="button--link button" data-xf-click="overlay"><span class="button-text">
You must log in or register to reply here.
</span></a>
</div>
</div>
</div>
<div class="similarthreads-wrapper-wide">
<div class="similarthreads-block">
<div class="block-container">
<div class="block-body">
<div class="dataList similarthreads-datalist">
<table class="dataList-table">
<tr class="dataList-row dataList-row--header dataList-row--noHover">
<th class="dataList-cell">Thread starter</th>
<th class="dataList-cell">Similar threads</th>
<th class="dataList-cell">Forum</th>
<th class="dataList-cell">Replies</th>
<th class="dataList-cell">Date</th>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/snakeeyes1780.233632/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="233632" data-xf-init="member-tooltip" style="background-color: #004d40; color: #a7ffeb">
<span class="avatar-u233632-s">S</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/replacing-stock-tires-and-wheels-on-my-04-mustang-gt.916625/"> Replacing stock tires and wheels on my 04 Mustang GT</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/">1996 - 2004 SN95 Mustang -General/Talk-</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-06-05T15:13:11-0500" data-time="1591387991" data-date-string="Jun 5, 2020" data-time-string="3:13 PM" title="Jun 5, 2020 at 3:13 PM">Jun 5, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/griffinmaximus.232343/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="232343" data-xf-init="member-tooltip" style="background-color: #ad1457; color: #ff80ab">
<span class="avatar-u232343-s">G</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/2008-mustang-gt-tire-size-visual-help.915176/"> 2008 mustang GT tire size visual help</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/2015_S550_Mustang_-General_Talk/">2015+ (S550) Mustang -General/Talk</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-03-24T03:58:01-0500" data-time="1585040281" data-date-string="Mar 24, 2020" data-time-string="3:58 AM" title="Mar 24, 2020 at 3:58 AM">Mar 24, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/chad21d.231969/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="231969" data-xf-init="member-tooltip" style="background-color: #ffa000; color: #ffe57f">
<span class="avatar-u231969-s">C</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/tire-help.914790/"> Tire help</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/the-welcome-wagon.307/">The Welcome Wagon</a></td>
<td class="dataList-cell">6</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-02-27T18:17:15-0600" data-time="1582849035" data-date-string="Feb 27, 2020" data-time-string="6:17 PM" title="Feb 27, 2020 at 6:17 PM">Feb 27, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/02-281-gt.146424/" class="avatar avatar--xs" data-user-id="146424" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/146/146424.jpg?1424151600" srcset="/mustang-forums/data/avatars/m/146/146424.jpg?1424151600 2x" alt="02 281 GT" class="avatar-u146424-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/looking-for-examples-to-help-with-rear-wheel-tire-selection.913499/"><span class="label label--skyBlue" dir="auto">Wheels-Tires</span> Looking for examples to help with rear wheel/tire selection</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/Classic-Mustangs/">Classic Mustang Specific Tech</a></td>
<td class="dataList-cell">7</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-11-22T20:16:53-0600" data-time="1574475413" data-date-string="Nov 22, 2019" data-time-string="8:16 PM" title="Nov 22, 2019 at 8:16 PM">Nov 22, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/speedknot.229513/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="229513" data-xf-init="member-tooltip" style="background-color: #bf360c; color: #ff9e80">
<span class="avatar-u229513-s">S</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/need-help-with-trunk-spare-tire-assembly.912576/"> Need help with trunk/spare tire assembly</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/2005-2014-s-197-mustang-general-talk.115/">2005 - 2014 S-197 Mustang -General/Talk-</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-09-21T21:39:10-0500" data-time="1569119950" data-date-string="Sep 21, 2019" data-time-string="9:39 PM" title="Sep 21, 2019 at 9:39 PM">Sep 21, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/2fast4u770.169489/" class="avatar avatar--xs" data-user-id="169489" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/169/169489.jpg?1540081586" srcset="/mustang-forums/data/avatars/m/169/169489.jpg?1540081586 2x" alt="2fast4u770" class="avatar-u169489-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/rear-tire-help.912162/"> Rear tire help</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">4</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-08-21T12:00:06-0500" data-time="1566406806" data-date-string="Aug 21, 2019" data-time-string="12:00 PM" title="Aug 21, 2019 at 12:00 PM">Aug 21, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/lethal98cobra.228934/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="228934" data-xf-init="member-tooltip" style="background-color: #ef5350; color: #ff8a80">
<span class="avatar-u228934-s">L</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/tires-and-wheels.911682/"> Tires and wheels?</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/">1996 - 2004 SN95 Mustang -General/Talk-</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-07-25T11:48:24-0500" data-time="1564073304" data-date-string="Jul 25, 2019" data-time-string="11:48 AM" title="Jul 25, 2019 at 11:48 AM">Jul 25, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/19stang90.132560/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="132560" data-xf-init="member-tooltip" style="background-color: #d84315; color: #ff9e80">
<span class="avatar-u132560-s">1</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/90-93-mustang-rim-size-tire-size-help.910986/"> 90-93 Mustang Rim Size/ Tire Size Help</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-06-17T01:13:46-0500" data-time="1560752026" data-date-string="Jun 17, 2019" data-time-string="1:13 AM" title="Jun 17, 2019 at 1:13 AM">Jun 17, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/matts03gt.228266/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="228266" data-xf-init="member-tooltip" style="background-color: #0288d1; color: #80d8ff">
<span class="avatar-u228266-s">M</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/2003-gt-wheel-and-tire-help.910915/"> 2003 gt Wheel and tire help</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/">1996 - 2004 SN95 Mustang -General/Talk-</a></td>
<td class="dataList-cell">8</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-06-13T18:24:39-0500" data-time="1560468279" data-date-string="Jun 13, 2019" data-time-string="6:24 PM" title="Jun 13, 2019 at 6:24 PM">Jun 13, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/orangefoureye.228246/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="228246" data-xf-init="member-tooltip" style="background-color: #00838f; color: #84ffff">
<span class="avatar-u228246-s">O</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/tire-help.910877/"> tire help</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-06-12T15:45:21-0500" data-time="1560372321" data-date-string="Jun 12, 2019" data-time-string="3:45 PM" title="Jun 12, 2019 at 3:45 PM">Jun 12, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/juniormounivong.225779/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="225779" data-xf-init="member-tooltip" style="background-color: #1b5e20; color: #b9f6ca">
<span class="avatar-u225779-s">J</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/need-help-tire-size.908232/"> Need Help Tire Size</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/">1996 - 2004 SN95 Mustang -General/Talk-</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-01-30T16:34:05-0600" data-time="1548887645" data-date-string="Jan 30, 2019" data-time-string="4:34 PM" title="Jan 30, 2019 at 4:34 PM">Jan 30, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/onesick99gt.224566/" class="avatar avatar--xs" data-user-id="224566" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/224/224566.jpg?1542805969" srcset="/mustang-forums/data/avatars/m/224/224566.jpg?1542805969 2x" alt="Onesick99GT" class="avatar-u224566-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/buying-rear-tires-tomorrow-need-help-99-gt.908202/"> Buying Rear Tires Tomorrow Need help 99 GT</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/">1996 - 2004 SN95 Mustang -General/Talk-</a></td>
<td class="dataList-cell">6</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-01-28T18:16:45-0600" data-time="1548721005" data-date-string="Jan 28, 2019" data-time-string="6:16 PM" title="Jan 28, 2019 at 6:16 PM">Jan 28, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/mjs66.222800/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="222800" data-xf-init="member-tooltip" style="background-color: #ffb300; color: #ffe57f">
<span class="avatar-u222800-s">M</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1966-mustang-gt-tires-and-wheels-help.905317/"> 1966 Mustang GT Tires and Wheels HELP</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1965-1973-classic-mustangs-general-talk.83/">1965 - 1973 Classic Mustangs -General/Talk-</a></td>
<td class="dataList-cell">2</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2018-08-16T13:27:59-0500" data-time="1534444079" data-date-string="Aug 16, 2018" data-time-string="1:27 PM" title="Aug 16, 2018 at 1:27 PM">Aug 16, 2018</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/astra.222607/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="222607" data-xf-init="member-tooltip" style="background-color: #4527a0; color: #b388ff">
<span class="avatar-u222607-s">A</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/rims-and-tires-help.905142/"><span class="label label--skyBlue" dir="auto">Paint and Body</span> Rims and Tires Help</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/">1996 - 2004 SN95 Mustang -General/Talk-</a></td>
<td class="dataList-cell">6</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2018-08-08T11:08:49-0500" data-time="1533744529" data-date-string="Aug 8, 2018" data-time-string="11:08 AM" title="Aug 8, 2018 at 11:08 AM">Aug 8, 2018</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/jacob4278.221522/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="221522" data-xf-init="member-tooltip" style="background-color: #f4511e; color: #ff9e80">
<span class="avatar-u221522-s">J</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/please-help-1991-mustang-gt-fox-tire-angled-outward-at-bottom.904085/"> Please Help 1991 Mustang GT Fox Tire Angled Outward at Bottom</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">9</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2018-06-09T15:22:29-0500" data-time="1528575749" data-date-string="Jun 9, 2018" data-time-string="3:22 PM" title="Jun 9, 2018 at 3:22 PM">Jun 9, 2018</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/ecostang15.219431/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="219431" data-xf-init="member-tooltip" style="background-color: #d81b60; color: #ff80ab">
<span class="avatar-u219431-s">E</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/tire-psi-question-need-help-on-recommended-tire-psi.903663/"> tire psi question, need help on recommended tire PSI</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/2015_S550_Mustang_-General_Talk/">2015+ (S550) Mustang -General/Talk</a></td>
<td class="dataList-cell">2</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2018-05-11T22:33:52-0500" data-time="1526096032" data-date-string="May 11, 2018" data-time-string="10:33 PM" title="May 11, 2018 at 10:33 PM">May 11, 2018</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/socalhoodlum.220897/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="220897" data-xf-init="member-tooltip" style="background-color: #ffca28; color: #ffe57f">
<span class="avatar-u220897-s">S</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/need-help-with-rims-and-tires-for-my-mavh1-v8.903486/"> Need help with rims and tires for my mavh1 v8</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/">1996 - 2004 SN95 Mustang -General/Talk-</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2018-04-30T17:07:43-0500" data-time="1525126063" data-date-string="Apr 30, 2018" data-time-string="5:07 PM" title="Apr 30, 2018 at 5:07 PM">Apr 30, 2018</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/gicuenitro.211707/" class="avatar avatar--xs" data-user-id="211707" data-xf-init="member-tooltip">
<img src="https://secure.gravatar.com/avatar/5285ffb93ebaedb960fb1d84cfe0c4b2?s=48" srcset="https://secure.gravatar.com/avatar/5285ffb93ebaedb960fb1d84cfe0c4b2?s=96 2x" alt="gicuenitro" class="avatar-u211707-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/tire-question-please-help.902548/"><span class="label label--skyBlue" dir="auto">Wheels-Tires</span> Tire Question. Please Help!</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/2005-2014-specific-v6-tech.113/">2005 - 2014 Specific V6 Tech</a></td>
<td class="dataList-cell">2</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2018-02-28T00:52:19-0600" data-time="1519800739" data-date-string="Feb 28, 2018" data-time-string="12:52 AM" title="Feb 28, 2018 at 12:52 AM">Feb 28, 2018</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/andrew-h.219005/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="219005" data-xf-init="member-tooltip" style="background-color: #26a69a; color: #a7ffeb">
<span class="avatar-u219005-s">A</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/best-rim-and-tire-combo-for-2017-v6.901256/"><span class="label label--skyBlue" dir="auto">Wheels-Tires</span> Best Rim And Tire Combo For 2017 V6?</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/2015_S550_Mustang_-General_Talk/">2015+ (S550) Mustang -General/Talk</a></td>
<td class="dataList-cell">4</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2017-11-27T18:54:39-0600" data-time="1511830479" data-date-string="Nov 27, 2017" data-time-string="6:54 PM" title="Nov 27, 2017 at 6:54 PM">Nov 27, 2017</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/yankee-fan.217812/" class="avatar avatar--xs" data-user-id="217812" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/217/217812.jpg?1514043088" srcset="/mustang-forums/data/avatars/m/217/217812.jpg?1514043088 2x" alt="Yankee fan" class="avatar-u217812-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/tire-help.900923/"> Tire Help</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">10</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2017-11-02T20:36:15-0500" data-time="1509672975" data-date-string="Nov 2, 2017" data-time-string="8:36 PM" title="Nov 2, 2017 at 8:36 PM">Nov 2, 2017</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/uscgunner.216752/" class="avatar avatar--xs" data-user-id="216752" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/216/216752.jpg?1531271202" srcset="/mustang-forums/data/avatars/m/216/216752.jpg?1531271202 2x" alt="USCGunner" class="avatar-u216752-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/tire-size-help.899332/"> Tire Size Help</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">14</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2017-07-30T20:33:18-0500" data-time="1501464798" data-date-string="Jul 30, 2017" data-time-string="8:33 PM" title="Jul 30, 2017 at 8:33 PM">Jul 30, 2017</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/jrylander1.215503/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="215503" data-xf-init="member-tooltip" style="background-color: #f4511e; color: #ff9e80">
<span class="avatar-u215503-s">J</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/wheel-tire-shakes-bad-when-turning-left-at-hwy-speed-please-help.896646/"> Wheel/tire Shakes Bad When Turning Left At Hwy Speed Please Help!</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/2005-2014-s-197-mustang-general-talk.115/">2005 - 2014 S-197 Mustang -General/Talk-</a></td>
<td class="dataList-cell">5</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2017-03-16T12:58:28-0500" data-time="1489687108" data-date-string="Mar 16, 2017" data-time-string="12:58 PM" title="Mar 16, 2017 at 12:58 PM">Mar 16, 2017</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/robby-tremblay.215141/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="215141" data-xf-init="member-tooltip" style="background-color: #d84315; color: #ff9e80">
<span class="avatar-u215141-s">R</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/rear-tire-size-help.896340/"> Rear Tire Size Help</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/SN95-46L-Mustang/">SN95 4.6L Mustang Tech</a></td>
<td class="dataList-cell">3</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2017-03-01T20:57:48-0600" data-time="1488423468" data-date-string="Mar 1, 2017" data-time-string="8:57 PM" title="Mar 1, 2017 at 8:57 PM">Mar 1, 2017</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/muleskinner1911.215004/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="215004" data-xf-init="member-tooltip" style="background-color: #1a237e; color: #8c9eff">
<span class="avatar-u215004-s">M</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/need-rear-tire-help-plz.896030/"> Need Rear Tire Help Plz</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/">1996 - 2004 SN95 Mustang -General/Talk-</a></td>
<td class="dataList-cell">4</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2017-02-14T15:03:26-0600" data-time="1487106206" data-date-string="Feb 14, 2017" data-time-string="3:03 PM" title="Feb 14, 2017 at 3:03 PM">Feb 14, 2017</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/possessed94.213857/" class="avatar avatar--xs" data-user-id="213857" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/213/213857.jpg?1480549028" srcset="/mustang-forums/data/avatars/m/213/213857.jpg?1480549028 2x" alt="Possessed94" class="avatar-u213857-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/tire-selection-help.894817/"> Tire Selection Help???</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1994-1995-specific-tech.66/">1994 - 1995 Specific Tech</a></td>
<td class="dataList-cell">2</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2016-11-30T17:57:28-0600" data-time="1480550248" data-date-string="Nov 30, 2016" data-time-string="5:57 PM" title="Nov 30, 2016 at 5:57 PM">Nov 30, 2016</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/sloppyjo.213664/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="213664" data-xf-init="member-tooltip" style="background-color: #388e3c; color: #b9f6ca">
<span class="avatar-u213664-s">S</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/94-wheel-tire-help.894602/"> 94 Wheel/tire Help</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1994-1995-specific-tech.66/">1994 - 1995 Specific Tech</a></td>
<td class="dataList-cell">2</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2016-11-16T18:41:12-0600" data-time="1479343272" data-date-string="Nov 16, 2016" data-time-string="6:41 PM" title="Nov 16, 2016 at 6:41 PM">Nov 16, 2016</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/sloppyjo.213664/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="213664" data-xf-init="member-tooltip" style="background-color: #388e3c; color: #b9f6ca">
<span class="avatar-u213664-s">S</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/94-tire-wheel-size-help.894594/"> 94 Tire/wheel Size Help</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">4</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2016-11-16T13:05:42-0600" data-time="1479323142" data-date-string="Nov 16, 2016" data-time-string="1:05 PM" title="Nov 16, 2016 at 1:05 PM">Nov 16, 2016</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/rjaaaaaa.211235/" class="avatar avatar--xs" data-user-id="211235" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/211/211235.jpg?1476365629" srcset="/mustang-forums/data/avatars/m/211/211235.jpg?1476365629 2x" alt="Rjaaaaaa" class="avatar-u211235-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/tire-woes-help.894585/"> Tire Woes Help!!!</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">45</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2016-11-15T22:48:43-0600" data-time="1479271723" data-date-string="Nov 15, 2016" data-time-string="10:48 PM" title="Nov 15, 2016 at 10:48 PM">Nov 15, 2016</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/ibudd.211460/" class="avatar avatar--xs" data-user-id="211460" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/211/211460.jpg?1469421255" srcset="/mustang-forums/data/avatars/m/211/211460.jpg?1469421255 2x" alt="Ibudd" class="avatar-u211460-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/need-help-with-tires.892199/"> Need Help With Tires</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/">1996 - 2004 SN95 Mustang -General/Talk-</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2016-07-24T12:49:55-0500" data-time="1469382595" data-date-string="Jul 24, 2016" data-time-string="12:49 PM" title="Jul 24, 2016 at 12:49 PM">Jul 24, 2016</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/pete_05_gt.197623/" class="avatar avatar--xs" data-user-id="197623" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/197/197623.jpg?1449416769" srcset="/mustang-forums/data/avatars/m/197/197623.jpg?1449416769 2x" alt="pete_05_gt" class="avatar-u197623-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/help-with-tires.890906/"> Help With Tires</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/2007-2014-shelby-gt500-tech.116/">2007 - 2014 Shelby GT500 Tech</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2016-05-09T20:03:27-0500" data-time="1462842207" data-date-string="May 9, 2016" data-time-string="8:03 PM" title="May 9, 2016 at 8:03 PM">May 9, 2016</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/todd-lockett.209806/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="209806" data-xf-init="member-tooltip" style="background-color: #7e57c2; color: #b388ff">
<span class="avatar-u209806-s">T</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/need-help-with-18x7-5-rims-tire-size.890611/"> Need Help With 18x7.5 Rims Tire Size</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/">1996 - 2004 SN95 Mustang -General/Talk-</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2016-04-23T12:20:14-0500" data-time="1461432014" data-date-string="Apr 23, 2016" data-time-string="12:20 PM" title="Apr 23, 2016 at 12:20 PM">Apr 23, 2016</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/wilson392.209594/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="209594" data-xf-init="member-tooltip" style="background-color: #ffc107; color: #ffe57f">
<span class="avatar-u209594-s">W</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/tire-size-for-my-06-gt-any-help-is-appreciated.890395/"> Tire Size For My 06 Gt Any Help Is Appreciated!</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/2005-2014-s-197-mustang-general-talk.115/">2005 - 2014 S-197 Mustang -General/Talk-</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2016-04-11T19:24:28-0500" data-time="1460420668" data-date-string="Apr 11, 2016" data-time-string="7:24 PM" title="Apr 11, 2016 at 7:24 PM">Apr 11, 2016</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/gino-blanco.207964/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="207964" data-xf-init="member-tooltip" style="background-color: #d84315; color: #ff9e80">
<span class="avatar-u207964-s">G</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/wheel-tire-setup-help.888848/"> Wheel/tire Setup Help</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/">1996 - 2004 SN95 Mustang -General/Talk-</a></td>
<td class="dataList-cell">6</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2016-01-18T13:48:05-0600" data-time="1453146485" data-date-string="Jan 18, 2016" data-time-string="1:48 PM" title="Jan 18, 2016 at 1:48 PM">Jan 18, 2016</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/chad-d-foster.206181/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="206181" data-xf-init="member-tooltip" style="background-color: #e64a19; color: #ff9e80">
<span class="avatar-u206181-s">C</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/3-73-gear-will-tires-help.886833/"> 3.73 Gear? Will Tires Help</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/2010-2014-specific-tech.259/">2010 - 2014 Specific Tech</a></td>
<td class="dataList-cell">15</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2015-09-15T23:11:02-0500" data-time="1442376662" data-date-string="Sep 15, 2015" data-time-string="11:11 PM" title="Sep 15, 2015 at 11:11 PM">Sep 15, 2015</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/mengodown.205243/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="205243" data-xf-init="member-tooltip" style="background-color: #f44336; color: #ff8a80">
<span class="avatar-u205243-s">M</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/help-back-two-tires-rubbing.885997/"> Help! Back Two Tires Rubbing</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">5</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2015-08-01T01:00:23-0500" data-time="1438408823" data-date-string="Aug 1, 2015" data-time-string="1:00 AM" title="Aug 1, 2015 at 1:00 AM">Aug 1, 2015</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/emogan.202833/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="202833" data-xf-init="member-tooltip" style="background-color: #e53935; color: #ff8a80">
<span class="avatar-u202833-s">E</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/tire-help-19-x-8-tsw-max-wheels-with-1-25-inch-spacers.883714/"> Tire Help. 19 X 8 Tsw Max Wheels With 1.25 Inch Spacers.</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/2005-2014-s-197-mustang-general-talk.115/">2005 - 2014 S-197 Mustang -General/Talk-</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2015-04-10T19:11:00-0500" data-time="1428711060" data-date-string="Apr 10, 2015" data-time-string="7:11 PM" title="Apr 10, 2015 at 7:11 PM">Apr 10, 2015</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/flashback87.161863/" class="avatar avatar--xs" data-user-id="161863" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/161/161863.jpg?1440903789" srcset="/mustang-forums/data/avatars/m/161/161863.jpg?1440903789 2x" alt="flashback87" class="avatar-u161863-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/tire-and-wheel-question-help.883614/"> Tire And Wheel Question /help</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">4</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2015-04-05T19:33:40-0500" data-time="1428280420" data-date-string="Apr 5, 2015" data-time-string="7:33 PM" title="Apr 5, 2015 at 7:33 PM">Apr 5, 2015</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/billbosc.202035/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="202035" data-xf-init="member-tooltip" style="background-color: #00897b; color: #a7ffeb">
<span class="avatar-u202035-s">B</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/tire-help-for-newb.882705/"> Tire Help For Newb??</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">11</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2015-02-10T16:37:38-0600" data-time="1423607858" data-date-string="Feb 10, 2015" data-time-string="4:37 PM" title="Feb 10, 2015 at 4:37 PM">Feb 10, 2015</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/michael-west.193098/" class="avatar avatar--xs" data-user-id="193098" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/193/193098.jpg?1371846669" srcset="/mustang-forums/data/avatars/m/193/193098.jpg?1371846669 2x" alt="Michael West" class="avatar-u193098-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/need-help-with-wheel-tire-fitment-lowered-irs-lx.872891/"> Need Help With Wheel/tire Fitment. Lowered Irs Lx</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2013-10-31T23:32:06-0500" data-time="1383280326" data-date-string="Oct 31, 2013" data-time-string="11:32 PM" title="Oct 31, 2013 at 11:32 PM">Oct 31, 2013</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/maury15.192209/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="192209" data-xf-init="member-tooltip" style="background-color: #4a148c; color: #ea80fc">
<span class="avatar-u192209-s">M</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/need-help-with-new-rim-tires.871448/"> Need Help With New Rim/tires</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/">1996 - 2004 SN95 Mustang -General/Talk-</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2013-09-04T20:56:24-0500" data-time="1378346184" data-date-string="Sep 4, 2013" data-time-string="8:56 PM" title="Sep 4, 2013 at 8:56 PM">Sep 4, 2013</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/stange86.168321/" class="avatar avatar--xs" data-user-id="168321" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/168/168321.jpg?1378771699" srcset="/mustang-forums/data/avatars/m/168/168321.jpg?1378771699 2x" alt="Stange86" class="avatar-u168321-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/tire-help.871022/"> Tire Help</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/2010-2014-specific-tech.259/">2010 - 2014 Specific Tech</a></td>
<td class="dataList-cell">2</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2013-08-20T17:43:52-0500" data-time="1377038632" data-date-string="Aug 20, 2013" data-time-string="5:43 PM" title="Aug 20, 2013 at 5:43 PM">Aug 20, 2013</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/93flstang.192935/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="192935" data-xf-init="member-tooltip" style="background-color: #ff9800; color: #ffd180">
<span class="avatar-u192935-s">9</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/need-help-fitting-drag-radial-tires.868994/"> Need Help Fitting Drag Radial Tires</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">3</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2013-06-03T23:31:16-0500" data-time="1370320276" data-date-string="Jun 3, 2013" data-time-string="11:31 PM" title="Jun 3, 2013 at 11:31 PM">Jun 3, 2013</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/stallion300.191221/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="191221" data-xf-init="member-tooltip" style="background-color: #f4511e; color: #ff9e80">
<span class="avatar-u191221-s">S</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/help-with-tire-size.866686/"><span class="label label--skyBlue" dir="auto">Wheels-Tires</span> Help with tire size</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/2005-2009-specific-tech.84/">2005 - 2009 Specific Tech</a></td>
<td class="dataList-cell">2</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2013-03-03T12:36:37-0600" data-time="1362335797" data-date-string="Mar 3, 2013" data-time-string="12:36 PM" title="Mar 3, 2013 at 12:36 PM">Mar 3, 2013</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/stallion300.191221/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="191221" data-xf-init="member-tooltip" style="background-color: #f4511e; color: #ff9e80">
<span class="avatar-u191221-s">S</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/help-with-tire-size.866643/"><span class="label label--skyBlue" dir="auto">Wheels-Tires</span> Help with tire size</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/SN95-46L-Mustang/">SN95 4.6L Mustang Tech</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2013-03-01T15:53:12-0600" data-time="1362174792" data-date-string="Mar 1, 2013" data-time-string="3:53 PM" title="Mar 1, 2013 at 3:53 PM">Mar 1, 2013</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/clyons.189668/" class="avatar avatar--xs" data-user-id="189668" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/189/189668.jpg?1354574720" srcset="/mustang-forums/data/avatars/m/189/189668.jpg?1354574720 2x" alt="clyons" class="avatar-u189668-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/wheels-and-tires-help-07-gt.864833/"> Wheels and Tires...HELP...07 GT</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/2005-2009-specific-tech.84/">2005 - 2009 Specific Tech</a></td>
<td class="dataList-cell">9</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2012-12-26T14:40:28-0600" data-time="1356554428" data-date-string="Dec 26, 2012" data-time-string="2:40 PM" title="Dec 26, 2012 at 2:40 PM">Dec 26, 2012</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/eleanor2001.177604/" class="avatar avatar--xs" data-user-id="177604" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/177/177604.jpg?1374982347" srcset="/mustang-forums/data/avatars/m/177/177604.jpg?1374982347 2x" alt="Eleanor2001" class="avatar-u177604-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/wheel-tire-help-please.861866/"> Wheel/tire Help - Please</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/SN95-46L-Mustang/">SN95 4.6L Mustang Tech</a></td>
<td class="dataList-cell">4</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2012-09-25T11:39:09-0500" data-time="1348591149" data-date-string="Sep 25, 2012" data-time-string="11:39 AM" title="Sep 25, 2012 at 11:39 AM">Sep 25, 2012</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/jess-allen.182414/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="182414" data-xf-init="member-tooltip" style="background-color: #5c6bc0; color: #8c9eff">
<span class="avatar-u182414-s">J</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/it-is-time-to-get-tires-can-anyone-help-me.859658/"> It Is Time To Get Tires Can Anyone Help Me</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1974-1978-mustang-ii-talk-tech.15/">1974 - 1978 Mustang II Talk &amp; Tech</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2012-07-26T19:36:03-0500" data-time="1343349363" data-date-string="Jul 26, 2012" data-time-string="7:36 PM" title="Jul 26, 2012 at 7:36 PM">Jul 26, 2012</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/david-pepiton.181557/" class="avatar avatar--xs" data-user-id="181557" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/181/181557.jpg?1331311367" srcset="/mustang-forums/data/avatars/m/181/181557.jpg?1331311367 2x" alt="David Pepiton" class="avatar-u181557-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/wheel-and-tire-combo-help.858071/"> Wheel And Tire Combo Help</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">3</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2012-06-14T13:10:10-0500" data-time="1339697410" data-date-string="Jun 14, 2012" data-time-string="1:10 PM" title="Jun 14, 2012 at 1:10 PM">Jun 14, 2012</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/fiveoho.86732/" class="avatar avatar--xs" data-user-id="86732" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/86/86732.jpg?1322929404" alt="fiveoho" class="avatar-u86732-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/help-me-with-tire-sizes-for-welds.857851/"> Help Me With Tire Sizes For Welds</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">4</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2012-06-08T10:56:08-0500" data-time="1339170968" data-date-string="Jun 8, 2012" data-time-string="10:56 AM" title="Jun 8, 2012 at 10:56 AM">Jun 8, 2012</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/bdepedro.115342/" class="avatar avatar--xs" data-user-id="115342" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/115/115342.jpg?1322929654" alt="bdepedro" class="avatar-u115342-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/wheel-tire-fitment-help.855356/"> Wheel/tire fitment help</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/Classic-Mustangs/">Classic Mustang Specific Tech</a></td>
<td class="dataList-cell">3</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2012-04-07T21:56:57-0500" data-time="1333853817" data-date-string="Apr 7, 2012" data-time-string="9:56 PM" title="Apr 7, 2012 at 9:56 PM">Apr 7, 2012</time></td>
</tr>
</table>
</div>
</div>
</div>
</div>
</div>
<div class="similarthreads-wrapper-narrow">
<div class="similarthreads-wrapper-narrow">
<div class="block">
<div class="similarthreads-responsive-thread-view-block-container">
<div class="block-body">
<div class="dataList similarthreads-responsive-datalist">
<table class="dataList-table">
<div class="similarthreads-responsive-header">
Similar threads
</div>
<div class="similarthreads-responsive-container">
<div>
 <span>
<a href="/mustang-forums/threads/replacing-stock-tires-and-wheels-on-my-04-mustang-gt.916625/"></a>
</span>
<span>
<a href="/mustang-forums/threads/replacing-stock-tires-and-wheels-on-my-04-mustang-gt.916625/">Replacing stock tires and wheels on my 04 Mustang GT</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2020-06-05T15:13:11-0500" data-time="1591387991" data-date-string="Jun 5, 2020" data-time-string="3:13 PM" title="Jun 5, 2020 at 3:13 PM">Jun 5, 2020</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/2008-mustang-gt-tire-size-visual-help.915176/"></a>
</span>
<span>
<a href="/mustang-forums/threads/2008-mustang-gt-tire-size-visual-help.915176/">2008 mustang GT tire size visual help</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2020-03-24T03:58:01-0500" data-time="1585040281" data-date-string="Mar 24, 2020" data-time-string="3:58 AM" title="Mar 24, 2020 at 3:58 AM">Mar 24, 2020</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/tire-help.914790/"></a>
</span>
<span>
<a href="/mustang-forums/threads/tire-help.914790/">Tire help</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2020-02-27T18:17:15-0600" data-time="1582849035" data-date-string="Feb 27, 2020" data-time-string="6:17 PM" title="Feb 27, 2020 at 6:17 PM">Feb 27, 2020</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/looking-for-examples-to-help-with-rear-wheel-tire-selection.913499/"><span class="label label--skyBlue" dir="auto">Wheels-Tires</span></a>
</span>
<span>
<a href="/mustang-forums/threads/looking-for-examples-to-help-with-rear-wheel-tire-selection.913499/">Looking for examples to help with rear wheel/tire selection</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-11-22T20:16:53-0600" data-time="1574475413" data-date-string="Nov 22, 2019" data-time-string="8:16 PM" title="Nov 22, 2019 at 8:16 PM">Nov 22, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/need-help-with-trunk-spare-tire-assembly.912576/"></a>
</span>
<span>
<a href="/mustang-forums/threads/need-help-with-trunk-spare-tire-assembly.912576/">Need help with trunk/spare tire assembly</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-09-21T21:39:10-0500" data-time="1569119950" data-date-string="Sep 21, 2019" data-time-string="9:39 PM" title="Sep 21, 2019 at 9:39 PM">Sep 21, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/rear-tire-help.912162/"></a>
</span>
<span>
<a href="/mustang-forums/threads/rear-tire-help.912162/">Rear tire help</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-08-21T12:00:06-0500" data-time="1566406806" data-date-string="Aug 21, 2019" data-time-string="12:00 PM" title="Aug 21, 2019 at 12:00 PM">Aug 21, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/tires-and-wheels.911682/"></a>
</span>
<span>
<a href="/mustang-forums/threads/tires-and-wheels.911682/">Tires and wheels?</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-07-25T11:48:24-0500" data-time="1564073304" data-date-string="Jul 25, 2019" data-time-string="11:48 AM" title="Jul 25, 2019 at 11:48 AM">Jul 25, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/90-93-mustang-rim-size-tire-size-help.910986/"></a>
</span>
<span>
<a href="/mustang-forums/threads/90-93-mustang-rim-size-tire-size-help.910986/">90-93 Mustang Rim Size/ Tire Size Help</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-06-17T01:13:46-0500" data-time="1560752026" data-date-string="Jun 17, 2019" data-time-string="1:13 AM" title="Jun 17, 2019 at 1:13 AM">Jun 17, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/2003-gt-wheel-and-tire-help.910915/"></a>
</span>
<span>
<a href="/mustang-forums/threads/2003-gt-wheel-and-tire-help.910915/">2003 gt Wheel and tire help</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-06-13T18:24:39-0500" data-time="1560468279" data-date-string="Jun 13, 2019" data-time-string="6:24 PM" title="Jun 13, 2019 at 6:24 PM">Jun 13, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/tire-help.910877/"></a>
</span>
<span>
<a href="/mustang-forums/threads/tire-help.910877/">tire help</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-06-12T15:45:21-0500" data-time="1560372321" data-date-string="Jun 12, 2019" data-time-string="3:45 PM" title="Jun 12, 2019 at 3:45 PM">Jun 12, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/need-help-tire-size.908232/"></a>
</span>
<span>
<a href="/mustang-forums/threads/need-help-tire-size.908232/">Need Help Tire Size</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-01-30T16:34:05-0600" data-time="1548887645" data-date-string="Jan 30, 2019" data-time-string="4:34 PM" title="Jan 30, 2019 at 4:34 PM">Jan 30, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/buying-rear-tires-tomorrow-need-help-99-gt.908202/"></a>
</span>
<span>
<a href="/mustang-forums/threads/buying-rear-tires-tomorrow-need-help-99-gt.908202/">Buying Rear Tires Tomorrow Need help 99 GT</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-01-28T18:16:45-0600" data-time="1548721005" data-date-string="Jan 28, 2019" data-time-string="6:16 PM" title="Jan 28, 2019 at 6:16 PM">Jan 28, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1966-mustang-gt-tires-and-wheels-help.905317/"></a>
</span>
<span>
<a href="/mustang-forums/threads/1966-mustang-gt-tires-and-wheels-help.905317/">1966 Mustang GT Tires and Wheels HELP</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2018-08-16T13:27:59-0500" data-time="1534444079" data-date-string="Aug 16, 2018" data-time-string="1:27 PM" title="Aug 16, 2018 at 1:27 PM">Aug 16, 2018</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/rims-and-tires-help.905142/"><span class="label label--skyBlue" dir="auto">Paint and Body</span></a>
</span>
<span>
<a href="/mustang-forums/threads/rims-and-tires-help.905142/">Rims and Tires Help</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2018-08-08T11:08:49-0500" data-time="1533744529" data-date-string="Aug 8, 2018" data-time-string="11:08 AM" title="Aug 8, 2018 at 11:08 AM">Aug 8, 2018</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/please-help-1991-mustang-gt-fox-tire-angled-outward-at-bottom.904085/"></a>
</span>
<span>
<a href="/mustang-forums/threads/please-help-1991-mustang-gt-fox-tire-angled-outward-at-bottom.904085/">Please Help 1991 Mustang GT Fox Tire Angled Outward at Bottom</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2018-06-09T15:22:29-0500" data-time="1528575749" data-date-string="Jun 9, 2018" data-time-string="3:22 PM" title="Jun 9, 2018 at 3:22 PM">Jun 9, 2018</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/tire-psi-question-need-help-on-recommended-tire-psi.903663/"></a>
</span>
<span>
<a href="/mustang-forums/threads/tire-psi-question-need-help-on-recommended-tire-psi.903663/">tire psi question, need help on recommended tire PSI</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2018-05-11T22:33:52-0500" data-time="1526096032" data-date-string="May 11, 2018" data-time-string="10:33 PM" title="May 11, 2018 at 10:33 PM">May 11, 2018</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/need-help-with-rims-and-tires-for-my-mavh1-v8.903486/"></a>
</span>
<span>
<a href="/mustang-forums/threads/need-help-with-rims-and-tires-for-my-mavh1-v8.903486/">Need help with rims and tires for my mavh1 v8</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2018-04-30T17:07:43-0500" data-time="1525126063" data-date-string="Apr 30, 2018" data-time-string="5:07 PM" title="Apr 30, 2018 at 5:07 PM">Apr 30, 2018</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/tire-question-please-help.902548/"><span class="label label--skyBlue" dir="auto">Wheels-Tires</span></a>
</span>
<span>
<a href="/mustang-forums/threads/tire-question-please-help.902548/">Tire Question. Please Help!</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2018-02-28T00:52:19-0600" data-time="1519800739" data-date-string="Feb 28, 2018" data-time-string="12:52 AM" title="Feb 28, 2018 at 12:52 AM">Feb 28, 2018</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/best-rim-and-tire-combo-for-2017-v6.901256/"><span class="label label--skyBlue" dir="auto">Wheels-Tires</span></a>
</span>
<span>
<a href="/mustang-forums/threads/best-rim-and-tire-combo-for-2017-v6.901256/">Best Rim And Tire Combo For 2017 V6?</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2017-11-27T18:54:39-0600" data-time="1511830479" data-date-string="Nov 27, 2017" data-time-string="6:54 PM" title="Nov 27, 2017 at 6:54 PM">Nov 27, 2017</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/tire-help.900923/"></a>
</span>
<span>
<a href="/mustang-forums/threads/tire-help.900923/">Tire Help</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2017-11-02T20:36:15-0500" data-time="1509672975" data-date-string="Nov 2, 2017" data-time-string="8:36 PM" title="Nov 2, 2017 at 8:36 PM">Nov 2, 2017</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/tire-size-help.899332/"></a>
</span>
<span>
<a href="/mustang-forums/threads/tire-size-help.899332/">Tire Size Help</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2017-07-30T20:33:18-0500" data-time="1501464798" data-date-string="Jul 30, 2017" data-time-string="8:33 PM" title="Jul 30, 2017 at 8:33 PM">Jul 30, 2017</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/wheel-tire-shakes-bad-when-turning-left-at-hwy-speed-please-help.896646/"></a>
</span>
<span>
<a href="/mustang-forums/threads/wheel-tire-shakes-bad-when-turning-left-at-hwy-speed-please-help.896646/">Wheel/tire Shakes Bad When Turning Left At Hwy Speed Please Help!</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2017-03-16T12:58:28-0500" data-time="1489687108" data-date-string="Mar 16, 2017" data-time-string="12:58 PM" title="Mar 16, 2017 at 12:58 PM">Mar 16, 2017</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/rear-tire-size-help.896340/"></a>
</span>
<span>
<a href="/mustang-forums/threads/rear-tire-size-help.896340/">Rear Tire Size Help</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2017-03-01T20:57:48-0600" data-time="1488423468" data-date-string="Mar 1, 2017" data-time-string="8:57 PM" title="Mar 1, 2017 at 8:57 PM">Mar 1, 2017</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/need-rear-tire-help-plz.896030/"></a>
</span>
<span>
<a href="/mustang-forums/threads/need-rear-tire-help-plz.896030/">Need Rear Tire Help Plz</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2017-02-14T15:03:26-0600" data-time="1487106206" data-date-string="Feb 14, 2017" data-time-string="3:03 PM" title="Feb 14, 2017 at 3:03 PM">Feb 14, 2017</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/tire-selection-help.894817/"></a>
</span>
<span>
<a href="/mustang-forums/threads/tire-selection-help.894817/">Tire Selection Help???</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2016-11-30T17:57:28-0600" data-time="1480550248" data-date-string="Nov 30, 2016" data-time-string="5:57 PM" title="Nov 30, 2016 at 5:57 PM">Nov 30, 2016</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/94-wheel-tire-help.894602/"></a>
</span>
<span>
<a href="/mustang-forums/threads/94-wheel-tire-help.894602/">94 Wheel/tire Help</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2016-11-16T18:41:12-0600" data-time="1479343272" data-date-string="Nov 16, 2016" data-time-string="6:41 PM" title="Nov 16, 2016 at 6:41 PM">Nov 16, 2016</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/94-tire-wheel-size-help.894594/"></a>
</span>
<span>
<a href="/mustang-forums/threads/94-tire-wheel-size-help.894594/">94 Tire/wheel Size Help</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2016-11-16T13:05:42-0600" data-time="1479323142" data-date-string="Nov 16, 2016" data-time-string="1:05 PM" title="Nov 16, 2016 at 1:05 PM">Nov 16, 2016</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/tire-woes-help.894585/"></a>
</span>
<span>
<a href="/mustang-forums/threads/tire-woes-help.894585/">Tire Woes Help!!!</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2016-11-15T22:48:43-0600" data-time="1479271723" data-date-string="Nov 15, 2016" data-time-string="10:48 PM" title="Nov 15, 2016 at 10:48 PM">Nov 15, 2016</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/need-help-with-tires.892199/"></a>
</span>
<span>
<a href="/mustang-forums/threads/need-help-with-tires.892199/">Need Help With Tires</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2016-07-24T12:49:55-0500" data-time="1469382595" data-date-string="Jul 24, 2016" data-time-string="12:49 PM" title="Jul 24, 2016 at 12:49 PM">Jul 24, 2016</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/help-with-tires.890906/"></a>
</span>
<span>
<a href="/mustang-forums/threads/help-with-tires.890906/">Help With Tires</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2016-05-09T20:03:27-0500" data-time="1462842207" data-date-string="May 9, 2016" data-time-string="8:03 PM" title="May 9, 2016 at 8:03 PM">May 9, 2016</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/need-help-with-18x7-5-rims-tire-size.890611/"></a>
</span>
<span>
<a href="/mustang-forums/threads/need-help-with-18x7-5-rims-tire-size.890611/">Need Help With 18x7.5 Rims Tire Size</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2016-04-23T12:20:14-0500" data-time="1461432014" data-date-string="Apr 23, 2016" data-time-string="12:20 PM" title="Apr 23, 2016 at 12:20 PM">Apr 23, 2016</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/tire-size-for-my-06-gt-any-help-is-appreciated.890395/"></a>
</span>
<span>
<a href="/mustang-forums/threads/tire-size-for-my-06-gt-any-help-is-appreciated.890395/">Tire Size For My 06 Gt Any Help Is Appreciated!</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2016-04-11T19:24:28-0500" data-time="1460420668" data-date-string="Apr 11, 2016" data-time-string="7:24 PM" title="Apr 11, 2016 at 7:24 PM">Apr 11, 2016</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/wheel-tire-setup-help.888848/"></a>
</span>
<span>
<a href="/mustang-forums/threads/wheel-tire-setup-help.888848/">Wheel/tire Setup Help</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2016-01-18T13:48:05-0600" data-time="1453146485" data-date-string="Jan 18, 2016" data-time-string="1:48 PM" title="Jan 18, 2016 at 1:48 PM">Jan 18, 2016</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/3-73-gear-will-tires-help.886833/"></a>
</span>
<span>
<a href="/mustang-forums/threads/3-73-gear-will-tires-help.886833/">3.73 Gear? Will Tires Help</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2015-09-15T23:11:02-0500" data-time="1442376662" data-date-string="Sep 15, 2015" data-time-string="11:11 PM" title="Sep 15, 2015 at 11:11 PM">Sep 15, 2015</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/help-back-two-tires-rubbing.885997/"></a>
</span>
<span>
<a href="/mustang-forums/threads/help-back-two-tires-rubbing.885997/">Help! Back Two Tires Rubbing</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2015-08-01T01:00:23-0500" data-time="1438408823" data-date-string="Aug 1, 2015" data-time-string="1:00 AM" title="Aug 1, 2015 at 1:00 AM">Aug 1, 2015</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/tire-help-19-x-8-tsw-max-wheels-with-1-25-inch-spacers.883714/"></a>
</span>
<span>
<a href="/mustang-forums/threads/tire-help-19-x-8-tsw-max-wheels-with-1-25-inch-spacers.883714/">Tire Help. 19 X 8 Tsw Max Wheels With 1.25 Inch Spacers.</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2015-04-10T19:11:00-0500" data-time="1428711060" data-date-string="Apr 10, 2015" data-time-string="7:11 PM" title="Apr 10, 2015 at 7:11 PM">Apr 10, 2015</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/tire-and-wheel-question-help.883614/"></a>
</span>
<span>
<a href="/mustang-forums/threads/tire-and-wheel-question-help.883614/">Tire And Wheel Question /help</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2015-04-05T19:33:40-0500" data-time="1428280420" data-date-string="Apr 5, 2015" data-time-string="7:33 PM" title="Apr 5, 2015 at 7:33 PM">Apr 5, 2015</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/tire-help-for-newb.882705/"></a>
</span>
<span>
<a href="/mustang-forums/threads/tire-help-for-newb.882705/">Tire Help For Newb??</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2015-02-10T16:37:38-0600" data-time="1423607858" data-date-string="Feb 10, 2015" data-time-string="4:37 PM" title="Feb 10, 2015 at 4:37 PM">Feb 10, 2015</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/need-help-with-wheel-tire-fitment-lowered-irs-lx.872891/"></a>
</span>
<span>
<a href="/mustang-forums/threads/need-help-with-wheel-tire-fitment-lowered-irs-lx.872891/">Need Help With Wheel/tire Fitment. Lowered Irs Lx</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2013-10-31T23:32:06-0500" data-time="1383280326" data-date-string="Oct 31, 2013" data-time-string="11:32 PM" title="Oct 31, 2013 at 11:32 PM">Oct 31, 2013</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/need-help-with-new-rim-tires.871448/"></a>
</span>
<span>
<a href="/mustang-forums/threads/need-help-with-new-rim-tires.871448/">Need Help With New Rim/tires</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2013-09-04T20:56:24-0500" data-time="1378346184" data-date-string="Sep 4, 2013" data-time-string="8:56 PM" title="Sep 4, 2013 at 8:56 PM">Sep 4, 2013</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/tire-help.871022/"></a>
</span>
<span>
<a href="/mustang-forums/threads/tire-help.871022/">Tire Help</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2013-08-20T17:43:52-0500" data-time="1377038632" data-date-string="Aug 20, 2013" data-time-string="5:43 PM" title="Aug 20, 2013 at 5:43 PM">Aug 20, 2013</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/need-help-fitting-drag-radial-tires.868994/"></a>
</span>
<span>
<a href="/mustang-forums/threads/need-help-fitting-drag-radial-tires.868994/">Need Help Fitting Drag Radial Tires</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2013-06-03T23:31:16-0500" data-time="1370320276" data-date-string="Jun 3, 2013" data-time-string="11:31 PM" title="Jun 3, 2013 at 11:31 PM">Jun 3, 2013</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/help-with-tire-size.866686/"><span class="label label--skyBlue" dir="auto">Wheels-Tires</span></a>
</span>
<span>
<a href="/mustang-forums/threads/help-with-tire-size.866686/">Help with tire size</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2013-03-03T12:36:37-0600" data-time="1362335797" data-date-string="Mar 3, 2013" data-time-string="12:36 PM" title="Mar 3, 2013 at 12:36 PM">Mar 3, 2013</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/help-with-tire-size.866643/"><span class="label label--skyBlue" dir="auto">Wheels-Tires</span></a>
</span>
<span>
<a href="/mustang-forums/threads/help-with-tire-size.866643/">Help with tire size</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2013-03-01T15:53:12-0600" data-time="1362174792" data-date-string="Mar 1, 2013" data-time-string="3:53 PM" title="Mar 1, 2013 at 3:53 PM">Mar 1, 2013</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/wheels-and-tires-help-07-gt.864833/"></a>
</span>
<span>
<a href="/mustang-forums/threads/wheels-and-tires-help-07-gt.864833/">Wheels and Tires...HELP...07 GT</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2012-12-26T14:40:28-0600" data-time="1356554428" data-date-string="Dec 26, 2012" data-time-string="2:40 PM" title="Dec 26, 2012 at 2:40 PM">Dec 26, 2012</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/wheel-tire-help-please.861866/"></a>
</span>
<span>
<a href="/mustang-forums/threads/wheel-tire-help-please.861866/">Wheel/tire Help - Please</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2012-09-25T11:39:09-0500" data-time="1348591149" data-date-string="Sep 25, 2012" data-time-string="11:39 AM" title="Sep 25, 2012 at 11:39 AM">Sep 25, 2012</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/it-is-time-to-get-tires-can-anyone-help-me.859658/"></a>
</span>
<span>
<a href="/mustang-forums/threads/it-is-time-to-get-tires-can-anyone-help-me.859658/">It Is Time To Get Tires Can Anyone Help Me</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2012-07-26T19:36:03-0500" data-time="1343349363" data-date-string="Jul 26, 2012" data-time-string="7:36 PM" title="Jul 26, 2012 at 7:36 PM">Jul 26, 2012</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/wheel-and-tire-combo-help.858071/"></a>
</span>
<span>
<a href="/mustang-forums/threads/wheel-and-tire-combo-help.858071/">Wheel And Tire Combo Help</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2012-06-14T13:10:10-0500" data-time="1339697410" data-date-string="Jun 14, 2012" data-time-string="1:10 PM" title="Jun 14, 2012 at 1:10 PM">Jun 14, 2012</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/help-me-with-tire-sizes-for-welds.857851/"></a>
</span>
<span>
<a href="/mustang-forums/threads/help-me-with-tire-sizes-for-welds.857851/">Help Me With Tire Sizes For Welds</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2012-06-08T10:56:08-0500" data-time="1339170968" data-date-string="Jun 8, 2012" data-time-string="10:56 AM" title="Jun 8, 2012 at 10:56 AM">Jun 8, 2012</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/wheel-tire-fitment-help.855356/"></a>
</span>
<span>
<a href="/mustang-forums/threads/wheel-tire-fitment-help.855356/">Wheel/tire fitment help</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2012-04-07T21:56:57-0500" data-time="1333853817" data-date-string="Apr 7, 2012" data-time-string="9:56 PM" title="Apr 7, 2012 at 9:56 PM">Apr 7, 2012</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
</table>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}">
<i aria-hidden="true"></i>
<span>Pinterest</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Tumblr</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>

</div>
</div>
</div>
<div class="breadcrumb block p-breadcrumb--bottom">
<div class="pageContent">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/#mustang-forums.48" itemprop="item">
<span itemprop="name">Mustang Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/forums/2005-2014-s-197-mustang-general-talk.115/" itemprop="item">
<span itemprop="name">2005 - 2014 S-197 Mustang -General/Talk-</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/forums/2005-2009-specific-tech.84/" itemprop="item">
<span itemprop="name">2005 - 2009 Specific Tech</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_bottom_below"><div class="samItem"><script type="text/javascript"><!--
  e9 = new Object();
    e9.size = "728x90";
    e9.addBlockingCategories="full-engagement-video,Unicast,Audio,Pop-under,Full-page,overlay,Sweepstakes,preroll,tag-based-skins";
    e9.noAd = 1;
//--></script><script type="text/javascript" src="//tags.expo9.exponential.com/tags/StangNet/Forums/tags.js"></script></div></div>
</div>
</div>
<footer class="p-footer" id="footer">
<div class="p-footer-inner">
<div class="pageContent">
<div class="p-footer-row">
<div class="p-footer-row-main">
<ul class="p-footer-linkList p-footer-choosers">
<li><a id="uix_widthToggle--trigger" data-xf-init="tooltip" title="Toggle width" rel="nofollow"><i class="fa--xf far fa-compress-alt uix_icon uix_icon--collapse" aria-hidden="true"></i></a></li>
<li><a href="/mustang-forums/misc/style" data-xf-click="overlay" data-xf-init="tooltip" title="Style chooser" rel="nofollow">BlueMoon</a></li>
</ul>
</div>
</div>
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/mustang-forums/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="https://www.stangnet.com/mustang-forums/threads/stangnet-terms-of-service.685806/">Terms and rules</a></li>
<li><a href="https://www.stangnet.com/privacy-policy/">Privacy policy</a></li>
<li><a href="/mustang-forums/help/">Help</a></li>
<li><a href="#top" title="Top" data-xf-click="scroll-to"><i class="fa fa-arrow-up" aria-hidden="true"></i></a></li>
<li><a href="/mustang-forums/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa fa-rss"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
</div>
<div class="p-footer-copyrightRow">
<div class="pageContent">
<div class="uix_copyrightBlock">
<div class="p-footer-copyright">
<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank">Forum software by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2020 XenForo Ltd.</span></a>
<span class="thBranding"><span class="thBranding__pipe"> | </span><a href="https://www.themehouse.com/?utm_source=www.stangnet.com&utm_medium=xf2product&utm_campaign=product_branding" class="u-concealed" target="_BLANK" nofollow="nofollow">Style and add-ons by ThemeHouse</a></span>
| <a class="u-concealed" dir="ltr" target="_blank" href="https://xenforo.com/community/resources/s9e-media-sites.5973/">Media embeds via s9e/MediaSites</a>
</div>
</div>
<ul class="uix_socialMedia">
</ul>
</div>
</div>
</footer>
<div class="uix_fabBar uix_fabBar--active">
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
<a href="#top" class="button--scroll ripple-JsOnly button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
<a href="#footer" class="button--scroll ripple-JsOnly button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
</div>
</div>
</div>
</div>
<div class="u-bottomFixer js-bottomFixTarget">
</div>
<script>
	if (typeof (window.themehouse) !== 'object') {
		window.themehouse = {};
	}
	if (typeof (window.themehouse.settings) !== 'object') {
		window.themehouse.settings = {};
	}
	window.themehouse.settings = {
		common: {
			'20180112': {
				init: false,
			},
		},
		data: {
			version: '2.1.8.1.0',
			jsVersion: 'No JS Files',
			templateVersion: '2.1.2.0_Release',
			betaMode: 0,
			theme: '',
			url: 'https://www.stangnet.com/mustang-forums/',
			user: '0',
		},
		inputSync: {},
		minimalSearch: {
			breakpoint: "900",
			dropdownBreakpoint: "900",
		},
		sidebar: {
            enabled: '1',
			link: '/mustang-forums/uix/toggle-sidebar.json?t=1593418730%2C113da42f25e28e363623842fa3d6a969',
            state: '',
		},
        sidebarNav: {
            enabled: '',
			link: '/mustang-forums/uix/toggle-sidebar-navigation.json?t=1593418730%2C113da42f25e28e363623842fa3d6a969',
            state: '',
		},
		fab: {
			enabled: 1,
		},
		checkRadius: {
			enabled: 0,
			selectors: '.p-footer-inner, .uix_extendedFooter, .p-nav, .p-sectionLinks, .p-staffBar, .p-header, #wpadminbar',
		},
		nodes: {
			enabled: 0,
		},
        nodesCollapse: {
            enabled: '1',
			link: '/mustang-forums/uix/toggle-category.json?t=1593418730%2C113da42f25e28e363623842fa3d6a969',
			state: '',
        },
		widthToggle: {
			enabled: '1',
			link: '/mustang-forums/uix/toggle-width.json?t=1593418730%2C113da42f25e28e363623842fa3d6a969',
			state: 'fixed',
		},
	}

	window.document.addEventListener('DOMContentLoaded', function() {
		
			try {
			   window.themehouse.common['20180112'].init();
			} catch(e) {
			   console.log('Error caught', e);
			}
		


		var jsVersionPrefix = 'No JS Files';
		if (typeof(window.themehouse.settings.data.jsVersion) === 'string') {
			var jsVersionSplit = window.themehouse.settings.data.jsVersion.split('_');
			if (jsVersionSplit.length) {
				jsVersionPrefix = jsVersionSplit[0];
			}
		}
		var templateVersionPrefix = 'No JS Template Version';
		if (typeof(window.themehouse.settings.data.templateVersion) === 'string') {
			var templateVersionSplit = window.themehouse.settings.data.templateVersion.split('_');
			if (templateVersionSplit.length) {
				templateVersionPrefix = templateVersionSplit[0];
			}
		}
		if (jsVersionPrefix !== templateVersionPrefix) {
			var splitFileVersion = jsVersionPrefix.split('.');
			var splitTemplateVersion = templateVersionPrefix.split('.');
			console.log('version mismatch', jsVersionPrefix, templateVersionPrefix);
		}

	});
</script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script><script>window.jQuery || document.write('<script src="/mustang-forums/js/vendor/jquery/jquery-3.4.1.min.js?_v=ff0896bd"><\/script>')</script>
<script src="/mustang-forums/js/vendor/vendor-compiled.js?_v=ff0896bd"></script>
<script src="/mustang-forums/js/xf/core-compiled.js?_v=ff0896bd"></script>
<script>
		XF.samAdBlockAction = "message";
		XF.samSupportUsTitle = "Please support us";
		XF.samSupportUsMessage = "Please support us by disabling AdBlocker on our website.";
		XF.samSupportRedirectUrl = '';
		XF.samAdBlockNotice = {
			element: '.p-body-content',
			method: 'prepend',
			content: ''
		};
		$(function() {
			 function getIgnoredContentHeight(ad) {
				  var adminActions = ad.find('.samAdminActions');
				  var ignoreContent = ad.find('.samIgnoreContent');
				  var ignoredHeight = 0;
				  if (adminActions.length) {
					   ignoredHeight += adminActions.height();
				  }
				  if (ignoreContent.length) {
					   ignoredHeight += ignoreContent.height();
				  }
				  return ignoredHeight;
			 }
			function initDetection() {
				 var adUnits = $('.samCodeUnit .samItem:not(.samLazyLoading), .samBannerUnit .samItem:not(.samLazyLoading)');
				 if (XF.samAdBlockAction !== undefined && window.adBlockDetected === undefined && adUnits.length) {
					  if (XF.samAdBlockAction == 'backup' || XF.samAdBlockAction == 'message') {
						   adUnits.each(function() {
								if ($(this).height() - getIgnoredContentHeight($(this)) <= 0 && $(this).find('> a img[data-src]').length == 0) {
									 if (XF.samAdBlockAction == 'backup') {
										  var backup = $(this).find('.samBackup');
										  if (backup.length) {
											   backup.find('img').each(function() {
													$(this).attr('src', $(this).data('src'));
											   });
											   backup.fadeIn();
										  }
									 } else {
										  $('<div class="samSupportUs" />').html(XF.samSupportUsMessage).prependTo($(this));
									 }
								}
						   });
					  } else {
						   var adsBlocked = 0;
						   adUnits.each(function() {
								if ($(this).height() - getIgnoredContentHeight($(this)) == 0) {
									 adsBlocked += 1;
								};
						   });
						   if (adsBlocked) {
								if (XF.samAdBlockAction == 'notice') {
									 var content = XF.samSupportUsMessage;
									 if (XF.samAdBlockNotice.content) {
										  content = XF.samAdBlockNotice.content;
									 }
									 var notice = $('<div id="samNotice" />');
									 notice.prepend('<a role="button" id="samDismiss">×</a>');
									 notice.append('<span>' + content + '</span>');
									 if (XF.samAdBlockNotice.method == 'prepend') {
										  notice.prependTo(XF.samAdBlockNotice.element);
									 } else {
										  notice.appendTo(XF.samAdBlockNotice.element);
									 }
									 notice.fadeIn('slow');
									 XF.activate(notice);
									 $('body').addClass('samAdBlockDetected');
								} else {
									var pUrl = window.location.href;
									var rUrl = XF.samSupportRedirectUrl;
									 if (rUrl && pUrl.indexOf(rUrl) === -1) {
										  window.location.href = rUrl;
										  return;
									 }
									 var $overlay = XF.getOverlayHtml({
										  title: XF.samSupportUsTitle,
										  dismissible: false,
										  html: '<div class="blockMessage">' + XF.samSupportUsMessage + '</div>'
									 });
									 var overlay = new XF.Overlay($overlay, {
										  backdropClose: false,
										  keyboard: false,
										  escapeClose: false,
										  className: 'samSupportUsOverlay'
									 });
									 overlay.show();
									 $('head').append('<style>::-webkit-scrollbar{display: none;}</style>');
									 $('.samSupportUsOverlay').css('background-color', 'black').fadeTo('slow', 0.95);
								}
						   }
					  }
				 }
			}

			$(document).on('click', '#samDismiss', function() {
				 $(this).parent('#samNotice').fadeOut();
				 $('body').removeClass('samAdBlockDetected');
			});

			$(document).on('samInitDetection', function() {
				initDetection();
			});

			$(document).trigger('samInitDetection');
		});
	</script>
<script>
	XF.samViewCountMethod = "impression";
	XF.samServerTime = 1593418730;
</script>
<script src="/mustang-forums/js/xf/lightbox-compiled.js?_v=ff0896bd"></script>
<script src="/mustang-forums/js/siropu/am/core.min.js?_v=ff0896bd"></script>
<script src="/mustang-forums/js/siropu/am/ads.min.js?_v=ff0896bd"></script>
<script src="/mustang-forums/js/themehouse/reactplus/advancedReaction.min.js?_v=ff0896bd"></script>
<script src="/mustang-forums/js/themehouse/reactplus/hiddenContent.min.js?_v=ff0896bd"></script>
<script src="/mustang-forums/js/themehouse/uix/ripple.min.js?_v=ff0896bd"></script>
<script src="/mustang-forums/js/themehouse/global/20180112.min.js?_v=ff0896bd"></script>
<script src="/mustang-forums/js/themehouse/uix/index.min.js?_v=ff0896bd"></script>
<script src="/mustang-forums/js/themehouse/uix/vendor/hover-intent/jquery.hoverIntent.min.js?_v=ff0896bd"></script>
<script>

	$(".uix_sidebarInner .uix_sidebar--scroller").stick_in_parent({
		parent: '.p-body-main',
	});

	$(".p-body-sideNavInner .uix_sidebar--scroller").stick_in_parent({
		parent: '.p-body-main',
	});

	
		$(document).ready(function() {
			window.setTimeout(function() {
				themehouse.common[20180112].resizeFire()
			}, 100);
		})
	

</script>
<script>

        jQuery.extend(XF.phrases, {
            th_reactplus_loading_reactions: 'Loading reactions…'
        });
    
</script>
<script>

	// detect android device. Added to fix the dark pixel bug https://github.com/Audentio/xf2theme-issues/issues/1055
	
	$(document).ready(function() {
		var ua = navigator.userAgent.toLowerCase();
		var isAndroid = ua.indexOf("android") > -1; //&& ua.indexOf("mobile");
	
		if(isAndroid) {
			$('html').addClass('device--isAndroid');
		}	
	})

</script>
<script>

		$(document).ready(function() {
			var sidebar = $('.p-body-sidebar');
			var backdrop = $('.p-body-sidebar [data-ocm-class="offCanvasMenu-backdrop"]');

			$('.uix_sidebarCanvasTrigger').click(function(e) {
				e.preventDefault();
				sidebar.addClass('offCanvasMenu offCanvasMenu--blocks is-active is-transitioning');
				$('body').addClass('sideNav--open');

				window.setTimeout(function() {
					sidebar.removeClass('is-transitioning');
				}, 250);

				$('.uix_sidebarInner').addClass('offCanvasMenu-content');
				backdrop.addClass('offCanvasMenu-backdrop');
				$('body').addClass('is-modalOpen');
			});

			backdrop.click(function() {
				sidebar.addClass('is-transitioning');
				sidebar.removeClass('is-active');

				window.setTimeout(function() {
					sidebar.removeClass('offCanvasMenu offCanvasMenu--blocks is-transitioning');
					$('.uix_sidebarInner').removeClass('offCanvasMenu-content');
					backdrop.removeClass('offCanvasMenu-backdrop');
					$('body').removeClass('is-modalOpen');
				}, 250);
			})
		});
	
</script>
<script>

	/****** OFF CANVAS ***/
	$(document).ready(function() {
		var panels = {
			navigation: {
				position: 1
			},
			account: {
				position: 2
			},
			inbox: {
				position: 3
			},
			alerts: {
				position: 4
			}
		};


		var tabsContainer = $('.sidePanel__tabs');

		var activeTab = 'navigation';

		var activeTabPosition = panels[activeTab].position;

		var generateDirections = function() {
			$('.sidePanel__tabPanel').each(function() {
				var tabPosition = $(this).attr('data-content');
				var activeTabPosition = panels[activeTab].position;

				if (tabPosition != activeTab) {
					if (panels[tabPosition].position < activeTabPosition) {
						$(this).addClass('is-left');
					}

					if (panels[tabPosition].position > activeTabPosition) {
						$(this).addClass('is-right');
					}
				}
			});
		};

		generateDirections();

		$('.sidePanel__tab').click(function() {
			$(tabsContainer).find('.sidePanel__tab').removeClass('sidePanel__tab--active');
			$(this).addClass('sidePanel__tab--active');

			activeTab = $(this).attr('data-attr');

			$('.sidePanel__tabPanel').removeClass('is-active');

			$('.sidePanel__tabPanel[data-content="' + activeTab + '"]').addClass('is-active');
			$('.sidePanel__tabPanel').removeClass('is-left').removeClass('is-right');
			generateDirections();
		});
	});

	/******** extra info post toggle ***********/

	$(document).ready(function() {
		XF.thThreadsUserExtraTrigger = XF.Click.newHandler({
			eventNameSpace: 'XFthThreadsUserExtraTrigger',

			init: function(e) {},

			click: function(e)
			{
				var parent =  this.$target.parents('.message-user');
				var triggerContainer = this.$target.parent('.thThreads__userExtra--toggle');
				var container = triggerContainer.siblings('.thThreads__message-userExtras');
				var child = container.find('.message-userExtras');
				var eleHeight = child.height();
				if (parent.hasClass('userExtra--expand')) {
					container.css({ height: eleHeight });
					parent.toggleClass('userExtra--expand');
					window.setTimeout(function() {
						container.css({ height: '0' });
						window.setTimeout(function() {
							container.css({ height: '' });
						}, 200);
					}, 17);

				} else {
					container.css({ height: eleHeight });
					window.setTimeout(function() {
						parent.toggleClass('userExtra--expand');
						container.css({ height: '' });
					}, 200);
				}
			}
		});

		XF.Click.register('ththreads-userextra-trigger', 'XF.thThreadsUserExtraTrigger');
	});

	/******** Backstretch images ***********/

	$(document).ready(function() {
		if ( 0 ) {

			$("body").addClass('uix__hasBackstretch');

			 $("body").backstretch([
				 "/mustang-forums/styles/uix/images/bg/1.jpg","/mustang-forums/styles/uix/images/bg/2.jpg","/mustang-forums/styles/uix/images/bg/3.jpg"
		  ], {
				duration: 4000,
				fade: 500
			});

			$("body").css("zIndex","");
		}
	});

	// sidenav canvas blur fix

	$(document).ready(function(){
		$('.p-body-sideNavTrigger .button').click(function(){
			$('body').addClass('sideNav--open');
		});
	})

	$(document).ready(function(){
		$("[data-ocm-class='offCanvasMenu-backdrop']").click(function(){
			$('body').removeClass('sideNav--open');
		});
	})

	$(document).on('editor:start', function (m, ed) {
		if (typeof (m) !== 'undefined' && typeof (m.target) !== 'undefined') {
			var ele = $(m.target);
			if (ele.hasClass('js-editor')) {
				var wrapper = ele.closest('.message-editorWrapper');
				if (wrapper.length) {
					window.setTimeout(function() {
						var innerEle = wrapper.find('.fr-element');
						if (innerEle.length) {
							innerEle.focus(function (e) {
								$('html').addClass('uix_editor--focused')
							});
							innerEle.blur(function (e) {
								$('html').removeClass('uix_editor--focused')
							});
						}
					}, 0);
				}
			}
		}
	});

	// off canvas menu closer keyboard shortcut
	$(document).ready(function() {
		$(document.body).onPassive('keyup', function(e) {
			switch (e.key) {
				case 'Escape':
					$('.offCanvasMenu.is-active .offCanvasMenu-backdrop').click();
					return;
			}
		});
	});

</script>
<script>

	$(document).ready(function() {
		var uixMegaHovered = false;
		$('.uix-navEl--hasMegaMenu').hoverIntent({
			over: function() {
				if (uixMegaHovered) {
					menu = $(this).attr('data-nav-id');

					$('.p-nav').addClass('uix_showMegaMenu');

					$('.uix_megaMenu__content').removeClass('uix_megaMenu__content--active');

					$('.uix_megaMenu__content--' + menu).addClass('uix_megaMenu__content--active');
				}
			},
			timeout: 200,
		});

		$('.p-nav').mouseenter(function() {
			uixMegaHovered = true;
		});

		$('.p-nav').mouseleave(function() {
			$(this).removeClass('uix_showMegaMenu');
			uixMegaHovered = false;
		});
	});

</script>
<script>

		/******** signature collapse toggle ***********/
	$(window).on('load', function() {
		window.setTimeout(function() {
			var maxHeight = 100;

			/*** check if expandable ***/
			var eles = [];
	
			$('.message-signature').each(function() {
				var height = $(this).height();
				if (height > maxHeight) {
					eles.push($(this));
				}
			});
	
			for (var i = 0; i < eles.length; i++) {
				eles[i].addClass('message-signature--expandable');
			};

			/**** expand function ***/
			var expand = function(container, canClose) {
				var inner = container.find('.bbWrapper');
				var eleHeight = inner.height();
				var isExpanded = container.hasClass('message-signature--expanded');

				if (isExpanded) {
					if (canClose) {
						container.css({ height: eleHeight });
						container.removeClass('message-signature--expanded');
						window.setTimeout(function() {
							container.css({ height: maxHeight });
							window.setTimeout(function() {
								container.css({ height: '' });
							}, 200);
						}, 17);					
					}

				} else {
					container.css({ height: eleHeight });
					window.setTimeout(function() {
						container.addClass('message-signature--expanded');
						container.css({ height: '' });
					}, 200);
				}
			}

			/*** handle hover ***/
			

			/*** handle click ***/
			$('.uix_signatureExpand').click(function() {
				var container =  $(this).parent('.message-signature');
				expand(container, true);
			});
		}, 0);
	});

</script>
<script class="js-thReactMenu" type="text/template">
		<div class="menu menu--emoji" data-menu="menu" aria-hidden="true"
			 data-href="#"
			 data-load-target=".js-xfSmilieMenuBody">
			<div class="menu-content">
				<div class="js-xfSmilieMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script>
<script src="/mustang-forums/js/themehouse/uix/defer.min.js?_v=ff0896bd" defer></script>
<script src="/mustang-forums/js/themehouse/uix/deferFab.min.js?_v=ff0896bd" defer></script>
<script src="/mustang-forums/js/themehouse/uix/deferNodesCollapse.min.js?_v=ff0896bd" defer></script>
<script src="/mustang-forums/js/themehouse/uix/deferWidthToggle.min.js?_v=ff0896bd" defer></script>
<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: false,
			pushAppServerKey: '',
			url: {
				fullBase: 'https://www.stangnet.com/mustang-forums/',
				basePath: '/mustang-forums/',
				css: '/mustang-forums/css.php?css=__SENTINEL__&s=23&l=1&d=1588956644',
				keepAlive: '/mustang-forums/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1593418730,113da42f25e28e363623842fa3d6a969',
			js: {"\/mustang-forums\/js\/xf\/lightbox-compiled.js?_v=ff0896bd":true,"\/mustang-forums\/js\/siropu\/am\/core.min.js?_v=ff0896bd":true,"\/mustang-forums\/js\/siropu\/am\/ads.min.js?_v=ff0896bd":true,"\/mustang-forums\/js\/themehouse\/reactplus\/advancedReaction.min.js?_v=ff0896bd":true,"\/mustang-forums\/js\/themehouse\/reactplus\/hiddenContent.min.js?_v=ff0896bd":true,"\/mustang-forums\/js\/themehouse\/uix\/ripple.min.js?_v=ff0896bd":true,"\/mustang-forums\/js\/themehouse\/global\/20180112.min.js?_v=ff0896bd":true,"\/mustang-forums\/js\/themehouse\/uix\/index.min.js?_v=ff0896bd":true,"\/mustang-forums\/js\/themehouse\/uix\/vendor\/hover-intent\/jquery.hoverIntent.min.js?_v=ff0896bd":true},
			css: {"public:andy_similarthreads.less":true,"public:lightbox.less":true,"public:message.less":true,"public:share_controls.less":true,"public:siropu_ads_manager_ad.less":true,"public:th_uix_threadStarterPost.less":true,"public:uix_socialMedia.less":true,"public:extra.less":true},
			time: {
				now: 1593418730,
				today: 1593406800,
				todayDow: 1,
				tomorrow: 1593493200,
				yesterday: 1593320400,
				week: 1592888400
			},
			borderSizeFeature: '2px',
			fontAwesomeWeight: 'r',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 10485760,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: 'https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png',
			publicPushBadgeUrl: 'https://www.stangnet.com/mustang-forums/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at Mustang Forums at StangNet",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<meta name="monetization" content="$twitter.xrptipbot.com/mraburn">
<script type="text/template" id="xfReactTooltipTemplate">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</script>
<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "DiscussionForumPosting",
			"@id": "https:\/\/www.stangnet.com\/mustang-forums\/threads\/tire-help.917013\/",
			"headline": "Tire Help",
			"articleBody": "How big of a tire can you fit comfortably on 19x10 wheels. I wanted a thicker look. Something like a 295, but I was wondering if this was a reasonable without getting new wheels. i like my performance pack wheels and have not seen any 10.5s available. Would 285 be the biggest I can go or could I actually get 295 without an issue?",
			"articleSection": "2005 - 2009 Specific Tech",
			"author": {
				"@type": "Person",
				"name": "Anton3v"
			},
			"datePublished": "2020-06-29",
			"dateModified": "2020-06-29",
			"image": "https:\/\/www.stangnet.com\/mustang-forums\/styles\/uix\/images\/stangnet_og.png",
			"interactionStatistic": {
				"@type": "InteractionCounter",
				"interactionType": "https://schema.org/ReplyAction",
				"userInteractionCount": 0
			},
			"publisher": {
				"@type": "Organization",
				"name": "Mustang Forums at StangNet",
				"logo": {
					"@type": "ImageObject",
					"url": "https:\/\/www.stangnet.com\/mustang-forums\/styles\/uix\/images\/stangnet_og.png"
				}
			},
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://www.stangnet.com/mustang-forums"
			}
		}
		</script>
</body>
</html>
