TPS can someone explain what i'm looking at

darthcual

Member
Mar 31, 2005
985
18
18
43
Arlington, TX
I'm chasing a surging idle so decided to check the tps so i took two screws out and took the top off and it appears to be a thumb screw there. What do i do with that? Do i turn it to set idle or what. Sry for the noob question.
 
  • Sponsors(?)


Turd Furgeson

New Member
Aug 21, 2005
9
0
0
New Jersey
Visit site
darthcual said:
I'm chasing a surging idle so decided to check the tps so i took two screws out and took the top off and it appears to be a thumb screw there. What do i do with that? Do i turn it to set idle or what. Sry for the noob question.
You don't remove the TPS to adjust it. All you need to do is losen the 2 screws so the sensor can move back and forth. Probe the green wire with a DVOM and move the sensor around until you get close to a volt. I did mine yesterday and got it at exactly, .099.

You may also want to clean the IAC valve with some carb cleaner.
 

darthcual

Member
Mar 31, 2005
985
18
18
43
Arlington, TX
Turd Furgeson said:
You don't remove the TPS to adjust it. All you need to do is losen the 2 screws so the sensor can move back and forth. Probe the green wire with a DVOM and move the sensor around until you get close to a volt. I did mine yesterday and got it at exactly, .099.

You may also want to clean the IAC valve with some carb cleaner.
IAC is brand new, thanks for the advice need to get my hands on a volt meter.
 

txstang84

15 Year Member
May 21, 2005
1,639
43
59
Tuscola, tx
Turd Furgeson said:
You don't remove the TPS to adjust it. All you need to do is losen the 2 screws so the sensor can move back and forth. Probe the green wire with a DVOM and move the sensor around until you get close to a volt. I did mine yesterday and got it at exactly, .099.

You may also want to clean the IAC valve with some carb cleaner.

you mean 0.99v right?
 

Bottomlesspit

I started the longest tech thread in the known uni
Founding Member
Jan 1, 1999
2,602
0
46
59
Del Rio, TX
www.stangnet.com
Darth,
Don't forget that you may have to ream out the screw holes a tiny bit to allow the sensor to rotate. A dremel tool works real well for this. A small round hand file will also work. A drill is ok, but be careful and not drill the holes too big. The sensor only needs to move a very tiny bit to get big changes. .98 is a good setting. Some older heads will suggest .97 is the max you should go to. Some cars work better at different settings, so you will have to experiment. Probe the green wire with positive lead and the black wire for ground.
Good luck and have fun.
Ken
 

HISSIN50

"How long does it take to get help in here?
SN Certified Technician
Nov 29, 1999
31,179
28
129
Darth, as you know, there is a lot of good info on Joe's threadhere .

And here is some TPS-specific info.

Good luck.
 

cup1981

New Member
Aug 22, 2005
42
0
0
TPS has no control over your Idle at all, either IAC or a mechanical or vacuum issue.
 

darthcual

Member
Mar 31, 2005
985
18
18
43
Arlington, TX
So the car needs to be in the on position but not running correct? I made the mistake of taking it completely off the putting it back on and now my idle is at like 1200rpm. Whoops. I'll need to get my hands on a volt meter b4 i can go any further. This still doesnt fix my problem as i am actually trying to track down a surge (which is still there), but thanks for the advice all.
 

HISSIN50

"How long does it take to get help in here?
SN Certified Technician
Nov 29, 1999
31,179
28
129
Yes, Key-on, engine off.

An incorrectly set TPS can cause surging for some folks, so do be sure to play around with it and see what happens.

Good luck.
 

darthcual

Member
Mar 31, 2005
985
18
18
43
Arlington, TX
Well got it reset to where it was previously but still have the surge. I checked and checked and re-checked for vacuum leaks but found nothing. I wonder if my alternator is the problem? Or perhaps the cap and rotor on the dizzy? *sigh*
 

tunedin302

I AM the law!!!
Jul 29, 2004
1,251
2
36
Pennsylvania
darthcual said:
Well got it reset to where it was previously but still have the surge. I checked and checked and re-checked for vacuum leaks but found nothing. I wonder if my alternator is the problem? Or perhaps the cap and rotor on the dizzy? *sigh*
Did you clean out the IAC??
 

vristang

15 Year Member
Mar 31, 2005
4,786
41
109
44
Seattle
www.SeattleBlueOvals.com
After rebuilding my motor my tps came out at .88v I had serious idle issues until I set it to .99 It did not solve all the idle problems, but it did have an impact on idle quality.

Other places to get vac leaks...
1) Through the pcv- I currently have too much air being pulled through the crankcase via the filler neck hose/TB. I may have to install a flow restrictor of some sort.

2) Through intake gaskets common to the lifter valley. I had this and boy was it tough to chase that down. Checking crankcase pressure should be done if external vac leaks can't be found. If that pressure turns out to be vac, it will help to narrow down the possibilities.

3) I don't remember who exactly, but several people have found vac leaks in the canister inside the fender (drivers side?). I think this was the a/c & heater vac source?

Hope this can help.
jason
 
Thread starter Similar threads Forum Replies Date
Rootus Could someone look at their TPS for me please... 1994 - 1995 Specific Tech 8
A TPS sensor Fox 5.0 Mustang Tech 11
James V Will SN95 TPS work with Fox ECU? Fox 5.0 Mustang Tech 0
K Engine Tps code 63 troubles Fox 5.0 Mustang Tech 10
Hudson N Should it run with IAC unplugged? 04 gt SN95 4.6L Mustang Tech 6
J Electrical TPS voltage Fox 5.0 Mustang Tech 58
D Getting codes 998 and 122. 2.3L (N/A & Turbo) Tech 1
My92cashtrap Electrical TPS Wiring Fox 5.0 Mustang Tech 5
S Idle problem 1990 with gt40 crate engine 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 1
lxhatch91 Tps sensor help please Fox 5.0 Mustang Tech 5
icastrocorella Possible TPS problem 2005 - 2014 S-197 Mustang -General/Talk- 0
C TPS issue Digital Self-tuning Forum 2
H Throttle body actuator or tps issue 2010 - 2014 Specific Tech 0
Blucifer99 Engine 92 lx. Tps questions Fox 5.0 Mustang Tech 2
B 2002 GT bad TPS values and idle issues 1996 - 2004 SN95 Mustang -General/Talk- 4
M Foxbody longblock 302 to sn95 troubleshooting Fox 5.0 Mustang Tech 7
Stevenmverrill ???tps Fox/explorer Tb Swap On To Sn95 5.0????? 1994 - 1995 Specific Tech 21
G Tps Sensors 2005 - 2014 S-197 Mustang -General/Talk- 0
Steel1 For Sale 75mm Tb W/tps Engine and Power Adder 0
Christian Cornwell Car Wont Run With Tps 1994 - 1995 Specific Tech 11
TGIVinnie Tps Or Pcm Or What, Intermittent Gremlin 1996 - 2004 SN95 Mustang -General/Talk- 7
rkutzner Different Tps Question SN95 4.6L Mustang Tech 6
N Bad Tps/iac? Bad/semi-erratic Idle, Running Very Rich; Window Motor Won't Connect To Gear 1994 - 1995 Specific Tech 5
RangerJoe Expired Zex Tps Switch Engine and Power Adder 0
9 Tps And Iac Question?? Fox 5.0 Mustang Tech 5
G 86 Gt Tps Reference Not Starting 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 16
P Expired Bbk 65mm Tb, Tps Sensor Engine and Power Adder 0
sen2two Tps Sensor And Holley Throttle Body 1994 - 1995 Specific Tech 0
sen2two Tps Sensor And Holley Throttle Body 1994 - 1995 Specific Tech 0
B 2001 4.6 Tps Question 1996 - 2004 SN95 Mustang -General/Talk- 5
R Engine Idling Issue SN95 4.6L Mustang Tech 5
J No Voltage To Tps Intermittent No Start/run Fox 5.0 Mustang Tech 7
jon_95GT Fuel No Power To Injectors Or Tps, Help Plz!! 1994 - 1995 Specific Tech 0
grnhays Tps Voltage Question Fox 5.0 Mustang Tech 11
B Electrical Tps Troubles. Low Voltage At The Vref Or Org/wht Wire. Fox 5.0 Mustang Tech 26
I Surging/ High Hanging Idle Tps Fox 5.0 Mustang Tech 3
Amber Midkiff Please Help 1996 - 2004 SN95 Mustang -General/Talk- 5
TOOLOW91 Tps Drop Out Fox 5.0 Mustang Tech 6
smkshw What Tps? Fox 5.0 Mustang Tech 8
C Engine Mustang Vs Explorer Tps Output Fox 5.0 Mustang Tech 5
dwbro1 Electrical 95 Gt 347 - No Cranking Possible Tps, Maybe?? 1994 - 1995 Specific Tech 5
Exile Sn95' To Fox Throttle Body Tps Wiring Help 1994 - 1995 Specific Tech 0
CarMichael Angelo Electrical Initial Setting For Tps Sensor Fox 5.0 Mustang Tech 5
Jhussey1280 Engine New Tb And Tps Question SN95 4.6L Mustang Tech 3
S Does A 2011 V6 Have A Tps? 2010 - 2014 Specific Tech 2
Gianetti Nitrous Express Wot Tps Switch Problems 2010 - 2014 Specific Tech 0
Project86 Electrical Sensor Return, Messed Up Tps, Burnt Trace @ Pin 46, Auto To 5sp V8 Swap Fox 5.0 Mustang Tech 6
Grabbin' Asphalt Tps .98v - Voltage Experience 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 7
99Blownstang Tps Question SN95 4.6L Mustang Tech 31
S Engine Idle & Tps Adjustment Help Request Fox 5.0 Mustang Tech 11
Similar threads