Turbo fox microsquirt help

Jtoepper93

New Member
Jan 28, 2020
10
0
1
Hopkinsville, Ky
Hey guys i just got my turbo kit on my fox and i was messing with the tune alittle, but was also having problems with mechanical things as this is a fresh build. So i was reading through one of the forums on here and grabbed a tune i seen and tweaked it to work with my injectors, just to get the car running. Its running now, but im having a heck of a time getting it to idle. I had it idleing, but the only way was messing with the set screw on the throttle body, and it would idle at like 1700. Since then ive been trying to get it to idle lower, and now im back to not idleing again. Any help would be appreciated, thanks in advance. I would attach a datalog, but i cant keep it idleing enough to make it worth looking at.
Mods:
Stock 302
F cam
Trickflow intake
60lb ford racing injectors
340 lph aermotive pump
76mm turbo
 

Attachments

  • jtoepper93 v1.msq
    119.1 KB · Views: 33
  • Sponsors(?)


90sickfox

I didn't really have an issue with the stink...
SN Certified Technician
Mar 2, 2015
5,273
4,359
203
42
In settings try switching IAC to inverted. This is what helped me with mine. @a91what handles just about all of my tuning. My knowledge is limited.
 

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
9,685
5,860
204
31
Hillsborough county
Very cool, I am taking a break from work for a moment and will take a look when time permits. If I dont respond by tomorrow just tag me again and I'll push you to the top.
 
  • Like
Reactions: Jtoepper93

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
9,685
5,860
204
31
Hillsborough county
Ok I will assume you have not verified base timing yet, if you have not please do so. this tune file has the base timing set to 14*. I suggest that you change the timing offset to 10* base advance.

You are attempting to use a tune setup for a completely different build it looks like.
 

Jtoepper93

New Member
Jan 28, 2020
10
0
1
Hopkinsville, Ky
Ok I will assume you have not verified base timing yet, if you have not please do so. this tune file has the base timing set to 14*. I suggest that you change the timing offset to 10* base advance.

You are attempting to use a tune setup for a completely different build it looks like.
I did verify base timing, I set it to fixed timing and verified 15 degrees with my timing light. Do you suggest I start fresh?
 

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
9,685
5,860
204
31
Hillsborough county
This is just a starting point to work from I set the base timing value to 10* in this tune
 

Attachments

  • Jtoepper93.rev.1.0.0.msq
    119.1 KB · Views: 45

Jtoepper93

New Member
Jan 28, 2020
10
0
1
Hopkinsville, Ky
@a91what heres a log i got after i verified the timing. it idled after alittle messing with the set screw. Was very rich so i started trying to lean it out in the Fuel VE table, and now it died and doesnt want to start. Sorry i suck at this, im trying to learn and make small adjustments.
 

Attachments

  • jtoepper93 rev 1.0.0 startup log.mlg
    404.1 KB · Views: 34

Jtoepper93

New Member
Jan 28, 2020
10
0
1
Hopkinsville, Ky
So somehow my required fuel settings got messed up, i compared the base tune you sent vs what i had after logging it. somehow that got changed. so i fixed that and got it running again. Now it idles much higher than before, but AFR is better than before. The first log i was getting smoked out of my garage lol. Tried adjusting the set screw down, got it down to where it was oscilating, then went up just to keep it idling because it was wanting to die if i went any lower. Hopefully these logs help.
 

Attachments

  • jtoepper93 rev 1.0.0 idle log.mlg
    376 KB · Views: 30

Jtoepper93

New Member
Jan 28, 2020
10
0
1
Hopkinsville, Ky
So after some adjusting and learning the software more. I opened the log on megalog viewer and used the VE analyzer twice on two seperate logs and accepted the changes to the ve table, alittle lean still, idles about 1300 right now. Ive been saving each tune before i make any changes so that i can go back if i make a change the car doesnt like. Sorry for all the posts, just trying to learn and get the car dialed in.
 

Attachments

  • jtoepper93 rev 1.0.2 idle log.mlg
    340.9 KB · Views: 32
  • Jtoepper93.rev.1.0.2.msq
    116.5 KB · Views: 32