Tweecer datalogging issue

Discussion in '1994 - 1995 Specific Tech' started by jwalker, Mar 13, 2006.

  1. I cant seem to datalog. I followed the instructions in the Tweecer tuning manual listed in the first sticky. Nothing seems to happen. It says it is datalogging, but then the dash board never moves and when I try to read the data file, it just says its empty.

    I just started using the Tweecer so I am new at this. I have used Cal Edit and it works fine.

    Thanks,
     
  2. Jeff

    I'm not that familiar with your version of software but check to see if you have done these two things.

    In Cal Edit you will find a place to select if you want to dlog or not

    In Cal Edit you will need to build your payload of items to dlog

    Grady
     
  3. yep did all of that.

    My Cal Edit version is1.20B3

    Do I need to phisically drive the car or can I just let it idle?
     
  4. OK Jeff

    1.20 I can relate to :D

    You should see real time data at idle like rpm if that is one of your payload choices.

    In your payload window you check 1 to 16 items and then click the Payload button and your choices will go blank.

    Anytime you change your payload you will have to upload to the Tweecer. You may want to load to all 4 switch positions.

    Grady
     
  5. Ok I will try this for all 4 positions and see if it works.

    Thanks
    Jeff
     
  6. didnt work. I tried it at lunch. I made all 4 switch positions the same settings and nothing. The button on the buttom of the Cal Can screen is green and I see it change to red when I hit "stop datalogging"

    Not sure what this issue is.

    Jeff
     
  7. I know it's been a while , but did you ever figure out your problem? I seem to have the same issue. I load a payload , save the file , write to tweecer. Then when I turn on calcon it says no payload selected. I get a green data light and a ding-dong sound when I turn the key on but no gauges. I have tried numerous times in different ways. I've made different payload files. Kinda at a loss.
     
  8. 10 year old thread?:doh:
     
  9. Does it really matter how old the thread is? Information is still information.
     
  10. Let me hit up @vristang about your question. He has a thread in the tech section on tweecer stuff
     
    DADDYJUSTANG likes this.
  11. Wish I had seen this sooner...
    Sorry, but I haven't used a tweecer since before this thread was started.

    Try making sure that the data template files are not corrupted, and in the right locations. I seem to remember having issues like this after 'organizing' some folders. But then again, that may have been with a QH... it was just too long ago.

    Maybe a bump will get others chiming in