tweecer rt and windows vista

Discussion in '1994 - 1995 Specific Tech' started by fastgtfairlane, Sep 28, 2009.

  1. anyone running tweecer Rt and windows vista? im having technical difficulties with this on my new laptop and the tweecer rt. the programs are not correctly installing. if anyone is running the caledit and calcon with vista what did you have to do to correctly install the program? i bought the tweecer used with a burnt disc with the programs on it. ive installed and uninstalled both on the disc and downloaded from the tweecer website with no luck. any suggestions.
  2. Try turning off UAC. What version of calcpn/caledit and 32 or 64 bit vista?
  3. bear with me, im not computer literate completely. what is UAC and how do i find out if my vista is 32 or 64 bit. when i try to run calcon or cal edit, a pop up comes up saying " unable to locate component" this application has failed to start because ftd2xx.dll was not found. Reinstalling the application may fix this problem.
  4. any suggestions anyone?
  5. A tip or two for you :spot:

    Hold down windows key and tap the pause/break key
    You ought to be able to see if you got 32 or 64 bit :D

    To kill UAC ... and with Vista ... That is a good thing to do :Word:

    Control Panel ... Select Classic View ... Select User Accounts ...
    Select Turn UAC on Or Off ... Uncheck Use UAC ... Reboot PC

    Lemme know where to send the bill
    for 1.00 hour of Desktop Support Labor :D

    Just Kidding :rlaugh:

    btw ... seems like I saw peeps talking about using Vista on the site
    at :shrug:

    Good Luck

  6. thanks grady, btw i did read your website and looks to be very helpful on my path to learning this tuning thing. i think its gonna be lots o fun to do. i just joined so one of those people talking about windows vista was me lol. i will try that and see if it works.
  7. ok, just turned uac off and rebooted computer. it is the 32bit vista and caledit and calcon is doing the same thing. I have calcon and caledit vers. 1.3
  8. Good to see that stuff I put up years ago is still helping others :D

    I got so much help from the self tuning community :hail2:
    I just had to make some kind of effort to pay it back :Word:

    I don't really have much knowledge about using different OS's with
    the Tweecer :(

    I'm not exactly on the cuttintg edge with my tuning laptop :nono:

    An old Toshiba running Win 98se :rlaugh:

    hey ... It works and if it gets hosed with all the moving around

    I'll just dig up another cheepie alternative :nice:

  9. someone gave me a link on and I downloaded the tweecerrt link. however when i plugged the laptop to the car it wont communicate for some reason. what do i have to do to get the tweecer to communicate to the car? this is getting annoying as i bought the laptop to work with the tweecer and its being a pita.
  10. Are you getting any kind of error messages when you launch the programs? If so, post them up. I was when I first tried to use my new laptop with Vista. I did a google search and found a correction for the error message. Are you running a serial cable, or a USB to serial converter cable?
  11. i am running a usb cable. there is an error message but i dont know it off the top of my head at this time. im gonna try it again tomorrow. i never thought about googling the error message. i will have to try that.
  12. If it happens to be something like this.........

    PDOXUSRS file can't be found, written or whatever....

    Software guru I isn't, but it's Vista security blocking the writing of a file. The borland software is a common database used by business software. You can google up the step by step instructions on how to allow the file to be written. Hopefully it is that, because it's simple to correct. Type the exact error message in the search box.
  13. when i load up calcon i get "invalid variant type conversion" did a google research with no results. how do i get the calcon to read the eec?
  14. update, caledit works fine and have already rewritten the tweecer from the old tunes it had stored on it from the previous user. Calcon still is not connecting. the green light at the bottom where the tweecer RT sign is lit up but nothing is transfering. what am i not doing. when i do load calcon up i get a message saying invalid variant type conversion
  15. How To Fix Missing ftd2xx.dll Problem

    You can get ftd2xx.dll from the link given above.
    this will help you in case of missing or downloading dll. Worked in my case.