Tweecer software help!

Discussion in '1994 - 1995 Specific Tech' started by OrangeMustangGt, Sep 12, 2007.

  1. I just recieved my tweecer and went to to down load the software.
    I got the driver set up correctly, but cant seem to get the software to run correctly.

    Anyone run the software on windows vista?

    When I open caledit, it just shows errors for everything I try to do....any ideas?
  2. not sure if it's compatible w/ Vista. if it isn't:

    why don't you create a small partition for windows xp (using partition magic, or similar program) and just use it to run caledit?
  3. ugg, your way over my head there....I have no idea where to find a copy of xp!

    I downloaded and installed the 2 files that are on the tweecer site, and everything seems to run ok....both programs (calcon, caledit)run, however when i run calcon it immeditally says;

    network initilazation failed
    file or directory does not exist
    file c:/
    permission denied
    directory c:/

    HELP! im going crazy...I cant believe i cant even use my new tweecer
  4. OK! just to prove to myself that im not a complete idiot, i installed the software the same way on my desktop with windows xp....It worked fine...
    I realized that all my tables and screens were blank on my laptop....only the program runs.... me out, any ideas?
  5. Kyle

    I don't know the answer ... but ... here is the place to get it :D

    Try using Vista as a keyword in search
    Try in the software forum as well

    I know I've seen them talk about using it with Vista :nice:

    Good Luck :)


    I went there and searched a bit and found out the fix.

    for future reference, goto control panel, user accounts, then turn user account control off

    I did that, restarted and it runs fine now!

    I will, however be asking pleanty of questions about understanding the tweecer when I attempt to tune this
  7. Good for you Kyle :banana:

    I'm glad you found the fix with what appears to be very little effort :D

    I remember all those ... Smart Folks ... talking about it :)

  8. I have a software question as well. I downloaded the BDE program and the RT130A9 file. I installed the RT130A9 file with no problem and did the usb install of the tweecer itself. Do I need to install the BDE program? Everytime I try to install it, it says I don't have enough space on my harddrive when I have 21.9 GB of free space on my HD. I want to have what I need to use this installed so I don't use up the space.
  9. thats a false is an old file and it has problems with new large harddrives...install it will still install. you do need it
  10. ok sweet thanks bro