Electrical Weak power/no starting

Lycaon444

New Member
Aug 12, 2021
5
0
1
19
Ohio
So I have a starting problem. I use my mustang to deliver pizzas every once in a while for fun. I had been driving it for around 4 hours before this and it started perfectly fine everytime. Then it just wouldnt start. When I turn the key to turn just the electrical on, I have to wait like 30 seconds and then everything slowly comes on. But then when i try to start it, there is a single click and then everything stops. Now I also have an aftermarket radio, and just before the car wouldnt start it reset, the time changed back to the preset 12pm and stuff. That makes me think it was maybe the starter/radio wire or fuse. What do you guys think?
 
  • Sponsors(?)


weendoggy

Active Member
Jan 14, 2019
84
26
28
69
Aptos, CA
I doubt it's your radio. Usually when this happens, it's a battery/charging issue. So, first you have to determine the culprit. Is it a battery (get it tested) or alternator not charging. After those have been rectified, then it's a trouble shooting method to determine the cause. Hope it's one or the other but you have to check them first.
 

92wastheyear

Member
Jul 17, 2021
20
5
13
59
Oregon
I concur. It is likely the battery or the alternator. If you can get it started, drive over to an autoparts store and have the system checked. They will be able to tell you what's up
 

Lycaon444

New Member
Aug 12, 2021
5
0
1
19
Ohio
I was able to start it once by just putting a new battery in it, and doing an anti theft reset. But when I turned it off and back on again it wont work again, and doing the theft reset again doesnt work now.
 

weendoggy

Active Member
Jan 14, 2019
84
26
28
69
Aptos, CA
I was able to start it once by just putting a new battery in it, and doing an anti theft reset. But when I turned it off and back on again it wont work again, and doing the theft reset again doesnt work now.
Does this mean you were able to crank the engine and it turned over to start but wouldn't? Also, have you scanned for codes just in case there's something there?