Electrical Where does this wire go?

Foxslider

im not that much of a idiot
Oct 25, 2019
479
139
53
33
Houston, TX
Not sure if i should try to describe it or just let the pictures speak.

Its coming out the harness, to a ground terminal that has like 2 wires. Trying to figure out where the one with yellow on it goes to.

20200823_125504.jpg
20200823_125522.jpg
20200823_125804.jpg
20200823_125814.jpg
 
  • Sponsors(?)


Foxslider

im not that much of a idiot
Oct 25, 2019
479
139
53
33
Houston, TX
So the wire coming out the harness goes to the terminal that gets grounded. But where does the other wire go to. Preciate any input.
20200823_131312.jpg
 

General karthief

wonder how much it would cost to ship you a pair
Mod Dude
Aug 25, 2016
17,443
5,620
193
polk county florida
I believe the wire you have in your hand in the last pic is the ground that comes from the negative battery terminal to the fender panel using the connector in your hand, the other wire on that connector should lead to a cylindrical connector than into the harness below the coil in that mess.
That's the best I can do cept refer you to veryuseful.com for help with wiring stuff or get an electrical repair manual for your year stang.
 

Foxslider

im not that much of a idiot
Oct 25, 2019
479
139
53
33
Houston, TX
I think ur right. I shall test it.

Its having hot start issues now. Alternator appears to be working/charging. 13-14 volts, battery is wired up right.

I went to put on a new starter b/c mine was making wilee coyote horn sounds.. lo and behold i went to remove the top bolt, :poo: was backed out 3/4 of the way. So i tightened it up and fixed the issue. It'll start fine cold, but after driving getting warmed up (got the fans working btw, just did 2 relays, key on, when i pulled off the the hayden POS, the power wire they did was loose and fell out lol) itll turn over bearly like battery dead, but its not, then stops turning over and blows the 175a fuse on my battery positive. Lol.

I'll hit those resources up btw. Preciate it.
 
  • Like
Reactions: General karthief

Foxslider

im not that much of a idiot
Oct 25, 2019
479
139
53
33
Houston, TX
Lol, well that tube is my only mounting spot for all the factory harness and wires, then add 8 wires involved for 2 relays on the fans. I could wrap it all and make it look nice. I might once i get it all sorted.
 

Foxslider

im not that much of a idiot
Oct 25, 2019
479
139
53
33
Houston, TX
Ran that wire to the neg batt post, but didnt help. Though im pretty sure that is where it goes and might run it to it permantely anyway, but not the issue.

So i was researching, for last hour or so, and found out ot could be about 23 things. Lol. Sarcasm.

Anyway, i went to start it, same ol, bruh, bruh, 2 or 3 turns bearly turning over then would stop, but i stop twisting the key as to not blow my 175a fuse on battery for 3rd time. Lol. But, Ding ding.. let me make sure im pressing clutch all the way to floor to fully engage the clutch switch or whatever, started up per usual. And my clitch does engage near the floor, so thinking this is my culprit.
 

Foxslider

im not that much of a idiot
Oct 25, 2019
479
139
53
33
Houston, TX
Meh, nope. Let it get hot, then turns over a few times then locks up. Hope the starter is shot and a new one fixes it.
 

Foxslider

im not that much of a idiot
Oct 25, 2019
479
139
53
33
Houston, TX
Ha... Yeppers. Ima just get a high tq starter, use 1/0 for itlike rest of my cables now and make a heat shield, see it that fixes it. Be great if it does.
 

KRUISR

5 Year Member
Apr 16, 2015
333
116
63
50
What happened to the frame rail and inner fender structure in front of the shock tower? Its not there?
 

Dan02gt

10 Year Member
Mar 2, 2003
621
269
103
Greenville, NC
So the wire coming out the harness goes to the terminal that gets grounded. But where does the other wire go to. Preciate any input.
20200823_131312.jpg
Looks the one for the computer ground. It should have a quick disconnect barrel connection on it but it looks like someone removed it and installed that butt connector.
 

Foxslider

im not that much of a idiot
Oct 25, 2019
479
139
53
33
Houston, TX
Oh, good point, b/c there is no cylindrical thing up the wire from it. Im going to run it to neg. battery post. Seems right.
 

Foxslider

im not that much of a idiot
Oct 25, 2019
479
139
53
33
Houston, TX
What happened to the frame rail and inner fender structure in front of the shock tower? Its not there?

Hydroplaned on highway, dead tires. 2 lane part had just hit blacktop, and median was super close. Lol. So that caused the damage, then i got it tube fronted b/c racecar (drift car)
20200816_162758.jpg


A bunch of pics are in my progress thread.
 
  • Like
Reactions: Monkeybutt2000

General karthief

wonder how much it would cost to ship you a pair
Mod Dude
Aug 25, 2016
17,443
5,620
193
polk county florida
I told you that the wire needs to be grounded, starting at the negative battery terminal and the round part in your hand gets connected to the inner fender panel, in your case that will be the shock tower or the bar on that side, the part of the wire that has the butt connector had a cylindrical connector.
 
  • Like
Reactions: Foxslider

Foxslider

im not that much of a idiot
Oct 25, 2019
479
139
53
33
Houston, TX
Right, right. Ya i put that terminal/part in my hand to with the grounds, i knew that goes there. The wire with the yellow butt connector to neg batt. Post was what i was unsure of. I'll get er dun tomas