Electrical wiper problem 1989 LX

StangRacer37

Member
Apr 23, 2020
6
1
13
52
Virginia
I did a search and found a thread where a fella had the same problem I am currently having but there was no conclusion on how the problem was corrected... I am hoping someone can diagnose this problem and offer a solution...

My 1989 LX has sat for 20 years the majority of the time being in a garage. I am now trying to get it going again and slowly working through the issues that have arisen due to not being driven...

My wipers work when the fluid wash button is depressed. However, I have no intermittent, low speed or high speed function. My washer motor has two plugs if that makes a difference... the wipers do come back to "park" after operating in the "wash function".

Any help with this issue will be greatly appreciated...
 
  • Sponsors(?)


General karthief

wonder how much it would cost to ship you a pair
Mod Dude
Aug 25, 2016
17,310
5,592
193
polk county florida
 

StangRacer37

Member
Apr 23, 2020
6
1
13
52
Virginia
I suspect the switch, but I am mostly bumping it for you.
Thanks man, I do appreciate it...

Today I found a wiper governor module from my drag car build many years ago. And my wife jokes all the time that I never throw anything away... anyway I tried the spare governor module and there was no change. A buddy of mine has an '87 parts car so I robbed the governor module off of it this afternoon and gave it a try - no change...

I did check the voltage at the wires and the only wire I have voltage at is the large red wire while the key is in the "run" position... unfortunately, I am unable to test the wires while depressing the "wash function" button on the multi switch. I guess it is possible all three governor modules are bad but I would think the probability is relatively low.

So, that leaves the switch or the washer motor itself. I have an extra switch and may give it a try later this evening... I would imagine the if the motor operates while depressing the "wash function" button it okay... albeit the motor sounds like someone swishing around a bucket of gravel while it operates so it is going to be replaced regardless.

Once/if I get this issue resolved I will post up for others that may run into the same issue in the future.
 

7991LXnSHO

Now I want a 10 year badge
Sep 1, 2010
2,774
474
124
Kearney, NE
Please read and follow @jrichker ’s written procedures the General found for you. I wish the write up on procedures were all available on a CD/DVD, because they are way more helpful than Ford is now days.
 
Last edited:

StangRacer37

Member
Apr 23, 2020
6
1
13
52
Virginia
Thanks for the link... it is greatly appreciated!

I saw that thread last night during my search. Unfortunately, Benjamin never came back to advise whether, or not, he resolved the issue and if so what was the solution... It appears the other fella suggested checking the copper disc in the wiper motor itself but I would assume since Benjamin tried three different wiper motors it would eliminate a problem with the motor itself... if after trying another multi function switch does not resolve the issue I will pull the wiper motor and take a look inside the contact area. It would appear it takes some form of magic to get wipers functioning again once they go awry... LOL!!!
 

StangRacer37

Member
Apr 23, 2020
6
1
13
52
Virginia
Please read and follow jrichker’s written procedures The General found for you. I wish the write ups were all available on a CD/DVD, because they are more helpful than Ford is now days.
I have read them several times... and attempted to follow his test procedures. In his procedure he does not address the problem I am having however. His procedure appears to address problems when either the high or low wiper function fails to operate.
 

7991LXnSHO

Now I want a 10 year badge
Sep 1, 2010
2,774
474
124
Kearney, NE
Then I hope you can add info for the rest of us without too much trouble then. Thanks!. I’m used to members taking one look at the step by step instructions and not reading further.

I have read them several times... and attempted to follow his test procedures. In his procedure he does not address the problem I am having however. His procedure appears to address problems when either the high or low wiper function fails to operate.
 
Last edited:

StangRacer37

Member
Apr 23, 2020
6
1
13
52
Virginia
well fellas the wiper issue is resolved...

The culprit... faulty multi function switch.

I swapped the multi function switch from the same boxes of parts I had left over from the drag car build many years ago and I now have functioning wipers.

After examining the three components of the wiper system being the motor, governor module and multi function switch I came to the conclusion the governor module would be the easiest to remove and replace. And it helped that I had one on hand... I watched a video on YouTube last night and the fella suggested the majority of wiper issues are caused by the governor module... I surmised the motor had to be at least functional seeing as it would operate when the washer function button was depressed so that was partially ruled out. After trying other governor modules with no change that left the multi function switch...

Unfortunately, I don't have any idea how to test the wire leads at the motor that would allow one to come to the conclusion the multi function switch is faulty.

The wiper motor needs to be replaced anyway due to the gravely sounds it is making while in operation... I also want to replace the multi function switch with a new one as I am in the process of restoring the interior and both I have on hand are faded pretty bad...

I appreciate everyone taking the time to respond and I hope this thread helps someone in the future having the same issue.
 
  • Like
Reactions: General karthief

StangRacer37

Member
Apr 23, 2020
6
1
13
52
Virginia
One thing I forgot to add that may help someone in the future... when I removed the multi function switch from the car I tested it for continuity on the contacts where the wiper motor harness plugs in... I only got continuity on two tabs even when putting the switch in all of the positions and depressing the washer function button. I tested the spare multi function switch in the same manner and got the same results. I am by no means an electrical guru but it would make sense to me that there would at least be continuity on the other tabs when the switch was moved to high, low or intermittent but I guess that is not the case... so, if you are replacing the multi function switch and test the continuity while operating the switch don't get discouraged... like I said earlier I believe there is a certain amount of magic involved with wiper circuits... LOL!!!

A few years ago I built a SN95 for road racing and studied the wiper wiring diagrams for several days. My SN95 is completely "gutted" and I wired it from "scratch" as I used toggle switches in the dash board. I never could figure out how to get the "park function" to function with a toggle switch. I finally gave up and just used a two way toggle switch for low and high. At the time I believed this may be an issue for when I had to turn the wipers off during a race... however, it really is not that big of deal as rain races at the amatuer level are really just a test of survival.
 

7991LXnSHO

Now I want a 10 year badge
Sep 1, 2010
2,774
474
124
Kearney, NE
The multi function switches get used and abused a lot in most modern cars. They were frequently requested items at Napa and the stealership counter. I had the cast parts crack in an earlier Mustang’s MFS. It’s good you have back up pieces for military style testing.
 
  • Like
Reactions: StangRacer37
Thread starter Similar threads Forum Replies Date
9 Wipers And Tach Problem Fox 5.0 Mustang Tech 8
F 88 Mustang Wiper Problem Fox 5.0 Mustang Tech 1
N Wipers Jump After Hitting Bump...now Run All The Time 2005 - 2009 Specific Tech 1
C 95 Gt Windshield Wiper Problem 1994 - 1995 Specific Tech 2
B Electrical Windshield Wiper Problem Fox 5.0 Mustang Tech 6
A 95 Gt Power Problem To The Radio, Windows, And Wipers 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 1
slam_154 Problem: Windshield Wipers With Mind Of Their Own! 2005 - 2009 Specific Tech 2
slam_154 Problem: Windshield Wipers With Mind Of Their Own! 2005 - 2014 S-197 Mustang -General/Talk- 5
MustangMando Windshield wiper problem on 68 Classic Mustang Specific Tech 2
S Intermittent wiper problem on '04 V6 SN95 V6 Mustang Tech 1
sixt9coug Wiper problems.. Multi-Function or Control box? 1994 - 1995 Specific Tech 0
bdazzgt Windshield Wiper electrical Problems Fox 5.0 Mustang Tech 5
ID89GT Wiper problem Fox 5.0 Mustang Tech 4
L taurus wiper problems Other Auto Tech 6
HP Addiction Wiper problem SN95 4.6L Mustang Tech 8
L Delay wiper / washer problems 1994 - 1995 Specific Tech 5
ImportSlayer347 Wiper Problems Fox 5.0 Mustang Tech 13
H 72 Mustang Windshield Wiper Problem Classic Mustang Specific Tech 0
D Wiper problem Fox 5.0 Mustang Tech 3
M windshield wiper sprayer problem SN95 4.6L Mustang Tech 3
bdazzgt Windshield Wiper Problems Fox 5.0 Mustang Tech 3
B weird windshield wiper problem Fox 5.0 Mustang Tech 4
89stangalang Windshield Wiper problem Fox 5.0 Mustang Tech 2
G Wiper problem please help... SVT Tech Forum 3
89SportVert Widshield Wiper Problems Regional Forums and Event Information 1
1 windshield wiper problem...please help Fox 5.0 Mustang Tech 2
9 wipers only worked on high, now not at all.. whats the problem? Fox 5.0 Mustang Tech 7
J wiper problem 99gt SN95 4.6L Mustang Tech 2
illwood Wiper Delay problem Fox 5.0 Mustang Tech 0
F8Lstang Got a new windshield installed-wiper problems Fox 5.0 Mustang Tech 1
BlackGT89 Windshield Wiper Problems Fox 5.0 Mustang Tech 6
C wiper problem Fox 5.0 Mustang Tech 9
M Turn signals and wipers not working The Welcome Wagon 1
84blkstang Electrical Windshield wiper motor hitting firewall Fox 5.0 Mustang Tech 3
V 2003 GT wipers 1996 - 2004 SN95 Mustang -General/Talk- 1
M Windshield wipers only work on high. Washer fluid not working. 2010 - 2014 Specific Tech 0
R Windshield wiper only has two speeds Fox 5.0 Mustang Tech 5
J no wipers Fox 5.0 Mustang Tech 0
G Electrical Wipers not working Fox 5.0 Mustang Tech 3
S wiper washer circuit 2005 - 2014 S-197 Mustang -General/Talk- 0
en4cer1133 Windshield wipers stuck on low intermittent. Washer fluid pump also in the mix! 2005 - 2014 S-197 Mustang -General/Talk- 1
nickyb Fox Wiper motor ,freaky snowstorm in Vegas.wipers slowed then crapped out just as i pulled off parkway. 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 0
A No wipers, washers! SN95 4.6L Mustang Tech 1
H wiper motor up date 1965 - 1973 Classic Mustangs -General/Talk- 1
V Electrical 1995 weird wiper issue 1994 - 1995 Specific Tech 1
B 1995. The windshield wipers are stuck on low SN95 V6 Mustang Tech 1
P 2000 GT wiper issue... PLEASE HELP SN95 4.6L Mustang Tech 3
B Electrical 87 wiper motor Fox 5.0 Mustang Tech 2
D 2012 windshield wipers only work on high speed 2010 - 2014 Specific Tech 2
H Wipers are not working 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 3
Similar threads