Electrical Wipers not working correctly

pierce.corgan

Member
May 26, 2020
8
1
13
18
Maryland
Okay so, my 1988 mustang 5.0 with a 5 speed swap has been having an issue with the windshield wipers ever since i completed the swap a month or two ago, in all of the intermittent speeds and the low speeds it will work but stop working randomly and then come back on, but if i put it in the high mode it will cause all of my electrical components to cut off and then back on but the wipers still won’t work in high mode, does anyone have any ideas as to what’s going on? i already replaced the intermittent box, the wiper/turn signal stalk, the motor, and the fuse
 
  • Sponsors(?)


jrichker

StangNet's favorite TOOL
SN Certified Technician
Mar 10, 2000
27,461
2,794
234
75
Dublin GA
lowendmac.com
Okay so, my 1988 mustang 5.0 with a 5 speed swap has been having an issue with the windshield wipers ever since i completed the swap a month or two ago, in all of the intermittent speeds and the low speeds it will work but stop working randomly and then come back on, but if i put it in the high mode it will cause all of my electrical components to cut off and then back on but the wipers still won’t work in high mode, does anyone have any ideas as to what’s going on? i already replaced the intermittent box, the wiper/turn signal stalk, the motor, and the fuse
Windshield wipers – how it works theory and operation

Multispeed windshield wiper operation

The wiper motor does not have a resistor pack inside it. It does have one armature brush offset from the other two and a cylindrical permanent magnet instead of a set of field coils. The two brushes directly opposite each other are the low speed brushes. The low speed brush works in conjunction with one of the high speed brushes to provide a second speed.
windshield-wiper-wiring-gif.gif

Self Parking mechanism:
The self parking mechanism is copper circle glued or stuck on the wiper gear. The circle always has 12 volts on it until the wiper comes to the park position. There are two copper spring switch contacts, one provides power to the copper circle, while the other provides a path to the low speed winding. The power contact always provides power to the copper circle except when in the park position. The low speed contact is always in contact with the copper circle. When power is turned off at the wiper control, the 12 volts continues to flow to the low speed motor brush until the wiper blade returns to the park position.
54cab355033b7_-_wipers_03_630_1110-de-65918479.jpg

54cab35569c9d_-_wipers_04_630_1110-de.jpg

Interval Governor:
The interval governor is a fancy electronic switch that sends the motor a pulse of electricity that varies in duration time. It always runs on the slow speed motor brushes. Turn the wipers on and quickly turn them off. The self parking mechanism inside the motor makes sure that the wiper blades come back to the park position and stop there. The interval governor does the same thing: it sends power to the wiper motor and then turns it off. The duration of the pulse sent to the motor determines how many strokes it makes before stopping at the park position. If you watch carefully, you will notice the wiper blade speed is constant and never changes when you are using the interval wiper function.

Interval governor module
interval-governor-for-windsheild-wipers-gif.586757


Interval governor location
interval-wiper-module-location-gif.586758


Troubleshooting:
All tests done with the ignition switch in Run or Accessory position and wipers on.

1.) Look for constant 12 volts on the red wire on the wiper motor. No 12 volts, the fuse is blown, bad wiring or bad connection. This will cause park problems or no wiper operation
2.) Check the ground. No ground and nothing works, bad ground and you get intermittent operation.
3.) No high speed operation, low speed OK. Look for 12 volts on the Dark Brown/orange wire. No 12 volts, bad wiper switch, bad connections or bad wiring.
4.) No low speed operation, high speed OK. Look for 12 volts on the white wire. No 12 volts, interval governor faulty or missing, or bad wiring. Since this is a pulse and not a steady voltage, a test light used in parallel with the voltmeter may be a better indication of operation
5.) Motor low speed test: Jumper the brown/white wire on the interval governor to the white wire. The motor should run in low speed mode. I haven’t tested this yet, so use caution. If the motor does not run, the low speed brush may be bad.

Do all this and by that time, maybe I’ll have figured out some simple tests for the interval governor…

See http://www.popularmechanics.com/cars/how-to/maintenance/how-to-fix-your-windshield-wiper-motors-2 for more help.
 
  • Useful
Reactions: 1 user

manicmechanic007

Active Member
Sep 26, 2017
542
138
53
62
Check the T/S switch connectors for pulled out pins. (real common on tilt columns). Your problem sounds like a faulty turn signal switch. Add a temporary ground straight to the motor body as a test first. (they loose their internal ground sometimes). You replaced the stalk? Switch should come as an assembly. If you got a chinese switch from CheckerPepZone it may be NFG out of the box. Interrogate the switch is what a pro like me would do. Means light soft hard slow fast twist smack bang push pull a hundred times or more. One peep out of that sob and it gets a new Motorcraft or Ford one and we go from there. looks like you have jumped thru all the hoops. Time to go back and double check everything
 

General karthief

wonder how much it would cost to ship you a pair
Mod Dude
Aug 25, 2016
20,624
7,056
203
polk county florida
. Interrogate the switch is what a pro like me would do.
I can see it in my cartoon mind: spot light on a toolbox shows a Ford multifunction switch taped to the top and a hand pointing a greasy finger.
Mechanic: what exactly is your job and why did you not do it??
Multifunction Switch: honest man, I tried, it was the relay, it's always the relay!!! Honest.