XCAL2 tuner problem

Discussion in '2005 - 2014 S-197 Mustang -General/Talk-' started by allcarfan, Jul 17, 2011.

  1. History: I have had this XCAL2 for awhile now and it has worked flawlessly. I have had three different people (tuners) load tunes on it. I have had email tunes that I have loaded on it. My most recent tuner emailed me a tune, i had no problems loading it. I have made adjustments to other tunes I have received and then reloaded them and have had no problems.

    Spun the vehicle up on the dyno and some changes needed to be made (on the new tune.) The tune that was sent to me was unlocked. My local tuner made the necessary changes and we plugged the tuner back in. This is where I have an issue.

    The tuner gets stuck on "Clearng old data, please wait." We attempted to load the changes on three different occasions. Each time it would get stuck. The last time we attempted to make the changes, we waited 27min...still nothing.

    The guy I got the tune from said the tune must be corrupted. I tried redownloading and that did not help. The local tuner had never seen this happen before. Both of these guys are Very VERY well known in the Ford tuning community.

    Does anyone have an idea of what might be going on?
  2. Typically when something like that happens the tune or files are corrupt. Can you load an older tune?

    If the controller stops accepting tunes you unfortunatly need to call SCT.
  3. Thanks for the input. Only the tunes that I have received from this particular tuner have this problem.

    I can load the tunes, but when I attempt to adjust some of the parameters (like axle ratio for instance), it just hangs up on the clearing old data screen. I have an email in to SCT.