95 GT TRICKY STARTUP PROBLEM!

Discussion in '1994 - 1995 Specific Tech' started by FOFIS95GT, Jul 20, 2011.


  1. FOFIS95GT

    FOFIS95GT New Member

    Joined:
    Jul 20, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    HERES THE DEAL. MY CAR STARTS UP PERFECTLY EVERY MORNING AND THROUGHOUT THE DAY. BUT COME 5PM THE CAR WILL NOT START FOR LIKE 2HRS. I TURN THE KEY AND ALL I GET IS A CLICKING NOISE COMING FROM AROUND WHERE THE ALTERNATOR IS. I BOUGHT A NEW BATTERY AND THE TERMINALS. I ALSO REPLACED THE STARTER. ITS BEEN DOING THIS FOR ABOUT A MONTH AND STARTING TO GET FRUSTRATING:bang::bang: HAS ANY BODY HAD THIS PROBLEM AND FIXED IT LET ME KNOW PLEASE. THANKS
     
    #1
  2. ctvrod

    ctvrod New Member

    Joined:
    Aug 9, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Myrtle Beach SC
    Hi I have not had this problem, but you might want to start checking your grounds. Over the years I have had odd ball problems and found that the grounds corrode and the ground wire from the battery on my car was just bad. Hope this helps.
     
    #2
  3. BlownFiveLiter

    BlownFiveLiter have car, will race....wait, it doesn't run

    Joined:
    Nov 30, 1999
    Messages:
    5,504
    Likes Received:
    25
    Trophy Points:
    88
    Location:
    Chicagoland
    Turn off caps lock please.


    Check your grounds and also verify that the intake to firewall ground is intact. Remove and clean any connections, to verify a good contact.
     
    #3

Share This Page