'99 Ranger Fuel issue - VIN "v"

Discussion in 'Other Auto Tech' started by Jinx, Jan 21, 2009.

  1. Title should read Ranger (Duh)

    Wife was on her way to work this AM. The fuel guage read 1/4 full and was running smoothly. While driving on the interstate it started to sputter and then it stopped running all together. Trip meter was higher in miles than what usually showed for 1/4 of a tank. So I'm assuming the float got stuck.

    Roadside assistance brought out 2 gal of gas. Truck fails to start multiple times. It is cranking, but not turning over. I can't check things because I'm at work. The truck was towed to my house.

    Possibilities:
    Fuel pump bad
    Fuse bad
    sending unit bad

    Do these trucks have a secondary pump near the filter, or just the one in the tank? And what is the wheel base for a 99' ranger stepside, short bed?

    Thanks in Advance,
    Rob
     
  2. Update

    Everything is fine. Turns out the fuel had just not reached the injectors yet. She as feathering the gas, then trying to start the car (like the old carb days). So when I got home, I cranked the ignition then started feathering the gas. It took 2 trys before it finally picked up and turned over. Went to the gas station and put 19 gal. in it.

    /thread
     
  3. Smack wife. Never run low. No, no secondary pump.
     
  4. Negative Ghostrider, the pattern is full. I can't blame her. The fuel float stuck and she was kinda stressed from the visit to the Dr's office already. :(


    :D