pulled a couple codes. need help!

Discussion in '2.3L (N/A & Turbo) Tech' started by PonyBoy84, Dec 9, 2003.

  1. PonyBoy84

    Founding Member

    Joined:
    Aug 8, 2002
    Messages:
    474
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    IL
    I've got two codes here that I need some help with.
    1) 332 - insufficient EGR flow detected
    I had this one before and took apart and cleaned out all the EGR components. This seemed to work for quite a while but it has come back. Any other ideas?

    2) 114 - ACT sensor switch open or reads -40*F
    Not sure about this one. What is the ACT anyway?

    Thanks in advance. :nice:
     
    #1
  2. bhuff30

    Founding Member

    Joined:
    Dec 11, 2001
    Messages:
    6,021
    Showcase:
    4
    Albums:
    1
    Likes Received:
    28
    Trophy Points:
    89
    Location:
    Olathe KS
    do you have any drivability problems?
    The EGR won't make much difference in drivability, but the ACT sensor certainly could. I would probably check to make sure they are both plugged in, and check the resistance of the ACT at various temps. I don't feel like looking for it now, but i had a graph of what the ACT sensor resistance should be against temp.
     
    #2
  3. PonyBoy84

    Founding Member

    Joined:
    Aug 8, 2002
    Messages:
    474
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    IL
    Thanks. I have that same chart in my chiltons manual.
    I'm still not sure where the ACT/IAT is, though. I know it's on the intake manifold, but there's a lot of stuff on the intake manifold--i'm not sure which one is it. Does anyone have a diagram or something? I've seen one before and have been trying to find it again but have had no luck.
     
    #3

Share This Page