Wont start up !

Discussion in '2.3L (N/A & Turbo) Tech' started by LBC_88 Coupe, Apr 30, 2012.


  1. LBC_88 Coupe

    LBC_88 Coupe New Member

    Joined:
    Apr 20, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    2
    having problems with my 88 coupe i change the starter twice even the selenoid valve my car was working good till yesterday night i got in my car and it didnt start i think its an electrical problem maybe the wiring idk what you guys think ??
     
    #1
  2. tca7291

    tca7291 I can see your wieners.

    Joined:
    Sep 2, 2011
    Messages:
    1,452
    Likes Received:
    463
    Trophy Points:
    103
    Location:
    Raleigh, NC
    Do you ever loose electrical power to the interior lights? If so, it is probably a bad battery connection, a little more detail about what exactly is going on would be more helpful.
     
    #2
  3. LBC_88 Coupe

    LBC_88 Coupe New Member

    Joined:
    Apr 20, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    2
    no i bought a new battery just to check it thinkin the same thing but it wasnt the battery its the starter im pretty sure but changing the starter twice within two months DAMN ! is that normal ?
     
    #3
  4. tca7291

    tca7291 I can see your wieners.

    Joined:
    Sep 2, 2011
    Messages:
    1,452
    Likes Received:
    463
    Trophy Points:
    103
    Location:
    Raleigh, NC
    Deff not normal. In the five or six years I've had my car, never had to change the starter. You might want to check your solenoid to make sure it isn't staying engaged after the engine starts up. My buddy's 90 gt started having that problem, after he let the key go it would continue to keep the starter engaged.
     
    #4
  5. LBC_88 Coupe

    LBC_88 Coupe New Member

    Joined:
    Apr 20, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    2
    I Know Right.. I Dont Think Its Gettin a spark From The Selenoid To the starter Its Starting To get Frustrating but w.e by the way nice pony bro thanks for the help much appreciated
     
    #5
  6. Red_LX

    Red_LX I’m not much help unless you’re looking for porn! Mod Dude Founding Member

    Joined:
    Nov 30, 1999
    Messages:
    10,709
    Showcase:
    2
    Albums:
    1
    Likes Received:
    35
    Trophy Points:
    89
    Location:
    Morgantown, WV...where couches meet their doom
    Is it not cranking or anything? I had something like this- spent MONTHS trying to figure it out. A new ground cable (starter to fender solenoid) fixed it!
     
    #6
  7. LBC_88 Coupe

    LBC_88 Coupe New Member

    Joined:
    Apr 20, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    2
    might be a ground cable not makin contact cus the first time the starter was cranking but wouldnt start im going to try that
     
    #7
  8. GT40 2

    GT40 2 Member

    Joined:
    Oct 14, 2004
    Messages:
    109
    Showcase:
    1
    Albums:
    1
    Likes Received:
    0
    Trophy Points:
    17
    Do you get sparks from the starter solenoid when you turn the key?
     
    #8

Share This Page