Worried about my '06

Discussion in '2005 - 2014 Specific V6 Tech' started by pony_grl, Dec 18, 2005.


  1. pony_grl

    pony_grl New Member

    Joined:
    Sep 27, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Sewell, NJ
    I posted last week about having a problem with the battery. I have made an appoimtment but in the meantime I started it up again after sitting for a few days and it stalled on the first try. The car has about 60 miles on it. I don't know if this could be from a bad battery or not. Any thoughts before Itake it in?
     
    #1
  2. bigcat

    bigcat start with the upper hole, and if more traction is

    Joined:
    May 2, 2005
    Messages:
    4,248
    Likes Received:
    2
    Trophy Points:
    79
    Location:
    7200 feet
    what do you mean by "it stalled"? it quit running, or it would not start at all?
     
    #2
  3. pony_grl

    pony_grl New Member

    Joined:
    Sep 27, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Sewell, NJ
    cut out

    .."what do you mean by "it stalled"? it quit running, or it would not start at all?"
    It started up, ran for a bit, then cut out. It started up again on the next try but it still concerns me.
     
    #3
  4. bigcat

    bigcat start with the upper hole, and if more traction is

    Joined:
    May 2, 2005
    Messages:
    4,248
    Likes Received:
    2
    Trophy Points:
    79
    Location:
    7200 feet
    just let the dealer know when you drop it off. some cars do that every once in a while. you might have had some water in the lines....:shrug:
     
    #4
  5. wht-v6-vert

    wht-v6-vert Banned

    Joined:
    Jul 6, 2005
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    0
    It's Ford's problem. Don't worry about it. Don't forget to tell them you expect a free loaner while they work on it.
     
    #5
  6. echo7

    echo7 Member

    Joined:
    Mar 31, 2005
    Messages:
    550
    Likes Received:
    2
    Trophy Points:
    19
    Location:
    FL
    Oh, my battery went stone dead on me the other day, after i stopped to get gas, wouldnt even light up the display panel all the way, and to think it had started up fine 10min ago to get me to the gas station. One jump and i was going, drove to ford and had em replace it. The tow truck guy said ford had been having a bad rash of batteries.

    But if your car stalled while running, I would check into the alternator.
     
    #6
  7. 05 Cayuse

    05 Cayuse New Member

    Joined:
    Dec 22, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Oregon
    Hi Folks! I'm new to the forum, but I thought I would mention that my V6 "vert's" battery also goes dead when parked for a week without driving it. Since it's the dead of winter here the stangs in storage. I have to put it on a trickle charger every other week to keep it topped of. It seems that a brand new car with new battery should hold a charge. I've never had a problem parking my other cars.
     
    #7
  8. bigcat

    bigcat start with the upper hole, and if more traction is

    Joined:
    May 2, 2005
    Messages:
    4,248
    Likes Received:
    2
    Trophy Points:
    79
    Location:
    7200 feet
    i just pulled my GT out of the garage for the first time in over a month. i had no problems what-so-ever. it is finally warmer and there is no snow to melt, making the streets crapola . i did not do anything to it when it was in the garage. i just pulled it in and locked the doors and then closed the garage door.........i guess i did have a problem. when i pulled it out of the garage, i noticed it had less than 1/4 tank of gas :bang:
     
    #8
  9. quicksilver06

    quicksilver06 New Member

    Joined:
    Dec 25, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Me Too...

    First off- Merry Christmas!! I bought myself an 06 6 cyl. about a week ago and noticed when I first turned it over in the morning it acted like it didn't want to start. It did but I would not expect to get a hard start from a new battery either. I am impressed with the power from this 6 cyl. though.:)

    Ouicksilver06
     
    #9
  10. ChldsPlay

    ChldsPlay New Member

    Joined:
    Aug 17, 2005
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    I had to restart a few times after it was out all night in the cold.
     
    #10
  11. noir

    noir New Member

    Joined:
    Nov 9, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Mine did the exact same thing after about 200 miles. It was a bad battery cell, as you predicted.
     
    #11

Share This Page