Fuel I Have A 2001 Gt With 4.6.

Discussion in 'SN95 4.6L Mustang Tech' started by n-sane, Aug 18, 2012.


  1. n-sane

    n-sane New Member

    Joined:
    Aug 18, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    The car has bee stored for a few months. ran good when put away. When removed from storage the battery had gone bad. Removed it and installed new battery. Now car cranks over but does not start. Found that fuel pump was bad, installed new pump. After install car would not tart unless some fuel was sprayed into intake. Would run but very rough and blak smoke. Would not idle. When I let it idle it quit now will not go. Does not seem to be power to pump. Anti theft light flashing. The car has a viper security system installed. System disarms no problem. Any ideas would help
     
    #1
  2. Mattstang04

    Mattstang04 Active Member

    Joined:
    Sep 15, 2006
    Messages:
    703
    Likes Received:
    51
    Trophy Points:
    29
    Location:
    St. Louis, MO
    Did you change the fuel filter when you changed the pump? Long storage could mean a clogged filter.
     
    #2
  3. Kilgore Trout

    Kilgore Trout Fried or Broiled ?

    Joined:
    Mar 31, 2005
    Messages:
    9,413
    Likes Received:
    258
    Trophy Points:
    124
    Location:
    Fort Wayne, IN
    Did you stabilize the fuel?
     
    #3
  4. Clayton302

    Clayton302 Member

    Joined:
    May 22, 2012
    Messages:
    79
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    Hurricane Utah
    Change filter and if it is dirty then chance are you will need to take the injectors out and have them cleaned, local shops can do this for you. Its really not to hard. Next time use fuel stabilizer. Good luck and post an update.
     
    #4

Share This Page