Misfiring I Need Help

Discussion in '2005 - 2014 Specific V6 Tech' started by Deathcards, Aug 8, 2012.


  1. Deathcards

    Deathcards New Member

    Joined:
    Aug 8, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    my 05 stang is wanting to die at an idle. it runs great but idling is a different story. the check engine light has came on and it says its misfiring in 3 cylinders but i cant figure out why. any ideas?
  2. echo7

    echo7 Member

    Joined:
    Mar 31, 2005
    Messages:
    541
    Likes Received:
    2
    Trophy Points:
    19
    How many miles and do you have? New spark plugs yet? I'm about to do mine at 100k miles but I'm not having any issues with them. It runs fine when you get on the throttle though? Just rough at idle?
  3. Deathcards

    Deathcards New Member

    Joined:
    Aug 8, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    ive got 95k on her and yeah new plugs. it runs great when i get on the throttle not even tryin to run it hard just a normal curse it runs fine. only when i set still it really rough
  4. echo7

    echo7 Member

    Joined:
    Mar 31, 2005
    Messages:
    541
    Likes Received:
    2
    Trophy Points:
    19
    Well, i can't help you. :( What RPM is it trying to idle at when it gets rough?
  5. Deathcards

    Deathcards New Member

    Joined:
    Aug 8, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    600 rpm she usely idles at 1000....would a bad alternator cause it?
  6. echo7

    echo7 Member

    Joined:
    Mar 31, 2005
    Messages:
    541
    Likes Received:
    2
    Trophy Points:
    19
    Yeah, mine doesn't idle near 600rpm unless it's in drive (auto) and usually like 800-1k in neutral/park. Can't say on the alternator part.
  7. Mishimoto

    Mishimoto Member

    Joined:
    Jun 28, 2010
    Messages:
    51
    Likes Received:
    4
    Trophy Points:
    9
    What cylinders are misfiring? How new are the plugs? Did you change the wires when you changed the plugs?
  8. Deathcards

    Deathcards New Member

    Joined:
    Aug 8, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    2 3 and 6 brand new plugs still didnt fix the problem yeah thats about where mine idles but right now when i put it into gear it goes down to like 4 or 500 and then trys to kill it self or is real jumpy
  9. GrayPony

    GrayPony Member

    Joined:
    May 9, 2006
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    7
    Did you mix up the plug wires when changing plugs?
  10. Deathcards

    Deathcards New Member

    Joined:
    Aug 8, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    nope i did then 1 by 1 to make sure i didnt get them crossed

Share This Page