What happened to eectuning.org?

Discussion in 'Fox 5.0 Mustang Tech' started by strtrcr50, Feb 17, 2008.

  1. Internet Explorer cannot display the webpage

    Most likely causes:
    You are not connected to the Internet.
    The website is encountering problems.
    There might be a typing error in the address.
     
  2. That site is great!!!

    But, there are some issues with it.
    One of the issues is that once in a while, it goes down.

    It will probably be back up within the next day or 2...

    Keep checking on it...


    jason
     
  3. Usually, it gives a different error. I'll keep an eye on it tho.
     
  4. yeah, the 'table sessions full' error is more common...

    Once in a while this happens though
     
  5. Up for a little and back down.. :shrug:
     
  6. It gets pretty frustrating, doesn't it...
     
  7. I've noticed in a traceroute to the website it seems to head into texas, perhaps the recent storms have affected where its hosted.
     
  8. seems the webserver responds now, it just serves up a simple message saying....


    "Go away"


    :(
     
  9. i got the "go away" message also.
     
  10. My link was directly to the forums. Now I see the go away message when going to the home page.
     
  11. This is an oldie thread...

    The original issue turned out to be a power supply issue in the server.
    The site owner didn't have anyone else authorized to fix it, and he was unavailable.
    That issue has been fixed, as the owner (Jon) has come back, made repairs/upgrades, and named at least one Admin/Mod (Chris, cgrey8) to help run the site.

    I'm not aware of any issues with the site since Jon returned :nice:


    The recent issue with the server was in fact due to the storm.
    It seems to have been fixed now.

    jason