<!DOCTYPE html>
<meta name="apple-mobile-web-app-title" content="The Mustang Forums">
<script src="/cdn-cgi/apps/head/MkT1XKw-rMtAIZ-pFsCv1hlaRgk.js"></script><link rel="apple-touch-icon" href="/mustang-forums/data/assets/logo/stangnet-192.png">
<html id="XF" lang="en-US" dir="LTR" style="font-size: 62.5%;" data-app="public" data-template="thread_view" data-container-key="node-52" data-content-key="thread-924970" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1670881931,30f35ce6eace6f7ff78ff1e80b332758" class="has-no-js template-thread_view  uix_hasBottomTabs uix_page--fixed uix_responsiveStaffBar  uix_hasCrumbs uix_hasPageAction" data-run-jobs="">
<head>
<link rel="amphtml" href="https://www.stangnet.com/mustang-forums/threads/car-transport-company.924970/?amp=1">
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>Car Transport Company? | Mustang Forums at StangNet</title>
<link rel="manifest" href="/mustang-forums/webmanifest.php">
<meta name="theme-color" content="#0078c0" />
<meta name="msapplication-TileColor" content="#0078c0">
<meta name="apple-mobile-web-app-title" content="The Mustang Forums">
<link rel="apple-touch-icon" href="/mustang-forums/data/assets/logo/stangnet-192.png">
<meta name="description" content="Hi everyone! Not sure if anyone would recommend any transport companies to ship my stang. I was thinking about using Nationwide Transport. Thanks for all..." />
<meta property="og:description" content="Hi everyone! Not sure if anyone would recommend any transport companies to ship my stang. I was thinking about using Nationwide Transport. Thanks for all the help" />
<meta property="twitter:description" content="Hi everyone! Not sure if anyone would recommend any transport companies to ship my stang. I was thinking about using Nationwide Transport. Thanks for all the help" />
<meta property="og:url" content="https://www.stangnet.com/mustang-forums/threads/car-transport-company.924970/" />
<link rel="canonical" href="https://www.stangnet.com/mustang-forums/threads/car-transport-company.924970/" />
<meta property="og:site_name" content="Mustang Forums at StangNet" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Car Transport Company?" />
<meta property="twitter:title" content="Car Transport Company?" />
<meta property="og:image" content="/mustang-forums/styles/logos/stangnet_og.png" />
<meta property="twitter:image" content="/mustang-forums/styles/logos/stangnet_og.png" />
<meta property="twitter:card" content="summary" />
<link rel="preload" href="/mustang-forums/styles/fonts/fa/fa-regular-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/mustang-forums/styles/fonts/fa/fa-solid-900.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/mustang-forums/styles/fonts/fa/fa-brands-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/mustang-forums/css.php?css=public%3Anormalize.css%2Cpublic%3Afa.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=30&amp;l=1&amp;d=1670364137&amp;k=af2921512d2d0ef1ae8034d95493de2a21504595" />
<link rel="stylesheet" href="/mustang-forums/css.php?css=public%3Aac_app.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Astructured_list.less%2Cpublic%3Ath_uix_staffPost.less%2Cpublic%3Ath_uix_threadStarterPost.less%2Cpublic%3Auix.less%2Cpublic%3Auix_socialMedia.less%2Cpublic%3Aextra.less&amp;s=30&amp;l=1&amp;d=1670364137&amp;k=c4c238623b38d1d860748e6422ccf4f2b649f847" />
<script src="/mustang-forums/js/xf/preamble.min.js?_v=16b9bfac"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="icon" type="image/png" href="/mustang-forums/styles/logos/favicon2.png" sizes="32x32" />
<link rel="apple-touch-icon" href="/mustang-forums/styles/logos/stangnet_og.png" />
 <script async src="https://www.googletagmanager.com/gtag/js?id=G-YWZ3H95DMK"></script> <script> window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-YWZ3H95DMK'); </script>
</head>
<body data-template="thread_view">
<style>
	.p-pageWrapper .p-navSticky {
		top: 40px !important;
	}

	
		@media (max-width: 900px) {
			.p-pageWrapper .p-navSticky {
				top: 0 !important;
			}
		}
	

	
	

	
	
	
		
			
			
		
	

	

	
		
	

		
		
		.uix_mainTabBar {top: 110px !important;}
		.uix_stickyBodyElement:not(.offCanvasMenu) {
			top: 125px !important;
			min-height: calc(100vh - 125px) !important;
		}
		.uix_sidebarInner .uix_sidebar--scroller {margin-top: 125px;}
		.uix_sidebarInner {margin-top: -125px;}
		.p-body-sideNavInner .uix_sidebar--scroller {margin-top: 125px;}
		.p-body-sideNavInner {margin-top: -125px;}
		.uix_stickyCategoryStrips {top: 125px !important;}
		#XF .u-anchorTarget {
			height: 125px;
			margin-top: -125px;
		}
	
		
			
			@media(max-width: 900px) {
				
				.uix_mainTabBar {top: 70pxpx !important;}
				.uix_stickyBodyElement:not(.offCanvasMenu) {
					top: 85px !important;
					min-height: calc(100vh - 85px) !important;
				}
				.uix_sidebarInner .uix_sidebar--scroller {margin-top: 85px;}
				.uix_sidebarInner {margin-top: -85px;}
				.p-body-sideNavInner .uix_sidebar--scroller {margin-top: 85px;}
				.p-body-sideNavInner {margin-top: -85px;}
				.uix_stickyCategoryStrips {top: 85px !important;}
				#XF .u-anchorTarget {
					height: 85px;
					margin-top: -85px;
				}
			}
		

		
			@media (max-width: $uix_sidebarBreakpoint) {
		
				.p-sectionLinks {display: none;}

				

				.uix_mainTabBar {top: 110px !important;}
				.uix_stickyBodyElement:not(.offCanvasMenu) {
					top: 125px !important;
					min-height: calc(100vh - 125px) !important;
				}
				.uix_sidebarInner .uix_sidebar--scroller {margin-top: 125px;}
				.uix_sidebarInner {margin-top: -125px;}
				.p-body-sideNavInner .uix_sidebar--scroller {margin-top: 125px;}
				.p-body-sideNavInner {margin-top: -125px;}
				.uix_stickyCategoryStrips {top: 125px !important;}
				#XF .u-anchorTarget {
					height: 125px;
					margin-top: -125px;
				}

				
					@media(max-width: 900px) {
						

						.uix_mainTabBar {top: 70px !important;}
						.uix_stickyBodyElement:not(.offCanvasMenu) {
							top: 85px !important;
							min-height: calc(100vh - 85px) !important;
						}
						.uix_sidebarInner .uix_sidebar--scroller {margin-top: 85px;}
						.uix_sidebarInner {margin-top: -85px;}
						.p-body-sideNavInner .uix_sidebar--scroller {margin-top: 85px;}
						.p-body-sideNavInner {margin-top: -85px;}
						.uix_stickyCategoryStrips {top: 85px !important;}
						#XF .u-anchorTarget {
							height: 85px;
							margin-top: -85px;
						}
					}
				
		
			}
		
	

	.uix_sidebarNav .uix_sidebar--scroller {max-height: calc(100vh - 85px);}
	
	
</style>
<div id="jumpToTop"></div>
<div class="uix_pageWrapper--fixed">
<div class="p-pageWrapper" id="top">
<div class="uix_headerContainer">
<div class="uix_headerContainer--stickyFix"></div>
<div class="p-staffBar uix_stickyBar" data-xf-init="sticky-header">
<div class="pageContent">
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/mustang-forums/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" data-xf-click="menu">
<i></i>
<span class="p-navgroup-linkText">Log in</span>
</a>
<div class="menu menu--structural menu--medium" data-menu="menu" aria-hidden="true" data-href="/mustang-forums/login/"></div>
<a href="/mustang-forums/register/" class="button button--cta p-navgroup-link u-ripple p-navgroup-link--textual p-navgroup-link--register" data-xf-click="overlay" data-follow-redirects="on">
<i></i>
<span class="p-navgroup-linkText">Register</span>
</a>
</div>
</div>
</div>
</div>
<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">
<div class="p-header-logo p-header-logo--image">
<a class="uix_logo" href="/mustang-forums/">
<img src="/cdn-cgi/image/format=auto/https://www.stangnet.com/mustang-forums/styles/uix_dark/images/mustang_forums.png" srcset="" alt="Mustang Forums at StangNet" width="210" height="70" />
</a>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-discovery">
<div class="uix_searchBar">
<div class="uix_searchBarInner">
<form action="/mustang-forums/search/search" method="post" class="uix_searchForm" data-xf-init="quick-search">
<a class="uix_search--close">
<i class="fa--xf far fa-window-close" aria-hidden="true"></i>
</a>
<input type="text" class="input js-uix_syncValue uix_searchInput uix_searchDropdown__trigger" autocomplete="off" data-uixsync="search" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<a href="/mustang-forums/search/" class="uix_search--settings u-ripple" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i class="fa--xf far fa-cog" aria-hidden="true"></i>
</a>
<span class=" uix_searchIcon">
<i class="fa--xf far fa-search" aria-hidden="true"></i>
</span>
<input type="hidden" name="_xfToken" value="1670881931,30f35ce6eace6f7ff78ff1e80b332758" />
</form>
</div>
<a class="uix_searchIconTrigger p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<a href="/mustang-forums/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple js-uix_minimalSearch__target" data-xf-click="menu" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input js-uix_syncValue" name="keywords" data-uixsync="search" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[52],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:924970}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only
<span tabindex="0" role="button" data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">
<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
</span></span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1670881931,30f35ce6eace6f7ff78ff1e80b332758" />
</form>
</div>
<div class="menu menu--structural menu--wide uix_searchDropdown__menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<div class="menu-row">
<div class="inputGroup">
<input name="keywords" class="js-uix_syncValue" data-uixsync="search" placeholder="Search…" aria-label="Search" type="hidden" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[52],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:924970}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only
<span tabindex="0" role="button" data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">
<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
</span></span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button" rel="nofollow"><span class="button-text">Advanced…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1670881931,30f35ce6eace6f7ff78ff1e80b332758" />
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="p-navSticky p-navSticky--primary uix_stickyBar" data-top-offset-breakpoints="
						[
							{
								&quot;breakpoint&quot;: &quot;0&quot;,
								&quot;offset&quot;: &quot;0&quot;
							}
							
							,{
								&quot;breakpoint&quot;: &quot;900px&quot;,
								&quot;offset&quot;: &quot;40px&quot;
							}	
							
							
						]
					" data-xf-init="sticky-header">
<nav class="p-nav">
<div class="p-nav-inner">
<button type="button" class="button--plain p-nav-menuTrigger  badgeContainer button" data-badge="0" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0" aria-label="Menu"><span class="button-text">
<i aria-hidden="true"></i>
</span></button>
<div class="p-header-logo p-header-logo--image">
<a class="uix_logo" href="/mustang-forums/">
<img src="/cdn-cgi/image/format=auto/https://www.stangnet.com/mustang-forums/styles/uix_dark/images/mustang_forums.png" srcset="" alt="Mustang Forums at StangNet" width="210" height="70" />
</a>
</div>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl u-ripple ">
<a href="/mustang-forums/feeds/8" class="p-navEl-link  " data-uix-tab-nav-icon="fa-flame" data-xf-key="1" data-nav-id="audfeeds_feed_8"><span>Hot</span></a>
</div>
</li>
<li>
<div class="p-navEl u-ripple ">
<a href="https://www.stangnet.com/mustang-forums/feeds/latest-activity?display_style=expanded" class="p-navEl-link  " data-uix-tab-nav-icon="fa-comment-alt" data-xf-key="2" data-nav-id="WhatsNew"><span>New</span></a>
</div>
</li>
<li>
<div class="p-navEl u-ripple is-selected" data-has-children="true">
<a href="/mustang-forums/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums"><span>Forums</span></a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/whats-new/posts/" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts"><span>New posts</span></a>
<a href="/mustang-forums/search/?type=post" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums"><span>Search forums</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple " data-has-children="true">
<a href="/mustang-forums/media/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfmg"><span>Media</span></a>
<a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/whats-new/media/" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewMedia"><span>New media</span></a>
<a href="/mustang-forums/search/?type=xfmg_media" class="menu-linkRow u-ripple u-indentDepth0 js-offCanvasCopy " data-nav-id="xfmgSearchMedia"><span>Search media</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple ">
<a href="https://www.stangnet.com/mustang-forums/misc/contact" class="p-navEl-link  " data-xf-key="5" data-nav-id="1234"><span>Contact</span></a>
</div>
</li>
</ul>
</div>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/mustang-forums/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" data-xf-click="menu">
<i></i>
<span class="p-navgroup-linkText">Log in</span>
</a>
<div class="menu menu--structural menu--medium" data-menu="menu" aria-hidden="true" data-href="/mustang-forums/login/"></div>
<a href="/mustang-forums/register/" class="button button--cta p-navgroup-link u-ripple p-navgroup-link--textual p-navgroup-link--register" data-xf-click="overlay" data-follow-redirects="on">
<i></i>
<span class="p-navgroup-linkText">Register</span>
</a>
</div>
<div class="p-navgroup p-discovery">
<a href="/mustang-forums/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" title="What&#039;s new">
<i aria-hidden="true"></i>
<span class="p-navgroup-linkText">What's new</span>
</a>
<div class="uix_searchBar">
<div class="uix_searchBarInner">
<form action="/mustang-forums/search/search" method="post" class="uix_searchForm" data-xf-init="quick-search">
<a class="uix_search--close">
<i class="fa--xf far fa-window-close" aria-hidden="true"></i>
</a>
<input type="text" class="input js-uix_syncValue uix_searchInput uix_searchDropdown__trigger" autocomplete="off" data-uixsync="search" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<a href="/mustang-forums/search/" class="uix_search--settings u-ripple" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i class="fa--xf far fa-cog" aria-hidden="true"></i>
</a>
<span class=" uix_searchIcon">
<i class="fa--xf far fa-search" aria-hidden="true"></i>
</span>
<input type="hidden" name="_xfToken" value="1670881931,30f35ce6eace6f7ff78ff1e80b332758" />
</form>
</div>
<a class="uix_searchIconTrigger p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<a href="/mustang-forums/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple js-uix_minimalSearch__target" data-xf-click="menu" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input js-uix_syncValue" name="keywords" data-uixsync="search" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[52],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:924970}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only
<span tabindex="0" role="button" data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">
<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
</span></span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1670881931,30f35ce6eace6f7ff78ff1e80b332758" />
</form>
</div>
<div class="menu menu--structural menu--wide uix_searchDropdown__menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<div class="menu-row">
<div class="inputGroup">
<input name="keywords" class="js-uix_syncValue" data-uixsync="search" placeholder="Search…" aria-label="Search" type="hidden" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[52],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:924970}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only
<span tabindex="0" role="button" data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">
<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
</span></span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button" rel="nofollow"><span class="button-text">Advanced…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1670881931,30f35ce6eace6f7ff78ff1e80b332758" />
</form>
</div>
</div>
</div>
<div class="p-navgroup">
<a href="javascript:;" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--more" title="More options" data-xf-init="tooltip" aria-haspopup="true" data-xf-click="menu" aria-expanded="false"><i aria-hidden="true"></i></a>
<div class="menu menu--structural menu--small" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<h4 class="menu-header">More options</h4>
<a href="javascript:;" class="menu-linkRow js-uix_togglePageWidth" rel="nofollow">Toggle width</a>
<a href="javascript:;" data-xf-click="overlay" data-target=".uix_shareWidgetModal" class="menu-linkRow ac_menuShareRow">Share this page</a>
<a class="menu-linkRow shareButtons-button--share is-hidden" data-xf-init="web-share" data-title="Car Transport Company?" data-text="" data-url="" data-hide=".ac_menuShareRow">
<span>Share this page</span>
</a>
<div style="display: none">
<div class="uix_shareWidgetModal">
<div class="overlay-title">Share</div>
<div class="block-body">
<div class="block-row">
<div class="shareButtons " data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="" data-page-image="">
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}">
<i aria-hidden="true"></i>
<span>Facebook</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
<i aria-hidden="true"></i>
<span>Pinterest</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Tumblr</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--share is-hidden" data-xf-init="web-share" data-title="" data-text="" data-url="" data-hide=".shareButtons-button:not(.shareButtons-button--share)">
<i aria-hidden="true"></i>
<span>Share</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<div class="p-sectionLinks p-sectionLinks--empty"></div>
</div>
<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="sidePanel sidePanel--nav sidePanel--visitor">
<div class="sidePanel__tabPanels">
<div data-content="navigation" class="is-active sidePanel__tabPanel js-navigationTabPanel">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>
</div>
<div class="offCanvasMenu-installBanner js-installPromptContainer" style="display: none;" data-xf-init="install-prompt">
<div class="offCanvasMenu-installBanner-header">Install the app</div>
<button type="button" class="js-installPromptButton button"><span class="button-text">Install</span></button>
</div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner ">

<div class="breadcrumb ">
<div class="pageContent">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/#mustang-forums.48" itemprop="item">
<span itemprop="name">Mustang Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/" itemprop="item">
<span itemprop="name">1996 - 2004 SN95 Mustang -General/Talk-</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
</div>
<noscript class="js-jsWarning"><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<div class="blockMessage blockMessage--important blockMessage--iconic js-browserWarning" style="display: none">You are using an out of date browser. It may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/" target="_blank" rel="noopener">alternative browser</a>.</div>
<div uix_component="MainContainer" class="uix_contentWrapper">
<div class="p-body-header">
<div class="pageContent">
<div class="uix_headerInner">
<div class="test">
<div class="p-title ">
<h1 class="p-title-value">Car Transport Company?</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/mustang-forums/members/andy22.242429/" class="username  u-concealed" dir="auto" data-user-id="242429" data-xf-init="member-tooltip">Andy22</a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/mustang-forums/threads/car-transport-company.924970/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2022-12-12T14:22:00-0600" data-time="1670876520" data-date-string="Dec 12, 2022" data-time-string="2:22 PM" title="Dec 12, 2022 at 2:22 PM">Today at 2:22 PM</time></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="p-body-main  ">
<div uix_component="MainContent" class="p-body-content">

<div class="p-body-pageContent">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/mustang-forums/inline-mod/" data-search-target="*">
<span class="u-anchorTarget" id="posts"></span>
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-924970" data-lb-universal="0">
<div class="block-body js-replyNewMessageContainer">
<article class="message    message-threadStarterPost message--post  js-post js-inlineModContainer   " data-author="Andy22" data-content="post-9372610" id="js-post-9372610">
<span class="u-anchorTarget" id="post-9372610"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/andy22.242429/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="242429" data-xf-init="member-tooltip" style="background-color: #880e4f; color: #ff80ab">
<span class="avatar-u242429-s" role="img" aria-label="Andy22">A</span>
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/andy22.242429/" class="username " dir="auto" data-user-id="242429" data-xf-init="member-tooltip" itemprop="name">Andy22</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">New Member</h5>
<div class="uix_originalPoster__icon" data-xf-init="tooltip" title="Original poster">
<i class="fa--xf far fa-user-edit mdi mdi-account-edit" aria-hidden="true"></i>
</div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Dec 12, 2022</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>1</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>1</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<a href="javascript:;" class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></a>
</div>
</div>
<span class="message-userArrow"></span>
</section>
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/car-transport-company.924970/post-9372610" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-12-12T14:22:00-0600" data-time="1670876520" data-date-string="Dec 12, 2022" data-time-string="2:22 PM" title="Dec 12, 2022 at 2:22 PM">Today at 2:22 PM</time>
</a>
<div>
<a href="/mustang-forums/threads/car-transport-company.924970/post-9372610" rel="nofollow">
#1
</a>
</div>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
</ul>
</header>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/car-transport-company.924970/post-9372610" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-12-12T14:22:00-0600" data-time="1670876520" data-date-string="Dec 12, 2022" data-time-string="2:22 PM" title="Dec 12, 2022 at 2:22 PM" itemprop="datePublished">Today at 2:22 PM</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/car-transport-company.924970/post-9372610" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9372610/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/car-transport-company.924970/post-9372610" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9372610" data-lb-caption-desc="Andy22 &middot; Dec 12, 2022 at 2:22 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Hi everyone! Not sure if anyone would recommend any transport companies to ship my stang. I was thinking about using <a href="https://www.ntsnow.com/" target="_blank" class="link link--external" rel="nofollow ugc noopener">Nationwide Transport. Thanks for all the help </a></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="uix_reactionBarWrapper">
<div class="reactionsBar js-reactionsList ">
</div>
<a class="actionBar-action actionBar-action--menuTrigger" data-xf-click="menu" title="More options" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">&#8226;&#8226;&#8226;</a>
<div class="menu" data-menu="menu" aria-hidden="true" data-menu-builder="actionBarNew">
<div class="menu-content">
<h4 class="menu-header">More options</h4>
<div class="js-menuBuilderTarget"></div>
<a href="/mustang-forums/threads/car-transport-company.924970/post-9372610" class="menu-linkRow" data-href="/mustang-forums/posts/9372610/share" rel="nofollow" data-xf-click="overlay">Share</a>
</div>
</div>
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit samAlignCenter" data-position="post_below_container_1"> <div class="samItem"> <div class="block"> <div class="block-container"> <ul class="block-body"> <li class="block-row" style="text-align: center;"> <div> <h3 style="float: left;">Sponsors <a href="/mustang-forums/misc/contact" rel="nofollow">(?)</a></h3> </div><br /> <div id='div-gpt-ad-1452212860306-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-0'); }); </script> </div> <div id='div-gpt-ad-1452212860306-1' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-1'); }); </script> </div> <div id='div-gpt-ad-1557592061420-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-3'); }); </script> </div> <div id='div-gpt-ad-1557592136453-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-4'); }); </script> </div> </li></ul> </div></div> </div> </div>
<article class="message   message-staffPost  message--post  js-post js-inlineModContainer   " data-author="General karthief" data-content="post-9372613" id="js-post-9372613">
<span class="u-anchorTarget" id="post-9372613"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/general-karthief.212091/" class="avatar avatar--s" data-user-id="212091" data-xf-init="member-tooltip">
<img src="/cdn-cgi/image/format=auto,quality=80/https://cdn.stangnet.com/data/avatars/s/212/212091.jpg?1490373707" srcset="/cdn-cgi/image/format=auto,quality=80/https://cdn.stangnet.com/data/avatars/m/212/212091.jpg?1490373707 2x" alt="General karthief" class="avatar-u212091-s" width="48" height="48" loading="lazy" itemprop="image" />
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/general-karthief.212091/" class="username " dir="auto" data-user-id="212091" data-xf-init="member-tooltip" itemprop="name"><span class="username--style5 username--staff username--moderator">General karthief</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">wonder how much it would cost to ship you a pair</h5>
<div class="userBanner userBanner userBanner--green message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Mod Dude</strong><span class="userBanner-after"></span></div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user" aria-hidden="true"></i>
</span>
</dt>
<dd>Aug 25, 2016</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments" aria-hidden="true"></i>
</span>
</dt>
<dd>23,769</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Reaction score">
<i class="fa--xf far fa-thumbs-up" aria-hidden="true"></i>
</span>
</dt>
<dd>8,788</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>203</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<a href="javascript:;" class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></a>
</div>
</div>
<span class="message-userArrow"></span>
</section>
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/car-transport-company.924970/post-9372613" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-12-12T15:36:47-0600" data-time="1670881007" data-date-string="Dec 12, 2022" data-time-string="3:36 PM" title="Dec 12, 2022 at 3:36 PM">15 minutes ago</time>
</a>
<div>
<a href="/mustang-forums/threads/car-transport-company.924970/post-9372613" rel="nofollow">
#2
</a>
</div>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
</ul>
</header>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/mustang-forums/threads/car-transport-company.924970/post-9372613" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-12-12T15:36:47-0600" data-time="1670881007" data-date-string="Dec 12, 2022" data-time-string="3:36 PM" title="Dec 12, 2022 at 3:36 PM" itemprop="datePublished">15 minutes ago</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/mustang-forums/threads/car-transport-company.924970/post-9372613" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9372613/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/car-transport-company.924970/post-9372613" rel="nofollow">
#2
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9372613" data-lb-caption-desc="General karthief &middot; Dec 12, 2022 at 3:36 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">Where are you shipping from and to where?</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="uix_reactionBarWrapper">
<div class="reactionsBar js-reactionsList ">
</div>
<a class="actionBar-action actionBar-action--menuTrigger" data-xf-click="menu" title="More options" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">&#8226;&#8226;&#8226;</a>
<div class="menu" data-menu="menu" aria-hidden="true" data-menu-builder="actionBarNew">
<div class="menu-content">
<h4 class="menu-header">More options</h4>
<div class="js-menuBuilderTarget"></div>
<a href="/mustang-forums/threads/car-transport-company.924970/post-9372613" class="menu-linkRow" data-href="/mustang-forums/posts/9372613/share" rel="nofollow" data-xf-click="overlay">Share</a>
</div>
</div>
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
</div>
</div>
<div class="block-outer block-outer--after">
<div class="block-outer-opposite"><a href="javascript:void(0)" class="th_reactplus_showHiddenLink js-thReactPlusShowHidden is-hidden" data-xf-init="tooltip" title="Show hidden content by {{names}}">Show hidden low quality content</a></div>
<div class="block-outer-opposite">
<a href="/mustang-forums/login/" class="button--link button--wrap button" data-xf-click="overlay"><span class="button-text">
You must log in or register to reply here.
</span></a>
</div>
</div>
</div>
<div class="block" data-widget-id="32" data-widget-key="xfes_thread_view_below_quick_reply_similar_threads" data-widget-definition="xfes_similar_threads">
<div class="block-container">
<h3 class="block-header">Similar threads</h3>
<div class="block-body">
<div class="structItemContainer">
<div class="structItem structItem--thread  js-inlineModContainer js-threadListItem-924823" data-author="Mtande4">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/mtande4.242236/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="242236" data-xf-init="member-tooltip" style="background-color: #ef5350; color: #ff8a80">
<span class="avatar-u242236-s" role="img" aria-label="Mtande4">M</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title" uix-href="/mustang-forums/threads/71-seats.924823/">
<a href="/mustang-forums/threads/71-seats.924823/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/71-seats.924823/preview">71 Seats</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/mustang-forums/members/mtande4.242236/" class="username " dir="auto" data-user-id="242236" data-xf-init="member-tooltip">Mtande4</a></li>
<li class="structItem-startDate"><a href="/mustang-forums/threads/71-seats.924823/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-11-12T00:35:50-0600" data-time="1668234950" data-date-string="Nov 12, 2022" data-time-string="12:35 AM" title="Nov 12, 2022 at 12:35 AM">Nov 12, 2022</time></a></li>
<li><a href="/mustang-forums/forums/1965-1973-classic-mustangs-general-talk.83/">1965 - 1973 Classic Mustangs -General/Talk-</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>1</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>171</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest ">
<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/1965-1973-classic-mustangs-general-talk.83/">1965 - 1973 Classic Mustangs -General/Talk-</a>
<a href="/mustang-forums/threads/71-seats.924823/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-11-30T22:54:59-0600" data-time="1669870499" data-date-string="Nov 30, 2022" data-time-string="10:54 PM" title="Nov 30, 2022 at 10:54 PM">Nov 30, 2022</time></a>
<div class="structItem-minor">
<a href="/mustang-forums/members/mcmahst.236418/" class="username " dir="auto" data-user-id="236418" data-xf-init="member-tooltip">Mcmahst</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/mcmahst.236418/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="236418" data-xf-init="member-tooltip" style="background-color: #26c6da; color: #84ffff">
<span class="avatar-u236418-s" role="img" aria-label="Mcmahst">M</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread is-prefix23  js-inlineModContainer js-threadListItem-923018" data-author="91GTstroked">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/91gtstroked.125048/" class="avatar avatar--s" data-user-id="125048" data-xf-init="member-tooltip">
<img src="/cdn-cgi/image/format=auto,quality=80/https://cdn.stangnet.com/data/avatars/s/125/125048.jpg?1322929706" alt="91GTstroked" class="avatar-u125048-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title" uix-href="/mustang-forums/threads/wtb-90-93-gt-convertible.923018/">
<span class="label label--silver" dir="auto">Expired</span>
<a href="/mustang-forums/threads/wtb-90-93-gt-convertible.923018/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/wtb-90-93-gt-convertible.923018/preview">WTB: 90-93 GT convertible</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/mustang-forums/members/91gtstroked.125048/" class="username " dir="auto" data-user-id="125048" data-xf-init="member-tooltip">91GTstroked</a></li>
<li class="structItem-startDate"><a href="/mustang-forums/threads/wtb-90-93-gt-convertible.923018/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-02-14T14:47:28-0600" data-time="1644871648" data-date-string="Feb 14, 2022" data-time-string="2:47 PM" title="Feb 14, 2022 at 2:47 PM">Feb 14, 2022</time></a></li>
<li><a href="/mustang-forums/forums/Fox-Body-Mustangs-For-Sale/">Fox Body Mustangs For Sale (1979-93)</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>6</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>543</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest ">
<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/Fox-Body-Mustangs-For-Sale/">Fox Body Mustangs For Sale (1979-93)</a>
<a href="/mustang-forums/threads/wtb-90-93-gt-convertible.923018/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-04-26T23:15:44-0500" data-time="1651032944" data-date-string="Apr 26, 2022" data-time-string="11:15 PM" title="Apr 26, 2022 at 11:15 PM">Apr 26, 2022</time></a>
<div class="structItem-minor">
<a href="/mustang-forums/members/austexlx.236917/" class="username " dir="auto" data-user-id="236917" data-xf-init="member-tooltip">AUSTEXLX</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/austexlx.236917/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="236917" data-xf-init="member-tooltip" style="background-color: #004d40; color: #a7ffeb">
<span class="avatar-u236917-s" role="img" aria-label="AUSTEXLX">A</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread  js-inlineModContainer js-threadListItem-923918" data-author="limp">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/limp.235351/" class="avatar avatar--s" data-user-id="235351" data-xf-init="member-tooltip">
<img src="/cdn-cgi/image/format=auto,quality=80/https://cdn.stangnet.com/data/avatars/s/235/235351.jpg?1619135754" srcset="/cdn-cgi/image/format=auto,quality=80/https://cdn.stangnet.com/data/avatars/m/235/235351.jpg?1619135754 2x" alt="limp" class="avatar-u235351-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title" uix-href="/mustang-forums/threads/molded-carpet-sent-in-a-flat-box.923918/">
<a href="/mustang-forums/threads/molded-carpet-sent-in-a-flat-box.923918/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/molded-carpet-sent-in-a-flat-box.923918/preview">Molded carpet sent in a flat box</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/mustang-forums/members/limp.235351/" class="username " dir="auto" data-user-id="235351" data-xf-init="member-tooltip">limp</a></li>
<li class="structItem-startDate"><a href="/mustang-forums/threads/molded-carpet-sent-in-a-flat-box.923918/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-06-23T19:05:46-0500" data-time="1656029146" data-date-string="Jun 23, 2022" data-time-string="7:05 PM" title="Jun 23, 2022 at 7:05 PM">Jun 23, 2022</time></a></li>
<li><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>14</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>629</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest ">
<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a>
<a href="/mustang-forums/threads/molded-carpet-sent-in-a-flat-box.923918/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-06-25T11:50:56-0500" data-time="1656175856" data-date-string="Jun 25, 2022" data-time-string="11:50 AM" title="Jun 25, 2022 at 11:50 AM">Jun 25, 2022</time></a>
<div class="structItem-minor">
<a href="/mustang-forums/members/dmw_4814.240482/" class="username " dir="auto" data-user-id="240482" data-xf-init="member-tooltip">dmw_4814</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/dmw_4814.240482/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="240482" data-xf-init="member-tooltip" style="background-color: #afb42b; color: #f4ff81">
<span class="avatar-u240482-s" role="img" aria-label="dmw_4814">D</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread  js-inlineModContainer js-threadListItem-924525" data-author="Piranahbite">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/piranahbite.240531/" class="avatar avatar--s" data-user-id="240531" data-xf-init="member-tooltip">
<img src="/cdn-cgi/image/format=auto,quality=80/https://cdn.stangnet.com/data/avatars/s/240/240531.jpg?1643152194" srcset="/cdn-cgi/image/format=auto,quality=80/https://cdn.stangnet.com/data/avatars/m/240/240531.jpg?1643152194 2x" alt="Piranahbite" class="avatar-u240531-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title" uix-href="/mustang-forums/threads/looking-for-a-hood.924525/">
<a href="/mustang-forums/threads/looking-for-a-hood.924525/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/looking-for-a-hood.924525/preview">looking for a hood</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/mustang-forums/members/piranahbite.240531/" class="username " dir="auto" data-user-id="240531" data-xf-init="member-tooltip">Piranahbite</a></li>
<li class="structItem-startDate"><a href="/mustang-forums/threads/looking-for-a-hood.924525/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-09-22T14:03:12-0500" data-time="1663873392" data-date-string="Sep 22, 2022" data-time-string="2:03 PM" title="Sep 22, 2022 at 2:03 PM">Sep 22, 2022</time></a></li>
<li><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>5</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>462</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest ">
<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a>
<a href="/mustang-forums/threads/looking-for-a-hood.924525/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-09-27T15:21:44-0500" data-time="1664310104" data-date-string="Sep 27, 2022" data-time-string="3:21 PM" title="Sep 27, 2022 at 3:21 PM">Sep 27, 2022</time></a>
<div class="structItem-minor">
<a href="/mustang-forums/members/rednotch.11201/" class="username " dir="auto" data-user-id="11201" data-xf-init="member-tooltip">rednotch</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/rednotch.11201/" class="avatar avatar--xxs" data-user-id="11201" data-xf-init="member-tooltip">
<img src="/cdn-cgi/image/format=auto,quality=80/https://cdn.stangnet.com/data/avatars/s/11/11201.jpg?1322927544" alt="rednotch" class="avatar-u11201-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread  js-inlineModContainer js-threadListItem-923653" data-author="lparsons">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/lparsons.67976/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="67976" data-xf-init="member-tooltip" style="background-color: #ad1457; color: #ff80ab">
<span class="avatar-u67976-s" role="img" aria-label="lparsons">L</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title" uix-href="/mustang-forums/threads/seat-adapters-for-98gt-convertible-for-newer-seats.923653/">
<a href="/mustang-forums/threads/seat-adapters-for-98gt-convertible-for-newer-seats.923653/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/mustang-forums/threads/seat-adapters-for-98gt-convertible-for-newer-seats.923653/preview">Seat adapters for 98GT convertible, for newer seats</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/mustang-forums/members/lparsons.67976/" class="username " dir="auto" data-user-id="67976" data-xf-init="member-tooltip">lparsons</a></li>
<li class="structItem-startDate"><a href="/mustang-forums/threads/seat-adapters-for-98gt-convertible-for-newer-seats.923653/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-05-12T14:37:33-0500" data-time="1652384253" data-date-string="May 12, 2022" data-time-string="2:37 PM" title="May 12, 2022 at 2:37 PM">May 12, 2022</time></a></li>
<li><a href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/">1996 - 2004 SN95 Mustang -General/Talk-</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>1</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>337</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest ">
<a class="uix_mobileNodeTitle" href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/">1996 - 2004 SN95 Mustang -General/Talk-</a>
<a href="/mustang-forums/threads/seat-adapters-for-98gt-convertible-for-newer-seats.923653/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-05-12T15:34:05-0500" data-time="1652387645" data-date-string="May 12, 2022" data-time-string="3:34 PM" title="May 12, 2022 at 3:34 PM">May 12, 2022</time></a>
<div class="structItem-minor">
<a href="/mustang-forums/members/noobz347.168610/" class="username " dir="auto" data-user-id="168610" data-xf-init="member-tooltip"><span class="username--moderator username--admin">Noobz347</span></a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/mustang-forums/members/noobz347.168610/" class="avatar avatar--xxs" data-user-id="168610" data-xf-init="member-tooltip">
<img src="/cdn-cgi/image/format=auto,quality=80/https://cdn.stangnet.com/data/avatars/s/168/168610.jpg?1335745654" alt="Noobz347" class="avatar-u168610-s" width="48" height="48" loading="lazy" />
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="" data-page-image="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}">
<i aria-hidden="true"></i>
<span>Facebook</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}&amp;media={image}">
<i aria-hidden="true"></i>
<span>Pinterest</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Tumblr</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--share is-hidden" data-xf-init="web-share" data-title="" data-text="" data-url="" data-hide=".shareButtons-button:not(.shareButtons-button--share)">
<i aria-hidden="true"></i>
<span>Share</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>

</div>
</div>
</div>
<div class="breadcrumb p-breadcrumb--bottom">
<div class="pageContent">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/#mustang-forums.48" itemprop="item">
<span itemprop="name">Mustang Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/forums/1996-2004-sn95-mustang-general-talk.52/" itemprop="item">
<span itemprop="name">1996 - 2004 SN95 Mustang -General/Talk-</span>
</a>
<meta itemprop="position" content="3" />
</li>
</ul>
</div>
</div>
</div>
</div>
<footer class="p-footer" id="footer">
<div class="p-footer-inner">
<div class="pageContent">
<div class="p-footer-row">
<div class="p-footer-row-main">
<ul class="p-footer-linkList p-footer-choosers">
<li><a id="uix_widthToggle--trigger" data-xf-init="tooltip" title="Toggle width" rel="nofollow"><i class="fa--xf far fa-compress-alt" aria-hidden="true"></i></a></li>
<li><a href="/mustang-forums/misc/style" data-xf-click="overlay" data-xf-init="tooltip" title="Style chooser" rel="nofollow">Dark Mode</a></li>
</ul>
</div>
</div>
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/mustang-forums/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="https://www.stangnet.com/mustang-forums/threads/stangnet-terms-of-service.685806/">Terms and rules</a></li>
<li><a href="https://www.stangnet.com/privacy-policy/">Privacy policy</a></li>
<li><a href="/mustang-forums/help/">Help</a></li>
<li><a href="#top" title="Top" data-xf-click="scroll-to"><i class="fa fa-arrow-up" aria-hidden="true"></i></a></li>
<li><a href="/mustang-forums/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa fa-rss"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
</div>
<div class="p-footer-copyrightRow">
<div class="pageContent">
<div class="uix_copyrightBlock">
<div class="p-footer-copyright">
<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank" rel="sponsored noopener">Community platform by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2022 XenForo Ltd.</span></a>
<span class="thBranding"><span class="thBranding__pipe"> | </span><a href="https://www.themehouse.com/?utm_source=www.stangnet.com&utm_medium=xf2product&utm_campaign=product_branding" class="u-concealed" target="_BLANK" nofollow="nofollow">Style and add-ons by ThemeHouse</a></span>
</div>
</div>
</div>
</div>
</footer>
<div class="uix_fabBar uix_fabBar--active">
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
<a href="#top" class="button--scroll ripple-JsOnly button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
<a href="#footer" class="button--scroll ripple-JsOnly button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
</div>
</div>
<div class="uix_tabBar">
<div class="uix_tabList">
<a href="/mustang-forums/feeds/8" data-uix-tab-nav-icon="fa-flame" class="uix_tabItem ">
<div class="uix_tabItem__inner " data-badge="">
<i class="fa--xf far fa-flame" aria-hidden="true"></i>
<div class="uix_tabLabel">Hot</div>
</div>
</a>
<a href="https://www.stangnet.com/mustang-forums/feeds/latest-activity?display_style=expanded" data-uix-tab-nav-icon="fa-comment-alt" class="uix_tabItem ">
<div class="uix_tabItem__inner " data-badge="">
<i class="fa--xf far fa-comment-alt" aria-hidden="true"></i>
<div class="uix_tabLabel">New</div>
</div>
</a>
<a class="uix_tabItem" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0" aria-label="Menu">
<div data-badge="0" class="uix_tabItem__inner badgeContainer ">
<i class="fa--xf far fa-bars" aria-hidden="true"></i>
<div class="uix_tabLabel">Menu</div>
</div>
</a>
</div>
</div>
</div>
</div>
<div class="u-bottomFixer js-bottomFixTarget">
</div>
<script>
	if (typeof (window.themehouse) !== 'object') {
		window.themehouse = {};
	}
	if (typeof (window.themehouse.settings) !== 'object') {
		window.themehouse.settings = {};
	}
	window.themehouse.settings = {
		common: {
			'20210125': {
				init: false,
			},
		},
		data: {
			version: '2.2.10.0.1',
			jsVersion: 'No JS Files',
			templateVersion: '2.1.8.0_Release',
			betaMode: 0,
			theme: '',
			url: 'https://www.stangnet.com/mustang-forums/',
			user: '0',
		},
		inputSync: {},
		minimalSearch: {
			breakpoint: "900px",
			dropdownBreakpoint: "900",
		},
		sidebar: {
            enabled: '1',
			link: '/mustang-forums/uix/toggle-sidebar.json?t=1670881931%2C30f35ce6eace6f7ff78ff1e80b332758',
            state: '',
		},
        sidebarNav: {
            enabled: '',
			link: '/mustang-forums/uix/toggle-sidebar-navigation.json?t=1670881931%2C30f35ce6eace6f7ff78ff1e80b332758',
            state: '',
		},
		fab: {
			enabled: 0,
		},
		checkRadius: {
			enabled: 0,
			selectors: '.p-footer-inner, .uix_extendedFooter, .p-nav, .p-sectionLinks, .p-staffBar, .p-header, #wpadminbar',
		},
		nodes: {
			enabled: 1,
		},
        nodesCollapse: {
            enabled: '1',
			link: '/mustang-forums/uix/toggle-category.json?t=1670881931%2C30f35ce6eace6f7ff78ff1e80b332758',
			state: '',
        },
		widthToggle: {
			enabled: '1',
			link: '/mustang-forums/uix/toggle-width.json?t=1670881931%2C30f35ce6eace6f7ff78ff1e80b332758',
			state: 'fixed',
		},
	}

	window.document.addEventListener('DOMContentLoaded', function() {
		
			try {
			   window.themehouse.common['20210125'].init();
			   window.themehouse.common['20180112'] = window.themehouse.common['20210125']; // custom projects fallback
			} catch(e) {
			   console.log('Error caught', e);
			}
		


		var jsVersionPrefix = 'No JS Files';
		if (typeof(window.themehouse.settings.data.jsVersion) === 'string') {
			var jsVersionSplit = window.themehouse.settings.data.jsVersion.split('_');
			if (jsVersionSplit.length) {
				jsVersionPrefix = jsVersionSplit[0];
			}
		}
		var templateVersionPrefix = 'No JS Template Version';
		if (typeof(window.themehouse.settings.data.templateVersion) === 'string') {
			var templateVersionSplit = window.themehouse.settings.data.templateVersion.split('_');
			if (templateVersionSplit.length) {
				templateVersionPrefix = templateVersionSplit[0];
			}
		}
		if (jsVersionPrefix !== templateVersionPrefix) {
			var splitFileVersion = jsVersionPrefix.split('.');
			var splitTemplateVersion = templateVersionPrefix.split('.');
			console.log('version mismatch', jsVersionPrefix, templateVersionPrefix);
		}

	});
</script>
<script src="/mustang-forums/js/vendor/jquery/jquery-3.5.1.min.js?_v=16b9bfac"></script>
<script src="/mustang-forums/js/vendor/vendor-compiled.js?_v=16b9bfac"></script>
<script src="/mustang-forums/js/xf/core-compiled.js?_v=16b9bfac"></script>
<script>
	XF.samViewCountMethod = "impression";
	XF.samServerTime = 1670881931;
	XF.samItem = ".samItem";
	XF.samCodeUnit = ".samCodeUnit";
	XF.samBannerUnit = ".samBannerUnit";
</script>
<script>
		$(function() {
			var adBlockAction = "message";
			var supportUsTitle = "Please support us";
			var supportUsMessage = "Please support us by disabling AdBlocker on our website.";
			var supportRedirectUrl = "";
			var adBlockNotice = {
				element: '.p-body-content',
				method: 'prepend',
				content: "",
				interval: 0
			};
			function hasContentHeight(ad) {
				if (ad.find('[data-xf-init="sam-lazy"]').length) {
					return true;
				}
				var adminActions = ad.find('.samAdminActions');
				var ignoreContent = ad.find('.samIgnoreContent');
				var adsenseUnit = ad.find('ins.adsbygoogle');
				var googleTagUnit = ad.find('[id^="div-gpt-ad"]');
				var ignoredHeight = 0;
				if (adminActions.length) {
					ignoredHeight += adminActions.height();
				}
				if (ignoreContent.length) {
					ignoredHeight += ignoreContent.height();
				}
				if (adsenseUnit.length) {
					if (adsenseUnit[0].attributes['data-adsbygoogle-status'] === undefined) {
						return false;
					} else if (adsenseUnit.is(':hidden')) {
						return true;
					}
				} else if (googleTagUnit.length) {
					if (googleTagUnit.css('min-height') == '1px') {
						return false;
					}
				}
				return (ad.height() - ignoredHeight) > 0;
			}
			function initDetection() {
				 $('<div class="banner_728x90 ad-banner" />').appendTo('body');
				 var adUnits = $(XF.samCodeUnit + ' ' + XF.samItem + ':not(.samLazyLoading)' + ',' + XF.samBannerUnit + ' ' + XF.samItem + ':not(.samLazyLoading)');
				 if (adUnits.length && ($('.banner_728x90.ad-banner').is(':hidden') || XF.samCoreLoaded === undefined)) {
					  if (adBlockAction == 'backup' || adBlockAction == 'message') {
						   adUnits.each(function() {
								if (!hasContentHeight($(this)) && $(this).find('> a img[data-src]').length == 0) {
									 if (adBlockAction == 'backup') {
										  var backup = $(this).find('.samBackup');
										  if (backup.length) {
											   backup.find('img').each(function() {
													$(this).attr('src', $(this).data('src'));
											   });
											   backup.fadeIn();
										  }
									 } else {
										  $('<div class="samSupportUs" />').html(supportUsMessage).prependTo($(this));
									 }
								}
						   });
					  } else {
						   var adsBlocked = 0;
						   adUnits.each(function() {
								if (!hasContentHeight($(this))) {
									 adsBlocked += 1;
								};
						   });
						   if (adsBlocked) {
							   if (adBlockAction == 'notice') {
								   var dismissCookieTime = adBlockNotice.interval ? XF.Cookie.get('sam_notice_dismiss') : false;
								   if (dismissCookieTime && (Math.floor(Date.now() / 1000) - dismissCookieTime <= (adBlockNotice.interval * 60)))
								   {
										return;
								   }
								   var content = supportUsMessage;
								   if (adBlockNotice.content) {
									   content = adBlockNotice.content;
								   }
								   var notice = $('<div id="samNotice" />');
								   notice.prepend('<a role="button" id="samDismiss">×</a>');
								   notice.append('<span>' + content + '</span>');
								   if (adBlockNotice.method == 'prepend') {
									   notice.prependTo(adBlockNotice.element);
								   } else {
									   notice.appendTo(adBlockNotice.element);
								   }
								   notice.fadeIn('slow');
								   XF.activate(notice);
								   $('body').addClass('samAdBlockDetected');
							   } else {
								   var pUrl = window.location.href;
								   var rUrl = supportRedirectUrl;
								   if (rUrl && pUrl.indexOf(rUrl) === -1) {
									   window.location.href = rUrl;
									   return;
								   }
								   var $overlay = XF.getOverlayHtml({
									   title: supportUsTitle,
									   dismissible: false,
									   html: '<div class="blockMessage">' + supportUsMessage + '</div>'
								   });
								   var overlay = new XF.Overlay($overlay, {
									   backdropClose: false,
									   keyboard: false,
									   escapeClose: false,
									   className: 'samSupportUsOverlay'
								   });
								   overlay.show();
								   $('head').append('<style>::-webkit-scrollbar{display: none;}</style>');
								   $('.samSupportUsOverlay').css('background-color', 'black').fadeTo('slow', 0.95);
							   }
						   }
					  }
				 }
			}
			$(document).on('click', '#samDismiss', function() {
				$(this).parent('#samNotice').fadeOut();
				$('body').removeClass('samAdBlockDetected');
				XF.Cookie.set('sam_notice_dismiss', Math.floor(Date.now() / 1000));
			});
			$(document).on('samInitDetection', function() {
				initDetection();
			});
			$(document).trigger('samInitDetection');
		});
	</script>
<script>
	$(function() {
		var bkp = $('div[data-ba]');
		if (bkp.length) {
			bkp.each(function() {
				var ad = $(this);
				if (ad.find('ins.adsbygoogle').is(':hidden')) {
					 XF.ajax('GET', XF.canonicalizeUrl('index.php?sam-item/' + ad.data('ba') + '/get-backup'), {}, function(data) {
						 if (data.backup) {
							 ad.html(data.backup);
						 }
					 }, { skipDefault: true, global: false});
				}
			});
		}
		$('.samAdvertiseHereLink').each(function() {
			var unit = $(this).parent();
			if (unit.hasClass('samCustomSize')) {
				unit.css('margin-bottom', 20);
			}
		});
		$('div[data-position="footer_fixed"] > div[data-cv="true"]').each(function() {
			$(this).trigger('adView');
		});
	});
</script>
<script src="/mustang-forums/js/siropu/am/core.min.js?_v=16b9bfac"></script>
<script src="/mustang-forums/js/themehouse/reactplus/advancedReaction.min.js?_v=16b9bfac"></script>
<script src="/mustang-forums/js/themehouse/reactplus/hiddenContent.min.js?_v=16b9bfac"></script>
<script src="/mustang-forums/js/themehouse/acui/ripple.min.js?_v=16b9bfac"></script>
<script src="/mustang-forums/js/themehouse/global/20210125.min.js?_v=16b9bfac"></script>
<script src="/mustang-forums/js/themehouse/acui/index.min.js?_v=16b9bfac"></script>
<script src="/mustang-forums/js/vendor/hammer/hammer.min.js?_v=16b9bfac"></script>
<script src="/mustang-forums/js/themehouse/acui/vendor/hover-intent/jquery.hoverIntent.min.js?_v=16b9bfac"></script>
<script>

        jQuery.extend(XF.phrases, {
            th_reactplus_loading_reactions: 'Loading reactions…'
        });
    
</script>
<script>

	// detect android device. Added to fix the dark pixel bug https://github.com/Audentio/xf2theme-issues/issues/1055

	$(document).ready(function() {
	var ua = navigator.userAgent.toLowerCase();
	var isAndroid = ua.indexOf("android") > -1; //&& ua.indexOf("mobile");

	if(isAndroid) {
	$('html').addClass('device--isAndroid');
	}	
	})

</script>
<script>

		$(document).ready(function() {
		var sidebar = $('.p-body-sidebar');
		var backdrop = $('.p-body-sidebar [data-ocm-class="offCanvasMenu-backdrop"]');

		$('.uix_sidebarCanvasTrigger').click(function(e) {
		e.preventDefault();

			sidebar.css('display', 'block');
			window.setTimeout(function() {
				sidebar.addClass('offCanvasMenu offCanvasMenu--blocks is-active is-transitioning');
				$('body').addClass('sideNav--open');
		}, 50);

		window.setTimeout(function() {
		sidebar.removeClass('is-transitioning');
		}, 250);

		$('.uix_sidebarInner').addClass('offCanvasMenu-content');
		backdrop.addClass('offCanvasMenu-backdrop');
		$('body').addClass('is-modalOpen');
		});

		backdrop.click(function() {
			sidebar.addClass('is-transitioning');
			sidebar.removeClass('is-active');

			window.setTimeout(function() {
				sidebar.removeClass('offCanvasMenu offCanvasMenu--blocks is-transitioning');
				$('.uix_sidebarInner').removeClass('offCanvasMenu-content');
				backdrop.removeClass('offCanvasMenu-backdrop');
				$('body').removeClass('is-modalOpen');
				sidebar.css('display', '');
				}, 250);
			})
		});
	
</script>
<script>

	/****** OFF CANVAS ***/
	$(document).ready(function() {
	var panels = {
	navigation: {
	position: 1
	},
	account: {
	position: 2
	},
	inbox: {
	position: 3
	},
	alerts: {
	position: 4
	}
	};


	var tabsContainer = $('.sidePanel__tabs');

	var activeTab = 'navigation';

	var activeTabPosition = panels[activeTab].position;

	var generateDirections = function() {
	$('.sidePanel__tabPanel').each(function() {
	var tabPosition = $(this).attr('data-content');
	var activeTabPosition = panels[activeTab].position;

	if (tabPosition != activeTab) {
	if (panels[tabPosition].position < activeTabPosition) {
														 $(this).addClass('is-left');
														 }

														 if (panels[tabPosition].position > activeTabPosition) {
	$(this).addClass('is-right');
	}
	}
	});
	};

	generateDirections();

	$('.sidePanel__tab').click(function() {
	$(tabsContainer).find('.sidePanel__tab').removeClass('sidePanel__tab--active');
	$(this).addClass('sidePanel__tab--active');

	activeTab = $(this).attr('data-attr');

	$('.sidePanel__tabPanel').removeClass('is-active');

	$('.sidePanel__tabPanel[data-content="' + activeTab + '"]').addClass('is-active');
	$('.sidePanel__tabPanel').removeClass('is-left').removeClass('is-right');
	generateDirections();
	});
	});

	/******** extra info post toggle ***********/

	$(document).ready(function() {
	XF.thThreadsUserExtraTrigger = XF.Click.newHandler({
	eventNameSpace: 'XFthThreadsUserExtraTrigger',

	init: function(e) {},

	click: function(e)
	{
	var parent =  this.$target.parents('.message-user');
	var triggerContainer = this.$target.parent('.thThreads__userExtra--toggle');
	var container = triggerContainer.siblings('.thThreads__message-userExtras');
	var child = container.find('.message-userExtras');
	var eleHeight = child.height();
	if (parent.hasClass('userExtra--expand')) {
	container.css({ height: eleHeight });
	parent.toggleClass('userExtra--expand');
	window.setTimeout(function() {
	container.css({ height: '0' });
	window.setTimeout(function() {
	container.css({ height: '' });
	}, 200);
	}, 17);

	} else {
	container.css({ height: eleHeight });
	window.setTimeout(function() {
	parent.toggleClass('userExtra--expand');
	container.css({ height: '' });
	}, 200);
	}
	}
	});

	XF.Click.register('ththreads-userextra-trigger', 'XF.thThreadsUserExtraTrigger');
	});

	/******** Backstretch images ***********/

	$(document).ready(function() {
	if ( 0 ) {

	$("body").addClass('uix__hasBackstretch');

	$("body").backstretch([
	"/mustang-forums/styles/acui/images/bg/1.jpg","/mustang-forums/styles/acui/images/bg/2.jpg","/mustang-forums/styles/acui/images/bg/3.jpg"
	], {
	duration: 4000,
	fade: 500
	});

	$("body").css("zIndex","");
	}
	});

	// sidenav canvas blur fix

	$(document).ready(function(){
	$('.p-body-sideNavTrigger .button').click(function(){
	$('body').addClass('sideNav--open');
	});
	})

	$(document).ready(function(){
	$("[data-ocm-class='offCanvasMenu-backdrop']").click(function(){
	$('body').removeClass('sideNav--open');
	});
	})

	$(document).on('editor:start', function (m, ed) {
	if (typeof (m) !== 'undefined' && typeof (m.target) !== 'undefined') {
	var ele = $(m.target);
	if (ele.hasClass('js-editor')) {
	var wrapper = ele.closest('.message-editorWrapper');
	if (wrapper.length) {
	window.setTimeout(function() {
	var innerEle = wrapper.find('.fr-element');
	if (innerEle.length) {
	innerEle.focus(function (e) {
	$('html').addClass('uix_editor--focused')
	});
	innerEle.blur(function (e) {
	$('html').removeClass('uix_editor--focused')
	});
	}
	}, 0);
	}
	}
	}
	});

	// off canvas menu closer keyboard shortcut
	$(document).ready(function() {
	$(document.body).onPassive('keyup', function(e) {
	switch (e.key) {
	case 'Escape':
	$('.offCanvasMenu.is-active .offCanvasMenu-backdrop').click();
	return;
	}
	});
	});
	
</script>
<script>

		$(document).ready(function() {
		var uixMegaHovered = false;
		$('.uix-navEl--hasMegaMenu').hoverIntent({
		over: function() {
		if (uixMegaHovered) {
		menu = $(this).attr('data-nav-id');

		$('.p-nav').addClass('uix_showMegaMenu');

		$('.uix_megaMenu__content').removeClass('uix_megaMenu__content--active');

		$('.uix_megaMenu__content--' + menu).addClass('uix_megaMenu__content--active');
		}
		},
		timeout: 200,
		});

		$('.p-nav').mouseenter(function() {
		uixMegaHovered = true;
		});

		$('.p-nav').mouseleave(function() {
		$(this).removeClass('uix_showMegaMenu');
		uixMegaHovered = false;
		});
		});
	
</script>
<script>

			/******** signature collapse toggle ***********/
			$(window).on('load', function() {
			window.setTimeout(function() {
			var maxHeight = 100;

			/*** check if expandable ***/
			var eles = [];

			$('.message-signature').each(function() {
			var height = $(this).height();
			if (height > maxHeight) {
			eles.push($(this));
			}
			});

			for (var i = 0; i < eles.length; i++) {
											eles[i].addClass('message-signature--expandable');
											};

											/**** expand function ***/
											var expand = function(container, canClose) {
											var inner = container.find('.bbWrapper');
											var eleHeight = inner.height();
											var isExpanded = container.hasClass('message-signature--expanded');

											if (isExpanded) {
											if (canClose) {
											container.css({ height: eleHeight });
											container.removeClass('message-signature--expanded');
											window.setTimeout(function() {
											container.css({ height: maxHeight });
											window.setTimeout(function() {
											container.css({ height: '' });
											}, 200);
											}, 17);					
											}

											} else {
											container.css({ height: eleHeight });
											window.setTimeout(function() {
											container.addClass('message-signature--expanded');
											container.css({ height: '' });
											}, 200);
											}
											}

											var hash = window.location.hash
											if (!!hash && hash.indexOf('#') === 0) {
											var replacedHash = hash.replace('#', '');
											var ele = document.getElementById(replacedHash);
											if (ele) {
											ele.scrollIntoView();
											}
											}

											/*** handle hover ***/
											

		/*** handle click ***/
		$('.uix_signatureExpand').click(function() {
		var container =  $(this).parent('.message-signature');
		expand(container, true);
		});
		}, 0);
		});
		
</script>
<script>

			// swipe canvas close

			var canvas = $('.offCanvasMenu');

			Hammer(canvas[0]).on('swipeleft', function(ev){
			$('.offCanvasMenu-backdrop').click();
			});

			// swipe overlay close

			$('a[data-xf-click="overlay"]').click(function() {

			if (window.matchMedia("(max-width: 480px)").matches) {
			window.setTimeout(function() {
			var overlayContainer = $('.overlay-container');
			var overlay = new Hammer(overlayContainer[0], {direction: Hammer.DIRECTION_ALL});

			overlay.get('swipe').set({ direction: Hammer.DIRECTION_ALL });

			overlay.on("swipedown", function(ev) {
			$(overlayContainer).click();
			});
			}, 250);
			}
			})
		
</script>
<script>


			$(document).ready(function() {
			var menuActive = false;
			var closeTrigger = $('a[data-xf-click="menu"]');
			var menuId = '';
			$('.p-navEl').hoverIntent({
			over: function() {
			if (!menuActive) {
			$(this).find(closeTrigger).click();
			}
			menuActive = true;
			menuId = $(this).find(closeTrigger).attr('aria-controls');
			$(this).find(closeTrigger).focus();
			},
			out: function() {
			function closeMenu(menuId) {
			$(document).mousemove(function() {
			if ( !$('#' + menuId + ':hover').length && !$('a[aria-controls="' + menuId + '"]:hover').length) {
			$('a.is-menuOpen[aria-controls="' + menuId + '"]').click();
			menuActive = false;
			menuId = '';
			$(document).off('mousemove');
			}
			});
			}
			closeMenu.bind(this, menuId)();
			// $(this).find(closeTrigger).focus();
			},
			timeout: 200,
			});
			})
		
</script>
<script>

		$(document).ready(function() {
		setTimeout(function () { 
		var editor = XF.getEditorInContainer($(document));
		if (!!editor && !!editor.ed) {
		editor.ed.events.on('focus', function() { 
		$('.uix_fabBar').css('display', 'none');
		})
		editor.ed.events.on('blur', function() { 
		$('.uix_fabBar').css('display', '');
		})
		}
		}, 100)		
		})
	
</script>
<script>

		$(document).on('ajax:complete', function(e, xhr, status)
		{
		var data = xhr.responseJSON;
		if (!data)
		{
		return;
		}
		if (data.visitor)
		{
		$('.js-uix_badge--totalUnread').data('badge', data.visitor.total_unread);
		}
		});
	
</script>
<script>

	
	// add items to action bar overflow menu for messages
	
	XF.MenuBuilder.actionBarNew = function($menu, $target, handler)
	{
	var $menuTarget = $menu.find('.js-menuBuilderTarget');
	console.log( $target.closest('.message-main').find('.actionBar-set--internal') );
	$target.closest('.message-main').find('.actionBar-set--internal').find('.actionBar-action--menuItem').each(function()
	{
	var $item = $(this).clone();
	$item.removeClass().addClass('menu-linkRow');
	$menuTarget.append($item);
	});
	XF.activate($menuTarget);
	};
	
	// set profile post comments to open in an overlay
	
	$(document).ready(function() {

		$('.uix_commentsTrigger').click(function() {
	
		$(document).on('ajax-submit:response', function(e, data) {
			console.log(data);
			if (data && data.html) {
				XF.Message.insertMessages(data.html, $('.overlay .js-replyNewMessageContainer'), true, function($messages){});
			}
		});

		var overlayContent = $(this).closest('.message-main').find('.uix_commentsContainer').clone();
		console.log(overlayContent);

		var $overlay = XF.getOverlayHtml({
		title: XF.phrase('Comments'),
		dismissible: true,
		html: overlayContent
		});
		var xfOverlay = new XF.Overlay($overlay, {
		backdropClose: true,
		keyboard: true
		});
		xfOverlay.show();
		return xfOverlay
		});
	});
	
	$(document).ready(function() {
		$('.actionBar-action--commentLightbox').click(function(e) {
			e.preventDefault();
			th_xfmgCommentClick = true;
			$(this).closest('.ac_mediaItem').find('.contentRow-title a').click();
		})
	
	$('.js-uix_lightboxTrigger').click(function(e) {
			e.preventDefault();
			$(this).closest('.ac_mediaItem').find('.ac_mediaClickTarget a').click();
		})
	})
	
	$(document).ready(function() {
		$('.js-uix_togglePageWidth').click(function() {
			var ele = $('#uix_widthToggle--trigger');
			if (ele && ele.length > 0) {
				ele[0].click()
			}
		})
	})
	
	$(document).ready(function() {
		$('.uix_sidebarTrigger__component').click(XF.MenuWatcher.closeAll);
		$('.js-feedSelectMenu .js-tab').click(XF.MenuWatcher.closeAll);
	})

</script>
<script class="js-thReactMenu" type="text/template">
		<div class="menu menu--emoji" data-menu="menu" aria-hidden="true"
			 data-href="#"
			 data-load-target=".js-xfSmilieMenuBody">
			<div class="menu-content">
				<div class="js-xfSmilieMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script>
<script src="/mustang-forums/js/themehouse/acui/defer.min.js?_v=16b9bfac" defer></script>
<script src="/mustang-forums/js/themehouse/acui/deferFab.min.js?_v=16b9bfac" defer></script>
<script src="/mustang-forums/js/themehouse/acui/deferNodesCollapse.min.js?_v=16b9bfac" defer></script>
<script src="/mustang-forums/js/themehouse/acui/deferWidthToggle.min.js?_v=16b9bfac" defer></script>
<script>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</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script type="text/template" id="xfReactTooltipTemplate">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</script>
<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "DiscussionForumPosting",
    "@id": "https://www.stangnet.com/mustang-forums/threads/car-transport-company.924970/",
    "headline": "Car Transport Company?",
    "articleBody": "Hi everyone! Not sure if anyone would recommend any transport companies to ship my stang. I was thinking about using Nationwide Transport. Thanks for all the help",
    "articleSection": "1996 - 2004 SN95 Mustang -General/Talk-",
    "author": {
        "@type": "Person",
        "name": "Andy22"
    },
    "datePublished": "2022-12-12T20:22:00+00:00",
    "dateModified": "2022-12-12T21:36:47+00:00",
    "image": "/mustang-forums/styles/logos/stangnet_og.png",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 1
    },
    "publisher": {
        "@type": "Organization",
        "name": "Mustang Forums at StangNet",
        "logo": {
            "@type": "ImageObject",
            "url": "/mustang-forums/styles/logos/stangnet_og.png"
        }
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.stangnet.com/mustang-forums/threads/car-transport-company.924970/"
    }
}
			</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'7789af85fb62571c',m:'TxF_xFbIBPf_uZxfenw7CZYxrZ0gCOhMDSKdKIuqXHw-1670881931-0-AZ8bHDblHJgYuskvY9JxukE5mF2mw4XS64FZYyfv1JXp8V2eDQTRCQt1Oy8ilhYBpJtdLRTBZUvnHF8e1tL5IoPu2o832ihHZVzKyWbZ428yDt7R1zaDjoiR81jGJKqAxkaCQTO3UJ1Z7a2omQoTTR/7qRedYDM4g930CU3n6YFvkqnBDfCtfo3bTtXa/eQADg==',s:[0xcf09aaa5b0,0x2064c27c07],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
