image, let's fix your thread posting issue

Discussion in 'Feedback Area | Testing Zone' started by timeless2, Mar 8, 2006.

  1. In here...
    Post up all the details of the error you get, the browser you are using, etc. Be specific. :)
  2. As far as it goes
    says waiting for, then after like 5 minutes takes me to a new blank page called

    Its only in the 4.6 section tho. i just tried to post a new threat in the test section and it worked. ????
  3. What web browser is in use?
  4. i used mozilla firefox.. and IE.. both from 3 computers on 2 different networks
  5. same issue sir.
  6. It happens any time of day, or there any pattern to it? It's only in 4.6 talk and tech, right?
  7. as far as i know. It will letme create a thread in this topic. Any ideas on how to fix it?
  8. when I post, it brings me to a blank page, I haven't been patient enough to see if it actually fixes it's self. I have to hit refresh and wait for the same page to load.

    EDIT:not all the time does it do the above, but a majority of the time it does. Is there a forum virus out there?

    I use Mozilla. Also, if I am not on the forum and type, it takes me to some page where there is a question of which year of Mustang II I like ??? I have to come in through, then hit forums. I dunno if anyone else has this happen.:shrug:
  9. I'm going to run this by the Admins, guys. PM me if this falls off the RADAR and I'll pursue again.
  10. on a post that locks up, it DOES NOT fix it's self, I have to fix it by refresh
  11. damnit this is making me mad everytime i post. It wont letme man!! GRRRR
  12. You no it might be something with my account. Because i used my campus computer to post in the same section.. and it still would not let me create a thread... Hrmm maybe i should just make a new usernname?
  13. does this happen with IE?
  14. i guess it fixed itself.. because i can post. THanks guys!
  15. What was done to remedy the problem, just for future reference?
  16. well you should look into it now :rlaugh: it still happens