New to Ms2 . SpeedBrain Gone.

jclose11

Member
Jul 23, 2008
33
4
18
Well my last post was I found out my new project had a speedbrain ecu and car was running badly, So I have a MS2 I was planning to install this winter in the car, but that day came early. Today Was the day, I've been watching videos and reading on here. I think I have the settings set right, I started the auto tune and the car ran poorly for a little then after driving it seemed to be night and day difference ran really nice at the end. So I got home and stopped the autotune and saved it. I turned the car off(Did some BBQ grilling) and restarted it and its now surging and acts like it did before I started autotuning, When sitting there idling it dies after awhile. . I think I reloaded the saved software but not 100% . I hate messing with something like this when I don't fully understand it. Seems like a great program. just going to have a steep learning curve.
 

Attachments

  • Sponsors(?)


Blown88GT

Founding Member
Nov 13, 1999
1,583
282
124
Palm Beach Gardens, FL
The next thing you need to do is install the latest released firmware, 3.4.2
Your msq file indicates firmware 3.3.1.
Later firmware has additional features & bug corrected. Tuner Studio will show different menus.
MS2/Extra 3.4.2 release Firmware

BTW, I suspect you have a MSPNP from DIYAutotune?
Can you confirm?
There are many different MS2's from many different sources.
They are not identical.

Do you have the paid version of Tuner Studio?
If so, which one?

---------------------------------------
At first look, your Engine & Sequential Settings are wrong.
Required Fuel says 24 & injectors say 0 lbs/hr.
Required Fuel is a calculated value, looks like you entered the 24 manually.

---------------------------------------
Put your relevant spec in your signature, so we don't have to keep asking.
Sometimes they aren't displayed, supposed to be once per thread, but mine's not showing; maybe Steve can fix it.
 
Last edited:

jclose11

Member
Jul 23, 2008
33
4
18
The next thing you need to do is install the latest released firmware, 3.4.2
Your msq file indicates firmware 3.3.1.
Later firmware has additional features & bug corrected. Tuner Studio will show different menus.
MS2/Extra 3.4.2 release Firmware

BTW, I suspect you have a MSPNP from DIYAutotune?
Can you confirm?
There are many different MS2's from many different sources.
They are not identical.

Do you have the paid version of Tuner Studio?
If so, which one?

---------------------------------------
At first look, your Engine & Sequential Settings are wrong.
Required Fuel says 24 & injectors say 0 lbs/hr.
Required Fuel is a calculated value, looks like you entered the 24 manually.

---------------------------------------
Put your relevant spec in your signature, so we don't have to keep asking.
Sometimes they aren't displayed, supposed to be once per thread, but mine's not showing; maybe Steve can fix it.
Yes its a DIYautotune got it from summit racing.
Tuner Studio Ms 3.0 Ultra
 
Last edited:

Blown88GT

Founding Member
Nov 13, 1999
1,583
282
124
Palm Beach Gardens, FL
Didn't know that anyone but DIY was selling them.
That's known as an MSPNPG2, uses the Microsquirt Module plugged into an I/O card.
Most of the info is here, see Documentation tab.
MSPNP Gen 2 manual
’86-’93 Mustang MSPNP installation guide
MS2/Extra documentation


-------------------------------------------------
Fix your tune before you proceed further.
Don't know if the one you bought came pre-installed with one of these.
Base tunes (also called Maps) are available.
 
Last edited: