Why is this happening?

Triniboy

Member
May 5, 2021
4
2
13
54
Calgary AB, Canada
I keep getting the sam error every time i try to open an attachment someone has posted. Can anyone tell me why?

Oops! We ran into some problems.​

You do not have permission to view this page or perform this action.

I have confirmed my email and membership. Just not sure why I don't have permission to open a file on the forum.

Thanks
 

Noobz347

Stangnet Facilities Maint Tech... Er... Janitor
Admin Dude
Jan 4, 1985
32,202
13,505
234
Box behind Walmart
www.stangnet.com
I keep getting the sam error every time i try to open an attachment someone has posted. Can anyone tell me why?

Oops! We ran into some problems.​

You do not have permission to view this page or perform this action.

I have confirmed my email and membership. Just not sure why I don't have permission to open a file on the forum.

Thanks


Moved to [Feedback and Testing].

I can tell you right off hand that part of the issue is that your very first post in this forum is only hours old. :rolleyes:

Post a link to the thread or attachment that you're trying to get access to.
 

Triniboy

Member
May 5, 2021
4
2
13
54
Calgary AB, Canada
Oh, sorry to annoy you but I used to be under Kaisoboy but because of the old email I could not resurrect my old account so I had to create a new one. I tried to contact you guys but no one answered.

I was in the digital self tuning thread! I was trying to open this attachment or even one of the log files in this thread to ask some questions but I can’t so I have nothing to post if post count is the problem.


Post in thread 'MS First start'
https://www.stangnet.com/mustang-forums/threads/ms-first-start.918921/post-9275859
 
Last edited: