86 5.0 idle surge and hard start

Discussion in 'Fox 5.0 Mustang Tech' started by krisx125, Mar 21, 2012.

Thread Status:
Not open for further replies.
  1. krisx125

    krisx125 Member

    Joined:
    Mar 12, 2010
    Messages:
    156
    Likes Received:
    2
    Trophy Points:
    19
    hey guys, just picked up an 86 gt. When its warm it doesnt like to start unless you have it at 1/2 to 3/4 throttle. Once it starts it surges at idle, and while driving and comming to a stop it wants to stall. Think its either TPS or IAC? The kid I bought it from said he cleaned the IAC and it ran better..but he never replaced it. Any ideas?
     
    #1
  2. Fuzion302

    Fuzion302 New Member

    Joined:
    Jan 19, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    2
    I had a similar problem with my 92 recently. I had a vacuum leak and needed a small TPS adjustment. Now it idles smooth and doesn't want to stall.
     
    #2
  3. jrichker

    jrichker StangNet's favorite TOOL
    SN Certified Technician Founding Member

    Joined:
    Mar 10, 2000
    Messages:
    21,979
    Likes Received:
    425
    Trophy Points:
    134
    Location:
    Dublin GA
    See the "Surging Idle Checklist” for help with all your idle/stall problems. You can guess at the problem and throw parts at it, or you can use the checklist to help you find the problem quickly and inexpensively. It’s free and doesn’t cost anything: at last count there were more than 103,000 visits and still climbing

    The quick and easy way to dump the codes is in there too, and all you need to do it is a paper clip! The first two posts contain all the fixes & updates. At last count there were 24 possible causes and fixes for surging idle/stall problems. I continue to update it as more people post fixes or ask questions.
     
    #3
  4. krisx125

    krisx125 Member

    Joined:
    Mar 12, 2010
    Messages:
    156
    Likes Received:
    2
    Trophy Points:
    19
    sweet thanks!
     
    #4
  5. Taino

    Taino Member

    Joined:
    Nov 30, 1999
    Messages:
    144
    Likes Received:
    6
    Trophy Points:
    19
    Try MAF, make sure its clean and the wires aren't broken. I did a google search and saw a video. It fixed my idle issues
     
    #5
  6. 88LX5.Oh

    88LX5.Oh Advanced Member

    Joined:
    Dec 31, 2011
    Messages:
    1,455
    Likes Received:
    210
    Trophy Points:
    74
    Location:
    Arkansas
    '86 won't have a MAF unless someone converted it to mass airflow
     
    #6
  7. Taino

    Taino Member

    Joined:
    Nov 30, 1999
    Messages:
    144
    Likes Received:
    6
    Trophy Points:
    19
    I stand corrected, hadn't noticed the year of your car. Thats what I get for not paying attention to what I read :bang: I assure you my intentions were Nobel.
     
    #7
  8. Noobz347

    Noobz347 Stangnet Facilities Maint Tech... Er... Janitor
    Admin Dude

    Joined:
    Jan 5, 1985
    Messages:
    20,778
    Showcase:
    59
    Albums:
    8
    Likes Received:
    2,732
    Trophy Points:
    174
    Location:
    Box behind Walmart
Thread Status:
Not open for further replies.

Share This Page