Hey guys, 01 gt having problems really need some help.

01gtstang92

New Member
Mar 27, 2020
8
0
1
28
Alabama, ariton
My 01 gt is having a few issues both windows, the blinkers, the brake lights (but not the 3rd brake light), windshield wipers, and windshield cleaner doesn’t work. I’ve changed the bcm or gem, whatever you wanna call it it’s the same thing. I’ve checked the fuses and I’ve even changed out the multi function switch with one from a junkyard, it didn’t change anything. Is there anything that ties all these things together besides the bcm? Has anybody on here every had these problems? I bought the car with these problems and haven’t figured them out yet.
 
  • Sponsors(?)


wmburns

SN Certified Technician
Aug 14, 2009
5,825
501
194
Houston Texas
You have problems that I can think of an easy common point other than a ground. Are YOU willing to perform the trouble shooting steps? Or are you just interested in someone giving you a "magic bullet" solution?

If you are willing to perform the trouble shooting steps yourself, then IMO it would be best to focus first on the most serious problem first. For example the brakes. Can you be more specific about exactly what the symptoms are?

Having a test light that can "load" the circuit to give accurate results. This is especially important when a ground problem is suspected.

Here's some information about voltage drop testing that if the method is understood can be used to test a ground's ability to carry current and how to use the voltage drop method to narrow down WHERE the problem might be.

Howto perform charging system voltage drop test

There is a ground behind the center console that is shared by multiple devices including the cluster, GEM, radio and others. I could see a case where a bad GEM ground could cause problems to the GEM. Since all of the systems mentioned depend upon the GEM, do you see where this is leading?

Since you have already replaced the GEM once you should know how to access. Suggest using the voltage drop method or a test light to confirm the ability of the ground to carry a real current all the way back to battery negative. Don't use a VOM to perform a simple resistance measurement to test a ground. Resistance will not always uncover a weak ground.
 
Last edited:
  • Like
Reactions: kiddiccarus

kiddiccarus

The first widely accepted Tranny
15 Year Member
Dec 24, 2003
1,128
598
133
30 Mins from a Ragged GT
www.angelfire.com
I had this issue: The left turn signal would not work at all, the brake lights (not the third) would not come on, the cruse control would turn off when I tried to use the left turn signal but would not turn off if I touched the brake pedal.

In the end my issue was the Multifunction switch.

What you will need to do in the troubleshooting though is as wmburns suggested in "voltage drop testing"

* I used a long jumper wire and found a location where I knew the voltage was at and then went to the terminated end where it was not functioning and connected it to make sure the end point was functioning properly.

* I also used that same jumper to do a continuity test to make sure there was not a break in the wire between both points.

Also if you have a pull a part near you, the parts are not too expensive to replace
 

01gtstang92

New Member
Mar 27, 2020
8
0
1
28
Alabama, ariton
You have problems that I can think of an easy common point other than a ground. Are YOU willing to perform the trouble shooting steps? Or are you just interested in someone giving you a "magic bullet" solution?

If you are willing to perform the trouble shooting steps yourself, then IMO it would be best to focus first on the most serious problem first. For example the brakes. Can you be more specific about exactly what the symptoms are?

Having a test light that can "load" the circuit to give accurate results. This is especially important when a ground problem is suspected.

Here's some information about voltage drop testing that if the method is understood can be used to test a ground's ability to carry current and how to use the voltage drop method to narrow down WHERE the problem might be.

Howto perform charging system voltage drop test

There is a ground behind the center console that is shared by multiple devices including the cluster, GEM, radio and others. I could see a case where a bad GEM ground could cause problems to the GEM. Since all of the systems mentioned depend upon the GEM, do you see where this is leading?

Since you have already replaced the GEM once you should know how to access. Suggest using the voltage drop method or a test light to confirm the ability of the ground to carry a real current all the way back to battery negative. Don't use a VOM to perform a simple resistance measurement to test a ground. Resistance will not always uncover a weak ground.
So the windows, radio, and wipers all work with the key turned backwards. The brake lights still do not. I’m gonna start testing them tomorrow.
 

01gtstang92

New Member
Mar 27, 2020
8
0
1
28
Alabama, ariton
I had this issue: The left turn signal would not work at all, the brake lights (not the third) would not come on, the cruse control would turn off when I tried to use the left turn signal but would not turn off if I touched the brake pedal.

In the end my issue was the Multifunction switch.

What you will need to do in the troubleshooting though is as wmburns suggested in "voltage drop testing"

* I used a long jumper wire and found a location where I knew the voltage was at and then went to the terminated end where it was not functioning and connected it to make sure the end point was functioning properly.

* I also used that same jumper to do a continuity test to make sure there was not a break in the wire between both points.

Also if you have a pull a part near you, the parts are not too expensive to replace
Yea I’m gonna do some testing on the malfunction switch here in a few minutes.
 

wmburns

SN Certified Technician
Aug 14, 2009
5,825
501
194
Houston Texas
So the windows, radio, and wipers all work with the key turned backwards. The brake lights still do not. I’m gonna start testing them tomorrow.
Are you trying to say that the above work with the key in the acc position but not with the key in the run position?

If true this points to a problem in the ignition switch.

Note, replacing the ignition switch is a DIY job and does NOT require PATS to be re-programmed.
 

01gtstang92

New Member
Mar 27, 2020
8
0
1
28
Alabama, ariton
Are you trying to say that the above work with the key in the acc position but not with the key in the run position?

If true this points to a problem in the ignition switch.

Note, replacing the ignition switch is a DIY job and does NOT require PATS to be re-programmed.
I figured it out. I took the ignition switch out and tested it for continuity. There was nothing wrong with it. So before I only checked the fuses,capacitors, and relays for those things that were not working. I didn’t check the fuses for the ignition because I didn’t know the stuff was working in acc. So I checked fuses for ignition and one was blowed. Butttt my radio drains my battery, which could have blew the big 40amp ignition fuse to begin with. My car has the Mach 460. But it has a aftermarket head unit in it. Now that I have things working what do I need to test radio wise to see if a amp is bad?
 

01gtstang92

New Member
Mar 27, 2020
8
0
1
28
Alabama, ariton
Are you trying to say that the above work with the key in the acc position but not with the key in the run position?

If true this points to a problem in the ignition switch.

Note, replacing the ignition switch is a DIY job and does NOT require PATS to be re-programmed.
So I’ve found that the brake lights still don’t work. Also my front right blinker doesn’t work but everything else is working. I have now power at all to my brake lights at the bulbs. I have fuse power, I have 3rd brake light power, and I have power at the switch but my taillights and reverse lights don’t work
 

wmburns

SN Certified Technician
Aug 14, 2009
5,825
501
194
Houston Texas
So I’ve found that the brake lights still don’t work. Also my front right blinker doesn’t work but everything else is working. I have now power at all to my brake lights at the bulbs. I have fuse power, I have 3rd brake light power, and I have power at the switch but my taillights and reverse lights don’t work
The reverse lights depend upon fuse F2.11, the reverse bulbs, and the trunk ground (G400). I'm assuming that fuse F2.11 has power when in the run position right?

1999-2004 MY fuse panel schedule:

So if looking for possible areas that the brake lights and reverse lights have in common, how about the trunk ground? Recommend testing the black wires in the tails lights and confirm their ability to carry a heavy grounding current. Use a test light that will "load" the circuit.

The Ford service manual list ground G400 as "LH rear of vehicle"

IMO you should still be on the lookout for a BIG short as the base cause of the large blown BJB fuse.
 
Thread starter Similar threads Forum Replies Date
C hey guys have a serious problem with my new 5.0 2005 - 2014 S-197 Mustang -General/Talk- 28
9 Hey you guys...I have a question..Im so lost 1996 - 2004 SN95 Mustang -General/Talk- 11
mustangfan1990 HEY GUYS I FINALLY GOT THE SUPERCHARGER INSTALLED!!! I have pics Fox 5.0 Mustang Tech 41
89RedFoxGT Hey guys, I have a few questions! 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 2
E Hey Guys! The Welcome Wagon 1
H Hey guys it’s me again Digital Self-tuning Forum 4
R Hey Mustang Experts! I'm a converted Chevy guy and I need your help deciding what to order.... 2015+ (S550) Mustang -General/Talk 6
E Hey guys! I am building an Eleanor Ecoboost! The Welcome Wagon 1
J Hey, guys! The Welcome Wagon 1
S Hey guys I'm new hear looking for some info 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 6
justin82 Paint and Body hey guys...two things Fox 5.0 Mustang Tech 5
K Hey Guys New Here 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 9
R Hey Y, New Guy Here. The Welcome Wagon 2
1987lxhatch Hey Guys New Lx Upgrade Help 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 21
Davedacarpainter Hey! You Northeast Guys! 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 58
F Hey You Guys!! The Welcome Wagon 4
B Hey Everyone New Guy From Canada The Welcome Wagon 5
6 Hey Guys The Welcome Wagon 7
Inkoholic Hey Guys The Welcome Wagon 6
D Hey Guys The Welcome Wagon 1
S Hey Guys, New To Mustangs. The Welcome Wagon 2
H Hey Guys, Glad I Found This Site, Looks Great. The Welcome Wagon 3
Patrick Dillon Hey Guys! 1996 - 2004 SN95 Mustang -General/Talk- 12
HJP0313 Hey Guys, How's It Going? The Welcome Wagon 5
Y Hey Guys! The Welcome Wagon 13
Brians19717 Hey Guys New Here And New S197 Owner 2005 - 2009 Specific Tech 3
sambograves Hey Guys! New To The Forum. The Welcome Wagon 0
Matts95YellowGT Hey Everyone 94-95 New Guy Here! The Welcome Wagon 5
R Hey Im One Of The New Guys With Questions On Swapping 95-97 Dashboard To My Beloved 90 Gt Fox 5.0 Mustang Tech 1
W Hey Guys New Stang Club In Lansing Mi Regional Forums and Event Information 0
J Hey guys let me know what you think. Other Classifieds 1
W Hey guys :) - 2001 GT Premium The Welcome Wagon 3
Tom95gt Hey Guys! Need advice! 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 11
GreekStang85 Hey guys I got some questions for ya! 2005 - 2014 S-197 Mustang -General/Talk- 2
Boosted92LX Hey, transmission guys! Fox 5.0 Mustang Tech 7
H Hey Guys, I'm Mike.... The Welcome Wagon 0
T hey guys The Welcome Wagon 1
8 Hey guys The Welcome Wagon 2
C Hey guys, newb here The Welcome Wagon 1
C Im new. Hey Guys The Welcome Wagon 0
george143 Hey im the new guy!!! The Welcome Wagon 0
J Hey, new guy here from Manteca, Ca The Welcome Wagon 1
Z Hey guys, I'm back! 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 7
ADRENLN Hey do you guys know if the 97gt and 2002gt clutches are the same? SN95 4.6L Mustang Tech 7
M Hey guys, i need some cam help on my 74 maverick Other Auto Tech 1
03_TrueBlue_GT Hey guys! The Welcome Wagon 5
R Hey Guys (and Gals) The Welcome Wagon 1
mob Hey guys should I go for this deal? 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 13
VPStang hey guys need help on a 07 gt... 2005 - 2014 S-197 Mustang -General/Talk- 1
S -hey guys Regional Forums and Event Information 2
Similar threads