Lower Intake Leak Burning Oil

Martman

Active Member
Jun 20, 2016
163
23
28
45
Louisville, KY
So need to get some of you gurus to confirm some of my thoughts.

I just had a 2.5 inch OR h-pipe, Jegs 2 chamber and 2.5 inch tail pipes on 91 gt installed.

Car has been using a ton of oil, I mean like a quart about 200 or less miles of city driving. Prior to the exhaust it really only smoked when I got on it but didn't show visible smoke any other time.

With new exhaust, smoke is much more visible and more pronounced when in stop and go traffic. Doesn't seem to give off any when starting.

The lower intake is leaking in the back and when I got the car the upper intake had oil in it and egr plate was horrible in regards to moist build up.

I have noticed that it will give off smoke when I turn the corner as if the oil is shifting and entering the cylinder.

Is it possible that it is pulling oil in through the gasket on the lower intake and when I go around a corner the oil is more likely to enter the intake tract?

Things I have done.
Checked pcv valve and seems to be okay.
It has a new pcv screen.

What I have not done yet
Compression test
Leak down test

I am going to be pulling the intake and replacing the gaskets just wanted your thoughts. It honestly seems like rings but with it going through that much oil I would think the smoke would be significant all the time.

Thanks
 
  • Sponsors(?)


Mustang5L5

i'm familiar with penetration
Mod Dude
Feb 18, 2001
33,514
9,782
224
Massachusetts
What intake is on the car?

There have been cases of Ford gt40 style lower intakes with the smaller baffles pulling oil in and burning it. The fox was to install a larger explorer intake baffle.
 

Martman

Active Member
Jun 20, 2016
163
23
28
45
Louisville, KY
Its stock with 65mm TB and EGR plate. And you can see one of my earlier threads last year when I removed the upper intake and throttle body and such so I could clean for idle problems. I had never seen one this bad and this was right after I bought the car. I cleaned the egr out really well and did the best I could do for the intake at the time. But I am going to pull the upper and lower over the next few days and get everything cleaned and hope I don't determine the rings to be the main problem. I never recall having these types of issues when I had my 90 LX back in the late 90s.

https://www.stangnet.com/mustang-forums/threads/sludge-in-upper-and-lower-intake.892799/